i18n
MINUTES

#fedora-meeting: i18n

Meeting started by pravins at 06:01:11 UTC (full logs).

Meeting summary

  1. agenda and roll call (pravins, 06:01:24)
    1. https://fedoraproject.org/wiki/I18N/Meetings/2014-11-12 (pravins, 06:04:01)

  2. Upcoming schedule (pravins, 06:04:22)
    1. 2014-11-04 Beta Release (pravins, 06:04:28)
    2. 2014-11-18 [https://fedorahosted.org/fesco/ticket/1364 Fesco] Final Freeze (Former Final Change Deadline) (pravins, 06:04:28)
    3. 2014-12-09 Fedora 21 Final Release (pravins, 06:04:28)

  3. Outstanding topics (pravins, 06:16:43)
    1. ACTION: epico to add CJK fonts in google-noto-fonts (pravins, 06:18:15)
    2. #34: need Fedora i18n Mission Statement (i18n@lists.fedoraproject.org) (pravins, 06:18:35)
    3. https://fedorahosted.org/i18n/ticket/34 (pravins, 06:18:38)
    4. #36: gnome redesign plans for control-center Region and Languages (i18n@lists.fedoraproject.org) (pravins, 06:24:59)
    5. https://fedorahosted.org/i18n/ticket/36 (pravins, 06:25:05)

  4. Outstanding tasks (pravins, 06:28:25)
    1. #32: Fedora 21 i18n test day (i18n@lists.fedoraproject.org) (pravins, 06:28:29)
    2. https://fedorahosted.org/i18n/ticket/32 (pravins, 06:28:35)
    3. #35: http://fedoraproject.org/wiki/I18N cleanup (i18n@lists.fedoraproject.org) (pravins, 06:37:03)
    4. https://fedorahosted.org/i18n/ticket/35 (pravins, 06:37:06)

  5. New topic (pravins, 06:40:20)
    1. #38: Adding metainfo for font packages (pravins) (pravins, 06:40:24)
    2. https://fedorahosted.org/i18n/ticket/38 (pravins, 06:40:28)
    3. https://fedorahosted.org/i18n/ticket/34 (pravins, 06:45:05)
    4. https://fedoraproject.org/wiki/Vision_statement (pravins, 06:46:33)
    5. http://piratepad.net/zt6yXxFcOb (juhp, 07:00:11)
    6. ACTION: all add there suggestion in http://piratepad.net/zt6yXxFcOb (pravins, 07:05:27)

  6. Open Floor (pravins, 07:07:06)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1161858 (mfabian, 07:08:55)


Meeting ended at 07:28:18 UTC (full logs).

Action items

  1. epico to add CJK fonts in google-noto-fonts
  2. all add there suggestion in http://piratepad.net/zt6yXxFcOb


Action items, by person

  1. epico
    1. epico to add CJK fonts in google-noto-fonts


People present (lines said)

  1. pravins (144)
  2. juhp (64)
  3. mfabian (31)
  4. tagoh_ (9)
  5. epico (7)
  6. paragan (5)
  7. zodbot (3)
  8. anish_ (3)
  9. shilpa (1)


Generated by MeetBot 0.1.4.