fedora-qa
MINUTES

#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:00:41 UTC (full logs).

Meeting summary

  1. Roll call (adamw, 15:00:51)
    1. adamw sent out meeting announcement mail but it did not make the mailing list: apologies (adamw, 15:11:17)
    2. no significant topics will be discussed this week (adamw, 15:11:25)

  2. Previous meeting follow-up (adamw, 15:11:50)
    1. "adamw to explain 'appliance images' and 'x86' for the new matrices (and Rawhide page, for appliance images), and look into issue with download.fp.o mirrors sometimes missing Rawhide boot.iso" - did both of those, wiki page updated appropriately (adamw, 15:12:58)
    2. "adamw to draft a test plan for Server product" - done as a test outline, https://fedoraproject.org/wiki/User:Adamwill/Draft_Server_test_outline , mailed to list (adamw, 15:13:41)
    3. "roshi to draft a test plan for Cloud product" - this was done as https://fedoraproject.org/wiki/User:Roshi/QA/Cloud_Docs , roshi will be working with the cloud WG to move things forward (adamw, 15:15:15)
    4. "FranciscoD to draft a test plan for Workstation product" - done as https://fedoraproject.org/wiki/User:Ankursinha/Workstation_test_outline and sent to test@ list (adamw, 15:15:57)
    5. ACTION: adamw to synthesize server, desktop and cloud test outlines to give a rough idea of required fedora.next test coverage and kickstart a discussion of how it should be organized (adamw, 15:17:59)

  3. Rawhide validation test status (adamw, 15:18:16)
    1. Rawhide validation testing is progressing smoothly and finding bugs, matrices for May have been posted at https://fedoraproject.org/wiki/Test_Results:Fedora_21_Rawhide_2014_05_Base and https://fedoraproject.org/wiki/Test_Results:Fedora_21_Rawhide_2014_05_Install , please continue to work on them! (adamw, 15:19:27)

  4. open floor (adamw, 15:24:55)


Meeting ended at 15:32:04 UTC (full logs).

Action items

  1. adamw to synthesize server, desktop and cloud test outlines to give a rough idea of required fedora.next test coverage and kickstart a discussion of how it should be organized


Action items, by person

  1. adamw
    1. adamw to synthesize server, desktop and cloud test outlines to give a rough idea of required fedora.next test coverage and kickstart a discussion of how it should be organized


People present (lines said)

  1. adamw (49)
  2. roshi (17)
  3. satellit_e (7)
  4. zodbot (3)
  5. danofsatx-work (2)
  6. tflink (1)


Generated by MeetBot 0.1.4.