fedora-qa
LOGS
15:00:41 <adamw> #startmeeting Fedora QA meeting
15:00:41 <zodbot> Meeting started Mon May  5 15:00:41 2014 UTC.  The chair is adamw. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:41 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:46 <adamw> #meetingname fedora-qa
15:00:46 <zodbot> The meeting name has been set to 'fedora-qa'
15:00:51 <adamw> #topic Roll call
15:00:57 <adamw> ahoyhoy folks, how's it hanging?
15:01:03 * roshi is here
15:01:13 * satellit_e listening
15:02:27 <adamw> yell if you're here. also yell if you're not. you may need to yell louder.
15:04:13 <adamw> hum, if turnout's not great might be best to postpone
15:04:17 <adamw> anyone know if it's a holiday somewhere?
15:04:25 <roshi> No idea
15:07:18 <adamw> satellit: good  to meet you at lfnw btw!
15:07:21 <adamw> thanks for stopping by
15:07:38 <satellit_e> Nice to meet you...
15:08:25 <adamw> oh dear. i think i know what happened
15:08:33 * satellit_e hope to set up and start testing rawhide nighlys soon
15:08:35 <adamw> somehow my meeting announcement mail didn't make the list
15:08:44 <adamw> i can't see why not, though...
15:09:53 <adamw> it went through my mail server safely. got eaten somewhere along the line. huh.
15:10:03 <roshi> yeah - it doesn't look like it came through
15:10:12 <adamw> yeah, i just checked the public archives, it's not there
15:10:46 * tflink is here
15:10:59 <adamw> i guess we'd better leave any major topics for next time
15:11:17 <adamw> #info adamw sent out meeting announcement mail but it did not make the mailing list: apologies
15:11:25 <adamw> #info no significant topics will be discussed this week
15:11:45 <adamw> we can do previous meeting follow-up, for the public record...
15:11:50 <roshi> that works
15:11:50 <adamw> #topic Previous meeting follow-up
15:12:58 <adamw> #info "adamw to explain 'appliance images' and 'x86' for the new matrices (and Rawhide page, for appliance images), and look into issue with download.fp.o mirrors sometimes missing Rawhide boot.iso" - did both of those, wiki page updated appropriately
15:13:41 <adamw> #info "adamw to draft a test plan for Server product" - done as a test outline, https://fedoraproject.org/wiki/User:Adamwill/Draft_Server_test_outline , mailed to list
15:13:51 <adamw> roshi: "roshi to draft a test plan for Cloud product" ?
15:14:04 <roshi> Done - https://fedoraproject.org/wiki/User:Roshi/QA/Cloud_Docs
15:14:15 <roshi> working closely with the Cloud WG from here on out
15:15:15 <adamw> #info "roshi to draft a test plan for Cloud product" - this was done as https://fedoraproject.org/wiki/User:Roshi/QA/Cloud_Docs , roshi will be working with the cloud WG to move things forward
15:15:19 <adamw> thanks!
15:15:25 <roshi> np
15:15:40 * roshi is enjoying getting to know the cloud offerings as well as the people working on it
15:15:57 <adamw> #info "FranciscoD to draft a test plan for Workstation product" - done as https://fedoraproject.org/wiki/User:Ankursinha/Workstation_test_outline and sent to test@ list
15:16:02 <adamw> roshi: i'm glad someone is :)
15:16:53 <roshi> for sure - is that a surprise?
15:16:55 <roshi> lol
15:17:13 <adamw> oh, just that I haven't really found time to look at it yet
15:17:22 <roshi> ah, ok
15:17:59 <adamw> #action adamw to synthesize server, desktop and cloud test outlines to give a rough idea of required fedora.next test coverage and kickstart a discussion of how it should be organized
15:18:07 <adamw> that's on my todo list anyway, sooo...
15:18:16 <adamw> #topic Rawhide validation test status
15:18:36 <adamw> the Rawhide validation testing thing seems to be working out well, thanks to kparal in his absence for the idea, we've found some significant bugs so far
15:19:27 <adamw> #info Rawhide validation testing is progressing smoothly and finding bugs, matrices for May have been posted at https://fedoraproject.org/wiki/Test_Results:Fedora_21_Rawhide_2014_05_Base and https://fedoraproject.org/wiki/Test_Results:Fedora_21_Rawhide_2014_05_Install , please continue to work on them!
15:19:36 <satellit_e> question KDE live f21 does not use bugzilla?
15:19:38 <adamw> anyone have any thoughts on the topic, refinements etc?
15:19:44 <adamw> satellit: how do you mean?
15:20:18 <satellit_e> I had problems but there was a separate KDE bug reporter loaded on live
15:20:56 * satellit_e reported it to #fedora-kde
15:21:50 <adamw> oh, yeah
15:22:11 <adamw> the KDE spin leaves the upstream KDE crash catcher enabled and directs the reports upstream
15:22:14 <satellit_e> k
15:22:32 <adamw> i believe that's all intentional and agreed between fedora KDE team and upstream KDE...i don't think it's a problem as long as the bugs get looked at
15:23:05 <adamw> if upstream bugs all started getting closed as 'downstream' without examination that might be a problem, but I don't think it happens?
15:24:53 <adamw> okey dokey then
15:24:55 <adamw> #topic open floor
15:25:03 <adamw> any topics that are worth discussing yet not incredibly important? :)
15:25:14 <roshi> not that I know of
15:27:22 <adamw> okely dokely
15:27:28 <adamw> sorry about that agenda mail, i should've checked :/
15:28:20 * adamw sets Quantum Fuse
15:28:27 <danofsatx-work> Sorry I'm late, but you can count me as here
15:28:38 <roshi> man danofsatx-work you missed a lot
15:28:43 <roshi> we decided all the things
15:28:49 <danofsatx-work> I know...putting out a network fire :(
15:29:04 <roshi> shoulda been using plenum cabling man...
15:29:56 <adamw> so, for the final time, any objections to firing danofsatx out of the orbital cannon without a helmet? no? very good
15:30:35 * roshi dusts his hands and raises his glass for a meeting well done
15:30:42 <adamw> cheers
15:31:12 <roshi> say hi to the ISS for us danofsatx-work
15:31:57 <adamw> :)
15:32:01 <adamw> thanks for coming, folks
15:32:04 <adamw> #endmeeting