emea_ambassadors
MINUTES

#fedora-meeting: EMEA ambassadors 2014-02-05

Meeting started by mhroncok at 21:00:30 UTC (full logs).

Meeting summary

  1. Roll Call (mhroncok, 21:00:31)
  2. Announcements (mhroncok, 21:06:22)
    1. https://admin.fedoraproject.org/voting (robyduck, 21:07:45)
    2. Elections for FAmSCo end FESCo are open till february 10th https://admin.fedoraproject.org/voting (mhroncok, 21:07:54)
    3. Flock is going to be 2014/08/06 - 2014/08/09 in Prague https://fedoraproject.org/wiki/Flock_2014 (mhroncok, 21:09:24)

  3. Requests (mhroncok, 21:13:54)
    1. https://fedorahosted.org/emea-swag-tracking/report/1?asc=1&page=1&sort=ticket (mhroncok, 21:14:02)
    2. https://fedorahosted.org/emea-swag-tracking/ticket/345 (thunderbirdtr, 21:17:40)
    3. ACTION: robyduck and thunderbirdtr to ping sesivany about 345 after DevConf (mhroncok, 21:28:15)
    4. AGREED: https://fedorahosted.org/emea-swag-tracking/ticket/344 (mhroncok, 21:33:52)

  4. Events (mhroncok, 21:35:46)
    1. DevConf is this weekend in Brno http://devconf.cz/ (mhroncok, 21:36:06)
    2. Who was sponsored for FOSDEM, don't forget your reports and stuff like that (mhroncok, 21:38:57)

  5. Openfloor (mhroncok, 21:56:20)
    1. http://fedoraproject.org/wiki/F20_release_events#EMEA (robyduck, 21:59:14)


Meeting ended at 22:13:47 UTC (full logs).

Action items

  1. robyduck and thunderbirdtr to ping sesivany about 345 after DevConf


Action items, by person

  1. robyduck
    1. robyduck and thunderbirdtr to ping sesivany about 345 after DevConf
  2. thunderbirdtr
    1. robyduck and thunderbirdtr to ping sesivany about 345 after DevConf


People present (lines said)

  1. mhroncok (71)
  2. robyduck (44)
  3. thunderbirdtr (31)
  4. gnokii (29)
  5. zodbot (14)
  6. kmf (13)
  7. zoltanh7211 (10)
  8. johe (9)
  9. heffer (8)
  10. Mitzie (7)
  11. biker (6)


Generated by MeetBot 0.1.4.