emea_ambassadors
LOGS
21:00:30 <mhroncok> #startmeeting EMEA ambassadors 2014-02-05
21:00:30 <zodbot> Meeting started Wed Feb  5 21:00:30 2014 UTC.  The chair is mhroncok. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:30 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:00:31 <mhroncok> #meetingname emea ambassadors
21:00:31 <mhroncok> #topic Roll Call
21:00:31 <mhroncok> .fas churchyard
21:00:31 <zodbot> The meeting name has been set to 'emea_ambassadors'
21:00:31 <zodbot> mhroncok: churchyard 'Miro Hrončok' <mhroncok@redhat.com>
21:00:51 <biker> .fas rugebiker
21:00:51 <zodbot> biker: rugebiker 'Ruben Guerra Marin' <rguerra.marin@gmail.com>
21:00:57 <johe> good evening all
21:01:03 <johe> .fas johe
21:01:05 <zodbot> johe: johez76 'Johnny Herazo' <herxan@hotmail.com> - johe91 'johana zalazar' <johana_zalazar@hotmail.com> - johe '' <johe.stephan@ymail.com> - alejohego 'alejandro henao ' <alejohego@hotmail.com> - madjohead 'Shingissov Azamat' <globalkrgkz@mail.kz> - schmidteutingen 'Heinz Schmidt' <joheschmidt@gmx.de> - johel27 'Johel Batista' <Johelproduction@gmail.com> - wocker 'Johel Batista' <johel41@gmail.com> - johelbatista (1 more message)
21:01:24 <johe> .fas johe.stephan@ymail.com
21:01:24 <zodbot> johe: johe '' <johe.stephan@ymail.com>
21:01:33 <mhroncok> hi, sesivany asked me to chair this meeting, he isn't feeling well
21:01:43 <gnokii> .fas gnokii
21:01:44 <zodbot> gnokii: gnokii 'Sirko Kemter' <buergermeister@karl-tux-stadt.de>
21:02:04 <biker> sesivany: too much belgium beer? :P
21:02:25 <robyduck> .fas robyduck
21:02:26 <zodbot> robyduck: robyduck 'Robert Mayr' <robyduck@gmail.com>
21:02:28 <kmf> .fas kmf
21:02:29 <zodbot> kmf: kmfcandu 'Kyle Fletcher' <kyle.fletcher@candu.com> - kmf 'Karl Fischer' <kmf@fischer.org.za>
21:03:13 <heffer> .fas heffer
21:03:14 <zodbot> heffer: heffer 'Felix Kaechele' <felix@fetzig.org> - oaad 'oaad sheffer' <ohad.sheffer@gmail.com>
21:04:01 <robyduck> hi heffer ;)
21:04:16 <heffer> mhroncok: admit you're just chairing because of the badge (if you don't already have it) :P
21:04:18 <heffer> hi robyduck
21:04:29 <mhroncok> heffer: I have it already by cheating
21:04:47 <heffer> yeah that was the other alternative :P
21:04:49 <mhroncok> let's wait two more minutes
21:05:04 <heffer> i guess you should get a badge for cheating
21:05:19 <robyduck> let's proprose it
21:05:33 <gnokii> there is a badge for cheating
21:06:22 <mhroncok> #topic Announcements
21:06:29 <mhroncok> anyone?
21:06:53 <robyduck> yes
21:07:00 <mhroncok> robyduck: go
21:07:12 <robyduck> please vote, elections are open till february 10th
21:07:17 <Mitzie> hey guys and sorry for the delay
21:07:23 <robyduck> FAmSCo end FESCo
21:07:29 <Mitzie> .fas mitzie
21:07:29 <zodbot> Mitzie: mitzie 'Zacharias Mitzelos' <zacharias.mitzelos@gmail.com>
21:07:45 <robyduck> https://admin.fedoraproject.org/voting
21:07:54 <mhroncok> #info Elections for FAmSCo end FESCo are open till february 10th https://admin.fedoraproject.org/voting
21:07:56 <thunderbirdtr> .fas thunderbirdtr
21:07:58 <zodbot> thunderbirdtr: thunderbirdtr 'Onuralp SEZER' <thunderbirdtr@gmail.com>
21:08:38 <mhroncok> anyone else? if not, I got one
21:08:47 <heffer> i got nothing for now
21:09:24 <mhroncok> #info Flock is going to be 2014/08/06 - 2014/08/09 in Prague https://fedoraproject.org/wiki/Flock_2014
21:09:31 <mhroncok> will get to some more information in events
21:09:47 <Mitzie> i'm new, dont know if it counts though
21:09:49 <robyduck> good news
21:09:54 <Mitzie> for an announcement
21:10:17 <mhroncok> Mitzie: being new? yes, why not, feel free to introduce ourself
21:10:24 <mhroncok> *yourself
21:11:56 <Mitzie> So i was contributing before joining the ambassadors mostly in the magazine. my mentor (cmpahar) approved me this week. So nice to see you everyone!
21:12:18 <mhroncok> Mitzie: welcome
21:12:19 <thunderbirdtr> welcome aboard !
21:12:32 <johe> welcome
21:12:36 <biker> welcom (:
21:12:42 <Mitzie> thanks guys!!
21:13:04 <mhroncok> anything more to announce?
21:13:45 <mhroncok> seems like no
21:13:54 <mhroncok> #topic Requests
21:14:02 <mhroncok> #link https://fedorahosted.org/emea-swag-tracking/report/1?asc=1&page=1&sort=ticket
21:14:33 <mhroncok> I'll need a hand with this, as I have no idea what requests should we discuss here
21:15:06 <mhroncok> I think we can start with https://fedorahosted.org/emea-swag-tracking/ticket/344 right?
21:16:33 <mhroncok> anyone?
21:16:38 <robyduck> mhroncok: yes, there are any others
21:16:46 <thunderbirdtr> !
21:16:51 <mhroncok> thunderbirdtr: go
21:16:59 <thunderbirdtr> mhroncok, I have up-coming events
21:17:04 <thunderbirdtr> so I need "swag"
21:17:09 <thunderbirdtr> If you It's okey
21:17:13 <thunderbirdtr> I have also ticket already
21:17:40 <thunderbirdtr> https://fedorahosted.org/emea-swag-tracking/ticket/345
21:17:57 <mhroncok> thunderbirdtr: I can see it, we'll get to that
21:18:12 <robyduck> we don't vote for swags
21:18:18 <thunderbirdtr> robyduck, okey
21:18:20 <thunderbirdtr> I got it.
21:18:30 <zoltanh7211> hi guys sorry I'm late
21:18:37 <gnokii> wth
21:18:40 <zoltanh7211> .fas zoltanh721
21:18:40 <zodbot> zoltanh7211: zoltanh721 'Hoppár Zoltán' <hopparz@gmail.com>
21:18:44 <thunderbirdtr> just I have date and I'm talked with my friends so we want to stick to plan that's all
21:18:44 <robyduck> thunderbirdtr: Jiri will send them to you as soon he is on it
21:18:49 <thunderbirdtr> okey
21:18:52 <thunderbirdtr> eof for me :)
21:19:09 <kmf> welcome zoltanh7211
21:19:14 <thunderbirdtr> zoltanh7211, hi pal
21:19:37 <mhroncok> robyduck: could you give me a hand with this, cause I'm clueless here
21:19:46 <robyduck> sure
21:20:10 <robyduck> we can vote for sure for ticket 344, although it's not so much, and Jiri could also approve it alone
21:20:13 <gnokii> !
21:20:25 <robyduck> but as you mentioned it, we can go on with it
21:20:27 <mhroncok> gnokii: go
21:20:47 <gnokii> 345 makes not 100% sense
21:21:05 <robyduck> yes, agree
21:21:17 <gnokii> tablecloth, banner some of us have at home it will never be arrive until the event
21:21:54 <gnokii> eof
21:22:04 <robyduck> I think thunderbirdtr will get a package he can deal both events, without any other needs
21:22:25 <robyduck> same as Jiri does for other countries
21:22:39 <gnokii> robyduck: 10th is on monday, I think sesivany will be busy with something else this week
21:23:07 <mhroncok> he's not gonna make it til 10th
21:23:15 <robyduck> gnokii: ok, one of us should ping him
21:23:22 <thunderbirdtr> !
21:23:34 <robyduck> will you mhroncok as you're there? Otherwise I will do
21:24:22 <mhroncok> I can talk to him in person tomorrow evening if he feels better
21:25:02 <robyduck> thunderbirdtr: when are the evcents? You say 'after february 10th'
21:25:08 <mhroncok> but I'd say he's not capable of reacting now, cc sesivany
21:25:46 <thunderbirdtr> robyduck, Feb 20 th we expected after couple of days highly Feb 24 th we gonna make second one too
21:25:53 <thunderbirdtr> I opened ticket early
21:25:59 <thunderbirdtr> for shipment problem
21:26:01 <thunderbirdtr> but I think
21:26:21 <thunderbirdtr> Jiri was busy or other people for "swag"
21:26:26 <thunderbirdtr> well
21:26:27 <thunderbirdtr> no problem
21:26:32 <thunderbirdtr> we have time
21:26:42 <robyduck> not so much :)
21:26:46 <thunderbirdtr> but It will be nice to have a little bit early
21:26:55 <mhroncok> thunderbirdtr: I'd say ping him after the weekend
21:27:10 <thunderbirdtr> robyduck, well :) I just try to be optimistic :) but that will be hard
21:27:11 <thunderbirdtr> :)
21:27:12 * robyduck will also take notice
21:27:47 <robyduck> mhroncok: will you vote quickly for 344?
21:28:15 <mhroncok> #action robyduck and thunderbirdtr to ping sesivany about 345 after DevConf
21:28:33 <robyduck> nice
21:28:38 <gnokii> not nice
21:28:48 <thunderbirdtr> got it.
21:28:54 <mhroncok> gnokii: why?
21:29:12 <thunderbirdtr> because of timing... I think
21:29:17 <gnokii> action thunderbird get a quote for rollup ;)
21:29:29 <thunderbirdtr> :D
21:29:32 <thunderbirdtr> gnokii, okey
21:29:57 <mhroncok> timing is not good, but I don't think we can do anything about it
21:30:04 <gnokii> no not timing, sesivany will not send his table cloth or rollup, and if I send eg mine, I pay that much that you can easily to a new one
21:30:24 <gnokii> do not to
21:31:29 <mhroncok> let's vote about 344, I don't think we'll manage anything about 345
21:32:49 <gnokii> +1
21:33:00 <Mitzie> +1
21:33:04 <johe> +1
21:33:04 <robyduck> IIRC the request is for Release Party  (we had two) and shipment of swags to the other location
21:33:07 <robyduck> +1
21:33:15 <kmf> +1
21:33:22 <biker> +1 #344
21:33:24 <thunderbirdtr> +1
21:33:33 <mhroncok> +1
21:33:52 <mhroncok> #agreed https://fedorahosted.org/emea-swag-tracking/ticket/344
21:34:14 <zoltanh7211> +1
21:34:29 <mhroncok> I cannot see any more requests
21:34:54 <mhroncok> robyduck: is that right?
21:35:02 <robyduck> yes
21:35:12 <robyduck> let's move on
21:35:40 <mhroncok> I'll skip Ambassador's schedule, there's still nothing on
21:35:46 <mhroncok> #topic Events
21:36:06 <mhroncok> #info DevConf is this weekend in Brno http://devconf.cz/
21:36:51 <mhroncok> anyone anything about devconf?
21:37:43 <mhroncok> or anything else in events?
21:37:55 <biker> fosdem was last weekend
21:38:24 <kmf> !
21:38:31 <mhroncok> biker: yes
21:38:57 <mhroncok> #info Who was sponsored for FOSDEM, don't forget your reports and stuff like that
21:38:57 <biker> 3d printers really rocked the booth :P
21:39:15 <mhroncok> kmf: shoot if it's about FOSDEM
21:39:26 <kmf> nope
21:39:32 <mhroncok> biker: I'll write a blogpost about why that was a bad thing
21:39:53 <mhroncok> anything about fosdem?
21:40:34 <mhroncok> kmf: go
21:40:58 <kmf> regarding Idlelo
21:41:09 <kmf> I have had total silence from the Idlelo guys. nada. nothing.
21:41:55 <mhroncok> kmf: for how long?
21:42:34 <kmf> I haven't heard of them in a month
21:42:59 <kmf> Jan 10
21:43:05 <mhroncok> kmf: are there other possible ways of contact?
21:43:23 <kmf> tried Skype ... I'll try to call ... tomorrow
21:44:00 <mhroncok> kmf: ok, if they respond, post some info to the list
21:44:23 <mhroncok> kmf: and good luck :(
21:44:34 <kmf> I will. .. the event is March 24 -28
21:44:50 <kmf> mhroncok, ta
21:44:53 <robyduck> kmf: yes, please let us know, it's one of the biggest events this year
21:45:16 <kmf> robyduck ... I guess a direct call is going to be the best
21:45:44 <robyduck> +1
21:45:59 <mhroncok> moving on?
21:46:46 <robyduck> I think so, didn't you want to add something for Flock?
21:46:57 <mhroncok> anything else for events? if not, I'll go with Flock
21:47:28 <gnokii> well there are lot events before flock
21:47:41 <mhroncok> ok, so this week I was showing the venue to spot and he was excited
21:47:59 <mhroncok> gnokii: and you want to say somehing about them? if so, feel free to do it
21:48:38 <gnokii> mhroncok: so whats your status clt?
21:48:52 <mhroncok> (flock) we also checked some possible locations for social events and it looks promising
21:49:10 <gnokii> heffer: zoltanh7211 where is the table cloth?
21:49:15 <mhroncok> gnokii: I got my talk about Software collections approved, all others weere rejected
21:49:34 <heffer> i sent it to zoltanh7211 some time ago. so i guess it would be there
21:49:48 <gnokii> zoltanh7211: ?
21:50:44 <zoltanh7211> gnokii: gave back to Jörg
21:50:54 <gnokii> ok,then its fine
21:51:51 <mhroncok> (flock) call for participation will be opened soon - this year only speakers will get the travel paid
21:51:52 <zoltanh7211> at the same day Szeged last happened
21:51:58 <gnokii> zoltanh7211: have you interest doing linuxwochen vienna?
21:52:48 <zoltanh7211> gnokii: sadly me myself not, but gergely will replace me, and the other hu ambassadors
21:53:03 <zoltanh7211> I try to assist as much I could
21:53:49 <zoltanh7211> so yeah, we take linuxwochen as always
21:53:52 <gnokii> mmh, problem for me I have to make an decision because its the same time as LinuxTag
21:54:21 <zoltanh7211> ouch
21:54:31 <zoltanh7211> both fine event
21:55:14 <mhroncok> anything else?
21:55:44 <gnokii> nope now I can work on that
21:56:20 <mhroncok> #topic Openfloor
21:56:29 <robyduck> mhroncok: travel only for speakers, and accomodation?
21:56:32 <robyduck> ops
21:56:38 <mhroncok> robyduck: don't know yet
21:56:42 <robyduck> ok
21:58:25 <robyduck> just a heads up
21:58:34 <gnokii> heffer CLT? as mhroncok has an talk there is space for one girl/guy for booth left
21:59:00 <heffer> i'm fully booked on business trips in march, sorry
21:59:08 <robyduck> those who did a Release Party for F20, please add your report to the F20 Release Events page to get rewarded with the badge and shirt
21:59:14 <robyduck> http://fedoraproject.org/wiki/F20_release_events#EMEA
21:59:34 <gnokii> johe: whats with you?
21:59:55 <johe> gnokii: what exactly?
21:59:59 <gnokii> CLT
22:00:34 <johe> well, could be a problem , i dont have many free days left
22:01:46 <johe> gnokii: but i will check again tomorrow and tell you
22:02:36 <gnokii> not tell me, I will be in a train tomorrow ;) just add your name to the wiki page for it (want to see the face of Jos and Klaas)
22:02:52 <johe> okay
22:03:44 <mhroncok> robyduck: thanks for your help with trac
22:03:52 <mhroncok> thanks to all for participating
22:03:56 <robyduck> NP, thank you mhroncok for chairing ;)
22:04:06 <mhroncok> if anyone will not say anything in 2 minits, I'll end this
22:04:11 <mhroncok> *minutes
22:05:19 <gnokii> robyduck: you know if mailga checked the shirt list now?
22:05:45 <robyduck> gnokii: I know he spoke with Jiri and there should be some shirts left
22:05:49 <robyduck> F19 and F20
22:06:04 <gnokii> f19 are left but only in big sizes
22:06:39 <gnokii> so when Jiri knows what is left is fine with me
22:06:53 <robyduck> yes perhaps, but we don't have so much S and M sizes
22:07:15 <robyduck> yes, he is aware of it, just ask him this weekend
22:07:45 <gnokii> yes will do, have some other business with him to
22:07:56 <robyduck> ok
22:09:21 <mhroncok> anything else?
22:11:14 <robyduck> nope let's end it for today
22:13:47 <mhroncok> #endmeeting