emea_ambassadors
MINUTES

#fedora-meeting: EMEA ambassadors 2013-10-23

Meeting started by robyduck at 20:02:12 UTC (full logs).

Meeting summary

  1. Roll Call (robyduck, 20:02:37)
    1. sesivany is at LinuxCon and can't chair the meeting today (robyduck, 20:07:53)

  2. Announcements (robyduck, 20:08:14)
  3. Events (robyduck, 20:11:09)
    1. Flock proposal for venues ends this Saturday - October 26 https://fedoraproject.org/wiki/Flock_bid_process (mhroncok, 20:12:12)
    2. mhroncok proposes Czech Technical University in Prague - Faculty of Information Technology https://fedoraproject.org/wiki/Flock2014-Prague-proposal (mhroncok, 20:13:11)
    3. hguemar proposes Strasbourg together with GUADEC https://fedoraproject.org/wiki/Flock2014-strasbourg-proposal (mhroncok, 20:17:32)
    4. ACTION: mhroncok sends out a reminder about Flock bid's deadline (robyduck, 20:19:15)
    5. https://fedoraproject.org/wiki/FAD_Rheinfelden_2013 (mhroncok, 20:21:08)

  4. Fedora 20 Release Parties (robyduck, 20:23:00)
    1. http://fedoraproject.org/wiki/F20_release_events (robyduck, 20:29:15)
    2. ACTION: All teams thinking about locations for relase parties and fill them in into the wiki page http://fedoraproject.org/wiki/F20_release_events (robyduck, 20:32:36)

  5. Requests (robyduck, 20:34:55)
    1. https://fedorahosted.org/emea-swag-tracking/ticket/306 (robyduck, 20:36:55)
    2. AGREED: Ticket 306 for swags shipping reimbursement has been approved (robyduck, 20:40:39)

  6. Ambassadors tasks (robyduck, 20:41:01)
  7. Open Floor (robyduck, 20:45:24)


Meeting ended at 20:52:21 UTC (full logs).

Action items

  1. mhroncok sends out a reminder about Flock bid's deadline
  2. All teams thinking about locations for relase parties and fill them in into the wiki page http://fedoraproject.org/wiki/F20_release_events


Action items, by person

  1. mhroncok
    1. mhroncok sends out a reminder about Flock bid's deadline


People present (lines said)

  1. robyduck (73)
  2. mhroncok (23)
  3. Sidki (16)
  4. zodbot (13)
  5. zoltanh7211 (10)
  6. biker_ (6)
  7. thunderbirdtr (5)
  8. b10n1k (5)
  9. puiterwijk (4)
  10. anishjp (3)
  11. adamw (2)
  12. GeroldKa (2)
  13. gnokii (1)


Generated by MeetBot 0.1.4.