emea_ambassadors
LOGS
20:02:12 <robyduck> #startmeeting EMEA ambassadors 2013-10-23
20:02:12 <zodbot> Meeting started Wed Oct 23 20:02:12 2013 UTC.  The chair is robyduck. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:02:12 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:02:26 <robyduck> #meetingname emea ambassadors
20:02:26 <zodbot> The meeting name has been set to 'emea_ambassadors'
20:02:37 <robyduck> #topic Roll Call
20:02:46 <robyduck> .fas robyduck
20:02:47 <zodbot> robyduck: robyduck 'Robert Mayr' <robyduck@gmail.com>
20:02:49 <biker_> .fas rugebiker
20:02:50 <zodbot> biker_: rugebiker 'Ruben Guerra Marin' <rguerra.marin@gmail.com>
20:03:21 <zoltanh7211> .fas zoltanh721
20:03:22 <zodbot> zoltanh7211: zoltanh721 'Hoppár Zoltán' <hopparz@gmail.com>
20:03:35 <mhroncok> .fas churchyard
20:03:36 <zodbot> mhroncok: churchyard 'Miro Hrončok' <mhroncok@redhat.com>
20:03:52 <anishjp> .fas anishjp
20:03:53 <zodbot> anishjp: anishjp 'Anish Philip' <anishjp@gmail.com>
20:04:34 <b10n1k> .fas b10n1k
20:04:34 <zodbot> b10n1k: jobo 'jiannis bonatakis' <california17@gmail.com> - b10n1k 'jiannis Bonatakis' <jbonatakis@gmail.com>
20:05:02 <Sidki> .fas Sidki
20:05:02 <zodbot> Sidki: sidki 'Sidki KBOUBI' <kboubi.sidki@gmail.com>
20:05:53 <robyduck> nobody else tonight?
20:06:30 <robyduck> Hey, Sidki is becoming a new ambassador, welcome (still under mentoring)
20:06:41 <zoltanh7211> hi Sidki
20:06:46 <Sidki> hello
20:06:50 <Sidki> hey zoltanh7211 :)
20:07:00 <zoltanh7211> I'm glad to see you here
20:07:01 <mhroncok> hi to Sidki and all others
20:07:03 <anishjp> Welcome Sidki
20:07:05 <thunderbirdtr> .fas thunderbirdtr
20:07:06 <zodbot> thunderbirdtr: thunderbirdtr 'Onuralp SEZER' <thunderbirdtr@gmail.com>
20:07:27 <robyduck> Hi all
20:07:29 <thunderbirdtr> Welcome everyone
20:07:31 <Sidki> nice to see you again zoltanh7211
20:07:42 <Sidki> hello everyone
20:07:53 <robyduck> #info sesivany is at LinuxCon and can't chair the meeting today
20:08:14 <robyduck> #topic Announcements
20:08:38 <robyduck> Ok then let's start, anything to announce?
20:08:58 <mhroncok> I have something to anounce, but maybe Events will be a better time
20:09:41 <robyduck> ok
20:09:51 <robyduck> mhroncok: about flock?
20:09:57 <mhroncok> robyduck: yes
20:10:11 <robyduck> :)
20:10:57 <robyduck> we can start with this topic
20:11:09 <robyduck> #topic Events
20:11:36 <GeroldKa> sorry for beeing late .-(
20:11:43 <robyduck> mhroncok: your turn
20:11:47 <robyduck> hi GeroldKa
20:12:02 <GeroldKa> .fas geroldka
20:12:03 <zodbot> GeroldKa: geroldka 'Gerold Kassube' <gerold@lugd.org>
20:12:12 <mhroncok> #info Flock proposal for venues ends this Saturday - October 26 https://fedoraproject.org/wiki/Flock_bid_process
20:12:40 <robyduck> that's rather important
20:13:11 <mhroncok> #info mhroncok proposes Czech Technical University in Prague - Faculty of Information Technology https://fedoraproject.org/wiki/Flock2014-Prague-proposal
20:13:17 <robyduck> so if there are teams willing to organize Flock 2014, it's time to add the bid to the wiki page
20:13:31 <mhroncok> If you want to have Flock in certain location, be quick
20:13:57 <mhroncok> I've only find mine and https://fedoraproject.org/wiki/Flock2014-strasbourg-proposal
20:14:21 <robyduck> we should send out a reminder for that,it didn't appear on the ambassadors list
20:14:24 <mhroncok> BTW anyone know if I need to put the link somewhere or the name is just enough?
20:15:34 <robyduck> mhroncok: AFAIK you should link the bid page into the proposal page
20:16:05 <mhroncok> robyduck: where to? there is no place for that
20:16:48 * mhroncok will ask on flock-planning, never mind
20:17:01 <robyduck> ok
20:17:19 <robyduck> suehle wrote about adding the bid, so...
20:17:32 <mhroncok> #info hguemar proposes Strasbourg together with GUADEC https://fedoraproject.org/wiki/Flock2014-strasbourg-proposal
20:17:46 * Sidki ...
20:17:47 <mhroncok> (that'S all from me about flock)
20:18:17 <robyduck> mhroncok: would you also send the reminder about the bid deadline on the ambassador ML?
20:18:54 <mhroncok> robyduck: ok
20:19:15 <robyduck> #action mhroncok sends out a reminder about Flock bid's deadline
20:19:17 <robyduck> thx
20:20:00 <robyduck> GeroldKa: do we have anything to say about the FAD?
20:20:12 <robyduck> should be all fine I think
20:21:08 <mhroncok> https://fedoraproject.org/wiki/FAD_Rheinfelden_2013
20:21:54 <robyduck> GeroldKa: ?
20:22:27 <robyduck> Ok, let's move on
20:23:00 <robyduck> #topic Fedora 20 Release Parties
20:24:03 <robyduck> It's time to think about release parties, Beta hopefully will be released next tuesday and the final the 3d of december
20:24:21 <adamw> beta is very unlikely to be released on time, fyi
20:24:28 <adamw> i'd say you can assume it won't
20:24:36 <mhroncok> do we have a list of new features?
20:24:58 <robyduck> adamw: oh, thanks
20:25:10 <thunderbirdtr> Still empty last i checked for list
20:25:11 * robyduck saw a lot of blockers indeed
20:26:01 <biker_> puiterwijk and I have talked about a RP here in the netherlands
20:26:10 <robyduck> FAmSCo in the last meeting decided to award all RP event holders with a badge
20:26:11 <biker_> we will start planning soon
20:26:33 <robyduck> biker_: that's great, we want a lot o Release Parties this time
20:26:50 <mhroncok> robyduck: that's unfair, I did it last relase and propably cannot do it this time :(
20:27:02 <robyduck> It's Fedora's 10th birthday!
20:27:19 <robyduck> mhroncok: you need to organize another one :P
20:28:28 <robyduck> do we already started to create the wiki page of the release parties?
20:28:29 <mhroncok> robyduck: I'm just not sure if there will be enough users so short time after the last one
20:29:08 <robyduck> yes we have, it's empty :)
20:29:15 <robyduck> http://fedoraproject.org/wiki/F20_release_events
20:29:21 <Sidki> Last summer Some Fedora users and I in Tunisia proposed to organize a RP for the Final and we are planning for this december
20:29:32 <Sidki> any recommendations?
20:30:08 <robyduck> Sidki: that would be awesome, and yes, be in time to request swags because Tunisia isn't just around the corner
20:30:38 <Sidki> okey
20:30:50 <Sidki> i'll make sure to get things done in time
20:31:01 <robyduck> mhroncok: you're right, but the last release date was really bad, during summer holidays
20:31:16 <mhroncok> robyduck: this time it'S almost chrismas
20:31:23 <robyduck> so it wouldn't be too difficult to have more parties this time
20:31:38 <robyduck> yeah, I want you as Santa Claus :)
20:32:11 <zoltanh7211> 3D printed Santa Claus with fedora badge :)
20:32:36 <robyduck> #action All teams thinking about locations for relase parties and fill them in into the wiki page http://fedoraproject.org/wiki/F20_release_events
20:32:38 <zoltanh7211> or with fedora bag
20:33:04 <biker_> puiterwijk, ping ^ :P
20:33:13 <puiterwijk> biker_: pong
20:33:16 <thunderbirdtr> Both all :))
20:33:40 <biker_> puiterwijk, we should think of a location for f20 RP
20:33:47 <puiterwijk> biker_: maybe we can use the RH office?
20:34:28 <puiterwijk> or a university or anything. we'll find some place :)
20:34:29 <biker_> puiterwijk, if we can borrow it,., sure (: or a hackerspace
20:34:29 <robyduck> ok, moving on
20:34:55 <robyduck> #topic Requests
20:35:04 * robyduck looks at the trac
20:36:16 <robyduck> oh there is only my ticket ;)
20:36:28 <mhroncok> :)
20:36:40 <robyduck> but I told about it already to Jiri
20:36:55 <robyduck> https://fedorahosted.org/emea-swag-tracking/ticket/306
20:37:44 <robyduck> shipping swags to all the locations of the Linux Day thi saturday
20:37:52 <gnokii> .fas gnokii
20:37:53 <zodbot> gnokii: gnokii 'Sirko Kemter' <buergermeister@karl-tux-stadt.de>
20:38:04 <robyduck> let's vote about it
20:38:10 <robyduck> hi gnokii welcome
20:38:34 <robyduck> do you agree on ticket 306?
20:38:52 <mhroncok> +1
20:38:59 <robyduck> we have money left for this, so it's not a problem
20:39:11 <zoltanh7211> +1
20:39:32 <anishjp> +1
20:39:37 <thunderbirdtr> +1
20:39:43 <puiterwijk> +1
20:39:52 <Sidki> +1
20:40:09 <robyduck> Sidki: you can't vote for now ;)
20:40:38 <Sidki> oups
20:40:39 <robyduck> #agreed Ticket 306 for swags shipping reimbursement has been approved
20:40:40 <Sidki> clear :)
20:40:52 <robyduck> I dont' see any other ticket
20:41:01 <robyduck> #topic Ambassadors tasks
20:42:19 <robyduck> fedorapeople.org/groups/schedule/f-20/f-20-ambassadors-tasks.html
20:42:50 <b10n1k> +1
20:43:04 <robyduck> ok, there is nothing really important for now
20:43:23 <robyduck> Please remember we don't have a real deadline for Release Events
20:44:13 <robyduck> but it's better to have all the locations ASAP, also to organize the swags better
20:45:24 <robyduck> #topic Open Floor
20:45:49 <robyduck> If you have any other topic to discuss, now it's the moment
20:47:58 <b10n1k> i dont know why but my fas status in the ambassadors group remains unapproval.
20:48:17 <Sidki> About SFDay Tunisia, i was happy to see fedora on the list of the communities which will be presented by Ilyes
20:48:27 <Sidki> it's this sunday
20:48:51 <mhroncok> ok guys, I have to go, bye and thanks robyduck for chairing
20:48:57 <b10n1k> according to my mentor bacharakis this is just matter of time..
20:48:59 <robyduck> b10n1k: will look at it
20:49:04 <mhroncok> unles anyone needs anything from me perosnaly?
20:49:23 <robyduck> mhroncok: thanks to you for coming
20:49:27 <Sidki> have a good night mhroncok
20:49:33 <robyduck> is there anything from the others?
20:49:40 <zoltanh7211> gn mhroncok
20:49:48 <zoltanh7211> nope
20:49:57 <robyduck> otherwise I'm going to end the meeting in 1
20:50:14 <zoltanh7211> next time surely, but now nothing from my side
20:51:09 <zoltanh7211> else thanks for made the meeting robyduck
20:51:48 <b10n1k> good night everyone
20:51:52 <robyduck> thanks all for coming, next meeting is in two weeks, remember we will change to winter time
20:52:21 <robyduck> #endmeeting