i18n
MINUTES

#fedora-meeting: i18n

Meeting started by tagoh_ at 06:01:27 UTC (full logs).

Meeting summary

  1. agenda and roll call (tagoh_, 06:01:28)
    1. https://fedoraproject.org/wiki/I18N/Meetings/2013-10-03 (tagoh_, 06:01:28)

  2. Upcoming schedule (tagoh_, 06:08:20)
    1. 2013-10-08 Software Translation Deadline (tagoh_, 06:08:21)
    2. 2013-10-15 Beta Change Deadline (tagoh_, 06:08:21)
    3. 2013-10-15 Accepted Changes 100% Complete (tagoh_, 06:08:21)
    4. 2013-10-29 Beta Release (tagoh_, 06:08:22)

  3. Outstanding topics (tagoh_, 06:12:44)
    1. #24: Fedora 20 i18n docbeats (i18n@lists.fedoraproject.org) (tagoh_, 06:12:44)
    2. https://fedorahosted.org/i18n/ticket/24 (tagoh_, 06:12:45)
    3. #25: Bugs Corner (i18n@lists.fedoraproject.org) (tagoh_, 06:16:21)
    4. https://fedorahosted.org/i18n/ticket/25 (tagoh_, 06:16:21)
    5. #26: proposal: move to using IMEs for ASCII/Latin input (i18n@lists.fedoraproject.org) (tagoh_, 06:24:13)
    6. https://fedorahosted.org/i18n/ticket/26 (tagoh_, 06:24:13)

  4. Outstanding task (tagoh_, 06:49:33)
    1. #23: Fedora 20 i18n test day (i18n@lists.fedoraproject.org) (tagoh_, 06:49:34)
    2. https://fedorahosted.org/i18n/ticket/23 (tagoh_, 06:49:34)
    3. ACTION: fujiwarat to review https://fedoraproject.org/wiki/QA:Testcase_ibus_input and https://fedoraproject.org/wiki/QA:Gnome_Input_Method_Integration_IBus (tagoh_, 07:07:23)
    4. ACTION: mfabian and anish_ to review https://fedoraproject.org/wiki/QA:Testcase_ibus-typing-booster (tagoh_, 07:07:24)
    5. ACTION: pravins and paragan to review https://fedoraproject.org/wiki/QA:Inscript2_Keymaps and https://fedoraproject.org/wiki/QA:Testcase_Fonts_HarfbuzzNG (tagoh_, 07:07:24)
    6. ACTION: dueno to review https://fedoraproject.org/wiki/QA:Libkkc and https://fedoraproject.org/wiki/QA:Hangul (tagoh_, 07:07:28)
    7. ACTION: paragan to review https://fedoraproject.org/wiki/QA:Langpack_Yum_Application (tagoh_, 07:07:28)
    8. ACTION: pwu to review https://fedoraproject.org/wiki/QA:Chewing (tagoh_, 07:09:37)

  5. Open Floor (tagoh_, 07:11:03)


Meeting ended at 07:15:36 UTC (full logs).

Action items

  1. fujiwarat to review https://fedoraproject.org/wiki/QA:Testcase_ibus_input and https://fedoraproject.org/wiki/QA:Gnome_Input_Method_Integration_IBus
  2. mfabian and anish_ to review https://fedoraproject.org/wiki/QA:Testcase_ibus-typing-booster
  3. pravins and paragan to review https://fedoraproject.org/wiki/QA:Inscript2_Keymaps and https://fedoraproject.org/wiki/QA:Testcase_Fonts_HarfbuzzNG
  4. dueno to review https://fedoraproject.org/wiki/QA:Libkkc and https://fedoraproject.org/wiki/QA:Hangul
  5. paragan to review https://fedoraproject.org/wiki/QA:Langpack_Yum_Application
  6. pwu to review https://fedoraproject.org/wiki/QA:Chewing


Action items, by person

  1. anish_
    1. mfabian and anish_ to review https://fedoraproject.org/wiki/QA:Testcase_ibus-typing-booster
  2. dueno
    1. dueno to review https://fedoraproject.org/wiki/QA:Libkkc and https://fedoraproject.org/wiki/QA:Hangul
  3. fujiwarat
    1. fujiwarat to review https://fedoraproject.org/wiki/QA:Testcase_ibus_input and https://fedoraproject.org/wiki/QA:Gnome_Input_Method_Integration_IBus
  4. paragan
    1. pravins and paragan to review https://fedoraproject.org/wiki/QA:Inscript2_Keymaps and https://fedoraproject.org/wiki/QA:Testcase_Fonts_HarfbuzzNG
    2. paragan to review https://fedoraproject.org/wiki/QA:Langpack_Yum_Application
  5. pravins
    1. pravins and paragan to review https://fedoraproject.org/wiki/QA:Inscript2_Keymaps and https://fedoraproject.org/wiki/QA:Testcase_Fonts_HarfbuzzNG


People present (lines said)

  1. tagoh_ (75)
  2. juhp (53)
  3. pravins (5)
  4. paragan (4)
  5. zodbot (3)
  6. fujiwarat (2)
  7. dueno (1)
  8. skore (1)
  9. anish_ (1)
  10. smaitra__ (1)


Generated by MeetBot 0.1.4.