emea_ambassadors
MINUTES

#fedora-meeting: EMEA ambassadors 2013-09-25

Meeting started by sesivany at 20:00:02 UTC (full logs).

Meeting summary

  1. Roll call (sesivany, 20:00:08)
  2. Announcements (sesivany, 20:05:24)
    1. Fedora 20 Alpha has been released! (sesivany, 20:06:19)
    2. Fedora Project was announced on Sept 22nd ten years ago - 10th anniversary! (sesivany, 20:08:23)
    3. http://www.redhat.com/archives/fedora-devel-list/2003-September/msg00137.html (sesivany, 20:09:41)

  3. Requests (sesivany, 20:12:13)
    1. https://fedorahosted.org/emea-swag-tracking/ticket/290 (sesivany, 20:14:53)
    2. Ticket #291: Fedora pins for EMEA (sesivany, 20:19:24)
    3. https://fedorahosted.org/emea-swag-tracking/ticket/291 (sesivany, 20:19:35)
    4. AGREED: the ticket #291 has been approved with the limit €776.95 for 2000 (for EMEA region). (sesivany, 20:25:35)
    5. ticket #292: asking for F19 media for LinuxTage in Switzerland (sesivany, 20:26:41)
    6. https://fedorahosted.org/emea-swag-tracking/ticket/292 (sesivany, 20:26:50)
    7. we can't satisfy the ticket #292 because all F19 media are gone. (sesivany, 20:27:56)
    8. https://fedorahosted.org/emea-swag-tracking/ticket/293 (sesivany, 20:30:19)
    9. the same case: we can't satisfy the ticket #293 because we're out of media (sesivany, 20:31:00)

  4. Ambassador's schedule (sesivany, 20:35:06)
    1. http://fedorapeople.org/groups/schedule/f-20/f-20-ambassadors-tasks.html (sesivany, 20:35:19)

  5. Events (sesivany, 20:38:13)
    1. Fedora Day will be the third day of DevConf.cz - Fedora planning sessions and hackfests. On Feb 9th. (sesivany, 20:55:28)
    2. if you have some costs to reimburse, please ask for it ASAP. (sesivany, 21:00:33)
    3. EMEA FAD: we've made a budget estimation which was proposed to rbergeron and now we're waiting for her approval to start buying tickers (sesivany, 21:03:02)

  6. Openfloor (sesivany, 21:06:47)
    1. http://igd.ala.org/ (NeatBasis, 21:12:10)
    2. the next meeting will be on Oct 8th! (sesivany, 21:19:27)


Meeting ended at 21:19:37 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. sesivany (109)
  2. NeatBasis (19)
  3. zodbot (17)
  4. jonar (14)
  5. zoltanh7211 (11)
  6. gnokii (9)
  7. mhroncok (9)
  8. robyduck (4)
  9. giannisk (4)
  10. thunderbirdtr (4)
  11. biker2 (3)
  12. pandaconstantin (3)
  13. rgeri77 (2)
  14. egydev|mob (2)
  15. mailga (2)
  16. coffeina (1)
  17. misc (1)
  18. blackbird (1)


Generated by MeetBot 0.1.4.