emea_ambassadors
LOGS
20:00:02 <sesivany> #startmeeting EMEA ambassadors 2013-09-25
20:00:02 <zodbot> Meeting started Wed Sep 25 20:00:02 2013 UTC.  The chair is sesivany. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:02 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:00:04 <sesivany> #meetingname emea ambassadors
20:00:04 <zodbot> The meeting name has been set to 'emea_ambassadors'
20:00:08 <sesivany> #topic Roll call
20:00:11 <NeatBasis> .fas sebastianmaki
20:00:12 <zodbot> NeatBasis: sebastianmaki 'Sebastian Maki' <sebastian.maki@gmail.com>
20:00:16 <sesivany> .fas eischmann
20:00:18 <zodbot> sesivany: eischmann 'Jiri Eischmann' <eischmann@redhat.com>
20:00:23 <mailga> .fas mailga
20:00:25 <zodbot> mailga: mailga 'Gabriele Trombini' <mailga@fedoraonline.it>
20:00:50 <gnokii> .fas gnokii
20:00:51 <zodbot> gnokii: gnokii 'Sirko Kemter' <buergermeister@karl-tux-stadt.de>
20:01:19 <giannisk> .fas giannisk
20:01:19 <zodbot> giannisk: giannisk 'Giannis Konstantinidis' <giankonstantinidis@gmail.com>
20:01:54 <mhroncok> .fas churchyard
20:01:55 <zodbot> mhroncok: churchyard 'Miro Hrončok' <mhroncok@redhat.com>
20:02:03 <thunderbirdtr> .fas thunderbirdtr
20:02:09 <zodbot> thunderbirdtr: thunderbirdtr 'Onuralp SEZER' <thunderbirdtr@gmail.com>
20:02:24 <zoltanh7211> .fas zoltanh721
20:02:24 <zodbot> zoltanh7211: zoltanh721 'Hoppár Zoltán' <hopparz@gmail.com>
20:02:52 <sesivany> 8 ambassadors, c'mon, we can do better :)
20:03:10 <sesivany> let's wait a few more minutes
20:03:22 <thunderbirdtr> sesivany, more coming :))
20:03:24 <egydev|mob> .fas egydev
20:03:25 <zodbot> egydev|mob: egydev 'Ahmed Mohamed Araby' <araby.ahmed@gmail.com>
20:03:35 <egydev|mob> Hello guys :-)
20:03:46 <sesivany> egydev|mob: hi!
20:03:53 <jonar> .fas jfarcher
20:03:54 <zodbot> jonar: jfarcher 'Jonathan Archer' <jon@rosslug.org.uk>
20:03:55 <jonar> Evening
20:04:11 <zoltanh7211> cmon more ambassador please
20:04:15 <coffeina> hi
20:04:34 <thunderbirdtr> good evening everyone
20:04:58 <zoltanh7211> hi guys
20:05:02 <sesivany> now it looks better :)
20:05:11 <sesivany> ok, let's start...
20:05:15 <robyduck> .fas robyduck
20:05:15 <zodbot> robyduck: robyduck 'Robert Mayr' <robyduck@gmail.com>
20:05:16 <thunderbirdtr> sesivany, one more coming ... :)
20:05:24 <sesivany> #topic Announcements
20:05:46 <sesivany> any announcements?
20:06:19 <sesivany> #info Fedora 20 Alpha has been released!
20:06:42 <sesivany> if you're early adopters, you should give it a try ;-)
20:07:01 <jonar> I usually am, just haven't had time to grab it and try yet
20:07:23 <NeatBasis> Will try
20:07:24 <zoltanh7211> under dowloading
20:07:30 <sesivany> cool
20:07:44 <sesivany> another announcement...
20:07:50 <NeatBasis> using BFO so no downloading :)
20:08:17 <biker2> .fas rugebiker
20:08:18 <zodbot> biker2: rugebiker 'Ruben Guerra Marin' <rguerra.marin@gmail.com>
20:08:23 <sesivany> #info Fedora Project was announced on Sept 22nd ten years ago - 10th anniversary!
20:08:57 <zoltanh7211> whohooo happy bday :)
20:09:17 <jonar> wow, that has flown...
20:09:41 <sesivany> #link http://www.redhat.com/archives/fedora-devel-list/2003-September/msg00137.html
20:09:49 <sesivany> that's the original announcement
20:10:33 <blackbird> .fas teferenc
20:10:34 <zodbot> blackbird: teferenc 'Teknős Ferenc' <teferenc@t-online.hu>
20:11:11 <sesivany> if there are no other announcements, let's move one to requests...
20:12:13 <sesivany> #topic Requests
20:12:28 * sesivany is looking at the trac.
20:13:09 <sesivany> ticket #287 - Fedora buttons arrived today!
20:13:16 <jonar> wooo!
20:14:37 <sesivany> ticket #290: cwickert is asking for reimbursement for F19 release party in Berlin...
20:14:53 <sesivany> #link https://fedorahosted.org/emea-swag-tracking/ticket/290
20:15:49 <sesivany> that's something we don't have to vote about because it's such a small amount that it can be approved e.g. by the credit card holder, or cwickert or robyduck...
20:16:12 <sesivany> I'll take care of that, let's move on to the next ticket.
20:16:19 <robyduck> ok
20:16:22 <zoltanh7211> ok
20:16:28 <gnokii> +1
20:17:33 <sesivany> biker2 is asking for an ambassador's polo shirt...
20:17:48 <biker2> O/
20:17:50 <sesivany> biker2: no problem, I'll send it soon.
20:18:29 <biker2> Thanks (:
20:18:59 <sesivany> another ticket...
20:19:24 <sesivany> #info Ticket #291: Fedora pins for EMEA
20:19:35 <sesivany> #link https://fedorahosted.org/emea-swag-tracking/ticket/291
20:19:44 <sesivany> there have been some changes
20:19:56 <sesivany> we'd like to produce it for other regions too
20:20:46 <sesivany> which means a better unit price for us.
20:21:04 <NeatBasis> the 14mm pins are quite small so I don't think we should go for any smaller pins
20:21:31 <rgeri77> .fas Rgeri77
20:21:31 <zodbot> rgeri77: rgeri77 'Rákosi Gergely' <rakosi.gergely@gmail.com>
20:21:50 <sesivany> NeatBasis: yes, they're small compated to buttons/badges, but they're cool for suits and stuff. They're quite popular.
20:22:56 <sesivany> ẗhe original quote is 776,95 EUR for 2000 pieces, and I think we should vote about this as the upper limit. If we convince other regions to produce it together with us, we can get as low as €360 for 2000.
20:23:10 <NeatBasis> what I'm saying is that 14mm pins are okay, but they would probably be too small if they're less than that
20:23:17 <sesivany> are we ok with that?
20:23:41 <robyduck> yes, +1
20:23:43 <mhroncok> +1
20:23:57 <mailga> +1
20:24:02 <gnokii> +1
20:24:02 <NeatBasis> ok +1
20:24:11 <rgeri77> +1
20:24:43 <sesivany> NeatBasis: if we get other regions on board, we can go for bigger ones because we save money on economies of scale.
20:24:54 <zoltanh7211> +1
20:25:35 <sesivany> #agreed the ticket #291 has been approved with the limit €776.95 for 2000 (for EMEA region).
20:26:41 <sesivany> #info ticket #292: asking for F19 media for LinuxTage in Switzerland
20:26:50 <sesivany> #link https://fedorahosted.org/emea-swag-tracking/ticket/292
20:27:11 <sesivany> unfortunately, I can't help with this, we're out of F19 media. It's simply given away.
20:27:24 <sesivany> we might want to produce a bit more next time.
20:27:56 <sesivany> #info we can't satisfy the ticket #292 because all F19 media are gone.
20:28:05 <sesivany> F19 was just too popular :)
20:28:33 * mhroncok has half of a box, if that's better than nothing
20:29:02 <mhroncok> but if we are out of them, I'd rather use them at LinuxDaysCZ
20:29:20 <sesivany> mhroncok: keep them for LinuxDays
20:29:36 <sesivany> the ticket #293 is the same stuff
20:29:43 <sesivany> asking for 100 media
20:30:19 <sesivany> #link https://fedorahosted.org/emea-swag-tracking/ticket/293
20:31:00 <sesivany> #info the same case: we can't satisfy the ticket #293 because we're out of media
20:31:36 <sesivany> btw by any chance does anyone of you have a larger amount of media left?
20:32:01 <jonar> I have a reasonable amount, but I have OggCamp and LinuxCon coming up
20:33:11 <sesivany> jonar: no, just in case you don't have any use for them until F20.
20:33:55 <sesivany> as I said, we might need to produce 5000 instead of 4000 next time.
20:34:52 <sesivany> ok, let's move on
20:35:06 <sesivany> #topic Ambassador's schedule
20:35:19 <sesivany> #link http://fedorapeople.org/groups/schedule/f-20/f-20-ambassadors-tasks.html
20:36:08 <sesivany> we should start preparing swag which is what we're doing.
20:36:33 <sesivany> buttons are done, pins are approved, I also ordered stickers and case badges.
20:37:29 <sesivany> I hope the marketing team will come up with some useful flyers we can have for events :)
20:38:06 <sesivany> ok, next topic...
20:38:13 <sesivany> #topic Events
20:38:53 <sesivany> We're going to have LinuxDays and Czech Fedora Activity Day co-hosted with that in Prague.
20:39:13 <sesivany> mhroncok: is the room assured?
20:39:39 <mhroncok> sesivany: yes
20:39:46 <sesivany> great
20:39:56 <mhroncok> sesivany: the only thing is, that if everything is wrong, we got the room wiuth computers
20:40:19 <sesivany> mhroncok: hmm... we can deal with that
20:40:29 <mhroncok> sesivany: but that would just be tiny inconvenience
20:40:58 <sesivany> gnokii: what about OpenRheinRuhr?
20:41:55 * mhroncok brb
20:41:57 <gnokii> mmh I thought a guy named thereaper is the event owner
20:42:44 <sesivany> gnokii: he's not here, I just thought you might know some updates, you know everything about German events ;)
20:43:07 <gnokii> nope, I have no idea
20:43:14 <sesivany> gnokii: ok, no prob
20:43:39 * mhroncok is back
20:43:41 <sesivany> then there is LinuxCon Europe
20:43:53 <sesivany> jonar: what about the banner?
20:44:09 <jonar> sesivany, still waiting for artwork from gnokii
20:45:10 <sesivany> gnokii: we need your help again ;)
20:46:02 <gnokii> yeah, tomorrow I have some other stuff to do hopefully can work on it on friday
20:46:11 <jonar> great...
20:47:25 <sesivany> jonar: did you register?
20:47:43 <jonar> sesivany, i did indeed... got a nice discount too ;)
20:48:15 <sesivany> jonar: yeah, a $675 discount is always nice :)
20:48:56 <sesivany> any other event to discuss?
20:49:04 <gnokii> who gets such discount has to invite us for beer
20:49:43 <robyduck> gnokii: +1
20:49:51 <zoltanh7211> +1
20:49:55 <jonar> gnokii :)
20:50:18 <jonar> Oggcamp stand has been confirmed this week
20:50:32 <sesivany> ok, but let's wait with it for some event in the Czech Republic where beer is cheap :)
20:50:43 <jonar> +1
20:51:54 <sesivany> jonar: maybe you could estimate how much swag you will need in the UK for the F20 cycle. I can bring extra to LinuxCon not to ship it later.
20:52:54 <sesivany> one more thing I'd like to announce...
20:53:07 <jonar> OK yes sounds like a plan, although I will be off the scene for a month or so from December. But I'm happy to hold it for posting on to other UK fok
20:53:11 <jonar> folk^
20:54:22 <sesivany> we're going to have a Fedora Day at DevConf.cz, on Feb 9th. There are usually around 150 Fedora contributors at DevConf and we're like to leverage that to do planning sessions, hackfests etc.
20:54:34 <sesivany> it's going to be in Brno as always
20:55:28 <sesivany> #info Fedora Day will be the third day of DevConf.cz - Fedora planning sessions and hackfests. On Feb 9th.
20:55:43 <misc> wasn't devconf on 2 day ?
20:56:36 <sesivany> misc: it used to be a two-day conference, but for the next year, we added one more day for Fedora sessions.
20:56:54 <sesivany> misc: so the conference days will be on Fri and Sat, and the Fedora Day will be on Sun.
20:57:43 <sesivany> misc: there was big demand for a winter Fedora planning event since Flock is only in summer.
20:58:13 <sesivany> one more thing to events...
20:59:20 <sesivany> if you have some costs to reimburse, please do so ASAP. We checked costs we track in the community and compared it to what actually landed in RHT accounting and there is a huge difference.
21:00:02 <sesivany> I believe most of it is caused by delayed reimbursements
21:00:33 <sesivany> #info if you have some costs to reimburse, please ask for it ASAP.
21:01:22 <sesivany> some info to EMEA FAD:
21:01:38 <sesivany> I think we've got more than enough participants.
21:01:49 <sesivany> most of them estimated their travel costs
21:02:34 <sesivany> we've made a budget estimation which was proposed to rbergeron and now we're waiting for her approval to start buying tickers.
21:03:02 <sesivany> #info EMEA FAD: we've made a budget estimation which was proposed to rbergeron and now we're waiting for her approval to start buying tickers
21:03:35 <sesivany> there are around 19 participants signed up which is a huge increase compared to the last year.
21:04:21 <sesivany> anything else to events?
21:06:13 <sesivany> btw we still have a few vacant seats in a Fedora packaging workshop in Brno. Last year, it started mhroncok to do the incredible 3D printing stuff. Now, it might be your chance ;)
21:06:47 <sesivany> #topic Openfloor
21:07:21 <sesivany> if you have any random topic, just speak up.
21:07:48 <NeatBasis> How's gaming in fedora at the monent?
21:09:11 <sesivany> NeatBasis: what exactly do you mean? Steam?
21:09:45 <NeatBasis> games in general..
21:10:05 <NeatBasis> I've tried steam a while back, but I guess it was a mess then
21:10:56 <sesivany> NeatBasis: I'm not a big gamer, just don't have time for that... :-/
21:11:07 <sesivany> but just contributed money to 0.A.D.
21:11:12 <sesivany> it's a cool game.
21:11:22 <NeatBasis> theres this international games day and I was thinking if i could fit fedora in there somehow
21:11:48 <NeatBasis> we're setting up a week long event in my hometown
21:12:10 <NeatBasis> http://igd.ala.org/
21:12:12 <giannisk> NeatBasis: you've already checked out the Fedora Games Spin I assume?
21:13:20 <NeatBasis> Not really. I haven't checked spins out that much, but I guess I should give the games spin a try
21:14:11 <sesivany> NeatBasis: I'm an old-school gamer, I play OTTD or FreeCiv when I have time :)
21:14:47 <giannisk> NeatBasis: Once you give it a try and you like it, you could spread the word about it. Fedora goes with everything, even with gaming :D
21:15:10 <NeatBasis> I've been playing QuakeIII a lot and I like that it runs pretty well
21:15:41 <NeatBasis> I'm hoping Steam will improve the situation of games available
21:17:06 <NeatBasis> but for big games like tomb raider, deus ex, crysis it's sad that you still need a windows installation
21:17:16 <gnokii> do we have to discuss that now?
21:17:35 <NeatBasis> I guess not
21:18:02 <sesivany> gnokii: not really, but it's openfloor and we ended earlier... but I think it's time to end the meeting.
21:18:19 <giannisk> +1
21:18:19 <zoltanh7211> +1
21:18:22 <sesivany> thank you, everyone, for coming tonight!
21:18:27 <gnokii> huch didnt see that
21:18:28 <zoltanh7211> we thank you
21:18:31 <NeatBasis> I just think that ever since I've been using Fedora I've been playing those big games much less than befora
21:18:32 <sesivany> meet you in two weeks!
21:18:42 <zoltanh7211> cu guys
21:18:51 <pandaconstantin> Hello
21:18:59 <NeatBasis> c ya
21:19:01 <pandaconstantin> I'm very sorry for the late
21:19:06 <sesivany> the next meeting will be on Oct 8th!
21:19:17 <pandaconstantin> got Internet problem :(
21:19:27 <sesivany> #info the next meeting will be on Oct 8th!
21:19:34 <sesivany> bye
21:19:37 <sesivany> #endmeeting