famna
MINUTES

#fedora-meeting: FAmNA

Meeting started by masta at 01:00:02 UTC (full logs).

Meeting summary

  1. === FAmNA Roll Call === (masta, 01:00:03)
  2. === Announcements === (masta, 01:02:37)
  3. === Tickets === (masta, 01:03:46)
    1. https://fedorahosted.org/famna/report/9 (masta, 01:03:46)

  4. Ticket 50 - #50 (LinuxFest NorthWest 2013, Apr 27-28, Bellingham, WA) - FAmNA general trac ttps://fedorahosted.org/famna/ticket/50 (masta, 01:08:33)
    1. ACTION: - rbergeron to ask davdunc and/or spevack about maybe recieving the booth-box kit, else ship to hotel. (masta, 01:11:31)

  5. #54 (Southeast Linux Fest Budget) - FAmNA general trac - https://fedorahosted.org/famna/ticket/54 (masta, 01:13:22)
    1. the event page (masta, 01:17:10)
    2. https://fedoraproject.org/wiki/SELF_2013 (masta, 01:17:15)

  6. == Who will be the next FAmNA meeting chair? == (masta, 01:20:53)
    1. masta most likely the next chair (masta, 01:23:13)

  7. == Open Floor === (masta, 01:23:30)
    1. http://blog.linuxgrrl.com/2013/04/09/fedora-board-fedora-userbase-discussion/ (inode0, 01:24:21)
    2. https://lwn.net/ <--- also has a thread on the first topic (inode0, 01:40:41)


Meeting ended at 01:59:39 UTC (full logs).

Action items

  1. - rbergeron to ask davdunc and/or spevack about maybe recieving the booth-box kit, else ship to hotel.


Action items, by person

  1. rbergeron
    1. - rbergeron to ask davdunc and/or spevack about maybe recieving the booth-box kit, else ship to hotel.


People present (lines said)

  1. masta (82)
  2. award3535 (47)
  3. dan408_ (33)
  4. j_dulaney (28)
  5. inode0 (28)
  6. rbergeron (22)
  7. nb (10)
  8. zodbot (7)
  9. kk4ewt (1)
  10. inode1 (1)


Generated by MeetBot 0.1.4.