apac
MINUTES

#fedora-meeting: Fedora APAC Ambassadors 2013-02-16

Meeting started by udinnet at 04:01:22 UTC (full logs).

Meeting summary

  1. Roll call (udinnet, 04:01:37)
    1. https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2013-02-16 (udinnet, 04:02:00)

  2. News from FAmSCo (udinnet, 04:03:24)
  3. Review action items from last meeting (udinnet, 04:06:22)
    1. https://fedorahosted.org/fedora-apac/ticket/59 (udinnet, 04:06:37)
    2. http://ankursinha.fedorapeople.org/fudcon_plan/FUDCon%20organization%20plan.html (udinnet, 04:06:49)
    3. https://fedorahosted.org/fedora-apac/ticket/43 (udinnet, 04:07:31)
    4. https://fedorahosted.org/fedora-apac/ticket/65 (udinnet, 04:10:19)
    5. ACTION: all apac FAms please add comments to https://fedorahosted.org/fedora-apac/ticket/65 (udinnet, 04:10:51)
    6. https://fedorahosted.org/fedora-apac/ticket/65 needs more details (udinnet, 04:14:58)
    7. ACTION: FranciscoD contact kaio and asmartgoat (FranciscoD, 04:19:46)
    8. ACTION: add you comments to https://fedorahosted.org/fedora-apac/ticket/66 (udinnet, 04:20:31)
    9. tickets not be discussed until the people concerned show up (udinnet, 04:23:23)

  4. APAC Events: plans, status, reports (udinnet, 04:23:58)
    1. https://fedorahosted.org/fedora-apac/ticket/56 (alick, 04:27:27)
    2. next week fedora.my will be having FADKL:OpenShift (KageSenshi, 04:30:15)
    3. http://fedora.my/blog/fedora-activity-day-kl-openshift (KageSenshi, 04:30:18)
    4. Please do add "meeting" keyword to the ticket if you want to discuss it in the meeting (udinnet, 04:37:40)
    5. A F18 release event and workshop will be there in Sri Lanka on end of April (udinnet, 04:40:42)
    6. https://fedorahosted.org/fedora-apac/ticket/53 (arifiauo, 04:47:29)
    7. http://fedoraproject.org/wiki/Release_Party_F18_Aceh (arifiauo, 04:47:51)
    8. AGREED: ticket #53 https://fedorahosted.org/fedora-apac/ticket/53 (udinnet, 04:54:23)

  5. Open Floor (udinnet, 04:57:30)
    1. check the possibility to change the meeting time to Saturday night (udinnet, 05:02:43)


Meeting ended at 05:04:11 UTC (full logs).

Action items

  1. all apac FAms please add comments to https://fedorahosted.org/fedora-apac/ticket/65
  2. FranciscoD contact kaio and asmartgoat
  3. add you comments to https://fedorahosted.org/fedora-apac/ticket/66


Action items, by person

  1. FranciscoD
    1. FranciscoD contact kaio and asmartgoat
  2. UNASSIGNED
    1. all apac FAms please add comments to https://fedorahosted.org/fedora-apac/ticket/65
    2. add you comments to https://fedorahosted.org/fedora-apac/ticket/66


People present (lines said)

  1. udinnet (123)
  2. FranciscoD (70)
  3. arifiauo (32)
  4. zodbot (21)
  5. aks (20)
  6. KageSenshi (14)
  7. lautb1ru (10)
  8. sentabi (9)
  9. alick (7)
  10. nangthang (5)
  11. tuanta (5)
  12. MavJS (2)
  13. boncOS (1)


Generated by MeetBot 0.1.4.