apac
LOGS
04:01:22 <udinnet> #startmeeting Fedora APAC Ambassadors 2013-02-16
04:01:22 <zodbot> Meeting started Sat Feb 16 04:01:22 2013 UTC.  The chair is udinnet. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:01:22 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
04:01:31 <udinnet> #meetingname apac
04:01:31 <zodbot> The meeting name has been set to 'apac'
04:01:37 <udinnet> #topic Roll call
04:01:43 <udinnet> .fas udinnet
04:01:44 <zodbot> udinnet: udinnet 'Uditha Bandara Wijerathna' <udithabnd@gmail.com>
04:01:54 <arifiauo> .fas arifiauo
04:01:54 <zodbot> arifiauo: arifiauo 'Arif Tri Waluyo' <arifiauo@gmail.com>
04:02:00 <udinnet> #link https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2013-02-16
04:02:27 <tuanta> .fas tuanta
04:02:28 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
04:02:41 <udinnet> #chair tuanta arifiauo
04:02:41 <zodbot> Current chairs: arifiauo tuanta udinnet
04:02:55 <boncOS> .fas boncos
04:02:55 <zodbot> boncOS: dheche 'Teguh DC' <dheche@songolimo.net>
04:02:55 <tuanta> #chair nangthang
04:02:55 <zodbot> Current chairs: arifiauo nangthang tuanta udinnet
04:03:09 <udinnet> #chair boncOS
04:03:09 <zodbot> Current chairs: arifiauo boncOS nangthang tuanta udinnet
04:03:21 <tuanta> nangthang: it seems your first APAC meeting?
04:03:24 <udinnet> #topic News from FAmSCo
04:03:36 <udinnet> Any news tuanta
04:03:39 <udinnet> :)
04:04:16 <nangthang> yes, I'm Tuan's friend
04:04:30 <udinnet> good to have you nangthang :)
04:04:42 <nangthang> nice to meet you :)
04:04:46 <lautb1ru> .fas lautb1ru
04:04:46 <zodbot> lautb1ru: lautb1ru 'Dicky Martin Pramanta' <laoet.biroe@gmail.com>
04:04:59 <udinnet> #chair lautb1ru
04:04:59 <zodbot> Current chairs: arifiauo boncOS lautb1ru nangthang tuanta udinnet
04:05:03 <lautb1ru> nice to meet you all :)
04:05:24 <udinnet> if there is no news we can proceed
04:05:31 <arifiauo> +1
04:05:40 <FranciscoD> sorry, was at lunch
04:05:47 <FranciscoD> .fas ankursinha
04:05:47 <zodbot> FranciscoD: ankursinha 'Ankur Sinha' <sanjay.ankur@gmail.com>
04:05:59 <udinnet> #chair FranciscoD
04:05:59 <zodbot> Current chairs: FranciscoD arifiauo boncOS lautb1ru nangthang tuanta udinnet
04:06:11 <udinnet> ok next then
04:06:18 * tuanta has no news from FAmSCo, please move
04:06:22 <udinnet> #topic Review action items from last meeting
04:06:37 <udinnet> #link https://fedorahosted.org/fedora-apac/ticket/59
04:06:49 <udinnet> #link http://ankursinha.fedorapeople.org/fudcon_plan/FUDCon%20organization%20plan.html
04:06:57 <udinnet> # https://fedorahosted.org/fedora-apac/ticket/43
04:07:16 <udinnet> These are the ticket we got for actions
04:07:31 <udinnet> #link https://fedorahosted.org/fedora-apac/ticket/43
04:07:58 <udinnet> Any respond to those tickets or any suggestion?
04:08:27 <udinnet> We see lot of new faces today. Any ideas people?
04:09:28 <udinnet> There is another new ticket which is opened by Dramsey
04:09:32 <nangthang> currently, I have no idea :)
04:10:19 <udinnet> #link https://fedorahosted.org/fedora-apac/ticket/65
04:10:46 <sentabi> .fas sentabi
04:10:46 <zodbot> sentabi: sentabi 'Tommy Albert Surbakti' <tommy@surbakti.net>
04:10:51 <udinnet> #action all apac FAms please add comments to https://fedorahosted.org/fedora-apac/ticket/65
04:11:14 <udinnet> #chair sentabi
04:11:14 <zodbot> Current chairs: FranciscoD arifiauo boncOS lautb1ru nangthang sentabi tuanta udinnet
04:11:23 <arifiauo> ?
04:11:29 <udinnet> please arifiauo
04:11:42 <MavJS> .fas MavJS
04:11:42 <zodbot> MavJS: mavjs 'Ye Myat Kaung' <mavjs01@gmail.com>
04:11:58 <udinnet> #chair MavJS
04:11:58 <zodbot> Current chairs: FranciscoD MavJS arifiauo boncOS lautb1ru nangthang sentabi tuanta udinnet
04:11:59 <aks> .fasinfo aks.abhishek@gmail.com
04:12:01 <zodbot> aks: User "aks.abhishek@gmail.com" doesn't exist
04:12:06 <udinnet> #chair aks
04:12:06 <zodbot> Current chairs: FranciscoD MavJS aks arifiauo boncOS lautb1ru nangthang sentabi tuanta udinnet
04:12:21 <arifiauo> is Polo shirt for free or we have to pay for it?
04:12:37 <FranciscoD> we pay for everything arifiauo
04:12:41 <FranciscoD> Not sure what you're asking
04:12:57 * arifiauo lot more people come, great!
04:13:07 <udinnet> making polos and shipping them cannot be do free IMO
04:13:39 <udinnet> but if you're making polos within your region it is up to you
04:14:17 <udinnet> I think it is good if we can have the same design for all countries :)
04:14:17 <FranciscoD> I still think the ticket needs more details
04:14:28 <udinnet> +1 FranciscoD
04:14:29 <FranciscoD> We know that shipping stuff within APAC is not cheap
04:14:31 <arifiauo> +1
04:14:39 <nangthang> +1 udinnet
04:14:58 <udinnet> #info https://fedorahosted.org/fedora-apac/ticket/65 needs more details
04:15:09 <sentabi> +1
04:15:19 <udinnet> any idea about other tickets?
04:15:23 <FranciscoD> udinnet: Since you're heading the meeting, can you please comment on the ticket?
04:15:38 <udinnet> sure
04:15:39 <udinnet> :)
04:15:45 <FranciscoD> pointing out that more info needs to be provided before we can actually think about producing polos
04:16:17 <FranciscoD> udinnet: similarly for 66
04:16:33 <udinnet> yes for buttons
04:16:33 <arifiauo> maybe some more info about tax, shipping and production cost
04:16:36 <FranciscoD> shipping has always been an issue
04:16:51 <FranciscoD> (and I don't recall us solving it)
04:17:02 <arifiauo> :)
04:17:11 <aks> shipping is a real issue, so we need all the info on customs/tax etc
04:17:33 <FranciscoD> +1
04:17:57 <lautb1ru> maybe we can produce in regional but  same design n same time ?
04:18:01 <FranciscoD> udinnet: what other tickets? Are the people that filed these tickets around?
04:18:13 <FranciscoD> lautb1ru: good suggestion. You can comment on the ticket :)
04:19:17 <udinnet> An FranciscoD did you had a chance to contact kaio and asmartgoat
04:19:37 <udinnet> it is also in the previous actions
04:19:37 <FranciscoD> udinnet: not yet unfortunately.
04:19:38 <udinnet> :)
04:19:46 <FranciscoD> #action FranciscoD contact kaio and asmartgoat
04:20:01 <FranciscoD> I'll do it today before I forget again.
04:20:31 <udinnet> #action add you comments to https://fedorahosted.org/fedora-apac/ticket/66
04:20:44 <udinnet> FranciscoD: cool
04:20:46 <udinnet> :)
04:21:03 <udinnet> last action "FAmSCo Help review zerng07's request. "
04:21:12 <udinnet> any idea about this?
04:21:29 <FranciscoD> is zerng07 here?
04:21:31 <udinnet> I think zerng07 is not present today
04:21:35 <FranciscoD> *sigh*
04:21:43 <FranciscoD> people that need tickets discussed must attend meetings
04:21:46 <FranciscoD> Otherwise it's useless
04:21:54 <udinnet> a big +1
04:22:04 <lautb1ru> +1
04:22:13 <FranciscoD> I propose that these tickets not be discussed until the people concerned show up :/
04:22:19 <aks> btw, what's zerng07's ticket about?
04:22:25 <udinnet> so will set it to next meeting
04:22:44 * udinnet trying to find the ticket
04:22:50 <FranciscoD> udinnet: Please add a comment requesting the filer of the ticket to attend the meeting.
04:22:58 <udinnet> +1
04:23:01 <FranciscoD> That's the minimal commitment that we'd like to see :
04:23:02 <aks> +1
04:23:03 <FranciscoD> :)
04:23:23 <udinnet> #info tickets not be discussed until the people concerned show up
04:23:36 <udinnet> will move then?
04:23:40 <FranciscoD> yep
04:23:42 <aks> yes
04:23:53 <nangthang> +1
04:23:58 <udinnet> #topic APAC Events: plans, status, reports
04:26:50 <aks> have we planned any events?
04:26:53 * FranciscoD has nothing to report
04:27:13 <alick> not sure if it is on topic, but I have an event waiting for reimbursements..
04:27:27 <alick> #link https://fedorahosted.org/fedora-apac/ticket/56
04:27:27 <FranciscoD> alick: has a ticket been filed?
04:27:34 <sentabi> alick, +1
04:27:57 <FranciscoD> alick: wasn't this discussed and approved?
04:28:01 * FranciscoD looks at the ticket
04:28:10 <alick> FranciscoD: we have uploaded the receipts, and reports
04:28:11 <FranciscoD> alick: is the reimbursement the only thing pending?
04:28:19 <alick> FranciscoD: yep
04:28:32 <FranciscoD> alick: please email harish and see if he responds
04:28:54 <alick> FranciscoD: ok
04:28:57 <KageSenshi> .fas izhar
04:28:57 <zodbot> KageSenshi: izhar 'Mohd Izhar Firdaus Ismail' <kagesenshi.87@gmail.com>
04:29:06 <FranciscoD> if there isnt a response in some time, please comment on the ticket and we'll find an alternative way
04:29:36 <alick> FranciscoD: so some time is about one week?
04:29:44 <KageSenshi> next week fedora.my will be having FADKL:OpenShift
04:29:44 <FranciscoD> alick: yeah, should be
04:29:50 <sentabi> sometime more than 1 week
04:29:59 <FranciscoD> KageSenshi: please info it and proceed :)
04:30:04 <alick> FranciscoD: thx :) I will contact harish.
04:30:11 <sentabi> no one replying my ticket since 3 week ago #50
04:30:15 <KageSenshi> #info next week fedora.my will be having FADKL:OpenShift
04:30:18 <KageSenshi> #link http://fedora.my/blog/fedora-activity-day-kl-openshift
04:30:33 <FranciscoD> sentabi: go after KageSenshi please. We'll discuss it today
04:30:49 <sentabi> ok. I'll contact him.
04:30:59 <KageSenshi> erk? .. go after me?
04:31:21 <FranciscoD> KageSenshi: lol, I meant after you're done speaking about the event ;)
04:31:30 <sentabi> +1
04:32:13 <tuanta> Sorry, I have to go now. I will read logs.
04:32:16 <KageSenshi> basically there'll be some talks there.. the talks are listed on the page .. we'll be mainly showing how to use openshift for python/php development
04:32:29 <KageSenshi> thats pretty much it
04:32:36 <FranciscoD> KageSenshi: can we have videos from the sessions?
04:33:05 <aks> +1 videos would be good to have
04:33:05 <FranciscoD> we can put them up on fedora videos for rest of the community: just an idea
04:33:20 <KageSenshi> FranciscoD, i'll see what i can do .. i have no recording device xD ..
04:33:35 <FranciscoD> lol
04:34:01 <KageSenshi> usually the venue host records meetups happening at his place, though this time its 3 meetups happening on parallel
04:34:12 <KageSenshi> fadkl, opendata hackathon, and another event ..
04:34:20 <FranciscoD> it'll be great. Any support required KageSenshi ?
04:34:23 <FranciscoD> tickets filed?
04:34:55 <KageSenshi> i emailed alan ho for some openshift marketing material, but i guess he's on holidays .. thats pretty much it ..
04:35:03 <KageSenshi> fedora.my is too used to do stuff 0 budget .. lol
04:35:15 <KageSenshi> alan -> RH.SG guy
04:35:57 <FranciscoD> KageSenshi: ah, okay. If you do need stuff, do file a ticket. You know the drill :)
04:36:03 <KageSenshi> ok :)
04:36:21 <FranciscoD> sentabi: please get after harish to start with.
04:36:33 <FranciscoD> If he doesn't respond, please drop a comment and I'll ask buddhike and tuan to look into it
04:36:42 <udinnet> I'm sorry I lost the connection
04:36:44 <sentabi> ok, thanks, I'll contact him.
04:37:01 <FranciscoD> udinnet: no worries, please continue. KageSenshi just finished telling us about his planned event
04:37:40 <udinnet> #info Please do add "meeting" keyword to the ticket if you want to discuss it in the meeting
04:37:55 <udinnet> FranciscoD: what about Australia don't you have any idea to start any event there?
04:37:58 <udinnet> :)
04:38:13 <FranciscoD> udinnet: nah, can't at the moment. Grad school is too much work :)
04:38:29 <udinnet> ok :)
04:38:56 <udinnet> I'm not sure when I lost the connection
04:39:24 <udinnet> did you guys saw I'm telling about srilanka event?
04:39:40 <aks> udinnet: nope
04:39:43 <sentabi> no :)
04:39:44 <FranciscoD> udinnet: nah, don't think it came in
04:39:46 <udinnet> Or I need to tell it again XD
04:39:57 <udinnet> oh!
04:39:59 <aks> udinnet: pls go over
04:40:23 <udinnet> ok
04:40:23 <udinnet> We'll have a F18 release event and workshop in sri lanka on end of the April
04:40:23 <udinnet> It'll be commenced in our university
04:40:32 <udinnet> University of Rajarata Sri Lanka
04:40:42 <udinnet> #info A F18 release event and workshop will be there in Sri Lanka on end of April
04:40:51 <udinnet> I discussed it with local FAms
04:40:57 <udinnet> now we're working on it
04:40:58 <udinnet> :)
04:41:07 <udinnet> bckurera is not in SL
04:41:19 <aks> oh!
04:41:19 <udinnet> so I'll waiting him to come
04:41:29 <udinnet> yes aks
04:41:53 <aks> udinnet: I assumed bckurera was there, when is he coming back?
04:42:08 <udinnet> on April :)
04:42:27 <udinnet> Any other ideas?
04:42:50 <FranciscoD> udinnet: the same, please file tickets if you need support. You too know the drill :)
04:43:02 <udinnet> yup
04:43:24 <udinnet> Still trying to figure out  the days FranciscoD
04:43:37 <udinnet> I'll let you guys updated asap
04:43:39 <FranciscoD> okay, great
04:44:00 <udinnet> So up next is openfloor
04:44:14 <udinnet> any more info in events?
04:44:51 <arifiauo> can we discuss about ticket?
04:45:08 <udinnet> of course go ahead arifiauo
04:46:06 <arifiauo> should it discuss in this topic or wait for ticket topic?
04:46:23 <udinnet> no it is actually a sub topic
04:46:37 <udinnet> will discuss it here
04:46:39 <udinnet> :)
04:46:40 <arifiauo> ok
04:47:15 <arifiauo> I'm trying to help ticket #53
04:47:16 <udinnet> Any clarifications about tickets?
04:47:20 <udinnet> ok
04:47:29 <arifiauo> #link https://fedorahosted.org/fedora-apac/ticket/53
04:47:46 * aks checking ticket
04:47:51 <arifiauo> #link http://fedoraproject.org/wiki/Release_Party_F18_Aceh
04:48:15 <arifiauo> please check my comment on the ticket :)
04:48:44 <FranciscoD> arifiauo: checked. Can the reports + receipts please be uploaded?
04:48:54 <FranciscoD> since we have them, we might as well take a look
04:49:01 <udinnet> +1
04:49:02 <FranciscoD> (the ticket looks okay, should be approved)
04:49:10 <aks> arifiauo: pls add the receipts to the tickets
04:49:43 <udinnet> It looks okay to me
04:49:56 <arifiauo> soon after it approved, I'll upload rest document :)
04:50:23 <arifiauo> maybe we can start vote this ticket?
04:50:24 <udinnet> Okay shall we get and #agree then?
04:51:07 <aks> the ticket looks okay
04:51:21 <FranciscoD> arifiauo: what banners were used?
04:51:25 <FranciscoD> Generic banners?
04:51:44 <udinnet> arifiauo: please update the details on the event wiki page also
04:51:59 <udinnet> about the new "Cost Breakup"
04:52:01 <arifiauo> FranciscoD, 1 release party banner and 2 generic banner
04:52:15 <arifiauo> udinnet, yes sure
04:52:55 <udinnet> Can we get +1s for the approval?
04:53:00 <udinnet> :)
04:53:11 <arifiauo> +1
04:53:13 <FranciscoD> arifiauo: please ask the organizers to add it to this wiki page also: http://fedoraproject.org/wiki/F18_release_events#APAC
04:53:23 <aks> +1
04:53:34 <FranciscoD> comes in handy when we want to review our parties :)
04:53:38 <FranciscoD> the ticket looks good
04:53:44 <udinnet> +1 from me too
04:53:54 <FranciscoD> Prima is a great contributor. +1 for me
04:54:00 <arifiauo> FranciscoD, it already there :)
04:54:23 <udinnet> #agreed ticket #53 https://fedorahosted.org/fedora-apac/ticket/53
04:54:24 <FranciscoD> ah yes, please ask Prima to add the report etc links
04:54:41 <udinnet> :)
04:54:47 <arifiauo> +1
04:56:15 <udinnet> Added the comment to #53
04:57:00 <udinnet> Shall we move to the next?
04:57:09 <aks> yep
04:57:25 <arifiauo> +1
04:57:30 <udinnet> #topic Open Floor
04:58:10 <udinnet> So we had a very nice meeting today
04:58:17 <aks> :)
04:58:19 <udinnet> lot of new folks
04:58:33 <lautb1ru> :)
04:58:33 <arifiauo> !
04:58:42 <udinnet> go ahead arifiauo
04:58:58 <arifiauo> how if we change the meeting time into saturday night?
04:59:50 <udinnet> That should be approved first from our APAC fams i think
05:00:02 <udinnet> what do you think FranciscoD ?
05:00:07 <aks> arifiauo: we'll have to check if night time is suitable for APAC fams
05:00:25 <arifiauo> to avoid working hour :)
05:00:31 <FranciscoD> I doubt it
05:00:42 <FranciscoD> I'm generally out on saturday night, as are most people
05:00:47 <FranciscoD> would definitely not work for me
05:01:33 <udinnet> Since it is a holiday for most countries people may not at the home in night time
05:01:37 <udinnet> :)
05:01:47 <FranciscoD> aye
05:01:51 <FranciscoD> weekends are precious
05:01:51 <arifiauo> :D ok then
05:01:52 <FranciscoD> very precious
05:01:57 <udinnet> :D
05:02:07 <lautb1ru> yup :D
05:02:14 <arifiauo> eof
05:02:15 <MavJS> FranciscoD: precious...my precious.... :P
05:02:20 <udinnet> anyway will have a discussion on it
05:02:43 <udinnet> #info check the possibility to change the meeting time to Saturday night
05:03:10 <FranciscoD> arifiauo: maybe file a ticket for it
05:03:16 <FranciscoD> better than just IRC discussion
05:03:18 <udinnet> +1
05:03:24 <arifiauo> +1
05:03:25 <FranciscoD> udinnet: if there isnt' anything else, pleae close the meeting
05:03:28 <lautb1ru> +1
05:03:31 <FranciscoD> we've crossed the 1 hr mark
05:03:34 <arifiauo> +1
05:03:38 <udinnet> ok closing up now
05:03:39 <aks> +1 we can close
05:03:41 <udinnet> 5
05:03:43 <udinnet> 4
05:03:45 <arifiauo> bye
05:03:46 <udinnet> 3
05:03:47 <lautb1ru> lets close
05:03:50 <udinnet> bye guys
05:03:50 <lautb1ru> bye all
05:03:53 <udinnet> 2
05:03:54 <aks> bye all
05:03:56 <udinnet> 1
05:03:59 <udinnet> 0.5
05:04:03 <lautb1ru> 0.4
05:04:03 <udinnet> 0.25
05:04:05 <udinnet> XD
05:04:07 <arifiauo> thanks for attend this meeting
05:04:11 <udinnet> #endmeeting