i18n
MINUTES

#fedora-meeting: i18n

Meeting started by tagoh_ at 06:02:39 UTC (full logs).

Meeting summary

  1. agenda and roll call (tagoh_, 06:02:40)
    1. https://fedoraproject.org/wiki/I18N/Meetings/2013-02-14 (tagoh_, 06:02:41)

  2. Upcoming schedule (tagoh_, 06:07:41)
    1. 2013-03-12 Feature Freeze--Planning & Development Ends (tagoh_, 06:07:42)
    2. 2013-03-12 Branch Fedora 19 from Rawhide (tagoh_, 06:07:42)
    3. 2013-04-02 Branch Freeze (tagoh_, 06:07:42)
    4. 2013-04-02 Software String Freeze (tagoh_, 06:07:43)
    5. 2013-04-02 Alpha Change Deadline (tagoh_, 06:07:43)

  3. Outstanding topics (tagoh_, 06:10:25)
    1. #12: language support installation command (pnemade) (tagoh_, 06:10:26)
    2. https://fedorahosted.org/i18n/ticket/12 (tagoh_, 06:10:26)
    3. #16: Improving testcases/matrix for i18n test day (tagoh) (tagoh_, 06:12:45)
    4. https://fedorahosted.org/i18n/ticket/16 (tagoh_, 06:12:45)
    5. ACTION: tagoh_ to send email for the draft of new test cases matrix (tagoh_, 06:14:17)

  4. Outstanding task (tagoh_, 06:14:26)
    1. #15: F19 Feature: libkkc (ueno) (tagoh_, 06:14:26)
    2. https://fedorahosted.org/i18n/ticket/15 (tagoh_, 06:14:26)

  5. New topic (tagoh_, 06:23:00)
    1. #17: Fedora 19 i18n test day (aalam) (tagoh_, 06:23:01)
    2. https://fedorahosted.org/i18n/ticket/17 (tagoh_, 06:23:01)

  6. Open Floor (tagoh_, 07:11:36)


Meeting ended at 07:14:56 UTC (full logs).

Action items

  1. tagoh_ to send email for the draft of new test cases matrix


Action items, by person

  1. tagoh_
    1. tagoh_ to send email for the draft of new test cases matrix


People present (lines said)

  1. tagoh_ (80)
  2. juhp (20)
  3. aalamS (19)
  4. paragan (5)
  5. dueno (3)
  6. zodbot (3)
  7. anishpatil (1)
  8. pravins (1)


Generated by MeetBot 0.1.4.