i18n
LOGS
06:02:39 <tagoh_> #startmeeting i18n
06:02:39 <zodbot> Meeting started Thu Feb 14 06:02:39 2013 UTC.  The chair is tagoh_. Information about MeetBot at http://wiki.debian.org/MeetBot.
06:02:39 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
06:02:40 <tagoh_> #meetingname i18n
06:02:40 <zodbot> The meeting name has been set to 'i18n'
06:02:40 <tagoh_> #topic agenda and roll call
06:02:41 <tagoh_> #link https://fedoraproject.org/wiki/I18N/Meetings/2013-02-14
06:02:51 <anishpatil> hi
06:02:52 <tagoh_> shall we have i18n meeting now?
06:03:01 <juhp> hi
06:03:29 <paragan> hi
06:07:30 <tagoh_> okay, let's get started.
06:07:41 <tagoh_> #topic Upcoming schedule
06:07:42 <tagoh_> #info 2013-03-12        Feature Freeze--Planning & Development Ends
06:07:42 <tagoh_> #info 2013-03-12        Branch Fedora 19 from Rawhide
06:07:42 <tagoh_> #info 2013-04-02        Branch Freeze
06:07:43 <tagoh_> #info 2013-04-02        Software String Freeze
06:07:43 <tagoh_> #info 2013-04-02        Alpha Change Deadline
06:08:20 <tagoh_> nice to see the detailed schedule for f19.
06:08:35 <juhp> yes
06:09:04 <tagoh_> a month until freezing the feature planning
06:10:00 <tagoh_> guess that's okay for us since we have only one feature this time
06:10:25 <tagoh_> #topic Outstanding topics
06:10:26 <tagoh_> #info #12: language support installation command (pnemade)
06:10:26 <tagoh_> #link https://fedorahosted.org/i18n/ticket/12
06:10:32 <tagoh_> paragan: any updates?
06:11:07 <paragan> I think its completed right?
06:11:16 <paragan> initial data has been populated
06:11:33 <tagoh_> the list is too long and was planning to move it as a separate page right?
06:11:55 <paragan> ah! sorry forgot about that completely
06:12:00 <paragan> will do it today
06:12:11 <tagoh_> okay, thanks
06:12:45 <tagoh_> #info #16: Improving testcases/matrix for i18n test day (tagoh)
06:12:45 <tagoh_> #link https://fedorahosted.org/i18n/ticket/16
06:13:08 <tagoh_> well, not yet sending a mail to ask about the draft. will send it today
06:14:17 <tagoh_> #action tagoh_ to send email for the draft of new test cases matrix
06:14:26 <tagoh_> #topic Outstanding task
06:14:26 <tagoh_> #info #15: F19 Feature: libkkc (ueno)
06:14:26 <tagoh_> #link https://fedorahosted.org/i18n/ticket/15
06:14:45 <tagoh_> dueno: any updates?
06:15:10 <dueno> all packages are built in rawhide and available in f18 updates-testing
06:15:29 <tagoh_> cool
06:16:28 <tagoh_> dueno: what's the plan for next?
06:17:43 <dueno> tagoh_, will implement necessary UI and maybe ask Japanese people to test at some point
06:18:07 <tagoh_> sure
06:19:22 <tagoh_> anything else or any other questions from anyone?
06:20:02 * juhp is running ibus-kkc now on f18 and it seems to be working ok so far :-)
06:20:17 <tagoh_> nice
06:20:35 <juhp> I am not a heavy japanese user of course
06:21:00 <tagoh_> good to see that available in f18 too. that would make easier to test. will try later
06:21:06 <juhp> yes
06:21:15 <juhp> and f17 I think :)
06:21:52 <tagoh_> okay, shall we move on then?
06:23:00 <tagoh_> #topic New topic
06:23:01 <tagoh_> #info #17: Fedora 19 i18n test day (aalam)
06:23:01 <tagoh_> #link https://fedorahosted.org/i18n/ticket/17
06:24:00 <tagoh_> well, thanks for bringing this up. we need to figure out when it is better to have this time...
06:24:44 <aalamS> yes, last time (fedora 18) it seems to early
06:24:59 <tagoh_> it may depends on the schedule of GNOME 3.8 and kkc too?
06:26:20 <aalamS> gnome 3.8 - March 27, 2013
06:26:55 <tagoh_> aha
06:27:03 <aalamS> which often followed
06:27:54 <tagoh_> dueno: is having kkc testing around alpha realistic? or better around beta?
06:28:37 <juhp> how about between alpha and beta?
06:28:43 <pravins> hi
06:29:07 <aalamS> 2013-05-07 - beta change deadline
06:29:25 <tagoh_> 2013-04-16	Alpha Release
06:29:26 <tagoh_> 2013-05-07	Features 100% Complete
06:29:26 <tagoh_> 2013-05-21	Beta Release
06:29:29 <tagoh_> yep
06:29:36 <juhp> this time seems like long gap between feature freeze and alpha
06:30:30 <tagoh_> juhp: I guess that may be came from the schedule of the features accepted so far.
06:30:44 <juhp> yes
06:30:45 <dueno> tagoh_, I expect most of the kkc features will be fixed around alpha
06:30:58 <tagoh_> aha
06:31:16 <juhp> anyway our experience is not point to test pre-Alpha and alpha usually slips
06:31:26 <tagoh_> so maybe good to have one between alpha and beta?
06:32:04 <juhp> so I would suggest maybe first half of May?
06:32:15 <tagoh_> aalamS: which slots are currently available between alpha and beta?
06:32:16 <aalamS> close (or before) to 'Beta Change Deadline' (2013-05-07)?
06:32:17 <juhp> or early May
06:32:42 <juhp> aalamS, assuming no slip...
06:34:23 <tagoh_> hmm, is there any concerns on accepted features?
06:34:32 <aalamS> tagoh_: actually we need to propose in ticket for day and then will find slot
06:34:41 <aalamS> not find any test day page
06:34:43 <tagoh_> which we might hit i18n breakage as we experienced last time?
06:35:06 <tagoh_> aalamS: aha, okay
06:35:17 <juhp> I am more concerned about breakage outside our packages...
06:35:25 <tagoh_> right
06:36:35 <juhp> any if we can get a slot that will definitely be well after Alpha hopefully it is okay
06:37:19 <juhp> I think after Feature Freeze is also fine
06:37:29 <juhp> there is still time to fix bugs after that
06:38:07 <tagoh_> sure
06:39:20 <tagoh_> well, how about having two days as needed according to the result of first day say?
06:41:45 <aalamS> tagoh_: slot availability may be issue, and there will be total 3 test days (one l10n day) for language testing
06:42:49 <aalamS> it should be possible to use alternative day instead of Thursday
06:43:32 <tagoh_> aha
06:45:15 <tagoh_> well, good to check all of features which may breaks i18n and see its schedule. in the worst case we could have one around feature freeze.
06:46:17 <tagoh_> though roughly looking, what we might be interested in would be only desktop-related features such as GNOME, KDE and MATE.
06:48:04 <tagoh_> after thinking of the slip, early May maybe good?
06:49:02 <tagoh_> May 2 or 9?
06:49:28 <juhp> yes
06:49:31 <tagoh_> any other comments?
06:51:49 <aalamS> can add both
06:52:01 <aalamS> tagoh_: in ticket, right?
06:52:41 <tagoh_> aalamS: for i18n and l10n you mean?
06:53:05 <aalamS> tagoh_: no, for l10n create separate ticket
06:53:20 <aalamS> for i18n, we porpose both date 2th and 9th May
06:53:35 <aalamS> or need to add only 1 date
06:53:43 <tagoh_> ah, well, it's just an idea and may depends on the amount of testing maybe
06:54:39 <tagoh_> and I wonder if having same testing in two weeks is really useful
06:55:04 <juhp> yes I think one test day should be sufficient probably?
06:55:08 <aalamS> surely it will not be
06:55:21 <tagoh_> maybe one day would be good so far
06:57:31 <tagoh_> shall we set to May 2 so far? given that no slip happened, it could gives us an opportunity to fix issues before beta then? - dunno how much it's likely
06:59:25 <tagoh_> any other suggestions? :)
07:01:24 <juhp> or 9 May
07:02:41 <tagoh_> hm, is it possible to book both and cancel one later?
07:03:30 <tagoh_> assuming everything is ongoing, it may be a bit too late for beta if there are any issues?
07:03:47 <aalamS> tagoh_: I think we can both date in ticket and check if both available
07:04:08 <tagoh_> that sounds good to me.
07:04:28 <aalamS> tagoh_: I agree as May 2 will be before "Beta Change Deadline"
07:05:53 <tagoh_> so shall we request May 2 and 9 to check its availability? if both is fine, we can cancel one after alpha schedule is fixed?
07:07:17 <aalamS> looks fine
07:08:43 * tagoh_ looks around
07:10:45 <tagoh_> okay, I guess the silence would means you all agree with it :) let's try that then.
07:11:12 <aalamS> :)
07:11:33 <tagoh_> let's move on.
07:11:36 <tagoh_> #topic Open Floor
07:11:52 <tagoh_> any other topics to discuss before stop the meeting?
07:14:44 <tagoh_> okay, let's stop here then. thanks everyone for the meeting!
07:14:56 <tagoh_> #endmeeting