fedora_docs
MINUTES

#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by bcotton at 14:00:09 UTC (full logs).

Meeting summary

  1. Roll Call (bcotton, 14:00:21)
    1. Reminder: participants are encouraged to make liberal use of #info #link and #help (bcotton, 14:05:15)

  2. Follow up on last week's action items (bcotton, 14:05:44)
    1. ACTION: bcotton to finish RN RPM (bcotton, 14:06:10)
    2. ACTION: bcotton to add BZ 865922/875433 to Release Notes (bcotton, 14:06:19)
    3. ACTION: randomuser and dan408 to improve MATE blurb in RNs (bcotton, 14:08:02)

  3. Fedora 18 schedule (bcotton, 14:08:17)
    1. http://jreznik.fedorapeople.org/schedules/f-18/f-18-docs-tasks.html (bcotton, 14:08:26)
    2. Beta is scheduled to be released 27 November (bcotton, 14:09:24)
    3. F 18 final is scheduled for 8 Jan (bcotton, 14:09:30)

  4. Release Notes (bcotton, 14:22:18)
  5. Outstanding BZ Tickets (bcotton, 14:24:46)
    1. http://tinyurl.com/lbrq84 (bcotton, 14:24:53)

  6. Open floor discussion (bcotton, 14:26:57)


Meeting ended at 14:30:45 UTC (full logs).

Action items

  1. bcotton to finish RN RPM
  2. bcotton to add BZ 865922/875433 to Release Notes
  3. randomuser and dan408 to improve MATE blurb in RNs


Action items, by person

  1. bcotton
    1. bcotton to finish RN RPM
    2. bcotton to add BZ 865922/875433 to Release Notes


People present (lines said)

  1. bcotton (49)
  2. lnovich (16)
  3. Sparks (7)
  4. jjmcd (6)
  5. zodbot (4)
  6. zoglesby (3)
  7. Capesteve (2)


Generated by MeetBot 0.1.4.