fedora_docs
LOGS
14:00:09 <bcotton> #startmeeting Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
14:00:09 <zodbot> Meeting started Mon Nov 19 14:00:09 2012 UTC.  The chair is bcotton. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:09 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:17 <bcotton> #meetingname Fedora Docs
14:00:17 <zodbot> The meeting name has been set to 'fedora_docs'
14:00:21 <bcotton> #topic Roll Call
14:00:24 * Capesteve raises coffee cup
14:02:24 * Sparks is here
14:02:33 * jjmcd 
14:02:44 * zoglesby is here
14:03:21 <jjmcd> !
14:03:33 <bcotton> zo....zoglesby?
14:04:23 * zoglesby is leaving?
14:04:33 <bcotton> #chair Sparks jjmcd zoglesby
14:04:33 <zodbot> Current chairs: Sparks bcotton jjmcd zoglesby
14:04:45 <bcotton> zoglesby: permission denied
14:05:03 * lnovich here! sorry I'm late
14:05:15 <bcotton> #info Reminder: participants are encouraged to make liberal use of #info #link and #help
14:05:44 <bcotton> #topic Follow up on last week's action items
14:05:57 <bcotton> i am a bad person. neither of mine got done
14:06:10 <bcotton> #action bcotton to finish RN RPM
14:06:19 <bcotton> #action bcotton to add BZ 865922/875433 to Release Notes
14:06:34 <bcotton> dan408 ping
14:07:56 <bcotton> okay, well i don't see a commit for this, so we'll assume it's also outstanding
14:08:02 <bcotton> #action randomuser and dan408 to improve MATE blurb in RNs
14:08:17 <bcotton> #topic Fedora 18 schedule
14:08:26 <bcotton> #link http://jreznik.fedorapeople.org/schedules/f-18/f-18-docs-tasks.html
14:09:08 <bcotton> i don't believe the schedule has changed since last week
14:09:24 <bcotton> #info Beta is scheduled to be released  27 November
14:09:30 <bcotton> #info F 18 final is scheduled for 8 Jan
14:10:00 <bcotton> anything re: schedule or guides?
14:10:45 <Sparks> .
14:10:57 <Sparks> I'm rushing to include FirewallD into the F18 Security Guide.
14:10:58 <lnovich> i am not sure how to do the beta production
14:11:13 <Sparks> So I'll have a few added strings to translate.
14:11:16 <bcotton> Sparks first, then lnovich
14:11:31 <bcotton> Sparks: do you have a good understanding of firewalld at this point?
14:12:53 <Sparks> bcotton: I wouldn't say "good" but I understand it.  I'll be working with the upstream documentation.
14:13:47 <bcotton> Sparks: excellent. you might also poke jhradilek about getting a condensed version in the Sysadmin guide
14:14:29 <Sparks> bcotton: +1
14:14:55 <lnovich> and i can say at this moment I don't have the bandwidth to do it for my guide at the moment - so if someone can take this pressure off me I would appreciate it
14:15:14 <bcotton> Sparks: anything else?
14:15:50 <Sparks> nope
14:16:00 <bcotton> Sparks: thank you, sir
14:16:32 <bcotton> lnovich: if you have a rough to-do list, you might send that to the docs mailing list so that if someone takes it on, they know where they stand
14:16:49 <lnovich> the guide right now is in draft mode
14:17:03 <lnovich> i am guessing it needs to be prepared to be beta ready?
14:17:31 <bcotton> lnovich: has it been tested against alpha for correctness?
14:17:39 <lnovich> I have no idea
14:17:44 <lnovich> to be honest
14:17:49 <bcotton> okay :-)
14:18:07 <lnovich> i put it up, and work got hectic, and then that was that
14:18:17 <lnovich> I will have down time after Dec 1
14:18:20 <lnovich> but not before
14:18:32 <bcotton> lnovich: that's probably okay, considering the release timeline
14:18:51 <lnovich> ok so if you can direct me in the correct direction - i would appreciate it
14:19:08 <lnovich> and tell me what i need to do first
14:19:55 <bcotton> lnovich: okay, we can talk after the meeting, if that works for you
14:20:18 <lnovich> depends on when we finish
14:20:29 <lnovich> but in general - works for me
14:20:40 <bcotton> okay, great
14:20:46 <bcotton> anything else on the schedule or guides?
14:20:57 <lnovich> nothing from me
14:22:18 <bcotton> #topic Release Notes
14:22:29 <bcotton> so randomuser isn't here to tell us about things
14:22:36 <bcotton> and i already said i'm a bad person
14:22:52 <bcotton> but i know translators are translating
14:22:57 <bcotton> anyone have anything to add?
14:24:46 <bcotton> #topic Outstanding BZ Tickets
14:24:53 <bcotton> #link http://tinyurl.com/lbrq84
14:25:17 <bcotton> anything on bugs?
14:26:50 <bcotton> okay, then
14:26:57 <bcotton> #topic Open floor discussion
14:27:18 <bcotton> anyone have relevant conversation not on the agenda?
14:27:34 <jjmcd> Today is
14:27:56 <jjmcd> International Men's Day
14:28:06 <bcotton> that's a thing?
14:28:07 <jjmcd> FWIW
14:28:17 <jjmcd> Yeah
14:28:30 <bcotton> well happy International Men's Day to all of our international men
14:28:45 <Capesteve> ta
14:29:32 <bcotton> last call!
14:29:41 <zoglesby> Glad to be here!
14:29:43 <lnovich> that's all from me
14:29:54 <bcotton> glad to have you here, zoglesby
14:30:43 <bcotton> thanks to everyone else, too!
14:30:45 <bcotton> #endmeeting