famna
MINUTES

#fedora-meeting: FAmNA

Meeting started by inode0 at 01:00:03 UTC (full logs).

Meeting summary

  1. Roll Call (inode0, 01:00:16)
  2. Announcements (inode0, 01:01:19)
    1. fedora-arm release of F18 alpha soon (inode0, 01:03:39)
    2. https://fedorahosted.org/famna/report/9 (inode0, 01:03:52)

  3. Tickets (inode0, 01:04:02)
    1. ACTION: ambassadors need to research the swag they want, get pricing, make proposal. (masta, 01:15:41)
    2. AGREED: Everyone at the meeting is low on swag and would like to know where all those new case badges are now :) (inode0, 01:21:59)
    3. ACTION: award3535 is going to get pricing on the conf room. (masta, 01:30:34)
    4. http://fedoraproject.org/wiki/FUDCon:Lawrence_2013#Lodging (inode0, 01:30:46)
    5. the event box was sent to cposc 2012 (masta, 01:37:35)

  4. Open floor! (masta, 01:38:12)
    1. ACTION: kk4ewt is emailing jds2001 to check on swag (kk4ewt, 01:43:13)
    2. http://fedoraproject.org/wiki/FAMNA_Reimbursement_Guidelines (BobJensen, 01:55:42)


Meeting ended at 02:10:02 UTC (full logs).

Action items

  1. ambassadors need to research the swag they want, get pricing, make proposal.
  2. award3535 is going to get pricing on the conf room.
  3. kk4ewt is emailing jds2001 to check on swag


Action items, by person

  1. award3535
    1. award3535 is going to get pricing on the conf room.
  2. kk4ewt
    1. kk4ewt is emailing jds2001 to check on swag


People present (lines said)

  1. inode0 (81)
  2. nb (42)
  3. chanchito (38)
  4. masta (36)
  5. kk4ewt (35)
  6. award3535 (28)
  7. zodbot (9)
  8. dramsey (8)
  9. farmerrob (7)
  10. lh (5)
  11. BobJensen (1)
  12. lcameron (1)


Generated by MeetBot 0.1.4.