famna
LOGS
01:00:03 <inode0> #startmeeting FAmNA
01:00:03 <zodbot> Meeting started Wed Oct 24 01:00:03 2012 UTC.  The chair is inode0. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:00:03 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
01:00:05 <inode0> #meetingname FAmNA
01:00:05 <zodbot> The meeting name has been set to 'famna'
01:00:16 <inode0> #topic Roll Call
01:00:22 * kk4ewt 
01:00:32 * award3535 
01:00:41 * masta 
01:01:14 <inode0> #chair kk4ewt award3535 masta
01:01:14 <zodbot> Current chairs: award3535 inode0 kk4ewt masta
01:01:19 <inode0> #topic Announcements
01:01:41 * lh here
01:01:47 <chanchito> greetings
01:02:15 <inode0> #chair lh chanchito
01:02:15 <zodbot> Current chairs: award3535 chanchito inode0 kk4ewt lh masta
01:02:19 <farmerrob> greetings
01:02:22 <inode0> last call for announcements
01:02:35 <award3535> F18 alfa is out
01:02:37 <inode0> #chair farmerrob
01:02:37 <zodbot> Current chairs: award3535 chanchito farmerrob inode0 kk4ewt lh masta
01:02:41 <masta> I think fedora-arm is going to release f18 alpha image any day now
01:02:59 <masta> that's all I got
01:03:01 <farmerrob> nice
01:03:39 <inode0> #info fedora-arm release of F18 alpha soon
01:03:52 <inode0> #link https://fedorahosted.org/famna/report/9
01:04:02 <inode0> #topic Tickets
01:04:27 <inode0> There are only three tickets pending and I've got nothing on any of them so does anyone else?
01:04:54 <award3535> just waiting for more infomration for FADNA
01:05:23 <masta> oh darn... wanted to make a google doc like last week, except for ticket #33 swag
01:05:35 <inode0> I am waiting for a lot of stuff and you know waiting just results in a sore butt
01:05:52 <award3535> LMAO
01:05:59 <inode0> you know the saying, if you want anything done ...
01:06:03 <award3535> youre absolutely correct
01:06:11 <award3535> do it my self
01:06:23 <kk4ewt> i am waiting for nb so get a guess of the swag he has
01:06:48 * inode0 is about to burst into a Tom Petty song now
01:07:04 <dramsey> +1
01:07:12 <award3535> which one
01:07:32 <inode0> The Waiting of course :)
01:08:01 <masta> ok
01:08:02 <award3535> what do we need to set up?
01:08:47 <masta> shall we go through the tickets ?
01:08:56 <farmerrob> yes
01:08:59 <inode0> aside from all the stuff we have already talked about I guess since there is an actual hotel now someone needs to find out if we can reserve a conference room there for a day
01:09:01 <kk4ewt> the last one anyways
01:09:19 <masta> .famnaticket 33
01:09:21 <zodbot> masta: #33 (2012 Fedora Merchandise Order) – FAmNA general trac - https://fedorahosted.org/famna/ticket/33
01:09:21 * inode0 will go through any ticket someone asks for, otherwise it seems pointless
01:09:22 <award3535> anyone in the area that can do that
01:09:36 <masta> 2012 fedora merch
01:09:43 <inode0> anyone can do that
01:09:51 <inode0> it just requires a phone
01:10:34 <masta> so we got any central place tracking all the swag ideas?
01:10:41 <masta> and costs?
01:11:01 <masta> did anybody want to propose any new swag ideas?
01:11:10 <farmerrob> Bens Spread sheet?
01:11:16 <inode0> in that ticket there were a lot of wild suggestions
01:11:23 <kk4ewt> farmerrob:  my spreadsheet is for events
01:11:36 <inode0> has anyone gone out and done the work to get a quote on any of it? no
01:11:58 <farmerrob> sorry thought it was 2
01:12:08 <masta> yea.... people are beign lazy on this one (myself included)
01:12:20 <inode0> I'm waiting to hear back about shirts but I'd just as soon not report I haven't heard anything every week
01:12:32 <inode0> I'll update when I hear something - it will happen though
01:12:53 <masta> ok...
01:13:02 <inode0> kk4ewt and I talked about restocking balloons - I think we should
01:13:13 <kk4ewt> myself i am not in favor for any more Beefy Miracle stuff
01:13:33 <inode0> no, Beefy Miracle is at the end of its run
01:13:45 <kk4ewt> but case badges is a yes
01:13:58 <kk4ewt> and we need to distrubute the remaining tattoos
01:13:59 <inode0> we should have thousands of those somewhere
01:14:02 <inode0> nb: ping
01:14:25 <kk4ewt> nb put his inventory on the ticket
01:15:08 <inode0> not in the ticket we are talking about though?!
01:15:14 <kk4ewt> yes
01:15:20 <kk4ewt> #33
01:15:23 <inode0> hrm, why don't I see it
01:15:41 <masta> #action ambassadors need to research the swag they want, get pricing, make proposal.
01:16:02 <inode0> I don't see anything from nb there, does anyone else?
01:16:21 <chanchito> nothing else i think
01:16:31 <masta> inode0: affirmative, no nb in that ticket
01:16:43 <kk4ewt> nb has (per trac ticket):
01:16:43 <kk4ewt> a few sheets of keyboard stickers
01:16:43 <kk4ewt> quite a few shirts and pens and laptop stickers
01:16:43 <kk4ewt> maybe 15 strips of case badges
01:17:15 <inode0> I think that has to be very old because he just bought something like 5000 case badges this year
01:18:42 <inode0> if we burned through that in 3 months I'd be interested in where they went
01:18:50 <chanchito> 5000?
01:18:53 <chanchito> wow
01:18:59 <award3535> yeah wow
01:19:14 <inode0> I think we actually bought 10000 but only part of that was for NA
01:19:20 <chanchito> did we hand them out at every consecutive event?
01:19:44 <award3535> I only had a hand full at the last two i did
01:19:52 <kk4ewt> i know what i sent to events and used at events i was at
01:20:01 <inode0> everyone I know is low or out - but I think nb has boxes
01:20:07 <chanchito> if every event received some, from the time the badges arrived, i could see a few thousand being gone
01:20:23 <chanchito> maybe not 5000
01:20:29 <kk4ewt> chanchito:  and i sent you 150
01:20:30 <chanchito> but say 2500
01:20:31 <inode0> there haven't been very many events, this was recently
01:20:39 <inode0> they can't be used
01:20:41 <chanchito> i sent them back
01:20:53 <chanchito> i only have stickers left
01:20:57 <kk4ewt> chanchito:  so they went to the summit
01:21:00 <chanchito> i returned everything else
01:21:16 <award3535> I have a few stickers and a few buttons thats it
01:21:28 <chanchito> i'm saving the stickers for the WPI event and for Harvard Business School
01:21:58 <chanchito> i still have some pens too
01:21:59 <inode0> #agreed Everyone at the meeting is low on swag and would like to know where all those new case badges are now :)
01:22:12 <kk4ewt> did anyone send jds2001 swag?
01:22:27 <chanchito> are we able to track down how many were shipped and to whom?
01:22:48 <inode0> are you able to track down nb?
01:22:49 <chanchito> i remember sending in a swag from my two events
01:23:03 <kk4ewt> chanchito:  i know what i sent to events yes
01:23:06 <chanchito> oops meant a swag count
01:23:13 <kk4ewt> do i have it documented no
01:23:18 <chanchito> sorry, just asking
01:23:23 <chanchito> no offense meant
01:23:28 <chanchito> only curious if we tracked
01:23:30 <inode0> none taken
01:23:46 <inode0> just saying, only the guy with them knows how many he sent where exactly
01:24:09 <inode0> we all know it wasn't to us so I'm expecting he still has them
01:24:12 <chanchito> hopefully, some folks who are not here tonight, have some and we can find out later
01:24:35 <masta> ok we can move on to ticket 36 soon, anybody else have things to say about #33?
01:24:37 <chanchito> im sure they are not all gone
01:24:42 <chanchito> nada
01:25:03 <masta> otay, moving on
01:25:10 <award3535> +1
01:25:21 <masta> .famnaticket 36
01:25:23 <zodbot> masta: #36 (Fedora Ambassador Day North America (FADNA)) – FAmNA general trac - https://fedorahosted.org/famna/ticket/36
01:25:43 <masta> we talked a little about the hotel and conf room
01:25:59 <masta> my feeling is we dont' need a local to make a phone call
01:26:09 <masta> can somebody tell me the hotel?
01:26:17 <award3535> spring hill
01:26:22 <inode0> we really don't have a local anyway
01:26:47 <award3535> i would be willing to call and see what is available and a cost
01:26:47 <chanchito> anyone with a reservation can call a hotel and book a conference room during the course of their stay, all that is required is for the hotel to charge the fee to a room or card, unless it's free
01:27:25 <chanchito> we do it all the time at work, just did it sunday at the marriott in bethlehem, penn
01:27:27 <inode0> we would like to reserve it and have Fedora pay for it - but first we need to find out what it costs and get that approved
01:27:41 <chanchito> find a hotel that offers free conferencing
01:27:52 <chanchito> free wifi and free projectors, audio, etc
01:27:56 <chanchito> better value
01:28:12 <inode0> we will be at the FUDCon hotel - I'm sure they picked the best option
01:28:17 <masta> great excuse to go ahead with the room booking
01:28:18 <chanchito> ok
01:28:21 <chanchito> awesome
01:28:27 <chanchito> yes indeed
01:28:43 <award3535> I am willing to find out
01:28:57 <masta> award3535: ok, your action item
01:29:11 <award3535> roger
01:29:12 <masta> award3535: let me know if you want any help
01:29:40 <kk4ewt> so we have a hotel do we know the priceing?
01:30:00 <inode0> yes it is on the FUDCon page
01:30:34 <masta> #action award3535 is going to get pricing on the conf room.
01:30:46 <inode0> #link http://fedoraproject.org/wiki/FUDCon:Lawrence_2013#Lodging
01:31:29 <chanchito> 119 per night
01:31:42 <masta> does anybody have a projector, just incase one is not available?
01:31:51 <chanchito> yes i have two
01:31:57 <chanchito> epson and infocus
01:32:16 <chanchito> i can bring mine, plus tripods, lighting, mikes, mike stands, etc
01:32:24 <chanchito> i have podiums, etc
01:32:43 <masta> chanchito: great, and hopefully we won't have to ask you nicely to bring them... ;)
01:33:05 <masta> chanchito: wow... you in the speaking biz or what?
01:33:10 <kk4ewt> inode0:  i think we need to get ian to get the block extended for wednesday
01:33:15 <chanchito> used to teach
01:33:50 <chanchito> all my equipment is collecting dust at home, so i prefer to use it
01:34:58 <masta> ok, moving on to the next ticket soon.... any more fadna things to go over?
01:35:22 <award3535> +1
01:35:26 <masta> .famnaticket 44
01:35:28 <zodbot> masta: #44 (CPOSC 2012) – FAmNA general trac - https://fedorahosted.org/famna/ticket/44
01:36:01 * masta tickles jds2001
01:36:22 <kk4ewt> i had the event box and vbanners shipped from richmond to cposc
01:36:27 <inode0> suehle: ping
01:36:58 * lcameron is here, was active in wrong channel
01:37:23 <inode0> can you help with extending the hotel block to include Wednesday for FADNA participants?
01:37:35 <masta> #info the event box was sent to cposc 2012
01:38:12 <masta> #topic Open floor!
01:38:58 <kk4ewt> so did anyonesend cposc any swag ?
01:39:13 <award3535> anyone scheduled for lectures for FADNA
01:39:16 <dramsey> :p  Sends a Spherical Cow bearing IPA energy to all.  :p
01:39:27 * inode0 assumes jds2001 will remind us if he doesn't have enough
01:39:41 <kk4ewt> inode0:  i didnt send any
01:40:06 <inode0> well, he was at puppetconf with rbergeron and who knows what he has now ... I don't
01:41:14 <kk4ewt> i dont either
01:41:25 <kk4ewt> but we need to do something tomorrow
01:41:28 <inode0> it is a small event so I am guessing he is all set or he would come to a meeting
01:41:30 <kk4ewt> at the latest
01:42:13 <inode0> he sent me receipts a couple days ago, didn't say anything about needing stuff
01:42:48 <award3535> humm sounds like he is ready to go
01:43:01 <kk4ewt> @action kk4ewt is emailing jds2001 to check on swag
01:43:09 <award3535> if he something guess he will ask
01:43:13 <kk4ewt> #action kk4ewt is emailing jds2001 to check on swag
01:45:43 <inode0> next week might be trick or treat night - so I might be eating candy
01:46:06 <award3535> nope, its wednesday
01:46:15 <inode0> varies from city to city
01:46:34 <award3535> true, I do live in the bible belt
01:47:19 <inode0> but it is wednesday here too now that I check
01:47:30 <award3535> but I will be home, the wife will be getting home fromt he hospital after surgery
01:47:38 <inode0> that might mean more candy for me since the kids won't have been here yet :)
01:48:07 <award3535> ours will be done by 8pm est
01:48:59 <inode0> any other ambassador stuff for tonight then?
01:49:08 <award3535> none from me
01:49:33 <farmerrob> I am good
01:50:08 <lh> +1
01:50:24 <nb> hi
01:50:27 <nb> oh, we are having open floor now?
01:50:28 * nb has something
01:50:31 <nb> Spot will be sending OLPC 1.75's for the event boxes soon
01:50:31 <inode0> ok, please pitch in on preparing FADNA - I'm getting a little worried about it
01:50:33 <nb> after i ping him with addresses
01:50:35 <nb> kk4ewt, can you send me your address?
01:50:38 <nb> kk4ewt, to get a olpc 1.75 for the event box from spot
01:50:41 <nb> have we discussed the reimbursement draft yet?
01:50:47 <inode0> nb: where are all the case badges? :)
01:50:53 <nb> Have we discussed http://fedoraproject.org/wiki/FAMNA_Reimbursement_Guidelineshttp://fedoraproject.org/wiki/FAMNA_Reimbursement_Guidelines yet?
01:51:06 * nb apologizes, i wasn't connected so I don't have scrollback to check
01:51:12 <nb> inode0, in my garage
01:51:13 <nb> who needs them still?
01:51:15 <kk4ewt> nb emailed
01:51:15 <nb> I sent out some
01:51:16 <inode0> it wasn't on the agenda so I can't imagine how we would have known to talk about it
01:51:31 <kk4ewt> nb how many do you have
01:51:31 <nb> oh ok sorry
01:52:03 * inode0 is happy to hear what you have to say about it though
01:52:10 <nb> kk4ewt, probably 4-5k i think?
01:52:16 <nb> rough estimate
01:52:30 <nb> i think i still owe some to LATAM
01:52:34 <nb> and maybe APAC
01:52:57 <dramsey> +1
01:53:08 <inode0> can we find out?
01:53:42 <award3535> the link shows no content
01:53:56 <inode0> the link is screwed up
01:55:13 <nb> inode0, yes, i will find out
01:55:27 <inode0> click on half the link :)
01:55:32 <nb> I am 90% sure that i am still waiting on APAC and LATAM to send me an address
01:55:42 <BobJensen> http://fedoraproject.org/wiki/FAMNA_Reimbursement_Guidelines
01:55:42 <dramsey> ?
01:55:46 <nb> i think i sent out most of NA's allocation
01:55:59 <inode0> to where? no one seems to have any
01:56:14 <nb> inode0, I will look and will email the list in the next day or two
01:57:17 <inode0> the real question is do we need to buy more? seems we shouldn't if we bought 10k or something 5 months ago
01:57:52 <nb> afaik part of our 10k was for emea latam apac
01:57:56 <nb> or was it 10k+theirs
01:58:05 <inode0> yes, 2k leaving us 4k
01:58:17 <nb> I sent the 2k for EMEA to sesivany
01:58:25 <nb> just a sec, i will run out there and look uip what i have for sur
01:59:30 <inode0> we may need inventory software :)
01:59:43 <dramsey> hahaha
02:00:09 <kk4ewt> inode0:  no we need someone to count it all and no one is willing
02:00:16 <chanchito> ill send another inventory again too
02:00:22 <masta> lh: did you do any digging into the companies that stock inventory and ship?
02:01:05 <kk4ewt> chanchito:  yours is so small dont worry about it
02:01:19 <masta> [crickets chirping]
02:01:28 <inode0> chanchito: I don't think we need to know about what stuff ambassadors have - it is more a regional shipper problem
02:01:29 <lh> masta, i found one but i have not contacted them
02:01:43 <masta> lh: ok -thanks for the update
02:02:07 <nb> inode0, i have approx 6k of them
02:02:12 <nb> 4k of which are apac and latam
02:02:41 <inode0> how about splitting up the rest and shooting them to the regional shippers then?
02:02:48 <lh> np
02:03:31 <inode0> I'm curious where the other 2000 went but it doesn't really matter
02:03:41 <inode0> Do you want to talk about that link?
02:03:50 <nb> inode0, i sent some IIRC to rbergeron
02:04:04 <nb> and i still owed ben his
02:04:06 <inode0> leave her out this time then :)
02:04:14 <nb> ben and robyn and I are the only ones that ship now right?
02:04:27 <nb> oh, busguy
02:04:29 <inode0> Scott does sort of
02:05:11 <inode0> Do you want to talk about the link? Last chance ... we are over time now.
02:05:13 <nb> sorry, next time i will keep better track of who i send stuff to
02:05:19 <nb> sure
02:05:28 <nb> FYI that link is a draft of the reimbursement guidelines for NA
02:05:34 <nb> basically just to spell out how we already do stuff
02:05:52 <nb> FAmSCo is trying to make all the regions have more freedom, similar to how we have done stuff for a while in NA
02:05:58 <nb> so the regions can approve stuff themselves
02:06:16 <nb> although we know the issue of how much budget each region gets still needs to be worked on
02:06:25 <nb> Send any comments to herlo and I
02:06:32 <nb> although it is still a work in progress
02:06:35 <nb> EOF (i think)
02:07:49 <inode0> I have plenty but I don't want this to go on much longer.
02:08:06 <dramsey> Great meeting.  :D
02:08:06 <dramsey> inode0, thank you for chairing.  :)
02:08:25 <kk4ewt> i think we let herlo finish his document
02:08:31 <inode0> We can discuss it maybe in the ambassador channel later
02:08:35 <inode0> or that too
02:09:10 <award3535> I am out everyone, have a great evening......
02:09:32 <farmerrob> Yes nite all :-)
02:09:40 <inode0> ok, thanks everyone
02:09:44 <lh> thanks all
02:09:52 <dramsey> :P
02:10:02 <inode0> #endmeeting