emea_ambassadors
MINUTES

#fedora-meeting: EMEA ambassadors 2012-10-10

Meeting started by sesivany at 20:03:10 UTC (full logs).

Meeting summary

  1. Roll call (sesivany, 20:03:38)
  2. Announcements (sesivany, 20:05:24)
  3. Requests (sesivany, 20:08:13)
    1. AGREED: The ticket #183 approved except for food expenses. (sesivany, 20:21:42)
    2. ACTION: sesivany to get in touch with Alvaro and make the tickets purchase happen. (sesivany, 20:22:20)
    3. come up with quotes for swag production. If there are no others, we'll vote about what we have now at the next meeting. (sesivany, 20:33:13)
    4. ACTION: sesivany to get a quote for lanyards (sesivany, 20:33:47)

  4. Ambassadors Schedule (sesivany, 20:47:16)
    1. FUDCon Paris organizers are still looking for speakers who will speak about Fedora 18 on Saturday. (sesivany, 20:48:54)
    2. http://jreznik.fedorapeople.org/schedules/f-18/f-18-ambassadors-tasks.html (sesivany, 20:51:01)

  5. Events (sesivany, 20:59:47)
  6. Action items from previous meetings (sesivany, 21:08:10)
    1. ACTION: if you still have F17 media you will not probably use and are going to FUDCon Paris, bring them with you. (sesivany, 21:11:32)

  7. openfloor (sesivany, 21:15:21)


Meeting ended at 21:27:24 UTC (full logs).

Action items

  1. sesivany to get in touch with Alvaro and make the tickets purchase happen.
  2. sesivany to get a quote for lanyards
  3. if you still have F17 media you will not probably use and are going to FUDCon Paris, bring them with you.


Action items, by person

  1. sesivany
    1. sesivany to get in touch with Alvaro and make the tickets purchase happen.
    2. sesivany to get a quote for lanyards


People present (lines said)

  1. sesivany (109)
  2. cwickert (26)
  3. zoltanh7211 (24)
  4. shaiton (24)
  5. gnokii (15)
  6. robyduck (15)
  7. zodbot (11)
  8. twohot (2)
  9. rsc (1)
  10. inode0 (1)


Generated by MeetBot 0.1.4.