emea_ambassadors
LOGS
20:03:10 <sesivany> #startmeeting EMEA ambassadors 2012-10-10
20:03:10 <zodbot> Meeting started Wed Oct 10 20:03:10 2012 UTC.  The chair is sesivany. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:03:10 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:03:21 <sesivany> #meetingname EMEA Ambassadors
20:03:22 <zodbot> The meeting name has been set to 'emea_ambassadors'
20:03:32 <sesivany> #chair cwickert sesivany
20:03:32 <zodbot> Current chairs: cwickert sesivany
20:03:38 <sesivany> #topic Roll call
20:03:43 <zoltanh7211> .fas zoltanh721
20:03:43 <zodbot> zoltanh7211: zoltanh721 'Hoppár Zoltán' <hopparz@gmail.com>
20:03:46 <sesivany> .fas eischmann
20:03:46 <zodbot> sesivany: eischmann 'Jiri Eischmann' <eischmann@redhat.com>
20:03:48 <robyduck> .fas robyduck
20:03:49 <zodbot> robyduck: robyduck 'Robert Mayr' <robyduck@fedoraonline.it>
20:04:16 <rsc> .fas Robert Scheck
20:04:17 <zodbot> rsc: robert 'Robert Scheck' <redhat@linuxnetz.de>
20:04:31 <sesivany> hope more people will show up, everyone is probably packing for FUDCon :)
20:04:39 <zoltanh7211> yep
20:04:46 <cwickert> .fas cwickert
20:04:46 <zodbot> cwickert: cwickert 'Christoph Wickert' <christoph.wickert@googlemail.com>
20:05:10 <sesivany> ok, let's start with the agenda.
20:05:24 <sesivany> #topic Announcements
20:05:37 <sesivany> any announcements?
20:06:10 <zoltanh7211> nope I think
20:06:17 * sesivany doesn't have any general announcement on mind.
20:06:29 <sesivany> anything from you, cwickert?
20:07:04 <cwickert> nope
20:07:11 <cwickert> FUDCon this weekend :)
20:07:19 <robyduck> anything, we are aiting for FUDCon
20:07:20 <zoltanh7211> whohooo
20:08:07 <sesivany> we have two requests in our trac, let's move forward and look at them...
20:08:13 <sesivany> #topic Requests
20:08:50 <sesivany> Alvaro is asking for funding to go to LinuxCon Europe: https://fedorahosted.org/emea-swag-tracking/ticket/183
20:09:31 <sesivany> I think the airfare and bus tickets are OK, I'm not sure about food expenses. I don't know if we ever covered those.
20:10:25 <sesivany> Alvaro should run a Fedora booth at LinuxCon, together with people from OSAS.
20:10:33 <sesivany> any opinion on that?
20:11:15 <sesivany> what about the food? I'd personally exclude it. We can't cover completely all costs people have.
20:11:39 <robyduck> I would say transportation OK
20:12:14 <sesivany> cwickert: what's your opinion on that?
20:12:27 * inode0 notes in NA we routinely exclude food although would consider it if there were hardship
20:12:55 <zoltanh7211> Airfare and tickets ok, for food they have to cover it I say
20:13:21 * cwickert looks
20:14:20 <twohot> meeting?
20:14:26 <zoltanh7211> but if they say they have booked restaurant seats to eat together one time.... I don't know
20:14:28 <sesivany> twohot: yes, welcome
20:14:31 <cwickert> sesivany: do we have a booth there?
20:14:54 <sesivany> cwickert: yes, Alvaro and Leslie worked on that.
20:15:36 <cwickert> I am not amused about the $550 fee
20:15:38 <sesivany> cwickert: I was going to run it, but gave up for them. Too many events and OSAS people going there anyway.
20:15:57 <sesivany> cwickert: he won't have to pay the entrance fee.
20:16:22 <cwickert> ok then, everything but food and things he cannot show us receipts for
20:16:25 <sesivany> cwickert: he just doesn't know. Booth staff should get free passes.
20:17:17 <twohot> .fas twohot
20:17:18 <zodbot> twohot: twohot 'Onyeibo Oku' <twohotis@gmail.com>
20:17:27 <sesivany> ok, I think we don't even vote about that since it falls in peer review, I just wanted to discuss it and know others' opinion.
20:17:51 <cwickert> sesivany: ok, but how do we actually make it happen?
20:18:26 <sesivany> you mean buying the tickets and reimbursement or approval?
20:18:42 <cwickert> It seems we have to buy tickets for him
20:19:34 <sesivany> cwickert: I'll get in touch with him and contact kital or rbergeron to buy him the ticket.
20:19:48 <cwickert> sesivany: rbergeron is traveling
20:20:16 <gnokii> .fas gnokii
20:20:16 <cwickert> tell him to book asap and if he cannot, he should let you and me know tomorrow
20:20:16 <zodbot> gnokii: gnokii 'Sirko Kemter' <buergermeister@karl-tux-stadt.de>
20:20:24 <sesivany> cwickert: I'll ask him if he is OK buying it yourself and get reimbursed. We'd need to send him money for the bus anyway.
20:20:36 <cwickert> ok
20:20:50 <sesivany> cwickert: buying him airplane ticket wouldnt save us reimbursement.
20:21:42 <sesivany> #agreed The ticket #183 approved except for food expenses.
20:22:20 <sesivany> #action sesivany to get in touch with Alvaro and make the tickets purchase happen.
20:23:00 <cwickert> sesivany: but it would eventually make things faster before prices go up
20:23:01 <sesivany> I created a new ticket with swag proposition: https://fedorahosted.org/emea-swag-tracking/ticket/184
20:23:37 <sesivany> cwickert: ok, I'll talk to him ASAP.
20:24:07 <sesivany> as we said last time we're encouraging everyone to come up with quotes to produce swag.
20:24:21 <cwickert> but nobody did :(
20:24:31 <sesivany> in the ticket, there are my results. I'd love to see quotes from others.
20:25:28 <sesivany> yeah, no one else did :-(
20:25:38 <cwickert> I can try to get some, but they will be more expensive I guess
20:26:18 <sesivany> I'd like to produce swag for our office within weeks. We can just have something done for EMEA community, too, to have something in hand fast.
20:27:07 <sesivany> I know gnokii was working on artwork for T-shirts. Any update there, gnokii?
20:27:57 <gnokii> sesivany: no, a lot of other things to do, dont show cwickert what some made of the idea
20:29:25 * robyduck is looking for cycling jersey...
20:29:47 <sesivany> ok, I'll wait a bit longer for other quotes, but I'd like to make some decision about first order at the next meeting. Someone has to push hard, otherwise we won't move.
20:30:07 <robyduck> do we have the possibility to take a stock? Min/max quantity?
20:30:49 <sesivany> quantity is matter of available budget and demand.
20:31:27 <sesivany> robyduck: I always come up with some estimation to give vendors quantities because price per unit varies a lot with quantity.
20:32:09 <robyduck> ok, will do so too
20:32:35 <robyduck> thx, eof
20:32:51 <gnokii> sesivany: can u add the lanyards as many wanted them, I think there will be no other quote
20:33:13 <sesivany> #info come up with quotes for swag production. If there are no others, we'll vote about what we have now at the next meeting.
20:33:28 <sesivany> gnokii: ok
20:33:47 <sesivany> #action sesivany to get a quote for lanyards
20:34:30 <sesivany> btw I filed a ticket to FAmSCo about F18 media production for F18.
20:34:53 <sesivany> as we spoke last time I will probably stay with the same vendor.
20:35:21 <sesivany> the quantity will be the same: 4000 multidesktop DVDs, 1000 installation DVDs
20:35:43 <sesivany> the price is very similar to the last one: $2236
20:36:12 <sesivany> because it's over $2000, we have to get it approved by FAmSCo.
20:36:18 <gnokii> makes that sense?
20:36:19 <sesivany> any objection to this?
20:37:43 <cwickert> nope, go forward and do it
20:38:02 <zoltanh7211> sesivany: nope
20:38:12 <sesivany> the only problem is timing, I just hope F18 won't be released just before Christmas.
20:38:21 <gnokii> sesivany: cwickert calculate we have the bigger events first half year
20:38:35 <robyduck> I think it's a good price
20:39:19 <sesivany> gnokii: this time, we had to dump all installation DVDs and it was still enough.
20:40:00 <sesivany> gnokii: again, I will not ask any media for Czech and Slovak communities because we cover them with DVDs I buy for our office.
20:40:11 <gnokii> ok
20:40:54 <sesivany> I think the quantity is ok, but if others feel we need more, I have no problem to order one more thousand.
20:41:27 <robyduck> are 1000 install DVD's enough?
20:41:56 <sesivany> robyduck: only Africa asks for them. Actually, no one in Europe doesnt want them any more.
20:42:03 <robyduck> the multidesktop DVD's don't work on older PC's, for them we need install DVD's
20:42:30 <sesivany> robyduck: we didn't have any this time (they turned to be bad) and no one actually missed them.
20:42:34 <robyduck> ok, I see. Then I think quantity is ok
20:43:21 <sesivany> robyduck: installation DVDs are now dual-layer, too. So I think there are no advantages any more.
20:43:59 <robyduck> you're right sesivany
20:44:19 * shaiton is here, probably to late
20:44:29 <sesivany> btw I'm bringing media that left (~150) to FUDCon.
20:44:57 <sesivany> also about case badges and pins.
20:45:21 <sesivany> sorry, also case badges and pins.
20:45:29 <sesivany> shaiton: welcome!
20:45:32 <robyduck> sesivany: I will be there as accorded :)
20:46:12 <sesivany> shaiton: how is the preparation for FUDCon going? ;)
20:47:16 <sesivany> #topic Ambassadors Schedule
20:47:27 * shaiton is back ^^
20:47:33 <shaiton> sesivany: great,
20:47:53 <shaiton> we still are looking for an ambassador willing to speak about Fedora 18 on Saturday
20:48:54 <sesivany> #info FUDCon Paris organizers are still looking for speakers who will speak about Fedora 18 on Saturday.
20:49:12 <gnokii> ^^
20:49:30 <shaiton> and I still need to write something on the Planet... :)
20:49:48 <shaiton> a status update..
20:50:01 <sesivany> shaiton: I'd apply, but I'm afraid I'll be very busy till Friday to prepare anything :-/
20:50:17 <sesivany> shaiton: and there are better speakers :)
20:50:48 <sesivany> ok, let's return to the topic.
20:50:53 <shaiton> :)
20:51:01 <sesivany> #link http://jreznik.fedorapeople.org/schedules/f-18/f-18-ambassadors-tasks.html
20:51:08 <gnokii> send me a lear :D
20:52:08 * sesivany is looking at the schedule and thinks it's a bit messed up.
20:52:47 <gnokii> !
20:52:54 <sesivany> gnokii: go ahead
20:53:14 <gnokii> sesivany: do u like to keep date 15th for media cover?
20:54:09 <sesivany> gnokii: you mean media sleeves?
20:54:13 <gnokii> yes
20:55:13 <sesivany> well, frankly I have no idea when F18 will be released. The new Anaconda is really messed up.
20:55:44 <sesivany> it's still difficult to plan anything with exact dates.
20:56:32 <gnokii> sesivany: from my point of view we can keep the date because we have them to produce sooner or later, otherwise one week more would be fine
20:56:42 <sesivany> btw beta change deadline was slipped. So were all futher milestones. So the current final release date is Dec 4th.
20:57:17 <sesivany> gnokii: I'd like to have the artwork in hand at least a week before the final release if it's possible.
20:57:44 <gnokii> ok
20:58:34 <sesivany> to all: I estimate F18 will be postponed by another week or two. So releasing in mid December or right before Christmas is very real.
20:58:59 <sesivany> as I said last time, I don't recommend planning any release parties in December.
20:59:47 <sesivany> #topic Events
21:00:07 <sesivany> /me is looking at the list of events...
21:01:17 <sesivany> of course, we're having FUDCon right out the door.
21:01:51 <sesivany> I've sent a package to Italy to cover their Linux Day.
21:01:55 <robyduck> after FUDCon ther will be the FAD-MI Linux Day in Milan
21:02:17 <sesivany> and I'll have more stuff for them at FUDCon (well, more stuff for everyone to take).
21:03:00 <sesivany> I'll get in touch with Alvaro about LinuxCon. That's big event and I'm glad we're gonna have a booth there.
21:03:24 <sesivany> does anyone need help with any other event?
21:04:35 <zoltanh7211> For us, will be an FSF BUD event at December, but that is far avay
21:04:43 <zoltanh7211> away sorry
21:04:55 <sesivany> btw: we're about to start a public CfP for Developer Conference 2012 - a conference for Red Had and Fedora developers, admins, and power users that is held in Brno.
21:05:26 <sesivany> zoltanh7211: ok, don't forget to grab some swag at FUDCon ;)
21:06:01 <shaiton> we all should gather some swag ;)
21:06:04 <zoltanh7211> sesivany: ok, sadly we'll arrive at saturday a bit late as it's begin
21:06:05 <shaiton> and media
21:06:07 <sesivany> sorry, of course I meant Developer Conference 2013. It's going to take place on Feb 23-24.
21:06:07 <gnokii> hopefully the pic on the landing page will be changed
21:07:25 <sesivany> ok, anything else to events?
21:07:46 <zoltanh7211> nope
21:08:01 <sesivany> ok, let's move to the next topic...
21:08:10 <sesivany> #topic Action items from previous meetings
21:09:10 <sesivany> all ambassadors who still have F17 media left, please add them to https://fedorahosted.org/emea-swag-tracking/wiki/Inventory
21:09:23 <sesivany> frankly, who looked at this? ;)
21:10:08 <shaiton> sesivany: all amba that have too much media should bring them to the fudcon f
21:10:14 <shaiton> to spread them
21:10:29 <sesivany> shaiton: that's a good call
21:11:09 <shaiton> we can define a time slot en Sunday for media sharing...
21:11:32 <sesivany> #action if you still have F17 media you will not probably use and are going to FUDCon Paris, bring them with you.
21:12:07 <sesivany> DONE cwickert to call for more swag ideas on the mailing list
21:12:25 * shaiton forget to reply to this :(
21:12:32 <shaiton> is there a wiki page?
21:12:55 <shaiton> (for quote, idea or design)
21:13:04 <cwickert> shaiton: bring your idea up on the list and submit quites through trac
21:13:12 <sesivany> shaiton: no, use trac for it.
21:13:18 <cwickert> q/quites/quotes
21:13:41 <sesivany> shaiton: we discussed it earlier in the meeting. For more info, read the logs.
21:14:18 <shaiton> I did but frankly should have miss something. Will discuss at fudcon :)
21:14:45 <sesivany> shaiton: I mean the logs from today's meeting.
21:15:14 <shaiton> oh ok ;)
21:15:18 <sesivany> ok, let's move to the open floor...
21:15:21 <sesivany> #topic openfloor
21:15:39 <sesivany> anything general you want to discuss, guys?
21:16:02 <zoltanh7211> yes
21:16:20 <sesivany> zoltanh7211: shoot :)
21:16:32 <zoltanh7211> shaiton: please update the public transportation on the fudcon page
21:16:51 <zoltanh7211> ticket prises, and t+ tickets are how working and such
21:17:28 <shaiton> zoltanh7211: ok! I wanted someone else to do it but I need to do it now. Thanks for asking
21:18:20 <zoltanh7211> also if someone want to go around the city at night - could need points
21:18:30 <sesivany> shaiton: yeah, I haven't looked at it yet, but I'd appreciate clear navigation from the airport to the hotel because I don't speak a single word in French :)
21:18:52 <shaiton> how said that French are horrible English speakers?
21:18:54 <shaiton> :p
21:18:59 <shaiton> who*
21:18:59 <zoltanh7211> I have checked the metro network, and I have seen over 300 stops so it's not easy
21:19:31 <shaiton> yep, I also need to take some subway plan with me...
21:19:42 <zoltanh7211> btw
21:19:54 <zoltanh7211> I have found for android an nice app
21:20:00 <robyduck> shaiton: if the informations are on the wiki I could help you updating the fudcon.fp.o page
21:20:02 <zoltanh7211> called ametro
21:20:12 <zoltanh7211> that contains lot of metro maps
21:20:49 <shaiton> robyduck: they are not ^^
21:20:52 <zoltanh7211> you can download from fdroid.org repo and use it its completely gpl
21:20:59 <shaiton> oh nice
21:22:46 <gnokii> ok, is there something important for me? otherwise I will carry my headaches back to my bed
21:23:28 <sesivany> gnokii: I don't think so, go cure.
21:23:55 <zoltanh7211> gnokii: get well, and drink some tee, or snaps
21:23:55 <sesivany> anything else to talk about? otherwise I'll end the meeting.
21:24:02 <zoltanh7211> nope
21:24:04 <zoltanh7211> I think
21:24:39 <cwickert> !
21:24:45 <sesivany> cwickert: shoot
21:25:04 <cwickert> sesivany: you mentioned the idea of an Xfce FAD
21:25:17 <cwickert> I have plenty of ideas and I like to make it happen
21:25:38 <cwickert> it's just a question of the right timing because I want to get the upstream people involved
21:25:42 <cwickert> I'll work on that
21:25:50 <cwickert> and report back any progress
21:25:53 <cwickert> EOF
21:26:14 <sesivany> cwickert: let's discuss it at FUDCon, possibly with rbergeron, shall we?
21:26:31 <cwickert> ok
21:27:09 <sesivany> ok, that's it for today. Thank you all for coming. And see you in Paris! ;)
21:27:24 <sesivany> #endmeeting