apac
MINUTES

#fedora-meeting Meeting

Meeting started by tuanta at 04:02:20 UTC (full logs).

Meeting summary

  1. Roll Call (tuanta, 04:02:35)
    1. https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-09-22#Agenda (dramsey, 04:02:54)

  2. News from FAmSCo (tuanta, 04:05:27)
  3. Review action items from last meeting (tuanta, 04:08:46)
  4. APAC Events: plans, status, reports (tuanta, 04:09:15)
    1. https://speakerdeck.com/u/tuanta/p/foss-community (tuanta, 04:11:58)
    2. http://azneitaph.wordpress.com/2012/08/29/event-report-linuxday-2012/ (azneita, 04:17:57)
    3. https://fedoraproject.org/wiki/Ambassadors/APAC/Reimbursement (tuanta, 04:24:15)
    4. See all details about fund request as well as reimbursement at https://fedoraproject.org/wiki/Ambassadors/APAC/Reimbursement (tuanta, 04:25:59)
    5. FAmSCo and Regional teams call for Preparation of Media/SWAG - Thu 2012-09-27 (tuanta, 04:28:16)
    6. Regional Teams Submit Funding Request For Swag/Media Production - Fri 2012-09-28 until Fri 2012-10-05 (tuanta, 04:28:25)
    7. Release Event Submission Deadline - Fri 2012-11-09 (tuanta, 04:28:32)
    8. Hold Release Events and Publish Event Reports - Tue 2012-11-27 until Fri 2012-12-28 (tuanta, 04:28:41)
    9. ACTION: tuanta propose One "central" place to list all discs/swag needs (per release) for APAC ambassadors (tuanta, 04:40:28)

  5. Trac tickets (tuanta, 04:40:50)
  6. Open Floor (tuanta, 04:49:32)
    1. http://fedoraproject.org/wiki/FUDCon:Bid_for_Philippines_2012 (tuanta, 05:02:01)
    2. IDEA: PH team prepare for submitting a FUDCOn APAC 2013 bid (tuanta, 05:03:59)
    3. IDEA: let the topic Open discussing about FUDCon APAC 2013 to the next meeting (tuanta, 05:06:13)


Meeting ended at 05:06:34 UTC (full logs).

Action items

  1. tuanta propose One "central" place to list all discs/swag needs (per release) for APAC ambassadors


Action items, by person

  1. tuanta
    1. tuanta propose One "central" place to list all discs/swag needs (per release) for APAC ambassadors


People present (lines said)

  1. tuanta (122)
  2. azneita (98)
  3. arifiauo (28)
  4. zodbot (16)
  5. dan408- (11)
  6. inode0 (11)
  7. dramsey (6)


Generated by MeetBot 0.1.4.