apac
LOGS
04:02:20 <tuanta> #startmeeting
04:02:20 <zodbot> Meeting started Sat Sep 22 04:02:20 2012 UTC.  The chair is tuanta. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:02:20 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
04:02:25 <dramsey> +1
04:02:27 <tuanta> #meetingname APAC
04:02:27 <zodbot> The meeting name has been set to 'apac'
04:02:32 <dan408-> .fasinfo vicodan
04:02:34 <zodbot> dan408-: User: vicodan, Name: Dan Mashal, email: dan.mashal@gmail.com, Creation: 2011-10-12, IRC Nick: dan408, Timezone: US/Pacific, Locale: en, GPG key ID: C1732A82550E896A4AAD238E722B91A97041009A, Status: active
04:02:34 <dan408-> here
04:02:35 <tuanta> #topic Roll Call
04:02:36 <dan408-> +1
04:02:36 <zodbot> dan408-: Unapproved Groups: hgLHCP marketing
04:02:39 <dramsey> .fasinfo dramsey
04:02:40 <zodbot> dan408-: Approved Groups: proventesters freemedia cla_fpca cla_done packager triagers fedorabugs ambassadors
04:02:41 <tuanta> hi everyone
04:02:42 <zodbot> dramsey: User: dramsey, Name: David Ramsey, email: diamond_ramsey@hotmail.com, Creation: 2006-11-05, IRC Nick: , Timezone: Asia/Tokyo, Locale: en, GPG key ID: 3C15A573, Status: active
04:02:44 <tuanta> .fas tuanta
04:02:45 <zodbot> dramsey: Approved Groups: cla_fedora cla_done ambassadors freemedia cla_fpca
04:02:45 <dramsey> Hello Everyone.
04:02:48 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
04:02:50 <azneita> .fasinfo herson@azneita.org
04:02:51 <zodbot> azneita: User "herson@azneita.org" doesn't exist
04:02:54 <dramsey> #link https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-09-22#Agenda
04:03:04 <azneita> .fas herson@azneita.org
04:03:05 <zodbot> azneita: azneita 'Heherson Pagcaliwagan' <herson@azneita.org>
04:03:10 <tuanta> #chair dramsey azneita dan408-
04:03:10 <zodbot> Current chairs: azneita dan408- dramsey tuanta
04:03:35 <tuanta> #chair inode0
04:03:35 <zodbot> Current chairs: azneita dan408- dramsey inode0 tuanta
04:03:54 * dan408- sits in chair
04:04:13 <tuanta> are we ready to the main topics
04:04:14 <tuanta> ?
04:04:27 <dan408-> no
04:04:32 <dan408-> dramsey needds to pass out some beefy miracle
04:04:33 <dan408-> s
04:04:52 <dramsey> +1
04:04:53 <dramsey> :p
04:04:58 <dan408-> he wont be online for a while
04:05:20 <dan408-> #announcement dramsey is already missed and will be missed even more in the future
04:05:27 <tuanta> #topic News from FAmSCo
04:06:05 <arifiauo> hi :)
04:06:11 <tuanta> #chair arifiauo
04:06:11 <zodbot> Current chairs: arifiauo azneita dan408- dramsey inode0 tuanta
04:06:15 <arifiauo> .fas arifiauo
04:06:16 <zodbot> arifiauo: arifiauo 'Arif Tri Waluyo' <arifiauo@gmail.com>
04:06:16 <tuanta> hi
04:06:25 <tuanta> any news from FAmSCo?
04:07:50 <dan408-> ?
04:07:57 * azneita guesses none
04:08:06 <arifiauo> next topic?
04:08:30 <tuanta> we miss bckurera :)
04:08:32 <tuanta> ok, next
04:08:41 <dan408-> is bckurera ok
04:08:46 <tuanta> #topic Review action items from last meeting
04:09:03 <tuanta> but, no pending actions :)
04:09:11 <tuanta> so, next one
04:09:15 <tuanta> #topic APAC Events: plans, status, reports
04:09:26 <tuanta> well, any news, please!
04:09:45 <tuanta> let me first!?
04:10:13 <tuanta> We organized SFD in Hanoi last week
04:10:51 <tuanta> I had some presentations to share about how to participate into FOSS community, especially Fedora
04:11:11 <arifiauo> nice :)
04:11:28 <arifiauo> link?
04:11:58 <tuanta> #link https://speakerdeck.com/u/tuanta/p/foss-community
04:12:09 <tuanta> but it's in Vietnamese :)
04:12:53 <tuanta> It got attention from participants a lot, I think
04:12:59 <arifiauo> is it editable?
04:13:27 <tuanta> I have been invited to some universities to talk more about those topics
04:13:42 <tuanta> arifiauo: I don't think so
04:13:55 <arifiauo> :D
04:13:57 <azneita> +1 tuanta
04:14:59 <tuanta> We distributed over 100 Fedora 17 discs, at Fedora separated table (with a large standee :), in SFD
04:15:07 <azneita> got a lousy mobile connection, are the slides in vietnamese?
04:15:25 <tuanta> I will have a summary with pictures to mailing list later
04:15:43 <arifiauo> how about we make a book about how to join the Fedora Project?
04:16:30 <azneita> that's a nice idea arifiauo, but we should stay on topic for now
04:16:31 <tuanta> I don't think we need an additional book
04:17:02 <tuanta> +1 azneita, we can back to this idea in Open Floor later
04:17:09 <tuanta> eof: SFD Hanoi
04:17:13 <arifiauo> ok
04:17:20 <azneita> !
04:17:24 <tuanta> yes azneita
04:17:47 <azneita> so i missed last apac meeting and was not able to report about our event - linuxday 2012
04:17:57 <azneita> #link http://azneitaph.wordpress.com/2012/08/29/event-report-linuxday-2012/
04:18:09 <azneita> that's my event report in case you guys missed it
04:18:48 <azneita> the talk i presented is more on how the local contributors can get the necessary resources in case they need them
04:19:27 <azneita> and an open invitation for more events in the country
04:19:30 <tuanta> cool
04:20:24 <azneita> too capitalize on the momentum we'll be having a fad in dec 1
04:20:29 <azneita> *to
04:20:40 <azneita> planning details are here,
04:20:43 <azneita> # https://fedoraproject.org/wiki/FedoraEvents/PHFAD2012
04:20:51 <tuanta> great
04:21:08 <azneita> input from everybody would be great
04:21:12 <azneita> thanks
04:21:38 <azneita> eof, i guess
04:22:44 <tuanta> azneita: I have some questions
04:22:59 <azneita> sure
04:23:08 <tuanta> would you like to have fund support from Fedora for this next FAD?
04:23:41 <azneita> i'm actually cracking the whip for our team to finalize details so we can ask for funding
04:23:47 <tuanta> and have you started asking for those funds?
04:23:55 <tuanta> ok
04:23:57 <azneita> as it stands right now, we have the ideas in place
04:24:00 <tuanta> understand
04:24:11 <tuanta> please don't forget this link:
04:24:15 <tuanta> #link https://fedoraproject.org/wiki/Ambassadors/APAC/Reimbursement
04:24:31 <azneita> yep :)
04:24:32 <tuanta> all details about fund request as well as reimbursement
04:25:03 <tuanta> we will discuss more about APAC budget later in Open Floor
04:25:04 <azneita> we'll open a ticket when evrything is solid
04:25:09 <tuanta> well, anyone else?
04:25:57 <azneita> i think, we're just two locals here :)
04:25:59 <tuanta> #info See all details about fund request as well as reimbursement at https://fedoraproject.org/wiki/Ambassadors/APAC/Reimbursement
04:26:29 * azneita corrects himself, three - arifiauo too
04:26:42 <tuanta> I think arifiauo is representative for Indonesia and Malaysia
04:26:50 <tuanta> so four! :)
04:26:56 <arifiauo> :)
04:27:11 <azneita> haha, shall we move along
04:27:24 <arifiauo> +1
04:27:32 <tuanta> about the events, please see: #link http://jreznik.fedorapeople.org/schedules/f-18/f-18-ambassadors-tasks.html
04:28:03 <tuanta> we can make plan for our Fedora 18 release parties from now on
04:28:16 <tuanta> #info FAmSCo and Regional teams call for Preparation of Media/SWAG - Thu 2012-09-27
04:28:25 <tuanta> #info Regional Teams Submit Funding Request For Swag/Media Production - Fri 2012-09-28 until Fri 2012-10-05
04:28:32 <tuanta> #info Release Event Submission Deadline - Fri 2012-11-09
04:28:41 <tuanta> #info Hold Release Events and Publish Event Reports - Tue 2012-11-27 until Fri 2012-12-28
04:28:59 <tuanta> those are important information we need to know
04:29:05 <azneita> the FAD is really scheduled around the release date, so two birds, one stone
04:29:15 <tuanta> +1 :)
04:29:49 <tuanta> the deadline for regional teams call is very close
04:29:56 <azneita> about the swag/media info, i have no definite idea what the apac plan is
04:30:24 <tuanta> so, what do you think?
04:31:12 <azneita> are we going to produce as a group or individual countries
04:31:12 <azneita> so instead of regional teams, we might be looking at country teams
04:31:33 <tuanta> I love to have nice printed discs, but you know, we got some issues in shipping and tax as well
04:32:04 <azneita> what do you guys think?
04:32:27 <azneita> agree on those points
04:32:40 <tuanta> yes, country teams; even city teams
04:32:49 <azneita> i'm not sure if this is true but those costs are relatively lower than other regions
04:33:00 <azneita> and they're doing it
04:33:10 <tuanta> maybe
04:33:24 <tuanta> yes, we need to look around
04:33:34 <arifiauo> for my area, more effectively making it locally
04:33:44 <tuanta> it's maybe higher in Europe as well as NA
04:34:17 <tuanta> making it locally should be the best way until now
04:34:42 <azneita> i for one really believe we can make this easier for ambassadors on the ground
04:34:44 <tuanta> we should consider this way
04:35:06 <tuanta> one question for PH team
04:35:16 <azneita> shoot
04:35:30 <tuanta> how many discs you need for a release?
04:35:51 <azneita> depends on the events we have per release
04:35:59 <tuanta> I meant, e.g. Fedora 17, how many discs has been distributed?
04:36:10 <tuanta> I meant per release
04:36:18 <tuanta> in PH
04:36:26 <tuanta> about 1,000?
04:36:35 <azneita> not that big
04:36:56 <azneita> i don't have the numbers but 500
04:37:00 <inode0> we give away 4000-6000 per release in NA
04:37:03 <tuanta> it's less than 1,000 in Vietnam at this moment, I think
04:37:15 <tuanta> that's good info, inode0
04:37:29 <azneita> yeah, very good inode0
04:38:19 <tuanta> I think we should have a central place to list all
04:38:24 * azneita notes the scale needed for such an inititive to be cost-effective
04:38:32 <tuanta> then we can decide the best way to make disc per release
04:38:58 <azneita> agree, but first we hold events
04:39:05 <tuanta> yes
04:39:08 <azneita> and make our ambassdors own them
04:39:18 <tuanta> okie, I will propose this idea to mailing list later
04:39:32 <azneita> thanks tuanta
04:40:10 <tuanta> #action Propose one "central" place to list all discs/swag needs (per release) for APAC ambassadors
04:40:16 <tuanta> #undo
04:40:16 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x202aabd0>
04:40:28 <tuanta> #action tuanta propose One "central" place to list all discs/swag needs (per release) for APAC ambassadors
04:40:38 <tuanta> ok, next?
04:40:50 <arifiauo> +1
04:40:50 <tuanta> #topic Trac tickets
04:40:54 <azneita> i got a question for inode0
04:41:06 <azneita> if he'll indulge me
04:41:10 <inode0> sure
04:41:26 <azneita> how does famna, determine the swag they produce?
04:41:38 <azneita> is it from events need first
04:41:51 <azneita> or it boils down to available funds?
04:42:11 <inode0> at this point it is mostly based on experience, in the beginning we did some guessing about volume or variety
04:42:27 <inode0> now we know better what works well, but always look for new things to try
04:42:57 <azneita> fair enough
04:43:02 <inode0> it isn't really based on funding, we try to produce swag for events when we begin to run out
04:43:20 <inode0> sometimes when there is leftover funding we do stock up a little
04:43:43 <inode0> one important thing to keep in mind (maybe the most important thing)
04:44:01 <inode0> always try to produce high quality swag even if it costs a little more
04:44:12 <azneita> i noticed there are swag that are not release bound like pens
04:44:26 <azneita> and those make good impressions on attendees
04:44:43 <inode0> oh, almost all our swag is release independent - that is important too
04:45:07 <azneita> so media is separate from other swag
04:45:16 <azneita> good to know
04:45:19 <inode0> I think in 5 years I can only recall one item that was connected directly to a release (beefy miracle buttons)
04:45:31 <inode0> we think of media as a separate item
04:45:37 <arifiauo> Should we stay focused on the topic?
04:45:57 <azneita> hehe, we're still on topic aren't we
04:46:08 <azneita> team tasks :)
04:46:15 <arifiauo> trac tickets
04:46:18 <azneita> thanks inode0
04:47:01 <azneita> tuanta, you got our tickets?
04:47:08 <tuanta> back to our current topic
04:47:27 <tuanta> I don't see any open tickets
04:47:30 <azneita> sorry arifiauo, tuanta types faster than me :)
04:47:38 <tuanta> do you see any open ones?
04:48:05 <azneita> wait, i need to login
04:48:25 <tuanta> if so, we should go to the the last topic today
04:48:33 <azneita> most often, when we have tickets, the owners are here
04:49:07 <azneita> yep, open floor
04:49:18 <tuanta> however, ticket statuses should be marked clearer
04:49:22 <azneita> arifiauo, you mentioned earlier about a book...
04:49:32 <tuanta> #topic Open Floor
04:49:51 <tuanta> yes, please arifiauo
04:49:57 <arifiauo> yes, wait a minute :)
04:51:21 <arifiauo> Most of the Indonesian people are still blind with open source. I plan to make a book about open source that leads to Fedora. Is that good?
04:52:04 <azneita> good and effective are too different for me
04:52:23 <azneita> i'd say it's good but not sure about effectivity
04:52:35 <azneita> it's just me btw
04:52:43 <tuanta> +1 azneita
04:52:45 <azneita> my vote is for more events
04:52:47 <arifiauo> Why a book? because most of them do not have the money to buy it, and they lack the interest to read online.
04:53:14 <tuanta> it maybe be good idea, arifiauo
04:53:30 <azneita> if they don't read online, they won't read it offline
04:53:41 <azneita> unless they don't have access
04:53:54 <azneita> just kick me guys, if i'm overbearing
04:54:20 <arifiauo> do not read it online because the internet for us is still an expensive thing.
04:54:40 <azneita> ah, then that sort of makes sense
04:55:01 <tuanta> arifiauo, what is your plan to print and distribute your new book?
04:55:01 <azneita> but how do you propose to do it?
04:55:16 <azneita> creating a book is a tremendous task
04:55:18 <tuanta> and who many books do you expect to distribute?
04:55:41 <tuanta> s/who/how
04:56:16 <arifiauo> I will discuss further with a magazine or book author.
04:56:42 <tuanta> I still think Internet is the best way to distribute things like books
04:56:44 <azneita> ok
04:57:00 <azneita> i like attending classes/meetups more
04:57:04 <tuanta> arifiauo: ok, we can back to your idea with more details
04:57:10 <arifiauo> This is just the beginning of an idea. I still need depth.
04:57:12 <arifiauo> ok
04:57:16 <azneita> but yeah, i got lots of books
04:57:44 <tuanta> we can discuss more about: how to estimate the regional budget for next FY
04:57:51 <tuanta> and about FUDCon APAC 2013
04:57:58 <azneita> 2013
04:58:06 <tuanta> yes, I love this topic :)
04:58:11 <tuanta> FUDCon APAC 2013
04:58:25 <azneita> you guys bidding?
04:58:38 <tuanta> this year, FUDCon APAC has been organized by MY team
04:58:42 <azneita> there's a lot of uncertainty for me personally towards next year
04:58:52 <tuanta> not now :)
04:59:00 <azneita> so who's bidding?
04:59:15 <tuanta> azneita: how about PH team
04:59:35 <tuanta> I see you proposed your bid for last two years
04:59:41 <arifiauo> My area is still not able to it.
04:59:53 <tuanta> how about PH team?
05:00:01 <azneita> not sure about our team
05:00:13 <azneita> but yeah, i'll make my pitch to them
05:00:36 <tuanta> it's really good if PH team can submit a bid for FUDCon APAC 2013
05:00:37 <azneita> that is, if we'll have regional fudcons for next year
05:00:51 <azneita> unless i missed my guess
05:00:54 <tuanta> I myself believe that PH team can do this
05:01:11 <azneita> i'm hearing you tuanta :)
05:01:36 <azneita> now regarding fy 2013 budget
05:01:47 <azneita> how do we go about this?
05:02:01 <tuanta> #link http://fedoraproject.org/wiki/FUDCon:Bid_for_Philippines_2012
05:02:20 <azneita> lol
05:02:26 <tuanta> I think that is a good bidding
05:02:35 <arifiauo> +1
05:02:55 <tuanta> move that bid to 2013?!! :)
05:03:10 <azneita> i'll get back to you guys, when the bidding opens
05:03:17 <tuanta> sure!
05:03:30 <azneita> now where am i? 2013 budget
05:03:37 <azneita> how do we do this?
05:03:59 <tuanta> #idea PH team prepare for submitting a FUDCOn APAC 2013 bid
05:04:03 <azneita> ph for one has a good understanding now of events we usually run
05:04:19 <tuanta> at this moment, I have no idea about the 2013 budget
05:04:48 <azneita> so we can put forward some semblacne of budget proposal
05:04:59 <tuanta> we are only three people here, so I think it's not easy to discuss about this topic
05:05:06 <tuanta> +1 azneita
05:05:18 <arifiauo> +1 tuanta
05:05:26 <tuanta> it's also over time
05:05:32 <azneita> yeah
05:05:37 <arifiauo> end meeting?
05:05:40 <azneita> i'll think about it more later
05:05:41 <tuanta> so I think we should leave this topic to the next meeting
05:05:47 <azneita> +1
05:05:48 <arifiauo> +1
05:06:13 <tuanta> #idea let the topic Open discussing about FUDCon APAC 2013  to the next meeting
05:06:18 <tuanta> ok, end now?
05:06:24 <azneita> sure
05:06:26 <tuanta> thanks all for coming
05:06:26 <arifiauo> +1
05:06:34 <tuanta> #endmeeting