apac_meeting_2012-06-23
MINUTES

#fedora-meeting: APAC Meeting 2012-06-23

Meeting started by FranciscoD at 04:00:36 UTC (full logs).

Meeting summary

    1. Agenda: https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-06-23#Agenda (FranciscoD, 04:01:02)

  1. Review action items from previous meetings (FranciscoD, 04:04:23)
    1. https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-06-23#Review_.2AACTION.2A_items_from_the_last_meeting (FranciscoD, 04:04:33)
    2. jurank_dankkal update the Padang FAD wiki page: https://fedoraproject.org/wiki/FAD_Padang_2012 for total budget *complete* (FranciscoD, 04:05:24)
    3. Update the event wiki page with total budget and cost breakdown, open separate trac tickets for fund requests *complete* (FranciscoD, 04:06:16)

  2. APAC Events and Status of F17 Release Parties (FranciscoD, 04:06:56)
    1. No events/reports to discuss at the moment. (FranciscoD, 04:07:06)
    2. at 9th and 10th July Fedora-My have a booth in MOSC (Malaysia Open Source Conference) (FranciscoD, 04:09:04)
    3. ACTION: jurank_dankkal file trac ticket requesting swag for Fedora-MY booth at MSOC on 9-10 July (FranciscoD, 04:10:09)
    4. jurank_dankkal contact harish after filing trac ticket (FranciscoD, 04:11:04)
    5. Please keep your text written up so we don't waste time typing and waiting :) (FranciscoD, 04:11:34)

  3. Trac tickets (FranciscoD, 04:11:41)
    1. https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-06-23#Trac_tickets (FranciscoD, 04:11:51)
    2. https://fedorahosted.org/fedora-apac/report/9 (bckurera, 04:12:09)
    3. event #link https://fedoraproject.org/wiki/FAD_Padang_2012 (FranciscoD, 04:22:12)
    4. if this is a FAD it should be paid for from the premier events budget, not the ambassador budget (FranciscoD, 04:23:07)
    5. ACTION: jurank_dankkal speak to rbergeron regarding funding for FAD from premier events budget (FranciscoD, 04:24:07)
    6. AGREED: Amount for ticket #27 https://fedorahosted.org/fedora-apac/ticket/27 approved (7/0) (FranciscoD, 04:27:26)
    7. jurank_dankkal spoke to harish: harish said liveCDs and keychains still in production will ship as soon as they're done. (FranciscoD, 04:30:02)
    8. ACTION: bckurera to update ticket #27 in a day or two with details on who to contact (FranciscoD, 04:31:10)
    9. Amount requested by hircus = $226.71 (FranciscoD, 04:33:47)
    10. hircus will be giving at least a talk (on the feature development process), a workshop on how testing works, and demoing Richard Hughes' colorimeter at FAD Padang (FranciscoD, 04:36:10)
    11. hircus also help helping jurank_dankkal introduce Fedora, and if arifiauo cannot make it, help run the discussion on setting up the planned Fedora-id server (FranciscoD, 04:36:36)
    12. AGREED: Funding for hircus , ticket #30: #link https://fedorahosted.org/fedora-apac/ticket/30 approved (8/0) (FranciscoD, 04:41:30)
    13. https://fedoraproject.org/wiki/Fedora_Activity_Day_-_FAD (inode0, 04:42:18)
    14. ACTION: discuss ticket #32 #link https://fedorahosted.org/fedora-apac/ticket/32 in next APAC meeting. (FranciscoD, 04:50:29)
    15. discuss ticket #32 #link https://fedorahosted.org/fedora-apac/ticket/32 in next APAC meeting. (FranciscoD, 04:50:39)
    16. Announce ticket on mailing list so folks can leave their comments (FranciscoD, 04:50:50)
    17. ACTION: FranciscoD bckurera Announce ticket on mailing list so folks can leave their comments (FranciscoD, 04:51:15)
    18. all might want to see this too #link https://fedorahosted.org/famsco/ticket/281 as from where ticket #32 originated (FranciscoD, 04:51:30)

  4. Join Fedora SIG for APAC (FranciscoD, 04:52:07)
    1. https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-06-23#Join_Fedora_SIG_for_APAC_.28Ankur_Sinha_.22FranciscoD.22.29 (FranciscoD, 04:52:18)
    2. Join Fedora SIG: purpose to help prospective contributors to get started (FranciscoD, 04:53:00)
    3. https://fedoraproject.org/wiki/Fedora_Join_SIG (FranciscoD, 04:53:14)
    4. Wiki page: #link https://fedoraproject.org/wiki/Fedora_Join_SIG (FranciscoD, 04:53:25)
    5. IRC channel: #fedora-join on Freenode (FranciscoD, 04:53:35)
    6. Mailing list: #link https://lists.fedoraproject.org/mailman/listinfo/fedora-join (FranciscoD, 04:53:50)
    7. https://fedorahosted.org/fedora-websites/ticket/116 -> Mention Fedora Join on join.fp.o (FranciscoD, 04:57:22)
    8. https://fedorahosted.org/design-team/ticket/236 (FranciscoD, 04:57:58)
    9. ACTION: all: Please do point folks to the Join Fedora SIG and help out yourselves when possible :) (FranciscoD, 04:58:33)

  5. Ambassadors Map (FranciscoD, 04:59:03)
    1. https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-06-23#Ambassadors_Map_.28Ankur_Sinha_.22FranciscoD.22.29 (FranciscoD, 04:59:07)
    2. Please update your latitudes/longitudes in FAS if you want to feature on the map. (FranciscoD, 04:59:32)
    3. FranciscoD set this up for testing purposes: #link http://ankursinha.fedorapeople.org/ambassadors-map/ambassadors.html (FranciscoD, 05:01:18)
    4. ACTION: FranciscoD nag susmit to deploy map (FranciscoD, 05:01:45)
    5. the one on the project page is broken currently (FranciscoD, 05:02:42)
    6. Please put up your lat/long correctly. (FranciscoD, 05:03:20)

  6. Open floor (FranciscoD, 05:04:21)
    1. Events Page https://fedoraproject.org/wiki/Events#FY13_Q2_.28June_2012_-_August_2012.29_3 (dramsey, 05:04:46)
    2. Release Events https://fedoraproject.org/wiki/F17_release_events#APAC (dramsey, 05:04:46)
    3. https://fedoraproject.org/wiki/User:Bckurera/News_from_FAmSCo#Meeting_.231 (bckurera, 05:05:31)

  7. News from FAmSCo (FranciscoD, 05:06:07)
    1. https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-06-23#News_from_FAmSCo (FranciscoD, 05:06:12)
    2. Please use the track tickets to comment on #32 so that we have it all in one place. (FranciscoD, 05:06:39)
    3. https://fedoraproject.org/wiki/User:Bckurera/News_from_FAmSCo#Meeting_.231 (bckurera, 05:07:24)
    4. ACTION: all Please go through #link https://fedoraproject.org/wiki/User:Bckurera/News_from_FAmSCo#Meeting_.231 and file tickets/start discussions. (FranciscoD, 05:07:52)
    5. ACTION: All FAms please add your thoughts to ticket #32 on apac trac (bckurera, 05:08:10)

  8. Next meeting date and chair (FranciscoD, 05:09:30)
    1. Anyone requiring a meeting before should please mail the list and request an emergency meeting (FranciscoD, 05:10:02)
    2. Emergency meetings have an even more specific agenda: whatever the meeting was called for. (FranciscoD, 05:10:19)
    3. AGREED: FranciscoD to chair next meeting on July 7th at 0400 UTC (7/0) (FranciscoD, 05:16:30)
    4. we were 17 minutes overtime (FranciscoD, 05:17:36)


Meeting ended at 05:18:03 UTC (full logs).

Action items

  1. jurank_dankkal file trac ticket requesting swag for Fedora-MY booth at MSOC on 9-10 July
  2. jurank_dankkal speak to rbergeron regarding funding for FAD from premier events budget
  3. bckurera to update ticket #27 in a day or two with details on who to contact
  4. discuss ticket #32 #link https://fedorahosted.org/fedora-apac/ticket/32 in next APAC meeting.
  5. FranciscoD bckurera Announce ticket on mailing list so folks can leave their comments
  6. all: Please do point folks to the Join Fedora SIG and help out yourselves when possible :)
  7. FranciscoD nag susmit to deploy map
  8. all Please go through #link https://fedoraproject.org/wiki/User:Bckurera/News_from_FAmSCo#Meeting_.231 and file tickets/start discussions.
  9. All FAms please add your thoughts to ticket #32 on apac trac


Action items, by person

  1. bckurera
    1. bckurera to update ticket #27 in a day or two with details on who to contact
    2. FranciscoD bckurera Announce ticket on mailing list so folks can leave their comments
  2. FranciscoD
    1. FranciscoD bckurera Announce ticket on mailing list so folks can leave their comments
    2. FranciscoD nag susmit to deploy map
  3. jurank_dankkal
    1. jurank_dankkal file trac ticket requesting swag for Fedora-MY booth at MSOC on 9-10 July
    2. jurank_dankkal speak to rbergeron regarding funding for FAD from premier events budget
  4. UNASSIGNED
    1. discuss ticket #32 #link https://fedorahosted.org/fedora-apac/ticket/32 in next APAC meeting.
    2. all: Please do point folks to the Join Fedora SIG and help out yourselves when possible :)
    3. all Please go through #link https://fedoraproject.org/wiki/User:Bckurera/News_from_FAmSCo#Meeting_.231 and file tickets/start discussions.
    4. All FAms please add your thoughts to ticket #32 on apac trac


People present (lines said)

  1. FranciscoD (256)
  2. bckurera (59)
  3. dramsey (52)
  4. hircus (42)
  5. inode0 (26)
  6. jurank_dankkal (22)
  7. Aks (14)
  8. zodbot (14)
  9. maktrix (12)
  10. dan408 (8)
  11. arifiauo (5)
  12. tuanta (1)


Generated by MeetBot 0.1.4.