apac_meeting_2012-06-23
LOGS
04:00:36 <FranciscoD> #startmeeting APAC Meeting 2012-06-23
04:00:36 <zodbot> Meeting started Sat Jun 23 04:00:36 2012 UTC.  The chair is FranciscoD. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:00:36 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
04:00:48 <FranciscoD> #meetingname APAC Meeting 2012-06-23
04:00:48 <zodbot> The meeting name has been set to 'apac_meeting_2012-06-23'
04:01:02 <FranciscoD> #info Agenda: https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-06-23#Agenda
04:01:06 <dan408> hello apac!
04:01:12 <tuanta> .fas tuanta
04:01:13 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
04:01:15 <dramsey> Hello Everyone.
04:01:16 <hircus> .fas salimma
04:01:17 <dramsey> .fas dramsey
04:01:20 <zodbot> hircus: salimma 'Michel Alexandre Salim' <michel+fdr@sylvestre.me>
04:01:21 <dan408> .fas vicodan
04:01:22 <zodbot> dramsey: dramsey 'David Ramsey' <diamond_ramsey@hotmail.com>
04:01:23 <Aks> .fas aks.abhishek@gmail.com
04:01:25 <zodbot> dan408: vicodan 'Dan Mashal' <dan.mashal@gmail.com>
04:01:28 <zodbot> Aks: aks 'Abhishek Singh' <aks.abhishek@gmail.com>
04:01:37 * FranciscoD Ankur Sinha <ankursinha@fedoraproject.org>
04:02:02 * FranciscoD waits for any more entries
04:02:28 * FranciscoD notes bckurera hasn't made it (yet)
04:02:37 <dan408> he's around
04:02:49 <FranciscoD> must've gone to grab a snack ;)
04:02:52 <dramsey> bckurera was here "(12:50:24 PM) bckurera: I ll have some food an brb soon"
04:02:54 <dan408> yessir
04:02:59 <FranciscoD> let's proceed
04:03:17 * inode0 lurks
04:03:23 <FranciscoD> I'll skip the news from FAmSCo at the moment. We can do it at the end, when bckurera gets in
04:03:38 <jurank_dankkal> hi all, sorry I'm late
04:03:43 <jurank_dankkal> .fas jurankdankkal
04:03:43 <zodbot> jurank_dankkal: jurankdankkal 'Prima Yogi Loviniltra' <yogi@numoss.org>
04:03:53 <FranciscoD> before we begin, gentle reminder:
04:04:01 <dan408> don't rely on Ankur?
04:04:03 <FranciscoD> please use !,? to ask for a turn to speak
04:04:09 <FranciscoD> EOF when you're don
04:04:12 <FranciscoD> s/don/done/
04:04:23 <FranciscoD> #topic Review action items from previous meetings
04:04:33 <FranciscoD> https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-06-23#Review_.2AACTION.2A_items_from_the_last_meeting
04:04:47 <FranciscoD> 1. jurank_dankkal update the Padang FAD wiki page: https://fedoraproject.org/wiki/FAD_Padang_2012 for total budget
04:04:55 <FranciscoD> jurank_dankkal: status please? :)
04:05:11 <jurank_dankkal> oke the wiki already update
04:05:18 <FranciscoD> Great.
04:05:24 <FranciscoD> #info jurank_dankkal update the Padang FAD wiki page: https://fedoraproject.org/wiki/FAD_Padang_2012 for total budget  *complete*
04:05:38 <FranciscoD> 2. jurank_dankkal : Update the event wiki page with total budget and cost breakdown, open separate trac tickets for fund requests
04:05:47 * FranciscoD thinks this is also complete, but will wait for jurank_dankkal to confirm
04:05:57 <jurank_dankkal> oke done also.. :)
04:06:16 <FranciscoD> #info Update the event wiki page with total budget and cost breakdown, open separate trac tickets for fund requests *complete*
04:06:24 * bckurera , do I miss the News From FAmSCo?
04:06:27 <FranciscoD> That's all for previous action items
04:06:37 <FranciscoD> bckurera: you weren't around, so we skipped it. Will do it at the end :)
04:06:56 <FranciscoD> #topic APAC Events and Status of F17 Release Parties
04:07:06 <FranciscoD> #info No events/reports to discuss at the moment.
04:07:09 <bckurera> FranciscoD : ok having problems with the connection :(
04:07:20 <maktrix> !
04:07:24 <FranciscoD> bckurera: I understand :)
04:07:25 <FranciscoD> maktrix: go
04:07:29 <maktrix> chair me
04:07:30 <maktrix> eof
04:07:37 <FranciscoD> #chair maktrix
04:07:37 <zodbot> Current chairs: FranciscoD maktrix
04:07:42 <jurank_dankkal> !
04:07:43 <dan408> chair me too!
04:07:48 <dan408> !
04:07:52 <FranciscoD> jurank_dankkal: go
04:07:53 <dan408> EOF
04:08:21 <FranciscoD> #chair dramsey dan408 jurank_dankkal bckurera tuanta Aks hircus
04:08:21 <zodbot> Current chairs: Aks FranciscoD bckurera dan408 dramsey hircus jurank_dankkal maktrix tuanta
04:08:35 <jurank_dankkal> FYI, at 9th and 10th July Fedora-My have a booth in MOSC (Malaysia Open Source Conference)
04:08:59 <Aks> jurank_dankkal: great :)
04:09:04 <FranciscoD> #info at 9th and 10th July Fedora-My have a booth in MOSC (Malaysia Open Source Conference)
04:09:18 <FranciscoD> jurank_dankkal: for future meetings, please add it to the agenda beforehand :)
04:09:29 * FranciscoD waits for more additions before moving to next topic
04:09:31 <jurank_dankkal> about request swags, do I need to file a ticket?
04:09:37 <FranciscoD> jurank_dankkal: yes
04:10:09 <FranciscoD> #action jurank_dankkal file trac ticket requesting swag for Fedora-MY booth at MSOC on 9-10 July
04:10:18 <FranciscoD> anything else?
04:10:23 <bckurera> !
04:10:26 <FranciscoD> bckurera: go
04:10:50 <bckurera> jurank_dankkal: Do file your request asap and contact Harish.
04:10:52 <bckurera> eof
04:11:04 <FranciscoD> #info jurank_dankkal contact harish after filing trac ticket
04:11:12 <FranciscoD> okay, moving to next topic
04:11:14 <jurank_dankkal> oke
04:11:34 <FranciscoD> #info Please keep your text written up so we don't waste time typing and waiting :)
04:11:41 <FranciscoD> #topic Trac tickets
04:11:51 <FranciscoD> https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-06-23#Trac_tickets
04:12:09 <bckurera> #link https://fedorahosted.org/fedora-apac/report/9
04:12:21 <bckurera> We have almost 3 tickets to be discussed
04:12:31 <FranciscoD> bckurera: please let the individual tickets be on the wiki page, that way we know how many tickets we precisely need to discuss
04:12:38 <jurank_dankkal> I've 2 tickets.. :)
04:12:59 <bckurera> FranciscoD it is hard to add them all manually, report is easy
04:13:14 <FranciscoD> bckurera: no, the people who filed the tickets should add them, as jurank_dankkal did
04:13:20 <FranciscoD> the agenda needs to be specific.
04:13:25 <FranciscoD> anyway, it's off topic at the moment.
04:13:31 <bckurera> FranciscoD: and it updates regularly as well
04:13:44 <dramsey> #chair arifiauo
04:13:44 <zodbot> Current chairs: Aks FranciscoD arifiauo bckurera dan408 dramsey hircus jurank_dankkal maktrix tuanta
04:13:53 <FranciscoD> bckurera: it is folks' responsibility to add their tickets if they want them discussed
04:13:55 <bckurera> FranciscoD, I agree with you will ask them to add and same time will keep up the link to report as well.
04:13:59 <FranciscoD> moving on
04:14:12 <FranciscoD> Ticket #27: #link https://fedorahosted.org/fedora-apac/ticket/27
04:14:34 <FranciscoD> Total = $432
04:14:47 <FranciscoD> Please go through the ticket folks, we'll vote in 2 minutes.
04:15:45 <hircus> ?
04:16:03 <FranciscoD> hircus: go
04:16:04 * hircus raises hand
04:16:17 <hircus> who gets to vote? everyone but those involved in the ticket?
04:16:17 <hircus> EOF
04:16:37 <dramsey> ?
04:16:46 <FranciscoD> hircus: everyone present can vote. It's just to ensure no one has any issues with the ticket. A review step :)
04:16:50 <FranciscoD> dramsey: go
04:17:07 <dramsey> Looking at https://fedorahosted.org/fedora-apac/ticket/27, I see $216 is that correct or am I looking at the wrong thing?
04:17:14 <bckurera> hircus Rather voting please raise any disagreement if you all have, if not you can say you are agree, that is it
04:17:27 <dramsey> Bottom has $432...
04:17:28 <dramsey> eof
04:17:31 <bckurera> dramsey Refer to the last comment
04:17:40 <hircus> ah. I'm one of those funded by the ticket, so of course I have no objection
04:18:06 * FranciscoD reminds people to please ask turns and keep things in order :)
04:18:13 <FranciscoD> ?
04:18:14 <FranciscoD> FranciscoD: go
04:18:26 <FranciscoD> bckurera: since this is > 400$, does this need FAmSCo approval?
04:18:41 <FranciscoD> eof
04:19:00 <bckurera> FranciscoD , no need still we have no set guideline
04:19:00 <bckurera> eof
04:19:08 <FranciscoD> Great.
04:19:13 <FranciscoD> Let's put it to a vote then
04:19:13 <bckurera> !
04:19:18 <FranciscoD> oops
04:19:20 <FranciscoD> bckurera: go
04:19:29 <dramsey> ?
04:19:35 <bckurera> Is there any disagreement or shall we proceed?
04:19:47 <bckurera> this ticket is waiting for a long time
04:19:48 <bckurera> eof
04:19:49 <FranciscoD> bckurera: we'll take a vote for the logs to list for and against
04:19:53 <FranciscoD> dramsey: go
04:19:58 <dramsey> I remember the question of inquiry of "prior" payment to the FAD.  Was this question asked?
04:20:13 <dramsey> Question sent and "answered" by Harish?
04:20:14 <dramsey> eof
04:20:24 <FranciscoD> dramsey: please clarify what you mean by "this question"? Of budget exceeding 400$?
04:20:39 <dramsey> thank you.
04:20:42 <dramsey> "...And I can't pay first because my financial condition. Is that possible if I put notes payment after the event is over and I ask for money first?..."
04:20:43 <dramsey> eof
04:21:23 <FranciscoD> jurank_dankkal: can you please clarify if you've spoken to harish regarding prior payment?
04:21:31 <FranciscoD> (since it's not normal practice to do so)
04:22:12 <FranciscoD> #info event #link https://fedoraproject.org/wiki/FAD_Padang_2012
04:22:16 * FranciscoD waits
04:22:24 <inode0> !
04:22:27 <jurank_dankkal> not yet
04:22:33 <FranciscoD> inode0: go
04:22:52 <inode0> if this is a FAD it should be paid for from the premier events budget, not the ambassador budget
04:23:05 <dramsey> #chair inode0
04:23:05 <zodbot> Current chairs: Aks FranciscoD arifiauo bckurera dan408 dramsey hircus inode0 jurank_dankkal maktrix tuanta
04:23:06 <inode0> we don't fund FADs :)
04:23:07 <FranciscoD> #info if this is a FAD it should be paid for from the premier events budget, not the ambassador budget
04:23:08 <inode0> EOF
04:23:22 <inode0> !
04:23:27 <FranciscoD> inode0: go
04:23:40 <inode0> sorry, that means someone should talk to rbergeron I think
04:23:41 <inode0> eof
04:24:01 <bckurera> !
04:24:07 <FranciscoD> #action jurank_dankkal speak to rbergeron regarding funding for FAD from premier events budget
04:24:10 <FranciscoD> bckurera: go
04:24:32 <bckurera> inode0 Earlier FAmSCo discuss FAD requests as well.
04:24:57 <inode0> they shouldn't fund them as they have completely separate budgets
04:24:59 <bckurera> Should we contact FPL for that?
04:25:01 <bckurera> eof
04:25:08 <inode0> FUDCons and FADs come from a different budget
04:25:09 <jurank_dankkal> FranciscoD, so it means my funding cannot approve in APAC and must ask to budget premier event?
04:25:31 <FranciscoD> jurank_dankkal: no, it means we can approve the amount, but the funds will go from the premier event budget
04:25:39 <inode0> but there is a grey area, if this is more an event than a fad then ambassadors can fund it as an event
04:25:41 <inode0> eof
04:25:50 <FranciscoD> although you'll have to do some additional running around :)
04:26:06 <FranciscoD> anyway, lets vote the amount
04:26:10 <FranciscoD> all in favour: +1 please
04:26:12 <FranciscoD> +1
04:26:14 <hircus> +1
04:26:19 <jurank_dankkal> +1
04:26:21 <maktrix> +1
04:26:22 <Aks> +1
04:26:24 <bckurera> +1
04:26:25 <arifiauo> +1
04:26:26 <bckurera> !
04:26:26 <dramsey> +1
04:26:32 <dramsey> ?
04:26:37 * FranciscoD waits for anyone else who wants to vote
04:26:49 <FranciscoD> I shall let you folks speak after voting is complete, a minute please
04:26:59 <dramsey> :)
04:27:26 <FranciscoD> #agreed Amount for ticket #27 https://fedorahosted.org/fedora-apac/ticket/27 approved (7/0)
04:27:30 <FranciscoD> bckurera: go
04:27:33 <bckurera> I will try to get this clear soon, anyway it seems we have the approval from APAC FAms for the ticket #27
04:27:53 <bckurera> anyway I ll mark the ticket as #agreed by the APAC community
04:27:53 <bckurera> eof
04:28:00 <jurank_dankkal> !
04:28:02 <jurank_dankkal> ?
04:28:05 <FranciscoD> jurank_dankkal: please cc bckurera and myself to correspondance about the premier budged
04:28:08 <FranciscoD> dramsey: go
04:28:17 <dramsey> My +1 is conditional upon approval, so we do not "get burned."  :)
04:28:18 <dramsey> Also, I see in the ticket "...For Live CD and Keychain, can I get from RedHat?-Sg, cc: Harish?..." was this asked?
04:28:18 <dramsey> eof
04:28:37 <FranciscoD> jurank_dankkal: please clarify dramsey 's question :)
04:28:37 <FranciscoD> jurank_dankkal: go
04:29:25 <jurank_dankkal> dramsey, yep I already harish and he told still in producing,when the CD is finish he will send it  to me..
04:29:49 <jurank_dankkal> Because this budget is approve can I know where I can get the budget? after or before the event?
04:30:02 <FranciscoD> #info jurank_dankkal spoke to harish: harish said liveCDs and keychains still in production will ship as soon as they're done.
04:30:03 * bckurera sounds like #info
04:30:12 <bckurera> !
04:30:26 <FranciscoD> jurank_dankkal: you'll have to speak to rbergeron for that, since it needs to be sent from a specific budget
04:30:28 <FranciscoD> bckurera: go
04:30:49 <bckurera> jurank_dankkal give me 1-2 days I ll update the ticket with the procedure, to contact FPL or not
04:30:50 <bckurera> eof
04:31:07 <Aks> !
04:31:10 <FranciscoD> #action bckurera to update ticket #27 in a day or two with details on who to contact
04:31:13 <FranciscoD> Aks: go
04:31:42 <Aks> somehow we need to converge the conversation with harish and the preimier budget into the same ticket
04:31:43 <Aks> eof
04:31:51 <FranciscoD> Aks: that will happen.
04:31:53 <FranciscoD> Moving to next ticket
04:32:22 <FranciscoD> ticket #30 #link https://fedorahosted.org/fedora-apac/ticket/30
04:32:43 <FranciscoD> Travel subsidy for Michel Alexandre Salim (hircus)
04:33:04 <FranciscoD> please take a minute to review the ticket. Note that this is only travel subsidy, the hotel was covered in the other ticket
04:33:09 * FranciscoD looks at hircus for confirmation
04:33:25 * hircus confirms
04:33:31 <FranciscoD> Great
04:33:47 <FranciscoD> #info Amount requested by hircus = $226.71
04:34:13 <bckurera> !
04:34:15 <FranciscoD> bckurera: go
04:34:41 <bckurera> hircus, how important your visit to the FAD, can you give us an overview, short one?
04:34:41 <bckurera> eof
04:34:50 <hircus> !
04:34:55 <FranciscoD> hircus: go
04:35:34 <hircus> I'll be giving at least a talk (on the feature development process), a workshop on how testing works, and demoing Richard Hughes' colorimeter
04:36:10 <FranciscoD> #info hircus will be giving at least a talk (on the feature development process), a workshop on how testing works, and demoing Richard Hughes' colorimeter at FAD Padang
04:36:14 <hircus> and possibly helping jurank_dankkal introduce Fedora, and if arifiauo cannot make it, help run the discussion on setting up the planned Fedora-id server
04:36:17 <hircus> EOF
04:36:36 <FranciscoD> #info hircus also help helping jurank_dankkal introduce Fedora, and if arifiauo cannot make it, help run the discussion on setting up the planned Fedora-id server
04:36:45 <bckurera> !
04:37:03 <FranciscoD> bckurera: go
04:37:33 <bckurera> It seems like hircus will be an important part to FAD, I think folks will count this when voting. However this amount is paid in advanced? I m correct?
04:37:34 <bckurera> eof
04:37:42 <hircus> !
04:37:54 <FranciscoD> hircus: go
04:38:33 * FranciscoD notes that there are invoices attached, so hircus has probably already taken tickets and needs reimbursement?
04:38:41 <hircus> bckurera: correct. I should note that I've not asked for funding in attending two previous FUDCons, though, and that it'd help in attending future events if I get reimbursed this time
04:39:03 <hircus> Ankur Sinha: had to buy in advance as seats are running out due to holiday season approaching
04:39:04 <hircus> EOF
04:39:11 <FranciscoD> hircus: aye, thought so :)
04:39:24 <FranciscoD> all in favour, please +1
04:39:25 <FranciscoD> +1
04:39:27 <hircus> +1
04:39:30 <Aks> +1
04:39:33 <arifiauo> +1
04:39:44 * bckurera hircus we can understand the situation
04:39:45 <jurank_dankkal> +1
04:39:46 <maktrix> +1
04:40:03 <bckurera> +1
04:40:05 * FranciscoD waits 30 seconds for remaining votes
04:40:10 * FranciscoD pinches dramsey
04:40:22 <dramsey> ?
04:40:29 <FranciscoD> dramsey: your vote? :)
04:40:42 <dramsey> +1 conditional on Ticket 27
04:40:48 <FranciscoD> Okay
04:40:49 <dramsey> ?
04:40:58 <FranciscoD> dramsey: go
04:41:21 <dramsey> Is this a FAD or a meeting of Fedora people for clarity purposes?
04:41:21 <dramsey> eof
04:41:29 <hircus> !
04:41:30 <FranciscoD> #agreed Funding for hircus , ticket #30: #link https://fedorahosted.org/fedora-apac/ticket/30 approved (8/0)
04:41:33 <FranciscoD> hircus: go
04:41:50 <hircus> dramsey: a FAD; most of the registrants so far are non-Fedora people
04:41:51 <hircus> EOF
04:41:56 <inode0> !
04:42:03 <FranciscoD> inode0: go
04:42:18 <inode0> https://fedoraproject.org/wiki/Fedora_Activity_Day_-_FAD
04:42:31 <inode0> FADs are the opposite of what was just described.
04:42:53 <inode0> They are gatherings of Fedora people to solve particular Fedora problems, not to promote Fedora to others.
04:42:55 <inode0> EOF
04:42:59 <hircus> !
04:43:03 <FranciscoD> hircus: go
04:43:46 <hircus> er, got confused by dramsey's question asking between FAD and meeting of Fedora people. so the server set-up is definitely FAD, as well as discussing feature/testing process with Fedora ID contributors
04:44:14 <inode0> !
04:44:14 <hircus> it just so happens that we can piggy back promoting Fedora as well. but most of the funds requested are for Fedora contributors needed for the FAD side
04:44:15 <hircus> EOF
04:44:20 <FranciscoD> inode0: go
04:44:31 <dramsey> ?
04:44:45 <inode0> Again if it is a FAD then Red Hat (through the FPL) makes funding decisions about them, not ambassadors.
04:44:49 <inode0> EOF
04:44:55 <FranciscoD> dramsey: go
04:45:12 <dramsey> The total for the https://fedoraproject.org/wiki/FAD_Padang_2012 is USD 713?  I see https://fedorahosted.org/fedora-apac/ticket/27 for $ 432 and https://fedorahosted.org/fedora-apac/ticket/30 for $227 = $659, did I add wrong?
04:45:24 <dramsey> eof
04:45:58 <FranciscoD> dramsey: the funds on the tickets are the actual figures.
04:46:05 <FranciscoD> that's what we consider
04:46:22 <dramsey> +1
04:46:24 <dramsey> ?
04:46:28 <FranciscoD> hircus: jurank_dankkal : please note that all this approval is subject to clarification about who makes the decision, depending on the nature of the event.
04:46:34 <FranciscoD> moving to next ticket
04:47:04 <FranciscoD> ticket #32 #link https://fedorahosted.org/fedora-apac/ticket/32
04:47:12 <FranciscoD> Budget review guidelines for APAC
04:48:06 <FranciscoD> I wouldn't want to discuss this at such short notice. I suggest folks go through the ticket and leave their comments
04:48:06 <FranciscoD> as and when they get time to sit and think clearly about the matter.
04:48:07 <FranciscoD> We can discuss this once we have some feedback on the ticket?
04:48:44 <maktrix> +1
04:48:47 <Aks> +1
04:48:54 <arifiauo> +1
04:49:08 <jurank_dankkal> +1
04:49:23 <dramsey> +1
04:49:31 * FranciscoD checks logs for what he missed
04:50:06 <FranciscoD> Great
04:50:29 <FranciscoD> #action discuss ticket #32 #link https://fedorahosted.org/fedora-apac/ticket/32 in next APAC meeting.
04:50:34 <FranciscoD> yikes
04:50:38 <maktrix> !
04:50:39 <FranciscoD> #info discuss ticket #32 #link https://fedorahosted.org/fedora-apac/ticket/32 in next APAC meeting.
04:50:50 <FranciscoD> #info Announce ticket on mailing list so folks can leave their comments
04:50:52 <FranciscoD> maktrix: g
04:50:57 <FranciscoD> o
04:51:00 <maktrix> all might want to see this too https://fedorahosted.org/famsco/ticket/281 as from where ticket #32 originated
04:51:14 <maktrix> eof
04:51:15 <FranciscoD> #action FranciscoD bckurera Announce ticket on mailing list so folks can leave their comments
04:51:30 <FranciscoD> #info all might want to see this too #link https://fedorahosted.org/famsco/ticket/281 as from where ticket #32 originated
04:51:54 <FranciscoD> bckurera: http://meetbot.fedoraproject.org/fedora-meeting/2012-06-23/apac_meeting_2012-06-23.2012-06-23-04.00.log.txt for what you missed
04:51:56 <FranciscoD> next topic
04:52:07 <FranciscoD> #topic Join Fedora SIG for APAC
04:52:11 <bckurera> FranciscoD, thanks a lot
04:52:18 <FranciscoD> https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-06-23#Join_Fedora_SIG_for_APAC_.28Ankur_Sinha_.22FranciscoD.22.29
04:52:27 <FranciscoD> This is pure information, no real discussion :)
04:53:00 <FranciscoD> #info Join Fedora SIG: purpose to help prospective contributors to get started
04:53:14 <FranciscoD> https://fedoraproject.org/wiki/Fedora_Join_SIG
04:53:25 <FranciscoD> #info Wiki page: #link https://fedoraproject.org/wiki/Fedora_Join_SIG
04:53:35 <FranciscoD> #info IRC channel: #fedora-join on Freenode
04:53:50 <FranciscoD> #info Mailing list: #link https://lists.fedoraproject.org/mailman/listinfo/fedora-join
04:54:10 <FranciscoD> Please direct any folks you know who wish to contribute to fedora, and we'll help them out
04:54:28 <FranciscoD> Any questions? I'll move to the next topic otherwise :)
04:54:37 <hircus> ?
04:54:39 <inode0> ?
04:54:43 * FranciscoD gives folks a few minutes to digest the info
04:54:43 <FranciscoD> hircus: go
04:55:13 <FranciscoD> Please note that discussions solely about the SIG can be done in #fedora-join or the mailing list. I just wanted to inform you folks of the initiative :)
04:55:35 <hircus> this is probably a good question for fedora-join -- how do we address the language barrier? I'm probably going to discuss this during our planned FAD -- e.g. maybe have people with better English skill pair up and help people improve spec language so people can contribute easier
04:55:36 <hircus> EOF
04:55:42 <hircus> ah, oops
04:56:11 <FranciscoD> hircus: aye, we can discuss this better in #fedora-join, but I'll give you a short answer: more fedora contributors from regions helping out ;)
04:56:16 <FranciscoD> inode0: go
04:56:18 <inode0> We should see if something can go on the front page of fp.o pointing people there. EOF
04:56:32 <dramsey> +1
04:56:47 <FranciscoD> inode0: ticket has already been filed regarding that
04:56:50 * FranciscoD goes to fetch link
04:56:52 <inode0> excellent
04:57:22 <FranciscoD> https://fedorahosted.org/fedora-websites/ticket/116 -> Mention Fedora Join on join.fp.o
04:57:32 <FranciscoD> I've left it up to the websites team on where/how they want to put it.
04:57:49 <FranciscoD> A ticket with design team has also been logged requesting some artwork to put on the website
04:57:58 <FranciscoD> https://fedorahosted.org/design-team/ticket/236
04:58:13 <FranciscoD> Any more questions? otherwise I'll move to next topic :)
04:58:18 <dramsey> +1
04:58:33 <FranciscoD> #action all: Please do point folks to the Join Fedora SIG and help out yourselves when possible :)
04:58:33 <inode0> this is in good hands :)
04:58:46 <FranciscoD> :)
04:59:03 <FranciscoD> #topic Ambassadors Map
04:59:07 <FranciscoD> https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-06-23#Ambassadors_Map_.28Ankur_Sinha_.22FranciscoD.22.29
04:59:15 <FranciscoD> This is another topic that's pure information
04:59:32 <FranciscoD> #info Please update your latitudes/longitudes in FAS if you want to feature on the map.
04:59:41 <jurank_dankkal> !
04:59:48 <FranciscoD> I've sent the patch, on the ambassadors list. I don't think it's been deployed yet though
04:59:51 <FranciscoD> jurank_dankkal: go
05:00:18 <jurank_dankkal> I've already update my LT n LG but still not appear in map.. (the ma from your fedorapeople)
05:00:24 <FranciscoD> To get your lat/long, please use one of the many sites available such as: #link http://getlatlon.com/
05:00:41 <FranciscoD> jurank_dankkal: did you update before or after I put up the map? Because I haven't updated it since.
05:00:57 <jurank_dankkal> after you put.. :D
05:01:07 <FranciscoD> #info FranciscoD set this up for testing purposes: #link about:blank
05:01:09 <FranciscoD> gah!
05:01:11 <FranciscoD> #undo
05:01:11 <zodbot> Removing item from minutes: <MeetBot.items.Info object at 0x22926b90>
05:01:18 <FranciscoD> #info FranciscoD set this up for testing purposes: #link http://ankursinha.fedorapeople.org/ambassadors-map/ambassadors.html
05:01:31 <hircus> ?
05:01:32 <FranciscoD> jurank_dankkal: it should show up on the final map once susmit is done deploying it with fixes
05:01:35 <FranciscoD> hircus: go
05:01:43 <hircus> is there any alternative to Flash for this? EOF
05:01:45 <FranciscoD> #action FranciscoD nag susmit to deploy map
05:01:51 <FranciscoD> hircus: is this flash? It's open street map
05:02:05 <FranciscoD> It shouldn't be flash (since I have flash block installed but can see the map)
05:02:06 <hircus> can't open it using Chrome, I thought it was Flash
05:02:30 * hircus can't see the map on Firefox either, odd
05:02:32 <FranciscoD> hircus: my version, or the official map on the project page?
05:02:41 <hircus> the one at the .. oh
05:02:42 <FranciscoD> #info the one on the project page is broken currently
05:03:06 <FranciscoD> please test the one I've put up and see if that works. Otherwise more bugfixes will be in order :)
05:03:20 <FranciscoD> #info Please put up your lat/long correctly.
05:03:28 <dramsey> +1
05:03:30 <FranciscoD> I see quite a few folks in wrong regions :)
05:03:32 <hircus> no, I can't see anything on that page either, just a link to Fedora Ambassadors Map
05:03:46 <hircus> but it works in Chrome. sigh
05:03:50 <FranciscoD> hircus: odd, XD
05:04:03 <FranciscoD> must be something browser specific. I'll look into it.
05:04:14 <FranciscoD> Anyway, that concludes the agenda.
05:04:17 <FranciscoD> Moving to Open floor
05:04:21 <FranciscoD> #topic Open floor
05:04:21 <dramsey> +1
05:04:32 <FranciscoD> Anything other than listed in the agenda?
05:04:38 <dramsey> ?
05:04:42 <FranciscoD> (no socializing please, that can happen after the meeting ends ;) )
05:04:44 <FranciscoD> dramsey: go
05:04:46 <dramsey> #info Events Page https://fedoraproject.org/wiki/Events#FY13_Q2_.28June_2012_-_August_2012.29_3
05:04:46 <dramsey> #info Release Events https://fedoraproject.org/wiki/F17_release_events#APAC
05:04:54 <dramsey> ? next time and chair
05:04:55 <dramsey> eof
05:05:02 <bckurera> !
05:05:17 <FranciscoD> aye, we'll select chair right before finishing the meeting
05:05:19 <FranciscoD> bckurera: go
05:05:28 <bckurera> Please refer to the News From FAmSCo as well
05:05:31 <bckurera> #link https://fedoraproject.org/wiki/User:Bckurera/News_from_FAmSCo#Meeting_.231
05:05:33 <FranciscoD> oh! we forgot!
05:05:42 <FranciscoD> nothing in open floor? Next topic then?
05:05:43 <bckurera> Please add your thoughts to ticket #32 as well
05:05:55 <FranciscoD> bckurera: we've infod on #32 :)
05:06:07 <FranciscoD> #topic News from FAmSCo
05:06:12 <FranciscoD> https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-06-23#News_from_FAmSCo
05:06:16 <bckurera> You all have a week to add comments and discuss it, please use the trac only not the ML, then it is all in one place
05:06:16 <bckurera> eof
05:06:39 <FranciscoD> #info Please use the track tickets to comment on #32 so that we have it all in one place.
05:06:45 <FranciscoD> bckurera: any news from famsco?
05:07:02 <bckurera> All news listed in the link
05:07:02 <bckurera> there are 4 news :)
05:07:05 * FranciscoD notes that we're 6 minutes over time. Need to stick more to the point.
05:07:22 <bckurera> sine time is up please read the link
05:07:24 <bckurera> #link https://fedoraproject.org/wiki/User:Bckurera/News_from_FAmSCo#Meeting_.231
05:07:31 <bckurera> thanks !
05:07:35 <dramsey> +1
05:07:52 <FranciscoD> #action all Please go through #link https://fedoraproject.org/wiki/User:Bckurera/News_from_FAmSCo#Meeting_.231 and file tickets/start discussions.
05:07:56 <Aks> !
05:07:56 <FranciscoD> okay, moving on
05:08:01 <FranciscoD> Aks: go
05:08:10 <bckurera> #action All FAms please add your thoughts to ticket #32 on apac trac
05:08:17 <Aks> I've relocated to Pune, India from Nepal and have updated my FAS with the info
05:08:34 <FranciscoD> great, it'll show once susmit updates the map
05:08:42 <Aks> do I need to update the Ambassador wiki page and put myself under India region?
05:08:43 <Aks> eof
05:08:54 <FranciscoD> Aks: you should, that way people know how to find you :)
05:09:03 <dramsey> +1
05:09:10 <Aks> FranciscoD: ok
05:09:30 <FranciscoD> #topic Next meeting date and chair
05:09:38 <FranciscoD> Next meeting in 2 weeks? That is July 7th?
05:09:58 <FranciscoD> Anyone requiring a meeting before should please mail the list and request an emergency meeting
05:10:02 <FranciscoD> #info Anyone requiring a meeting before should please mail the list and request an emergency meeting
05:10:16 <dramsey> ?
05:10:19 <FranciscoD> #info Emergency meetings have an even more specific agenda: whatever the meeting was called for.
05:10:22 <FranciscoD> dramsey: go
05:10:28 <dramsey> Depends on the FAD thing may be what do you think? eof
05:10:37 <FranciscoD> dramsey: aye, hence the emergency meeting.
05:10:45 <hircus> ?
05:10:51 <FranciscoD> if jurank_dankkal and hircus need a meeting next week, they can call one
05:10:51 <FranciscoD> hircus: g
05:10:53 <FranciscoD> o
05:11:18 <FranciscoD> (A general APAC meeting will be on July 7th is what I mean)
05:11:18 <hircus> if an event is hybrid FAD / promotional event, how does it get funded? Should we focus on one or the other for funding purposes?
05:11:20 <hircus> EOF
05:11:37 * hircus thinks the event qualifies for FAD status, but want to be sure
05:11:41 <FranciscoD> hircus: i think you should let bckurera clear this up to start with.
05:11:47 <hircus> ok
05:11:54 <FranciscoD> Then we can speak to rbergeron and the rest and see how to proceed.
05:12:07 <dramsey> +1
05:12:12 <FranciscoD> In all emails, please mention the deadline where you'd want this sorted out.
05:12:25 <hircus> that'd be yesterday :) kidding
05:12:28 <FranciscoD> It's always helps to finish off in a timely manner.
05:12:30 <FranciscoD> hircus: XD
05:12:34 <dramsey> :)  Thanks FranciscoD for chairing.  :)
05:12:34 <dramsey> :D  Sends thanks and a big +1 to all for attending today's meeting.  :D
05:12:34 <dramsey> :p  Shares a Beefy "Tofu Animal Style" Miracle and IPA to all!!!  :p
05:12:40 <FranciscoD> okay, next meetin chair?
05:12:56 * FranciscoD would like to volunteer again, until we get meetings to exactly how they should be ;)
05:13:04 <maktrix> +1
05:13:07 <hircus> +1
05:13:07 <FranciscoD> -> specific and to the point
05:13:30 <FranciscoD> anyone else want to chair? Please volunteer :)
05:13:44 <bckurera> !
05:13:44 * FranciscoD waits
05:13:46 <FranciscoD> bckurera: go
05:13:47 <inode0> !
05:14:15 <bckurera> We need to make this happen oftenm like giving more opportunity for ppl who are not yet chair a meeting
05:14:21 <FranciscoD> ++
05:14:24 <bckurera> therefore please get the opportunity
05:14:31 <bckurera> new ideas to the meeting agenda and so on
05:14:37 <bckurera> eof
05:14:39 <FranciscoD> inode0: go
05:14:41 <inode0> hircus: they have been funded split between budgets in the past but the general conclusion is that alot more FAD gets done if it is just a FAD. EOF
05:14:56 <dramsey> +2
05:15:00 <FranciscoD> ++
05:15:04 <bckurera> thanks FranciscoD for big work done today :)
05:15:09 <FranciscoD> :)
05:15:17 <FranciscoD> so, am I to chair the next meeting then?
05:15:22 * FranciscoD wants to add an info
05:15:38 <maktrix> go ahead and chair
05:15:42 <Aks> +1
05:15:47 <FranciscoD> all in favour: +1 please
05:15:48 <jurank_dankkal> +1
05:15:52 <maktrix> +1
05:15:55 <bckurera> FranciscoD do it :) +1
05:16:01 <dramsey> +1
05:16:02 <arifiauo> +1
05:16:11 <FranciscoD> +1 :P
05:16:30 <FranciscoD> #agreed FranciscoD to chair next meeting on July 7th at 0400 UTC (7/0)
05:16:47 <FranciscoD> Please start thinking up agenda for the next meeting already
05:17:00 <FranciscoD> Please remember to add tickets you need discussed to the agenda.
05:17:05 <FranciscoD> Finishing in 5
05:17:08 <FranciscoD> 4
05:17:12 <FranciscoD> 3
05:17:21 <FranciscoD> 2
05:17:35 <arifiauo> bye everyone :)
05:17:36 <FranciscoD> #info we were 17 minutes overtime
05:17:39 <FranciscoD> 1
05:17:49 <FranciscoD> 0.9764531212
05:17:55 <FranciscoD> 0.5
05:17:58 <FranciscoD> 0.01
05:18:03 <FranciscoD> #endmeeting