cloud_sig
MINUTES

#fedora-meeting: Cloud SIG

Meeting started by rbergeron at 19:01:50 UTC (full logs).

Meeting summary

  1. Who's around? (rbergeron, 19:02:02)
  2. OpenShift (rbergeron, 19:04:11)
    1. OpenShift = some updates to wiki, mostly bookkeeping right now; passenger work is still plugging away (rbergeron, 19:07:05)
    2. openshift upstream is workign on a way to easily set up a scaled env. with the different components on different nodes/machines, if desired (rbergeron, 19:11:03)
    3. moved from a two-week release cycle to a three-week release cycle (rbergeron, 19:11:19)
    4. a ruby 1.9 cartridge under heavy development - https://github.com/openshift/crankcase/tree/master/cartridges/ruby-1.9 (rbergeron, 19:12:07)
    5. trying to sort out how to do 3-week release cycles and make it work in a fedora packaging world (rbergeron, 19:14:16)
    6. ACTION: tdawson to bring up the "how often are we going to bump the fedora release andhow many old versions do we want to keep around" question in the openshift community (rbergeron, 19:18:31)

  3. Other business? (rbergeron, 19:28:22)
    1. good luck to our euca friends as they get a nice flossy 3.1 out the door (rbergeron, 19:28:57)
    2. Euca install is coming along - hw is all in a row, but not installed yet; arrangements are being made (rbergeron, 19:31:28)
    3. skvidal will share a timeline once there is a timeline (rbergeron, 19:31:43)
    4. goal is to provide isolated instances to folks and for us to more easily migrate around. skvidal is excited for the hw to show up and be installated. yay! (rbergeron, 19:37:08)
    5. ACTION: skvidal to test out gregdek's theory by filing the CC/CLC naming convention bug at euca (rbergeron, 19:38:17)
    6. PLEASE READ AND RESPOND: http://lists.fedoraproject.org/pipermail/cloud/2012-June/001530.html <--- Cloud Interop FAD topic, let's get this puppy planned (rbergeron, 19:39:30)


Meeting ended at 19:47:08 UTC (full logs).

Action items

  1. tdawson to bring up the "how often are we going to bump the fedora release andhow many old versions do we want to keep around" question in the openshift community
  2. skvidal to test out gregdek's theory by filing the CC/CLC naming convention bug at euca


Action items, by person

  1. gregdek
    1. skvidal to test out gregdek's theory by filing the CC/CLC naming convention bug at euca
  2. skvidal
    1. skvidal to test out gregdek's theory by filing the CC/CLC naming convention bug at euca
  3. tdawson
    1. tdawson to bring up the "how often are we going to bump the fedora release andhow many old versions do we want to keep around" question in the openshift community


People present (lines said)

  1. rbergeron (82)
  2. skvidal (41)
  3. maxamillion (32)
  4. gholms (21)
  5. strace (13)
  6. tdawson (12)
  7. gregdek (6)
  8. wwoods (4)
  9. zodbot (3)
  10. blentz (1)
  11. jsmith (1)


Generated by MeetBot 0.1.4.