i18n
MINUTES

#fedora-meeting: i18n

Meeting started by tagoh_ at 05:01:28 UTC (full logs).

Meeting summary

  1. agenda and roll call (tagoh_, 05:01:39)
    1. https://fedoraproject.org/wiki/I18N/Meetings/2012-06-21 (tagoh_, 05:01:51)

  2. F18 (tagoh_, 05:06:37)
    1. ACTION: fujiwarat to ask ruim the target release of gnome for ibus integration. (tagoh_, 05:58:42)
    2. https://fedoraproject.org/wiki/Features/InitialExperience (juhp, 06:00:46)

  3. Bugzilla clean up (tagoh_, 06:05:32)
  4. Open Floor (tagoh_, 06:08:49)


Meeting ended at 06:13:03 UTC (full logs).

Action items

  1. fujiwarat to ask ruim the target release of gnome for ibus integration.


Action items, by person

  1. fujiwarat
    1. fujiwarat to ask ruim the target release of gnome for ibus integration.


People present (lines said)

  1. tagoh_ (61)
  2. juhp (51)
  3. anish__ (31)
  4. pravins (14)
  5. epico (4)
  6. zodbot (3)
  7. fujiwarat (3)
  8. jni (1)


Generated by MeetBot 0.1.4.