fedora_board
MINUTES

#fedora-meeting: Fedora Board Meeting

Meeting started by rbergeron at 18:30:31 UTC (full logs).

Meeting summary

  1. Who's around (rbergeron, 18:32:42)
    1. jreznik, ke4qqq, gholms, rbergeron, cwickert, abadger1999 present (rbergeron, 18:33:13)
    2. http://fedoraproject.org/wiki/Board/History (rbergeron, 18:34:45)
    3. ACTION: rbergeron to leave pbrobinson in e5, move sparks into rdieter's e3 spot (THANKS REX!), and jds2001 gets a hot dog in the future for an extra week of hanging out ;) (rbergeron, 18:37:46)
    4. ACTION: and rbergeron to update wiki history of board seats accordingly, and move folks into emeritus territory as necessary (rbergeron, 18:38:08)

  2. Announcements (rbergeron, 18:38:14)
    1. There is currently a runoff election for the remaining board seat in progress (rbergeron, 18:38:45)
    2. http://lists.fedoraproject.org/pipermail/announce/2012-June/003085.html (rbergeron, 18:38:50)
    3. see link for information on voting; election ends Wednesday, june 20 at 00:00:00 (which may be tuesday in your time zone, plz pay attention) (rbergeron, 18:39:20)

  3. Open Q&A (rbergeron, 18:41:28)
    1. This is an open board meeting! We dedicate the first portion of this meeting to answering your burning questions. If you have any, speak up, and try to vaguely follow the protocol listed here: http://fedoraproject.org/wiki/Board_public_IRC_meetings (rbergeron, 18:43:22)
    2. https://fedoraproject.org/wiki/Secureboot (nirik, 18:50:29)
    3. Discussion / questions on UEFI - https://fedoraproject.org/wiki/Secureboot is a page nirik has set up with some basic info, more info welcome (rbergeron, 18:51:08)
    4. (work in progress) SecureBoot feature page at https://fedoraproject.org/wiki/User:Pjones/Features/SecureBoot (pjones, 18:51:48)
    5. IDEA: have an IRC town hall for covering questions on secureboot/uefi? (rbergeron, 18:52:04)
    6. Lots of discussion in logs, probably best that you, minutes-reader, read the full log ;) (rbergeron, 18:53:48)

  4. Questions on election process (rbergeron, 19:06:01)
    1. ACTION: cwickert to draft a common nominations/elections wiki page till next week (cwickert, 19:19:27)

  5. Update on Naming Stuff (rbergeron, 19:28:36)
    1. Naming meeting is Friday 2012-06-15 (this friday) at 17:00 UTC (1pm EDT, 7pm CEST) in #fedora-meeting-1 (rbergeron, 19:33:51)
    2. results of doodle poll are at http://www.doodle.com/2y43y5vxxizsqyef (rbergeron, 19:35:54)
    3. Meeting is open (rbergeron, 19:36:05)

  6. Open Floor (rbergeron, 19:48:38)


Meeting ended at 20:11:12 UTC (full logs).

Action items

  1. rbergeron to leave pbrobinson in e5, move sparks into rdieter's e3 spot (THANKS REX!), and jds2001 gets a hot dog in the future for an extra week of hanging out ;)
  2. and rbergeron to update wiki history of board seats accordingly, and move folks into emeritus territory as necessary
  3. cwickert to draft a common nominations/elections wiki page till next week


Action items, by person

  1. cwickert
    1. cwickert to draft a common nominations/elections wiki page till next week
  2. jds2001
    1. rbergeron to leave pbrobinson in e5, move sparks into rdieter's e3 spot (THANKS REX!), and jds2001 gets a hot dog in the future for an extra week of hanging out ;)
  3. rbergeron
    1. rbergeron to leave pbrobinson in e5, move sparks into rdieter's e3 spot (THANKS REX!), and jds2001 gets a hot dog in the future for an extra week of hanging out ;)
    2. and rbergeron to update wiki history of board seats accordingly, and move folks into emeritus territory as necessary
  4. rdieter
    1. rbergeron to leave pbrobinson in e5, move sparks into rdieter's e3 spot (THANKS REX!), and jds2001 gets a hot dog in the future for an extra week of hanging out ;)


People present (lines said)

  1. rbergeron (151)
  2. cwickert (49)
  3. EvilBob (48)
  4. jreznik (43)
  5. jds2001 (37)
  6. pjones (30)
  7. l0ft1369 (18)
  8. gholms (17)
  9. inode0 (17)
  10. ke4qqq (14)
  11. abadger1999 (12)
  12. jwb (11)
  13. nirik (8)
  14. zodbot (6)
  15. rdieter (5)
  16. nb (4)
  17. ianweller_ (4)
  18. Sparks (2)
  19. striker|rh (2)
  20. kc8hfi (2)
  21. chuckf (2)
  22. Southern_Gentlem (2)
  23. pingou (2)
  24. skvidal (1)


Generated by MeetBot 0.1.4.