fedora_board
LOGS
18:30:31 <rbergeron> #startmeeting Fedora Board Meeting
18:30:31 <zodbot> Meeting started Wed Jun 13 18:30:31 2012 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:30:31 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:30:34 <rbergeron> #meetingname Fedora Board
18:30:35 <zodbot> The meeting name has been set to 'fedora_board'
18:30:40 * abadger1999 here
18:30:46 <rbergeron> #chair gholms cwickert jreznik abadger1999
18:30:46 <zodbot> Current chairs: abadger1999 cwickert gholms jreznik rbergeron
18:30:53 * ke4qqq here as well
18:31:10 <gholms> bacon
18:31:21 <rbergeron> #chair ke4qqq
18:31:21 <zodbot> Current chairs: abadger1999 cwickert gholms jreznik ke4qqq rbergeron
18:31:28 <gholms> Err, that went to the wrong channel.
18:31:38 <rbergeron> gholms: you can't ever send bacon to the wrong place.
18:31:50 <gholms> Touché
18:31:55 <rbergeron> touche? :)
18:31:55 * jreznik is ready too
18:32:13 <rbergeron> pbrobinson: ping
18:32:42 <rbergeron> #topic Who's around
18:32:44 * rdieter lurks with popcorn
18:32:56 * jds2001 somewhat shows up
18:33:12 <jds2001> my mifi is being....problematic....today :/
18:33:13 <rbergeron> #info jreznik, ke4qqq, gholms, rbergeron, cwickert, abadger1999 present
18:33:46 <gholms> My regular Wi-Fi is being problematic today.  :(
18:34:07 <rbergeron> so as a side note for rdieter and jds2001 (and pbrobinson, to some extent): I wasn't sure in the scheme of things if ... pbrobinson continued to sit in his elected seat, and then sparks took the first of yours, and then the other person was still on the hook until we have a runoff winner
18:34:09 <gholms> So if I go "AFK" for a minute or two that's me resetting my wireless card.
18:34:45 <rbergeron> #link http://fedoraproject.org/wiki/Board/History
18:35:20 * jds2001 not sure how that should work....
18:35:24 <rbergeron> ie: pbrobinson is in e5; i wasn't sure if i leave him there, and just put sparks in rex's spot, and mr. stanley gets to hang out.
18:35:31 <rbergeron> yes, i'm not sure it's something we'll ever have to figure out again.
18:36:03 <jds2001> where they filled in any particular order?
18:36:03 <rbergeron> I think we'll leave peter in e5 and put sparks in e3, and jon can be replaced by the runoff. :) does that sound reasonable to everyone?
18:36:09 * rdieter tag teams jds2001
18:36:25 <gholms> rbergeron: +1
18:36:27 <rbergeron> jds2001: I don't really think so. I don't think it usually mattered since it all generally got swapped at the same time. :)
18:36:32 <rbergeron> not, one here and one there. :)
18:36:56 * ke4qqq has never seen any particular logic to it - just whatever was easiest - but perhaps it was all done unbeknownst to me
18:37:46 <rbergeron> #action rbergeron to leave pbrobinson in e5, move sparks into rdieter's e3 spot (THANKS REX!), and jds2001 gets a hot dog in the future for an extra week of hanging out ;)
18:38:03 <jds2001> yay, hot dog!
18:38:08 <rbergeron> #action and rbergeron to update wiki history of board seats accordingly, and move folks into emeritus territory as necessary
18:38:11 <rbergeron> okay!
18:38:12 <jreznik> +1 for hotdog for jds2001
18:38:14 <rbergeron> #topic Announcements
18:38:22 <rbergeron> Okay, I lack any major announcements, other than:
18:38:45 <rbergeron> #info There is currently a runoff election for the remaining board seat in progress
18:38:50 <rbergeron> #link http://lists.fedoraproject.org/pipermail/announce/2012-June/003085.html
18:39:05 * gholms goes to vote right now before he forgets
18:39:20 <rbergeron> #info see link for information on voting; election ends Wednesday, june 20 at 00:00:00 (which may be tuesday in your time zone, plz pay attention)
18:39:24 <rbergeron> Any other announcements?
18:39:24 * EvilBob hands out "Sometimes Evil is the lesser of two evils" buttons
18:39:45 * rbergeron lols
18:40:05 <jreznik> more evil for everyone!
18:40:09 <rbergeron> are they shaped like halos?
18:40:18 * jds2001 is on vacation next week....
18:40:35 <rbergeron> jds2001: I think this will be your last week. Unless there's another tie.
18:40:43 <rbergeron> In which case I am going to have a serious talk with the gods of improbability.
18:40:55 <jds2001> oh yippee! no conflicts :)
18:40:58 <skvidal> rbergeron: buy lottery tickets
18:41:14 <rbergeron> skvidal: already done. 240 million yo, winning that means fudcon on a cruiseboat
18:41:28 <rbergeron> #topic Open Q&A
18:41:33 <ke4qqq> if a tie - I suggest we take inode0 up on his methods of settling the election :)
18:41:35 <rbergeron> Oh, I assume there are no other announcements.
18:41:46 <rbergeron> If you have one I'll undo the topic. Sorry. :)
18:41:55 <gholms> "FUDCon rbergeron's boat"?
18:42:08 <ianweller_> fudboat.
18:43:22 <rbergeron> #info This is an open board meeting! We dedicate the first portion of this meeting to answering your burning questions. If you have any, speak up, and try to vaguely follow the protocol listed here: http://fedoraproject.org/wiki/Board_public_IRC_meetings
18:43:27 <rdieter> on a boat: http://www.youtube.com/watch?v=9iUjx4_X1qA
18:44:03 <rbergeron> And so. The question is: Is anyone around with questions? :)
18:44:38 * rbergeron will use this pause to grab a coke from the fridge superfast
18:45:57 * rbergeron returns with caffeine
18:46:06 <rbergeron> nothing? really? :)
18:46:07 <jds2001> but no questions :)
18:46:22 * inode0 suggest you don't twist his arm too much
18:46:37 * rbergeron encourages inode0 to speak up if he would like :)
18:46:44 <gholms> rbergeron: http://i.imgur.com/dnGJk.png
18:46:49 * jds2001 too
18:46:53 <gholms> Yes, please!
18:47:44 <inode0> on, you are just making me feel guilty for not asking something
18:48:36 <inode0> if you insist on some question how about telling us what the user space consequences of UEFI are more or less? :)
18:48:37 <EvilBob> I have a question.
18:49:08 <pjones> inode0: more or less?  nothing.
18:49:28 <kc8hfi> secure boot is where the problems are
18:49:33 <inode0> someone said it did slightly intrude into user space, that is wrong?
18:49:38 <rbergeron> inode0: I think that is a fair question - I also wonder for a moment if it might be an idea to see if mjg59/pjones might be interested in a town hall on the subject in the next week or two
18:49:46 <pjones> inode0: well, we have userspace tools...
18:49:58 * rbergeron wonders if pjones has an alert on UEFI ;)
18:50:02 * nirik has setup a basic webpage on the subject. More info there welcome...
18:50:02 <jreznik> rbergeron: +1!!!
18:50:05 <inode0> but no userspace functionality is lost?
18:50:13 <pjones> rbergeron: it's obviously perfectly clear that I do :/
18:50:16 <rbergeron> nirik: link?
18:50:20 * rbergeron hugs pjones
18:50:29 <nirik> https://fedoraproject.org/wiki/Secureboot
18:50:40 <pjones> microsoft's secure boot requirements have some minor implications for userspace - most notably userspace video drivers won't work with it enabled, and you want be able to e.g. use setpci to map pci bars to obvious locations
18:51:04 <jreznik> the real issue is - people do not understand it and it's not easy to get all info in the "easy" way
18:51:08 <rbergeron> #info Discussion / questions on UEFI - https://fedoraproject.org/wiki/Secureboot is a page nirik has set up with some basic info, more info welcome
18:51:36 <nirik> jreznik: yes, there's a lot of misunderstanding going on. ;( We need to try and communicate things better.
18:51:37 <pjones> also there's a (work in progress) feature page at https://fedoraproject.org/wiki/User:Pjones/Features/SecureBoot
18:51:48 <jreznik> pjones: what about proprietary drivers? I know, it's something we do not want in fedora, but non working 3d could be bad for user space etc...
18:51:48 <pjones> #info (work in progress) SecureBoot feature page at https://fedoraproject.org/wiki/User:Pjones/Features/SecureBoot
18:52:04 <rbergeron> #idea have an IRC town hall for covering questions on secureboot/uefi?
18:52:08 <rbergeron> #chair pjones
18:52:08 <zodbot> Current chairs: abadger1999 cwickert gholms jreznik ke4qqq pjones rbergeron
18:52:08 <inode0> ok, thanks pjones - I was sincerely just curious about how far into userspace this was headed, sounds like really not far
18:52:10 <pjones> jreznik: I've been thinking about that.  Right now we don't have a good answer for it.  There are some things I /may/ look into if I get time.
18:52:30 <pjones> inode0: systemtap/dtrace with non-pre-defined tracepoints won't work either
18:52:32 <gholms> rbergeron: You don't need to be a chair to use #info. ;)
18:52:32 <jreznik> nirik: also I think Board and FESCo should say - we are ok with this solution, we support it and Fedora stands behind it (or opposite)
18:52:45 <inode0> although it seems to be creeping :)
18:52:49 <pjones> inode0: kernel modules we don't build in the distro you'll have to sign yourself and add keys to your system, or disable SB
18:52:53 <nirik> jreznik: well, I've been waiting for the feature to be proposed, but yes, that discussion needs to happem.
18:52:56 <nirik> happen even.
18:52:56 <rbergeron> gholms: yeah, i can't remember, and it's funny that you know that i'm sitting here trying to remember if it does
18:53:03 <pjones> inode0: so there's a little creep, but mostly it's "you can't mess with the kernel"
18:53:28 <pjones> rbergeron: I'm not against it, but at this point we're racing to have a working implementation by the 3rd week of july...
18:53:45 <pjones> which is the week of the UEFI Summer Summit
18:53:48 <rbergeron> #info Lots of discussion in logs, probably best that you, minutes-reader, read the full log ;)
18:53:53 * jreznik needs coke too, gets milk :)
18:54:02 <jds2001> it would seem that systemtap is a major piece of functionality that gets lost :(
18:54:06 <rbergeron> will you be eating supper there and will it be super?
18:54:15 <jds2001> is userspace tracing still working right?
18:54:23 <jds2001> if so, that and perf might be ok
18:54:32 <pjones> jds2001: ptrace and such on userland binaries aren't affected
18:55:06 <pjones> jds2001: the only kernel interfaces that we really are worried about are of the class where you can use them to e.g. cause a DMA over kernel code as root
18:55:28 * rbergeron doesn't want to tread too far into the technical details here and now ;) though i respect everyone's curiosities
18:55:39 <jds2001> but for instance mitigating kernel attacks via systemtap is gone :(
18:55:44 <pjones> hence kernel module loading, setpci bar mapping, systemtap, that sort of thing.
18:56:16 <pjones> jds2001: yes and no.  you can make a local certificate, put it into the DB (which requires custom mode, admittedly), and sign the systemtap kmod locally
18:56:26 <nirik> jds2001: unless you disable SB, or enroll your own certs.
18:56:47 <pjones> Best practice would be to do that signing on some other machine, of course, so that the private key isn't on that system.
18:57:07 <jds2001> just to be clear, there's no push for server OEM's to do this for win8server, right?
18:57:28 <pjones> there's no current x86 server requirement
18:57:33 <jreznik> rbergeron: yeah, this is more fesco discussion, board should aim on the politics "freedom" part of Secure Boot
18:57:37 <pjones> I don't anticipate that lasting forever.
18:58:04 <pjones> jreznik: I don't disagree, but I do think it's important to know precisely what's being discussed in order to have that discussion
18:58:56 <jreznik> pjones: yep, but more coordinated? seems it's really board and fesco stuff - so let's have a town hall, maybe one meeting together... to get insights from all perspectives?
18:59:08 <pjones> yeah, okay.
18:59:23 <ke4qqq> pjones: how close is the feature page you linked to to being what will actually be proposed - the last blogpost I saw said many details were still undecided
18:59:53 <jds2001> fwiw, i think that the current proposal is the least evil thing among lots of evil things.
18:59:53 <pjones> ke4qqq: I'll probably leave "gin" in as the mitigation section, and obviously "current status" needs to be fleshed out a lot more...
19:00:10 <pjones> Scope / deps probably need some more work
19:00:39 <pjones> jds2001: I agree. I also don't think we're losing any freedoms with the current proposal (except in the ARM case, which is nearly irrelevant, but it's also why it's special cased in the proposal)
19:00:50 <rbergeron> pjones: i'll follow up and see if we can figure out some slots that work in your future next few weeks, and see if we can come up with something that is actually useful, and not just "more of the same questions" - maybe working to consolidate some info before that town hall would be helpful, and perhaps a few board folks (or anyone really - nirik has done work here) can help out.
19:01:00 <pjones> ke4qqq: I don't think it'll change /materially/.
19:01:03 <rbergeron> because i don't want it to waste your time, either, if nobody reads, if it's the same old questions, etc.
19:01:15 <ke4qqq> pjones: ok - that's useful
19:01:26 <pjones> rbergeron: yeah.  My only worry is that we need to have this thing working for the summer summit or else we get basically no vendor testing between now and when we ship.
19:01:37 <kc8hfi> losing arm might not be a big deal right now, but give it time. their track history says so.
19:01:39 * rbergeron nods
19:01:41 <pjones> rbergeron: so taking time away from coding isn't great :/
19:01:57 <nirik> I think on arm it's too early to tell anything and we should just revisit that when it exists.
19:02:08 <gholms> To be clear, there isn't anything in this proposal that we have to commit to forevermore, right?  We can go back and tweak things if a better solution shows up after people actually have the hardware in question?
19:02:12 <ke4qqq> that's only a few weeks away - let them work
19:02:21 <pjones> kc8hfi: well, it's not a big deal right now because a) nobody is shipping uefi on arm right now, so you couldn't implement it if you wanted to, and b) MS doesn't have the biggest market share in the arm space anyway
19:02:25 <jreznik> kc8hfi: you're not loosing arm - for now only that ms certified one with w8 if I understand it correctly
19:02:43 <rbergeron> pjones: okay. we'llsee what works. i mean, if we need to wait, or if there's stuff we can just do better to help you guys communicate, we can do that too, and maybe reduce some of the questioning burden from all areas. :)
19:02:49 <nirik> right, no eufi arm hardware actually exists that I have heard of. It's all very very handwavy.
19:02:55 <pjones> rbergeron: *nod*
19:02:57 <rbergeron> i thin kpeople just aren't quite sure where to look, and it looks like the pieces are starting to come together.
19:03:13 <rbergeron> speaking of which.
19:03:33 <rbergeron> do we want to let pjones get back to it and we'll move on to another question (evilbob had one)?
19:04:02 <inode0> thanks pjones
19:04:04 <ke4qqq> pjones: thanks for making an appearance.
19:04:10 <pjones> no problem
19:04:20 <jds2001> thanks as always for the great work! :)
19:04:23 <rbergeron> evilbob: you're up yo
19:04:44 <EvilBob> In the election process others and myself find many "should" statements that are meaningless
19:04:45 <EvilBob> This page has a suggestion for the board http://fedoraproject.org/wiki/Board/Elections "The Board should publish, at the time nominations open, a statement of those issues on which it has worked since the last elections, and some of the issues still at hand, subject to the normal restrictions of privacy, privilege, or other sensitivities. Typically there are a number of issues that have no such restrictions."
19:05:16 <jds2001> we kept it as a suggestion, not a requirement.
19:05:17 <inode0> abadger1999: don't we have a ticket where the removal of that exact thing was approved?
19:05:31 <EvilBob> There is also the "should" for filling out the Bio and answering the questionnaire.
19:06:01 <rbergeron> #topic Questions on election process
19:06:05 * abadger1999 remembers that ticket but not the details
19:06:14 <EvilBob> Shouldn't some of these should statements be required to show ones actual interest in the project?
19:06:36 * abadger1999 diving into the board trac to find out
19:06:42 <inode0> I asked that it be either done or removed, and being realistic I asked that it be removed because it wasn't ever going to be done :)
19:07:16 <EvilBob> the Board's should would be nice for those interested in running to know what issues are outstanding and the types of work the board has recently done.
19:07:16 * ke4qqq isn't personally interested in raising the bar - hard enough to get folks to stand for election and do the job anyway.
19:08:09 <abadger1999> "We decided in the 15 November meeting to strike this clause, but forgot to close the ticket."
19:08:26 <abadger1999> Apparently, we also forgot to update teh wiki page.
19:08:34 * abadger1999 strikes the clause from the wiki page now
19:08:37 <cwickert> GOAL!!!!!!!
19:08:40 <l0ft1369> ke4qqq: So a bar in crap is better than no bar?
19:08:54 <EvilBob> ke4qqq: Doesn't ones lack of interest to fill these things out, not to mention in a timely manner, show that they will also be lax in their participation if elected. DOes the board really need dead weight seat warmers?
19:09:19 <rbergeron> I agree - and I also think that one's interest should be fairly apparent by wether or not they do the things they're requested to, and people can vote accordingly.
19:10:09 <rbergeron> I do draw the line at doing things after certain deadlines, since we've seen a lot in the past where it's turned into a "ooh, now that someone hassaid something, i'm going to modify my own to point out why they are sooooooo wrong"
19:10:10 <ke4qqq> EvilBob: it's easy to see where most are participating, what they've been doing, etc, and most will likely describe what they've been doing - mandating it is another thing entirely - and then there is enforcement.
19:10:48 <rbergeron> enforcing it would come after nominations end the way the procedure works at this point
19:10:49 <jds2001> ke4qqq: +1
19:11:00 <rbergeron> which could effectively leave us with fewer candidates than seats, etc
19:11:01 <ke4qqq> EvilBob: in my personal opinion - it should be as open as possible - the electorate still gets to decide in the end, and I trust that they are competent to do so
19:11:09 <pingou> cwickert: NL right ? :)
19:11:29 <rbergeron> cwickert: ;)
19:11:57 <rbergeron> abadger1999: when was that ticket from????
19:11:58 <cwickert> Germany 1 : Netherlands 0
19:12:29 <jds2001> cwickert: i hear germany is favored to win it all :)
19:12:34 <EvilBob> If there are fewer candidates than seats shows that the board or committee should do more recruiting for these positions IMO.
19:13:13 <rbergeron> Or community in general, I don't know that it's up to the Board to be the sole bearers of recruitint.
19:13:19 <pingou> EvilBob: true but easy(ier) to say
19:13:26 <rbergeron> I think generally we all encourage those we think should run to... run
19:13:30 <abadger1999> For board members: https://fedorahosted.org/board/ticket/120  2011-11-08
19:13:34 <Southern_Gentlem> Myself it would be refreshing for the community to know what the board is doing
19:13:35 <rbergeron> regardless of whether the encourager is on the board
19:14:00 <jds2001> Southern_Gentlem: we publish minutes of *every* meeting.
19:14:01 <ke4qqq> Southern_Gentlem: what do you think we are doing that isn't in meeting minutes?
19:14:15 <rbergeron> jds2001: well, i do'nt know that that's entirely true, lately, but i've made attempts
19:14:28 <EvilBob> rbergeron: Yes everyone could but it could perhaps be another worthless should for the board or other committee
19:15:18 <rbergeron> Why another worthless should? We should *all* do that, regardless of if we're on the board of not, at least, if we care as individuals.
19:15:26 <rbergeron> if you know someone, poke them. It's not that hard.
19:15:27 <Southern_Gentlem> jds2001,  ke4qqq  but no one on the board is actually blogging to the planet about what you are doing
19:15:33 <cwickert> !
19:15:38 <rbergeron> cwickert: speak
19:15:41 <ke4qqq> Southern_Gentlem: point taken
19:15:47 <cwickert> I'd like to work on the Elections wiki page
19:15:55 <cwickert> because this is something I want to work on anyway
19:16:06 <rbergeron> Southern_Gentlem: I think it might also be worth pointing out that we aren't *doing* to the same extent that past boards have done
19:16:22 <cwickert> I think that all these MUSTS and SHOULDS should be the same for FAmSCo, Board and FESCo andidates
19:16:46 <cwickert> there was some confusion about the ambassadors nominations
19:16:56 <cwickert> because there were some questions already
19:17:14 <cwickert> I think only the past work summary and the mission statement should be mandatory to run
19:17:37 <cwickert> I will try to draft a common nominations/elections wiki page till next week
19:17:41 <EvilBob> cwickert: I think a template should be made to be used for all the elections so that all the information is consistent and complete.
19:17:54 <cwickert> EvilBob: that's just what I am trying to achieve
19:18:24 <cwickert> EOF from my side
19:18:48 <cwickert> if there are no further questions or remarks I continue watching soccer ;)
19:18:59 <rbergeron> LOL
19:19:08 <rbergeron> okay, what did we get out of that: any actions?
19:19:16 * l0ft1369 giggles
19:19:19 <rbergeron> cwickert is going to work on ... something relating to the elections page?
19:19:27 <cwickert> #action cwickert to draft a common nominations/elections wiki page till next week
19:19:32 <rbergeron> thanks.
19:19:33 <jreznik> cwickert: what's the score btw? :)
19:19:42 <cwickert> Germany 1: Netherlands 0 :D
19:19:47 <rbergeron> 1-0
19:20:03 * rbergeron expects spevack to appear any moment to talk sports! but anyway
19:20:10 <rbergeron> evilbob: any further comments?
19:20:15 <EvilBob> nope
19:20:17 <jds2001> jreznik: czech republic played yesterday, right?
19:20:24 * l0ft1369 feels like he's in a meeting in the state house on beacon hill
19:20:25 <EvilBob> Sorry was making Boy a sandwich
19:20:25 * cwickert can't wait to see Jan Wildeoer's face and read his angry tweets ;)
19:21:31 <cwickert> !
19:21:44 <jreznik> jds2001: yep, won 2:1
19:21:51 <rbergeron> I think the sentiment of "the board should publish a statement saying what they did" is nice; that said, it seems to be yet another example of people not wanting to post a public reminder or poke or WTF, until well past when that would have been useful to have.
19:22:43 <rbergeron> which continues to frustrate me - there is nothing preventing anyone from saying, "Hey, to make it easier for the folks on the Board, and because I CARE about this as a community person, I've set up a wiki page where you guys can just dump in what you've been up to for the past 6 months, and filled it in with what i've seen, feel free to enhance."
19:22:57 <cwickert> GOALLLLLLLL!
19:23:01 <cwickert> 2:0
19:23:04 <EvilBob> rbergeron: So you are saying that it's the communities fault that the board did not do what they should have?
19:23:24 <rbergeron> evilbob: I'm saying if you were waiting on pins and nails for it it owuld be helpful to get a reminder, and not just a flogging later.
19:23:30 <rbergeron> I didn't even know that stuff existed.
19:23:46 <l0ft1369> rbergeron: who will do that and further more if all of the meetings are logged what is preventing that caring interested individual from scrolling through them or god fobid keeping up with the meetings
19:23:48 <EvilBob> You are the frelling FPL, You should have known
19:24:11 <EvilBob> I'm sorry but "i did not know" is a lame excuse
19:24:11 <jds2001> EvilBob: the FPL is human.
19:24:17 <jds2001> and not "all knowing"
19:24:40 <EvilBob> jds2001: apparently the previous FPL should have filled them in on more items
19:24:47 * cwickert thinks nobody can expect the FPL to know every single wiki page
19:24:50 <inode0> only ianweller_ knows everything written on the wiki
19:25:03 <EvilBob> jds2001: Because IIRC this was brought up a year ago while jsmith was the sitting FPL
19:25:03 <rbergeron> and apparently that part of the wiki was supposed to be removed?
19:25:22 <jds2001> it was.
19:25:28 * abadger1999 has removed it now
19:25:38 <rbergeron> Excellent. Then I am more in tune with the way of the universe than ever.
19:26:07 <rbergeron> All I'm saying is that we are all human.
19:26:15 <cwickert> +1
19:26:41 <rbergeron> Sometimes shit has to fall on the floor for someone to people to realize it's improtant (or realize that it wasn't, so much.)
19:26:51 * jreznik is completely lost now :)
19:27:26 <jwb> jreznik, summary: shit falling.  wiki is stale.  tickets forgotten.  business as usual
19:27:34 <l0ft1369> +1
19:27:39 <rbergeron> Anyway. This has completely devolved, and I think we can move on; evilbob, you're free to file a ticket as to how this could be done better (the board could have a schedule where this could be an item to do at a certain time, for example, or it oculd go on the elections schedule)
19:27:47 <cwickert> jwb: excellent summary!
19:28:16 <rbergeron> or make a suggestion
19:28:21 <rbergeron> or take it on if elected ;)
19:28:36 <rbergeron> #topic Update on Naming Stuff
19:28:41 <rbergeron> jreznik: speaketh, plz
19:29:42 <jreznik> rbergeron: yep
19:30:10 <jreznik> as the discussion stalled, I created Doodle poll to find out time for meeting/meetings
19:30:33 <jreznik> seems like Friday 5PM UTC is a hit #fedora-meeting-1 (so 1 PM EDT, 7 PM CEST)
19:31:05 <jreznik> I already sent emails to relevant mailing lists, announce would be great (seems I'm not allowed to send email there)
19:31:26 <cwickert> this means we meet *this* Friday?
19:32:05 <rbergeron> jreznik: if you send it someone will moderate it through...
19:32:31 <jreznik> cwickert: yep, from this Friday, poll was on for two weeks but the first week was too early
19:32:41 <jreznik> rbergeron: I sent it there, so hope someone moderated it :)
19:32:59 <rbergeron> jreznik: can you cover who is invited and what the scope of meeting is?
19:33:30 <jreznik> rbergeron: give me a moment :)
19:33:39 <cwickert> I have a suggestion for the naming conflict
19:33:51 <rbergeron> #info Naming meeting is Friday 2012-06-15 (this friday) at 17:00 UTC (1pm EDT, 7pm CEST) in #fedora-meeting-1
19:33:56 <cwickert> From now on, we just name every release Beefy Miracle
19:34:01 <cwickert> Beefy Miarcle 1, Beefy Miracle 2, ...
19:34:04 <jds2001> 
19:34:08 <rbergeron> Beefier Miracle?
19:34:09 <jds2001> lol
19:34:14 <gholms> Extra Beefy Miracle
19:34:20 <jds2001> Beefiest Miracle!
19:34:22 <ianweller_> cwickert: +1
19:34:22 <rbergeron> Beefiest Miracle? Beefy and More Miraculous?
19:34:24 <jreznik> cwickert: it would be really expensive to pay more and more hot dogs (we gave away 250 hot dogs yesterday)
19:34:42 <jds2001> jreznik: awesome!
19:35:10 <jreznik> by now, 7 people voted (and friday is match), mizmo voted, pam chestek... http://www.doodle.com/2y43y5vxxizsqyef
19:35:47 <jreznik> I'll remind them personally as I think the legal, design are you know top interested people, but should be open
19:35:54 <rbergeron> #info results of doodle poll are at http://www.doodle.com/2y43y5vxxizsqyef
19:36:05 <rbergeron> #info Meeting is open
19:37:02 <jreznik> the scope now should be more - do we really want to step into? as it really stalled and if we want to move forward... for me it's now question no 1, even that advisory poll ended unclear
19:37:31 <rbergeron> okay
19:37:33 <jreznik> check my email, would be great to have more people there too - any idea how to attract more people? and not spamming every list?
19:37:49 <rbergeron> announce on irc? blog posts? ;)
19:37:50 <ianweller_> jreznik: planet?
19:38:10 <jreznik> ianweller_: ok, planet - I completely forgot my blog (quite busy week :D)
19:38:17 <ianweller_> :)
19:38:19 <l0ft1369> take note of who actually shows up to these meetings, who says they missed them and ask who would be interested in going through fedbot in #fedora?
19:38:47 <EvilBob> !
19:39:08 <l0ft1369> EvilBob: is that like -11 ?
19:40:09 <gholms> l0ft1369: That's part of the meeting protocol: http://fedoraproject.org/wiki/Board_public_IRC_meetings#Meeting_protocol
19:40:41 <EvilBob> l0ft1369: RE: your suggestion, I will post to #fedora via fedbot announcement for any and every meeting.
19:40:45 * l0ft1369 is looking but I've never seen !
19:41:02 <gholms> l0ft1369: "If you need to speak, type !."
19:41:17 <EvilBob> l0ft1369: Problem is I need to be notified of them.
19:41:33 <l0ft1369> EvilBob: Yea I hate it when that happens
19:41:46 <l0ft1369> Everyone else sorry I will review the protocols right now. Sorry again
19:42:00 * abadger1999 notes we have many different board members since the time that protocol was approved ... it might be that we want to revisit whether we actually want to use it or not.
19:42:12 <jreznik> EvilBob: could you announce the future of release names meeting?
19:42:45 <jds2001> abadger1999: lossely it's probably good.
19:42:57 <jds2001> i don't think we need to be absolute sticklers to it.
19:43:13 <abadger1999> jds2001: but strictly, we haen't really been following it for a few months and the world hasn't ended ;-)
19:43:20 <EvilBob> RE: Blogging, If the board was to have an official neutral voice blog where could it be hosted now that blogs.fp.o is gone?
19:43:20 <EvilBob> Also an official Board page on Facebook that can share posts to the assorted "Fedora" groups that exist.
19:43:24 <jds2001> i.e. if folks start typing over one another, etc.
19:43:52 <l0ft1369> EvilBob: +1 for FB
19:43:55 <jreznik> EvilBob: I'd like to see Board blog again
19:43:59 <jds2001> EvilBob: wordpress.com would work. Finding someone to maintain it is harder.
19:44:12 <EvilBob> jreznik: the meeting friday? I have the email highlighted and plan on attending so I will try to remember.
19:44:31 <jds2001> the technical "how can we do this" is easy. Getting people *to* do it is harder.
19:44:38 <jds2001> it's more work than you think.
19:44:44 <jreznik> jds2001: so you mean just use wp.com, create Fedora Board blog, add people, add it to Planet and done?
19:44:45 <EvilBob> jds2001: Well that is one responsibility I am willing to take on once elected.
19:45:07 <jds2001> EvilBob: ok, but what about when your term ends?
19:45:23 <jds2001> (and I think you underestimate the work involved)
19:45:25 <jreznik> jds2001: I think it can be runned even by non board member
19:45:31 <rbergeron> jreznik: +++
19:45:54 <rbergeron> is that the end of discussion on naming?
19:46:01 <rbergeron> I think so. Unless there's anything to add to that.
19:46:22 * jreznik is going to blog in the morning and remind people
19:46:22 <EvilBob> I think the key to an official blog is neutral voice, when mizmo was blogging for the board it was great IMO I was able to keep track of what the board was doing, however it was not always neutral voice.
19:46:50 * gholms nods
19:47:23 <jreznik> EvilBob: it was Board blog, me and mizmo did the summaries there (just the name was always mizmo's ;)
19:47:24 <ke4qqq> jds2001: + - that tooks a ton of time - and most of us simply don't have it. More power to someone who does tho.
19:48:18 * jreznik still thinks it's worth the time invested
19:48:31 <EvilBob> jds2001: I personally don't blog enough because my main method of communication is via Facebook. As far as time goes, my boss is very understanding, If he does not like it I will just take his Wii away...
19:48:38 <rbergeron> #topic Open Floor
19:48:43 <rbergeron> Since we're apparently in open floor anyway.
19:48:53 <rbergeron> for 12 minutes. :)
19:49:14 * abadger1999 has to leave for another appointment today
19:49:24 <jreznik> rbergeron: ah sorry :)
19:49:34 <EvilBob> jds2001: Making a weekly summary should not be that hard to post to a blog then share via other venues.
19:50:09 * EvilBob thought we were open floor when football scores started being discussed, sorry.
19:51:38 <jreznik> EvilBob: we did it, it wasn't hard, took some time (to not post 1:1 meeting summary but something nicer for blog but...) I really think it makes sense
19:51:59 * abadger1999 leaves
19:52:06 <rbergeron> abadger1999: seeya
19:52:10 <cwickert> !
19:52:14 <rbergeron> cwickert: yo
19:52:18 <EvilBob> jreznik: Right, thanks.
19:52:28 <cwickert> I have something else now that I see kital: We need to talk about the money thing again.
19:52:41 * ke4qqq departs for another meeting
19:52:51 <cwickert> So right now RH owes me ~3k EUR. If kital is to remiburses me from the community credit card, it's empty for nearly 2 months
19:52:58 <rbergeron> cwickert: I have info coming forth about it by Friday, hopefully more like tomorrow.
19:53:03 <rbergeron> cwickert: have you gotten the money back for fudcon?
19:53:09 <cwickert> hahaha
19:53:14 <rbergeron> okay
19:53:19 <cwickert> of course not, what do you think?
19:53:20 <cwickert> ;)
19:53:25 <rbergeron> well, you know, one can hope
19:53:33 <cwickert> the question is not so much about FUDCon
19:53:38 <rbergeron> I'll see if i can get it done this afternoon, just keep smacking me
19:53:40 <cwickert> but about big events in general
19:53:44 <rbergeron> okay
19:53:56 <cwickert> last year spevack_ paid me 1K EUR in advance
19:54:09 <cwickert> and I wonder if we could do something like this again
19:54:20 <cwickert> not necessarily in advance
19:54:31 <rbergeron> cwickert: I am looking into trying to see if we can get some sort of cash... pile... somehwere.
19:54:44 <cwickert> but we need to make sure that a single event does not ruin the credit card
19:54:55 <cwickert> EOF
19:54:58 <rbergeron> But while I think that was nice of spevack, I don't think we should take his willingness to just shell out cash as the standard by which we will always operate; unlike spevack, i'm not single without kids and stuff.
19:55:05 <rbergeron> cwickert: what about if we just had another credit card?
19:55:10 <rbergeron> or looked into a larger limit
19:55:18 <inode0> perhaps kital has done this long enough we could ask finance for a higher limit for him?
19:55:24 <rbergeron> inode0: precisely
19:55:26 <cwickert> both works for me
19:55:32 <EvilBob> Any time community members are paying out of pocket and waiting for reimbursement there is a failure IMO.
19:55:42 <cwickert> I think finance wants to have only one credit card per region
19:55:53 <cwickert> but if we raise the limit, it could work
19:56:08 <jwb> EvilBob i think that's been too encompassing
19:56:14 <rbergeron> evilbob: Yes. We all agree. I do not have access to the money at this moment, which does not appear to be the case for much longer.
19:56:25 * EvilBob nods
19:56:28 <rbergeron> It's a longstanding problem; i would say, that unlike most othe rprojects, we actually have poeple who are able to spend money.
19:56:31 <rbergeron> And get reimbursed.
19:56:33 <rbergeron> And have flexibility and trust.
19:56:36 <jreznik> for emea, maybe some of us (mean Brno guys) could be an agent for payments?
19:56:52 <cwickert> hold on: generally I think that paying from your own pocket and getting reimbursed is not a showstopper
19:57:00 <cwickert> at least for travel funding
19:57:10 <cwickert> and if you don't need to wait too long
19:57:25 <jreznik> (at least to speed up stuff)
19:57:28 <rbergeron> it's when the people doing the reimbursing aren't doing so, or when the credit card that does the reimbursing simply doesn't have enough bandwidth on it.
19:57:35 <cwickert> OpenSUSE for example generally only reimburses 80% of all travel costs but NEVER everything
19:57:42 * EvilBob would never have money to lay out for something, I'm not in the business to finance promotion of Red Hat's marketing of Fedora™
19:58:35 <jwb> nobody expects you too
19:58:44 * gholms needs to duck out now; sorry
19:58:47 <rbergeron> gholms: later yo
19:58:49 <jwb> but saying that scenario is a failure is simply wrong
19:58:51 <cwickert> anyway, lets have rbergeron look into raising the kital's credit card limit and see what happens
19:58:56 * rbergeron calls the two minute working
19:58:57 <cwickert> works for me
19:59:07 <cwickert> EOF
19:59:09 <rbergeron> inode0: for the record, I think that finance was willing to consider expanding elsewhere in the future.
19:59:18 <rbergeron> or beyond 1 per region. Depending on how it went.
19:59:25 <inode0> from another angle it is a success that we have community people willing to go to such measures to help
19:59:52 <rbergeron> Not ot mention a lot of people inside red hat willing ot go to bat to make things easier as we encounter various problems.
19:59:59 <inode0> rbergeron: it is my understanding the intention was 2 cards in each region, after trust and process was worked out
20:00:14 <rbergeron> Most companies would probably laugh at the idea of putting company-branded credit cards in the hands of non-employees.
20:00:22 <EvilBob> Causing a "class divide" between those that have disposable cash and those that don't is a failure.
20:00:24 * l0ft1369 nods
20:00:26 <rbergeron> or company cards, i suppose they are, period.
20:01:04 <EvilBob> Have a great week don't forget to vote.
20:01:07 <rbergeron> evilbob: which is why we attempt to pay everything for people as we can, and request that people do things in ways so that it is easy for everyone involved.
20:01:10 * jds2001 has got to run to a $DAYJOB meeting.
20:01:27 <rbergeron> If nobody else has anything, I'll be ending the meeting almost instantaneously here. :)
20:01:59 <EvilBob> rbergeron: yet jwb wants to argue that persons laying out personal money is not a failure.
20:02:21 <jwb> it isn't in all cases
20:02:26 * rbergeron notes to evilbob that finance issues have been an ongoing topic for years, and you have been welcome to participate in this for some time; i do'nt see why it has to suddenly be the end of the universe and somethign to scream about in this meeting.
20:02:26 <nb> can other EMEA redhat employees pay for stuff?
20:02:32 <inode0> for some it is a contribution, just like their time and work
20:02:34 <rbergeron> nb: yes, if they are willing. Not all are willing.
20:02:36 <nb> similar to how we have other NA people pay for stuff if we can't use the community card?
20:02:39 <nb> rbergeron, oh ok
20:02:56 <rbergeron> Not all have credit cards, either, in emea.
20:02:57 <jwb> inode0, yes, exactly
20:03:09 <EvilBob> Who is screaming, I was simply commenting
20:03:11 <rbergeron> And they still have to meet the 1k limit for transferring between departments.
20:03:33 <jreznik> rbergeron: the thing is - routing to different cost centers etc... you know... so it's not easy for us (in emea) to pay stuff...
20:03:35 <rbergeron> You're accusing everyone of being total failures when we've actually made reasonable progress in distributing money over the years.
20:03:42 <rbergeron> jreznik: yup.
20:03:56 <EvilBob> I'm not calling anyone a failure
20:04:27 <nb> rbergeron, oh ok
20:04:28 <jreznik> otherwise my credit card could be used too (if we find out the way how to make cost centers problem not a problem :)
20:04:44 <l0ft1369> <EvilBob> Any time community members are paying out of pocket and waiting for reimbursement there is a failure IMO.
20:04:49 <rdieter> EvilBob: I can quote your "failure" comment from a little while ago, if you want,...
20:04:54 <rdieter> doh l0ft1369 beat me to it
20:05:01 <rbergeron> evilbob: Ah, of course. The process is a failure, not the evil red hat people who actually are putting a lot of effort into helpign peopel pay for things.
20:05:05 <l0ft1369> =) I mean I'm just calling it like I see it
20:05:12 <striker|rh> He means the process
20:05:15 <striker|rh> Not the person
20:05:19 <rbergeron> 13:00 < EvilBob> Causing a "class divide" between those that have disposable  cash and those that don't is a failure.
20:05:28 <EvilBob> rbergeron: the process, yes, I said NOTHING about Red Hat people
20:05:54 <rbergeron> Of course.
20:05:59 <EvilBob> if all Red Hat people have that kind of disposable money good for them.
20:06:10 <l0ft1369> EvilBob: Well it sounds like the implied nature was to blame it on the people at RH
20:06:15 * chuckf thinks the process is controlled to a large degree by the rh people
20:06:18 <EvilBob> l0ft1369: Not at all
20:06:41 <EvilBob> l0ft1369: the cwickert case is what brought this up and he is NOT a Red Hat employee
20:06:45 <l0ft1369> EvilBob: Well that's the way it came off... at lets that's how it came off down here in Tucson ;-)
20:07:05 <inode0> there is a failure in process when someone keeps having to ask for 3k back but contributors helping financially is their choice, not a failure
20:07:05 <l0ft1369> EvilBob: Agreed but you made a generialazation (sp?)
20:07:13 <rbergeron> chuckf: the reimbursement process, certainly, though those with community cards are able to do that, if their cards are not already overloaded.
20:07:19 <l0ft1369> the ONE freakin thing BitchX doesn't have
20:07:28 <EvilBob> I think it is admirable that he was willing to finance something for Red Hat.
20:07:40 <chuckf> rbergeron: thanks for the clarification
20:07:57 <jwb> EvilBob, you mean Fedora?
20:08:16 <EvilBob> jwb: Go back to work, I have no interest in arguing with you.
20:08:33 <jwb> that was a question.
20:08:44 <rbergeron> Someone at red hat has to put the $ amount into the machine. :) But we try to reimburse with paypal when we can, and if someone with a credit card is onsite, we always prefer that the payment be made directly, as it creates a whole lot less paperwork for everyone involved, less need for someone to wait for a reimbursement, etc.
20:08:51 <EvilBob> jwb: the money comes from Red Hat
20:09:13 <EvilBob> jwb: Fedora™ has no money of it's own.
20:09:17 * Sparks is here
20:09:26 <jwb> reimbursement does, yes.  but the money is being spend for Fedora benefit, not Red Hat.
20:09:30 <rbergeron> sparks: I suspect you got the wires crossed on meeting time ;) lol
20:09:32 <jwb> s/spend/spent
20:09:33 <rbergeron> we're about to end.
20:09:43 <jreznik> jwb: +1
20:09:48 <EvilBob> jwb: ALL money spent on Fedora™ benefits Red Hat
20:09:55 <Sparks> rbergeron: I did not, I'm just trying to get my home tied to the pier at the moment.  Sorry.
20:10:13 <jwb> EvilBob, it benefits more than just Red Hat
20:10:15 <inode0> it benefits free software and free culture too
20:10:32 <EvilBob> Anyhow, people have meetings and Life to get to.
20:10:37 <jreznik> not saying Red Hat has no benefit but I tend to agree more with jwb and inode0
20:10:55 <jreznik> EvilBob: life? what is it about?
20:10:58 * rbergeron winds this puppy down
20:11:06 <rbergeron> BYE Y'ALL.
20:11:12 <rbergeron> #endmeeting