famna
MINUTES

#fedora-meeting: FAmNA

Meeting started by inode0 at 01:00:04 UTC (full logs).

Meeting summary

  1. Roll Call (inode0, 01:00:30)
  2. Announcements (inode0, 01:01:34)
  3. Open Floor (inode0, 01:03:22)
    1. ACTION: nb needs shipping addresses to send case badges to (nb, 01:18:18)
    2. ACTION: graphite6 will get the Miracle buttons to SELF by land or sea or acts of craziness :D (graphite6, 01:19:25)
    3. http://www.jboss.org/as7 (VICODAN, 01:45:23)
    4. http://fedoraproject.org/wiki/Red_Hat_Summit_2012 (graphite6, 01:54:22)


Meeting ended at 02:00:02 UTC (full logs).

Action items

  1. nb needs shipping addresses to send case badges to
  2. graphite6 will get the Miracle buttons to SELF by land or sea or acts of craziness :D


Action items, by person

  1. graphite6
    1. graphite6 will get the Miracle buttons to SELF by land or sea or acts of craziness :D
  2. nb
    1. nb needs shipping addresses to send case badges to


People present (lines said)

  1. rbergeron (83)
  2. inode0 (77)
  3. VICODAN (66)
  4. nb (65)
  5. graphite6 (45)
  6. j_dulaney (37)
  7. chanchito (27)
  8. kk4ewt (21)
  9. MarkDude (18)
  10. award3535 (15)
  11. suehle (10)
  12. zodbot (4)
  13. Sonar_Gal (3)
  14. ianweller (2)
  15. j_dulaney_ (1)


Generated by MeetBot 0.1.4.