famna
LOGS
01:00:04 <inode0> #startmeeting FAmNA
01:00:04 <zodbot> Meeting started Wed May 23 01:00:04 2012 UTC.  The chair is inode0. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:00:04 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
01:00:07 <inode0> #meetingname FAmNA
01:00:08 <zodbot> The meeting name has been set to 'famna'
01:00:08 * MarkDude can handle the release party if you need VICODAN  AKA dan408
01:00:09 <kk4ewt> award3535:  i need your shirt size
01:00:10 * Sonar_Gal is here but going for a quick smoke
01:00:21 <inode0> #chair rbergeron
01:00:21 <zodbot> Current chairs: inode0 rbergeron
01:00:30 <inode0> #topic Roll Call
01:00:36 <award3535> KK4ewt xl 42-44
01:00:43 * nb here
01:00:47 <kk4ewt> award3535:  good
01:00:49 * j_dulaney waves sleepily but enthusiastically
01:00:52 <award3535> evening everyone
01:00:59 <j_dulaney> Too much testing
01:01:00 <j_dulaney> Not enough sleep
01:01:08 * nb wonders what kind of shirts kk4ewt is getting
01:01:19 * inode0 is sleepy, very sleepy too
01:01:34 <inode0> #topic Announcements
01:01:38 * MarkDude is here
01:01:40 <award3535> wow sounds like everyone has had a rough week
01:01:48 <kk4ewt> nb the ones i have had
01:01:52 <VICODAN> im pulling over.. traffic is disgusting anyways
01:01:53 <nb> oh
01:02:02 * graphite6 here but brain dead
01:02:08 <inode0> are there any announcements?
01:02:14 <nb> not from me
01:02:18 <j_dulaney> award3535:  Too many blocker bugs in F17
01:02:40 * j_dulaney wonders sometimes if he signed up for torture
01:02:40 <award3535> LFNW I have not been able to reach anyone
01:02:51 <VICODAN> ok im fully here mentally
01:02:58 <VICODAN> evening
01:03:03 <nb> announcement: we are going to have a trimslice at self to demo fedora ARM
01:03:12 <nb> ianweller, when is fudcon meeting, smoetime tonight i think?
01:03:17 <rbergeron> markdude: why not wait till next week?
01:03:21 <rbergeron> nb: 2 hours ago :)
01:03:22 <inode0> #topic Open Floor
01:03:31 * VICODAN pulls in to a parking lot and gets out of the car
01:03:42 <nb> oh it was here not in #fudcon-planning
01:03:44 <MarkDude> Fair enough rbergeron . That would mean I am early
01:03:52 <award3535> j_dulaney due you refer to the ticket I put on hold for F17
01:03:55 <MarkDude> Maybe what inode0 said is really working ;)
01:04:56 * rbergeron has some stuff she'd like to discuss for self if anyone's interested
01:04:56 <j_dulaney> award3535:  No, I refer to how little sleep I've been getting of late
01:05:20 <award3535> Ok, been there myself, two jobs and no time
01:05:24 <j_dulaney> award3535:  What ticket do you refer to?
01:05:33 <VICODAN> please discuss rbergeron
01:05:35 <inode0> rbergeron: the floor is open if you can get any focus is another question :)
01:05:43 <rbergeron> HEY PEOPLE PAY ATTENTION
01:05:47 * rbergeron clears throat
01:05:47 <award3535> Free media, one user requested 16 but now wants 17
01:05:48 * nb runs away
01:05:58 <nb> jk
01:05:58 <j_dulaney> award3535:  The problem isn't two jobs, the problem is RCs coming out at night
01:06:11 <rbergeron> okay, so:
01:06:12 <rbergeron> First off:
01:06:14 * j_dulaney settles
01:06:21 <kk4ewt> ok folks lets get with the program
01:06:23 <VICODAN> I ULLED OVER AND IM PARKED SO IM PAYING ATTENTION
01:06:25 <rbergeron> suehle and I found a hot dog vendor finally
01:06:35 <award3535> cool
01:06:47 <graphite6> woot!
01:06:48 * j_dulaney fist pumps
01:06:49 <rbergeron> so I guess the question is: is the plan to give hot dogs to *anyone*, and then beefy buttons to those who donate?
01:06:54 <VICODAN> hebreww national?
01:07:11 <VICODAN> hot dogs for all!
01:07:15 <rbergeron> I think we're going to likely have them set up at the park just across the street, since the hotel won't let us set up on site, and they hotel will only serve hot dogs at like, 20 bucks per person.
01:07:21 * Sonar_Gal sneaks in
01:07:29 <rbergeron> inode0: or did you have something else in mind?
01:07:41 <j_dulaney> rbergeron:  How much would this cost us?
01:07:54 <inode0> I didn't really think about whether to give them away or just make the cart available
01:08:09 <j_dulaney> Would we supply meat and just pay for cooking?
01:08:12 <inode0> doesn't matter to me much either way, free gets more takers probably
01:08:17 <rbergeron> j_dulaney: $2/hotdog or $7 for drink, hotdog, and 2 dogs.
01:08:26 <VICODAN> OHPC
01:08:38 <VICODAN> one hot dog per child
01:08:39 <rbergeron> j_dulaney: it's a real live vendor person, so we'd probably do "pay for the whole thing"
01:09:31 <inode0> would if just be available for an hour over lunch or something?
01:09:32 <j_dulaney> rbergeron:  I'm thinking hotdogs just for folks that bring in food
01:09:38 <rbergeron> that said, I've requested the monies for it by major asskissing so that maybe we can get it out of no-our-budget
01:09:40 <VICODAN> how many people you expect?
01:09:47 <j_dulaney> Or, what inode0 said
01:09:52 <rbergeron> SELF expects 1000 people - i don't buy it at all
01:10:00 <rbergeron> inode0: that is what i was thinking, not "all day every day"
01:10:14 <j_dulaney> Okay, in that case
01:10:16 <rbergeron> i would say if we limited it to, say, 200 or 300 people
01:10:23 * j_dulaney says +1
01:10:26 <rbergeron> the cost at most would be $1500-2000
01:10:34 <rbergeron> and I tink that would be more than we'd get, period
01:10:34 <inode0> can we pay for the first X then it becomes an open cart?
01:10:40 <VICODAN> 1500?
01:10:44 <MarkDude> +1 Worth the PR
01:11:02 <rbergeron> and that's "2 dogs drink and chips" ...
01:11:14 <VICODAN> yeah with buns and condiments and drink and chips
01:11:19 <inode0> ok, so $7/person basically
01:11:26 <graphite6> RELISH!
01:11:33 <rbergeron> inode0: i think that seems reasonable. suehle also suggested that we might think about "showing badge" to avoid the whole homeless people showing up for 25 hotdogs
01:11:38 <VICODAN> KETCHY KETCHUP
01:12:02 <suehle> oh hai
01:12:02 <kk4ewt> well we could give people coupon at the Fedora booth for 2 dogs drink and chips
01:12:09 <suehle> that was my other suggestion
01:12:09 * inode0 like badge or Beefy Miracle button
01:12:13 <VICODAN> hole puncher
01:12:21 <j_dulaney> rbergeron:  Can I dress up like a homeless person and show up for 25 hotdogs?
01:12:24 <award3535> the ticket or button would work
01:12:34 <VICODAN> or coupons..
01:12:35 <rbergeron> yeah, but I feel liek ... people might not get a chance to hit the booth until later on saturday
01:12:46 <rbergeron> unless we put up a sign near registration
01:12:47 <inode0> badge works for them
01:12:51 <suehle> either way we'll need to spread the word in some fashion
01:12:55 <graphite6> so then just SELF badge
01:13:02 <inode0> or BM button
01:13:07 <j_dulaney> Sign near registration should be doable
01:13:07 <rbergeron> suehle also worked with Jeremy to get a blurb in the SELF mail about the food drive (thank you!)
01:13:14 <inode0> if they give us food we can give them a hotdog
01:13:19 <nb> for some reason when i see BM i keep thinking of bowel movement
01:13:33 <rbergeron> nb: LOL
01:13:34 <VICODAN> think burning man
01:13:35 <kk4ewt> nb thats afterwards
01:13:37 <nb> we might could get something in the program guide if we figure out something real quick
01:13:38 * MarkDude prefers the full name or just *the Miracle*
01:13:41 <inode0> yes, that was a nice blurb
01:14:05 <rbergeron> suehle: do you know if jeremy & co. already printed the program guide?
01:14:11 <rbergeron> i suspect the answer there is "no"
01:14:13 <nb> rbergeron, they have not
01:14:20 <suehle> I am reasonably certain that it is too late for the program
01:14:20 <rbergeron> nb: oh, excellent
01:14:28 <nb> rbergeron, they are working on drafts (I'm on their proofreading committee)
01:14:34 <suehle> he wasn't willing to wait five extra minutes yesterday for room meeting times
01:14:45 * rbergeron nods
01:14:49 <suehle> nb is clearly less impatient than jeremy :D
01:14:59 <nb> lol
01:15:06 * nb just reads it when jeremy sends me drafts
01:15:14 <rbergeron> maybe we can print something and have it stuck in bags
01:15:21 <rbergeron> or just grabbable at registration
01:15:30 <rbergeron> or just signs all over
01:15:42 <inode0> 1st hour speakers can run commercials
01:15:45 * rbergeron wondres if graphite6 is here and has news about the buttonz
01:15:49 <rbergeron> inode0: ooh
01:15:54 * inode0 planned to anyway
01:16:15 <nb> graphite6, is here
01:16:15 <VICODAN> there was a design sent out but i didnt see any replies on buttons
01:16:17 <rbergeron> inode0: and now i do recall that ou are in the first hour
01:16:20 <nb> not sure if they have news on buttons
01:16:24 <graphite6> miracle button is converting to CMYK as we speak and order being placed in moments
01:16:27 <inode0> so is suehle iirc
01:16:46 <VICODAN> graphite6 nice design btw
01:16:58 <award3535> saw the proofs today, looks good
01:16:59 <rbergeron> graphite6: awesome
01:17:08 <rbergeron> graphite6: ... are you going?
01:17:16 <graphite6> thanks Vicodan!
01:17:24 <graphite6> NO :( crying inside
01:17:26 <inode0> graphite6: busy day, but ship wherever it is convenient for you
01:17:28 <MarkDude> +1 buttons
01:17:31 <graphite6> I've a wedding in Dallas
01:17:36 <rbergeron> oh, that's right.
01:17:39 <rbergeron> Fooey.
01:17:52 <graphite6> shipping, gotcha
01:18:01 <graphite6> btw, did the Atlanta office get the pens?
01:18:18 <nb> #action nb needs shipping addresses to send case badges to
01:18:20 * nb has 10,000 of them
01:18:24 <inode0> scott said something to me but I wasn't paying attention :(
01:18:45 * inode0 was paying attention but not to scott :)
01:18:48 * rbergeron is not sure offhand
01:19:14 * rbergeron notes that the stickers shipped yseterday from ... whatchacallit
01:19:19 <rbergeron> stickergiant
01:19:21 <inode0> something was here and something would be here soon I think was the message
01:19:25 <graphite6> #action graphite6 will get the Miracle buttons to SELF by land or sea or acts of craziness :D
01:19:33 <rbergeron> graphite6: where are you at?
01:19:41 <graphite6> Washington DC
01:19:54 <graphite6> and I know there are people here going to SELF :D
01:20:01 <graphite6> here as in DC
01:20:03 <inode0> makfinsky I hope
01:20:08 <rbergeron> well, I am sure that you could mail them to someone going, but you could hand them off to any of thos epeople attending also
01:20:13 <rbergeron> stickster lives nearby
01:20:14 <nb> graphite6, either that or ping me and i can send you UPS label
01:20:46 <graphite6> if I can't hand them off, I've got no problem shipping them down
01:20:56 <rbergeron> okay. well, i don't have much more on SELF, I thin kthat's it.
01:21:05 <rbergeron> I'm still waiting to hear from the flks at OSCON if we qualified for a booth.
01:21:11 <graphite6> what about Beefy cutout?
01:21:40 <nb> We have a trimslice coming
01:21:48 <nb> ordered yesterday
01:21:52 <rbergeron> oh, I lied! We didn't get a booth. I just received the mail a few hours ago.
01:21:53 <chanchito> greetings all, apologies for being late!
01:21:56 * MarkDude would like to know on OSCON
01:21:56 <j_dulaney> Coolness
01:21:58 <graphite6> is a trimslice a usb thin client?
01:21:59 <rbergeron> So I will see about paying for a booth.
01:22:01 <inode0> yes, what about the beefy standup?
01:22:07 <nb> graphite6, its an ARM machine
01:22:13 <rbergeron> suehle: can you talk about the beefy standup
01:22:14 <VICODAN> markdude you hear anything from hackerdojo?
01:22:19 <MarkDude> has people gonna be there - that have offered to wear cutom shirts if need be
01:22:24 <graphite6> nb: gotcha
01:22:28 <MarkDude> not yet VICODAN
01:22:31 <VICODAN> k
01:22:39 <nb> graphite6, we want a pi (or several), but they are hard to get right now
01:22:52 <chanchito> hey markdude!
01:23:20 * inode0 plans to contact food pantry Friday on his day off
01:23:21 <rbergeron> well, if she's not here: ruth found a place that has standup cutouts. They were reasonably inexpensive... i was to say 2-300 bucks for a miracle that is 5 or 6 feet tall
01:23:32 <rbergeron> i think she was just working out "how to handle the skinny legs and arms so they don't break off"
01:23:33 <MarkDude> Hello chanchito
01:23:42 <ianweller> rbergeron: add more meat to 'em
01:24:04 <inode0> more supporting relish
01:24:07 <rbergeron> ianweller: perhaps you could halp out there. :)
01:24:15 <rbergeron> oh, hrmmmm
01:24:15 <rbergeron> yeah
01:24:19 <ianweller> i can provide a better cut line or something
01:24:19 <kk4ewt> use herlo or my arms and legs as models
01:24:30 <j_dulaney> You know, if black and white was fine, I could do standups
01:24:32 * nb thinks that inode0 ordered the opentrackers so we can demo APRS at SELF
01:24:43 * j_dulaney has a good relationship with a local engineer
01:24:43 <kk4ewt> yep he did
01:24:59 <nb> kk4ewt, did we get the USB ones?
01:25:15 <chanchito> hey ben, did the event box arrive and the banners?
01:25:19 <nb> kk4ewt, hey, do you happen to have a monitor you can bring to SELF?
01:25:26 <j_dulaney> BTW, I am on the list to get a Raspberry Pi
01:25:30 <kk4ewt> chanchito:  yep got them and repacked the box
01:25:37 <inode0> speaking of that shipping
01:25:45 <chanchito> awesome ben, thank you sir!  i tried to make it as neat as possible
01:25:47 <j_dulaney> nb:  I might have a monitor
01:25:57 <inode0> there was an additional charge added to something for not being in a cardboard box
01:25:59 <kk4ewt> nb yes i can bring a monitor
01:26:01 <j_dulaney> nb:  Do you need keyboard and mouse, as well?
01:26:09 <inode0> what wasn't shipped in cardboard?
01:26:11 <suehle> rbergeron: sorry, slow coming back. I believe the actual price is $129 for a 72" Beefy standup
01:26:11 <nb> j_dulaney, if you want
01:26:13 <kk4ewt> inode0:  weigh overage
01:26:24 <kk4ewt> i sent the label for 50
01:26:26 <inode0> not weight, packaging according to my bill
01:26:28 <kk4ewt> and it was 58
01:26:35 <suehle> We can either do him with a glow around the arms and legs, or a batman-style POW burst to make the arms and legs more... good
01:26:42 <inode0> it specifically said it wasn't shipped in a cardboard container
01:26:51 <nb> j_dulaney, i could bring the Red Hat keyboard that spot gave me at FUDCon
01:26:54 <j_dulaney> suehle:  Can we do both?
01:26:58 <nb> j_dulaney, but we do need a mouse unless i buy one
01:27:15 <kk4ewt> inode0:  i think i would complain on that because it is airline approved
01:27:19 <nb> so kk4ewt or j_dulaney whoever can bring one would be nice
01:27:22 <suehle> we can do whatever... but I think both might seem like a bit much?
01:27:22 <j_dulaney> nb:  If kk4ewt gets the monitor, I'll bring a mouse to donate
01:27:30 <nb> kk4ewt, were the banners in cardboard?
01:27:40 <inode0> kk4ewt: I could not tell if it was the event box or the banners that they complained about
01:27:44 <rbergeron> suehle: thank you
01:27:47 <kk4ewt> yep banners where in a box
01:27:49 <nb> j_dulaney, make sure its usb plz
01:28:07 <kk4ewt> box was the box the banners were in a box
01:28:07 <j_dulaney> nb:  I have several USB mice
01:28:18 * nb thinks ups just likes to add fees for everything now
01:28:23 <chanchito> i packed the banners myself in a large cardboard box (cisco box) and added bubble wrap
01:28:41 <inode0> well, the event box usually costs more than $20 to ship
01:28:48 <kk4ewt> chanchito:  didnt get the box they were shipped in then i take it
01:29:07 <chanchito> i did not have the original packaging for the banners, my neighbor's grandson only brought over the banners
01:29:26 <chanchito> so i shipped them in a new box, a cisco box from my data center
01:29:39 <chanchito> sorry ben
01:29:55 <kk4ewt> chanchito:  sorry for what
01:29:57 <rbergeron> chanchito: not your fault, don't worry about it :0
01:30:16 <chanchito> i feel bad i dont want the project to lose money
01:30:17 * rbergeron is just happy the banners got recovered :)
01:30:33 <kk4ewt> chanchito:  you saved us $600
01:30:49 <chanchito> i will keep a tighter lid on things next event (harvard linux fest)
01:31:02 <chanchito> i will make sure UPS holds all my shipments for pick up
01:31:05 <kk4ewt> shipping is a nessassary hazard
01:31:13 <rbergeron> I think it would just be helpful to document somewhere "when to tell someone that shit didn't arrive"
01:31:24 <chanchito> true
01:31:45 <inode0> it was documented in the ticket
01:31:45 <rbergeron> chanchito: perhaps that's something you might want to figure out and then add to the wiki? since you ahve recent experience there :)
01:31:54 <chanchito> OK deal!
01:31:58 <graphite6> I'd like to give two heads up on stuff regarding events (but not decisions/excessive thought needs to be put into them tonight) :D
01:31:58 <rbergeron> maybe just figure out where it would have been helpful for you to see that in the materials :)
01:32:08 * VICODAN wonders if stanford or sjsu have a linux fest
01:32:24 <rbergeron> inode0: that they were sent or didn't arrive?
01:32:38 <inode0> that they were sent and what the tracking numbers were
01:32:53 <kk4ewt> rbergeron:  i put the tracking # for both
01:32:55 <inode0> we just assumed they arrived since we weren't told otherwise
01:33:12 <rbergeron> okay, well, I think it would be helpful for people to be clear on "when to say something" or where
01:33:13 <nb> oh
01:33:25 <chanchito> we might need to add a new box where people shipping things post the airbill, carrier and ship date so a person can check their even ticket and see what is coming and when
01:33:29 <nb> we need to discuss "cool hardware we want if rbergeron can get fudning from $otherbudget"
01:33:34 <rbergeron> not everyone has been around since the dawn of humanity like the rest of us
01:33:38 <nb> chanchito, usually we put that in the ticket
01:33:41 <VICODAN> ups has shipping alerts
01:33:44 <nb> well, at least the tracking #
01:33:47 <rbergeron> nb: I think there's probably a small list we'd look at
01:33:58 <nb> and i usually use ups's "email this person" thing
01:34:06 <inode0> chanchito: that information was in the ticket you opened
01:34:26 <chanchito> figures, guaranteed in my novice-ness i didn't pick up on it, and missed it
01:34:27 <chanchito> my fault
01:34:29 <rbergeron> nb: perhaps you want to apply paddles to the robotics sig meeting? :)
01:34:36 <VICODAN> nb: exactly and yourself too
01:34:51 <graphite6> sounds painful :)
01:34:56 <inode0> yes, it was just being new here, and we should remind people I think but the process isn't horribly broken
01:35:13 <chanchito> i will definitely spend more time with the tickets and get more familiar, got to get a handle on the way things are done
01:35:41 <chanchito> i was a little nervous and green and trying to find my way around
01:36:00 <chanchito> it won't slip by next time
01:36:07 <inode0> and you gave us a little excitement, it's all good
01:36:20 <chanchito> yeah never boring at fedora! :-)
01:36:36 <VICODAN> chanchito in the same boat, we should have a wiki for this
01:36:55 <inode0> anything else regarding SELF?
01:36:58 <award3535> I agree, some good learning
01:37:06 <rbergeron> "what to expect as a new ambassador" might be a good blog post :)
01:37:10 <rbergeron> inode0: lord i hope not :)
01:37:19 <VICODAN> rbergeron: a glossary would be nice :)
01:37:30 <chanchito> i still have about 1000 pens in case anyone needs more
01:37:42 <VICODAN> MarkDude: have we received things?
01:37:57 <MarkDude> phonecall- sry
01:38:00 <chanchito> maybe a blog like "your first event"  or "hosting an event"
01:38:02 <inode0> I should have announced that townhalls begin later this week - come and ask questions please
01:38:06 <MarkDude> we have not filed a ticket yet
01:38:14 <VICODAN> ok we need pens
01:38:17 <VICODAN> tshirts
01:38:20 <VICODAN> hot dogs buttons
01:38:21 <VICODAN> whatever
01:38:34 <chanchito> ok email me for pens and i will ship them to you "mario.balletta@gmail.com"
01:38:40 <VICODAN> k
01:38:44 * rbergeron notes markdude will put this all in the ticket
01:38:45 <award3535> Townhalls, I am interested
01:38:54 <j_dulaney> <shameless plug>Speaking of town halls, I am running for FESCo</shameless plug>
01:39:02 <inode0> will be a bigger announcement tomorrow
01:39:03 * VICODAN will work with markdude and create a ticket and set a date for a release party in silicon valley
01:39:13 * rbergeron nods at inode0 ;)
01:39:15 <nb> <shameless plug>I am running for Board and FAmSCo</shameless plug>
01:39:21 <VICODAN> j_dulaney: we should talk offline
01:39:26 <rbergeron> (and a blog post)
01:39:34 <award3535> Townhalls for us newbies are quite useful thanks
01:39:37 <VICODAN> nb: do you still want to be in FAmSCo? ;)
01:40:09 <inode0> no would be a bad answer at this point
01:40:58 <inode0> alrighty, anything else for the good of the cause tonight?
01:41:20 <graphite6> postcards for AS7 on fedora
01:41:31 * rbergeron just fired off an email re: OSCOn to the oscon lady, but...
01:41:37 <nb> as7?
01:41:38 <award3535> <rbergeron> thanks for your help this past week
01:41:42 * inode0 thanks everyone for working really hard to get things ready for SELF and the other upcoming events
01:41:46 <graphite6> rbergeron snuck this in at the end of the last meeting
01:41:52 <inode0> ?
01:41:58 <rbergeron> grahite6: is there a ticket for it? I am down with the idea.
01:41:59 <inode0> what is the situation with media plans?
01:42:07 <nb> inode0, the po is ready...............
01:42:08 <graphite6> I reached out to the fedora-java list asking about using AS7 on Fedora for developers,
01:42:09 <graphite6> suggestions or ideas about what to say or show to developers that would convince them that using AS7 on Fedora is (yum)my, how Fedora as a java development environment is emerging, tips or tricks about using AS7 on Fedora or about java development on Fedora.
01:42:12 <nb> inode0, waiting on art
01:42:17 <nb> and waiting for final isos
01:42:25 <graphite6> I've also got a list of other people to hit up for perspectives.
01:42:25 <graphite6> I've already got a decent amount of in-house content that I need to stick on a wikipage.
01:42:32 <graphite6> The purpose of collecting this information is to create collateral (postcards, tip sheets, brochures, etc) targeted toward application/framework developers.
01:42:39 <nb> rbergeron, is pinging someone about art
01:42:46 <rbergeron> inode0: the PO is filed and set, i am working with mo to try and get her to get some art to nb, there iss some new text on the back side of the media and i'd like for her to broadcast that info and get it to nb
01:42:46 <MarkDude> The idea of Open Source connetion with FEdora is silly, we as a project write a bit of what the folks that have tables use..... ;)
01:42:50 <VICODAN> graphite6: how easy it is to do "yum install as7" or whatever and have it work?
01:43:04 <graphite6> these would be for Uberconf #link https://fedoraproject.org/wiki/UberConf_2012
01:43:08 <inode0> rbergeron: she blogged about that today
01:43:08 <graphite6> and JAX
01:43:08 <nb> graphite6, just get postcards (as long as it is not more than a couple hundred
01:43:12 <rbergeron> vicocan: i think more along the lines of "what it is, what it does and why useful"
01:43:14 <j_dulaney_> rbergeron:  mo blogged about that
01:43:18 * inode0 was horrified by the back cover
01:43:31 <nb> graphite6, if you want, just buy and get it reimb afterwards, or get it bought up front if you dont want to
01:44:23 <graphite6> VICODAN: AS7 is packaged in F17
01:44:28 <MarkDude> convention. OSCON will give us a table :) If not, let me know when I am unleashed on em rbergeron
01:44:56 <inode0> ?
01:45:01 <nb> rbergeron, is there a difference between the EMEA media art and NA?
01:45:03 <rbergeron> graphite6: suehle can probably point you at hte vendor we used for the cloud cards
01:45:05 * j_dulaney has his name back!
01:45:06 <inode0> what about t-shirts? We'll be out soon.
01:45:13 <VICODAN> graphite6
01:45:14 <rbergeron> n b: their vendor wanted some wacky cut lines or something
01:45:16 <VICODAN> all the work is done for you
01:45:23 <VICODAN> http://www.jboss.org/as7
01:45:23 <nb> rbergeron, oh
01:45:25 <VICODAN> print that out
01:45:27 <suehle> yup, they're called DocuSource
01:45:35 <rbergeron> vicodan: I think she was thinking more like "handouts"
01:45:40 <graphite6> Vicodan: I wrote most of that on that site
01:45:41 <rbergeron> on smaller pieces of paper
01:45:42 * nb wonders if our media company could use their version (they send it to their art dept anyway)
01:46:05 <VICODAN> graphite6: i would hand that out. it looks great.
01:46:05 <graphite6> I'm chasing down my victims to talk about using it on Fedora
01:46:12 <inode0> ?
01:46:15 <VICODAN> now on fedora side
01:46:17 <graphite6> not using it as just JBoss AS 7
01:46:21 <rbergeron> j_dulaney: i missed that, probably something to do with "non-stop meetings and shit" sigh
01:46:26 <VICODAN> speak about how easy it is to use on fedora
01:46:27 <inode0> what about signing the media we distribute this time?
01:46:32 <VICODAN> how easy it is to install and configure
01:46:35 <VICODAN> and get running
01:47:03 <graphite6> VICODAN: agree, but also have to convince all of them to get off Mac OS too
01:47:09 <rbergeron> inode0: no idea. nobody ever really expressed a lot of interest in chasing that down, but i can poke spot and ask him if he can get that working
01:47:09 <graphite6> :)
01:47:23 <inode0> at least signed :)
01:47:26 <rbergeron> or wrangle it since nobody else was really interested
01:47:29 <VICODAN> graphite6: well, that's a whole different ballpark.
01:47:40 <inode0> that is really important if they are located in a flaky place
01:47:45 <VICODAN> lets not even go there right now.
01:47:52 <rbergeron> inode0: sketchy coffeeshop freebies, etc :)
01:47:56 <nb> signing the media?
01:47:58 <graphite6> Vicodan: too true but I'm persistent :D
01:48:03 * nb is in favor of waiting until F18
01:48:03 <inode0> nb: yes
01:48:08 <VICODAN> that's why me and j_dulaney need to talk
01:48:09 <inode0> why?
01:48:14 <nb> we need to get media out ASAP so maybe we can get it by SELF
01:48:22 <inode0> signing doesn't delay it
01:48:30 <nb> inode0, well, assuming they sign it RSN
01:48:41 <inode0> they sign the checksums
01:48:48 <nb> oh
01:48:55 <nb> i thought you meant some crazy thing with signing the data
01:48:56 <inode0> they don't, but they should :)
01:48:57 <nb> nm
01:49:05 <MarkDude> +1 signing
01:49:12 <nb> they ca just sigul sign-text or something i thought
01:49:17 <VICODAN> why do we need to sign the media?
01:49:29 <inode0> so if can be verified as coming from us
01:49:35 <nb> rbergeron, any objections to me sending the current media art to AMS and seeing if it works for them?
01:49:40 <VICODAN> just put a hologram like microsoft
01:49:42 <VICODAN> lol
01:49:43 <nb> rbergeron, i think you said mo is off for a week or something?
01:49:45 <VICODAN> just joking
01:49:56 <j_dulaney> Dang it
01:50:03 <j_dulaney> What did I miss?
01:50:12 <VICODAN> j_dulaney: a real irc client.
01:50:22 <Sonar_Gal> haha
01:50:23 <nb> AFAIK AMS takes the longest to get the art stuff done, so if we get them that ahead of time, then we should be able to get them the DVD images later
01:50:32 <graphite6> we achieved world peace with Fedora :D
01:50:40 <j_dulaney> VICODAN: I'm missing a proper connection to the Interwebz
01:50:52 <VICODAN> webchat isn't reliable in itself
01:50:58 <VICODAN> now would be a good time to run yum install BitchX
01:51:01 <VICODAN> /bsp
01:51:13 <VICODAN> anyways
01:51:15 <VICODAN> back on topic
01:51:22 <MarkDude> Shhhh
01:51:26 <MarkDude> :)
01:51:28 <VICODAN> ;)
01:51:31 <nb> j_dulaney, i pm'ed you
01:52:21 <inode0> nb: I'd suggest chasing down mo and find out if what is on the wiki is final
01:52:31 <j_dulaney> VICODAN  The network I'm on blocks IRC, and I'm too lazy to set up proxy
01:52:44 <VICODAN> j_dulaney: ssh tunnel.
01:52:46 <VICODAN> or
01:52:52 <VICODAN> ssh to a box with BitchX
01:53:00 <VICODAN> how do you think I got on here from my car.
01:53:06 <inode0> any more ambassador stuff?
01:53:26 <nb> inode0, http://duffy.fedorapeople.org/temp/f17sleeves-emea/ is last thing ive heard
01:53:27 <j_dulaney> VICODAN:  I don't have a server handy to SSH to
01:53:29 <graphite6> rbergeron: quick ? about Summit expo pass
01:53:31 <VICODAN> doesnt look like it
01:53:39 <VICODAN> j_dulaney: we'll talk offline
01:53:44 <inode0> please do
01:54:09 <inode0> digressions are very distracting for trying to get things accomplished honestly
01:54:22 <graphite6> #link  http://fedoraproject.org/wiki/Red_Hat_Summit_2012
01:54:24 <graphite6> Have added ideas for events/activities at the booth to the wikipage (brainstorming section is at bottom of page).
01:54:24 <graphite6> Ideas include recording equipment I can bring and possible uses, hardcopy media about Fedora+middleware, middleware+Fedora topics to talk about at booth.
01:54:32 <j_dulaney> rbergeron:  How hard would it be for me to get just a pass for Summit?  I actually ought to be in Boston that week for something unrelated
01:54:49 <inode0> nb: http://fedoraproject.org/wiki/Artwork/MediaArt/F17
01:55:13 <chanchito> i am only 45mins away and i will be at the summit all week and was hoping to work the booth
01:56:02 <chanchito> i know boston extremely well and have worked there over a decade
01:56:06 <graphite6> chanchito: add yourself to the event page http://fedoraproject.org/wiki/Red_Hat_Summit_2012
01:56:07 <nb> inode0, those are the old versions
01:56:10 <inode0> booth passes are generally not that hard for a few people to get - they aren't summit passes
01:56:15 <inode0> nb: ok
01:56:18 <chanchito> thank you
01:56:38 <graphite6> inode0: ah, that's what I meant by expo pass
01:56:39 <j_dulaney> graphite6:  I guess I would do the same?
01:56:49 <VICODAN> i really wanted to go to RHS
01:56:55 <graphite6> j_dulaney: yes!
01:57:10 <inode0> graphite6: yeah, the booth pass is good for the expo area, just not sessions and parties and other stuff
01:58:26 * j_dulaney will see if he can work a day into his goings-on in Boston
01:58:36 <inode0> nb: those new ones are just as horrifying
01:58:40 <graphite6> inode0: no worries about talks and such, I'll be crazed taking requirements from the developers I have to meet there
01:59:11 <inode0> one minute warning
01:59:24 <inode0> thanks for coming everyone
01:59:25 <nb> inode0, why?
01:59:53 <award3535> rbergeron: thanks for your help last week... see everyone next week
02:00:00 <chanchito> see everyone next week!  thx!  adios!
02:00:02 <inode0> #endmeeting