fedora-meeting
MINUTES

#fedora-meeting: FUDCon Lawrence

Meeting started by ianweller at 22:11:10 UTC (full logs).

Meeting summary

  1. roll call (ianweller, 22:11:29)
  2. current status report (ianweller, 22:14:14)
  3. hotel (ianweller, 22:17:29)
  4. fudpub locations (ianweller, 22:22:39)
    1. ianweller turns 21 in december (rbergeron, 22:24:20)

  5. in-lawrence transportation (ianweller, 22:30:04)
  6. pre-registration and funding requests (ianweller, 22:36:35)
    1. http://fudconlawrence-ianweller.rhcloud.com (ianweller, 22:38:11)
    2. ACTION: ianweller to talk to rbergeron on how trac works (ianweller, 22:43:29)

  7. schedule (ianweller, 22:43:45)
  8. open floor (ianweller, 22:47:03)


Meeting ended at 22:51:12 UTC (full logs).

Action items

  1. ianweller to talk to rbergeron on how trac works


Action items, by person

  1. ianweller
    1. ianweller to talk to rbergeron on how trac works
  2. rbergeron
    1. ianweller to talk to rbergeron on how trac works


People present (lines said)

  1. ianweller (120)
  2. rbergeron (100)
  3. graphite6 (27)
  4. suehle (12)
  5. jbrooks (5)
  6. zodbot (3)
  7. gregdek (3)
  8. inode0 (1)


Generated by MeetBot 0.1.4.