fedora-meeting
LOGS
22:11:10 <ianweller> #startmeeting FUDCon Lawrence
22:11:10 <zodbot> Meeting started Tue May 22 22:11:10 2012 UTC.  The chair is ianweller. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:11:10 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
22:11:17 <ianweller> #chair rbergeron
22:11:17 <zodbot> Current chairs: ianweller rbergeron
22:11:29 <ianweller> #topic roll call
22:11:38 <suehle> here
22:11:44 <ianweller> rbergeron: ping
22:12:34 <graphite6> can anyone participate in this meeting? :) (though I'll probably just be lurking)
22:12:46 <ianweller> graphite6: yep
22:12:48 <rbergeron> HEY
22:12:50 <rbergeron> sorry!
22:12:55 <ianweller> rbergeron: i forgot too
22:13:03 <graphite6> awesome sauce :D
22:13:08 <rbergeron> i was talking to lincoln and gregdek
22:13:11 <ianweller> i'm uh... actually on a roof right now, but we'll still do this
22:13:14 <ianweller> :)
22:13:20 <rbergeron> ianweller: i will not play the roof is on fire son
22:13:21 <rbergeron> g
22:13:27 <rbergeron> and i like harassing gregdek
22:13:31 <suehle> the beef the beef the beef is on fire
22:13:31 <rbergeron> especially on irc when i can ping his name
22:13:47 <rbergeron> we don't need no relish let the yummy beefy burn
22:13:56 <ianweller> anyway let's get this road on the show
22:14:01 <graphite6> lol, I need some of that eneergy
22:14:14 <ianweller> #topic current status report
22:14:15 <rbergeron> graphite6: i will bring you a bottle of the special "grey goose" ene... oh wait
22:14:18 <rbergeron> i mean
22:14:20 <rbergeron> AHEM, business!
22:14:22 <rbergeron> hi ianweller!
22:14:25 <ianweller> hi!
22:14:42 <graphite6> yum!!!!!!!!!
22:14:46 <ianweller> i have met with folks from the ku continuing ed office, who apparently do some sort of conference handling on campus
22:14:48 <rbergeron> inode0: hi!
22:15:10 <ianweller> thehy are working on room reservations at KU and parking stuff
22:15:26 <ianweller> i also have a contact for internet stuff at campus
22:15:28 <rbergeron> Yay!
22:15:31 <rbergeron> Internet stuff is good.
22:15:50 <gregdek> HEY YALL
22:15:56 <ianweller> i am waiting on a report from kim at continuing ed
22:15:58 <graphite6> jack that internet into my veins, and feel the buuuurrrnnnn
22:16:00 <ianweller> gregdek: HAY
22:16:18 <rbergeron> hey it's greg!
22:16:22 <suehle> HEEEEAAAAAY
22:16:26 <rbergeron> I like hailing greg.
22:16:27 <ianweller> and that's all i know so  far. any questions
22:16:31 <rbergeron> ianweller: hotel
22:16:39 <ianweller> rbergeron: next on the agenda
22:16:42 <rbergeron> oh
22:16:48 <ianweller> :)
22:16:51 <rbergeron> i didn't realize this was broken up in to "what you know so far" and other topics
22:17:07 <ianweller> don't you read my agendas?!
22:17:12 <ianweller> (kidding)
22:17:13 <rbergeron> i do in detail
22:17:23 * rbergeron scratches her forehead
22:17:29 <ianweller> #topic hotel
22:17:52 <ianweller> i will begin contacting various hotels this week
22:18:25 <ianweller> there's a list of potential ones on the bid page
22:18:57 <gregdek> (what meeting is this btw? can I proposed a fad in this one?_
22:18:57 <ianweller> does anyone have tips on room blocks? :)
22:19:03 <rbergeron> gregdek: FUDCon
22:19:07 <rbergeron> gregdek: what fad?
22:19:13 <rbergeron> you can propose a fad anytime
22:19:22 <ianweller> on getting room blocks that is
22:19:35 <graphite6> was there a room block for Blacksburg?
22:19:48 <rbergeron> Yes.
22:19:50 <ianweller> yep
22:19:53 <gregdek> gtg, ttfn :)
22:20:01 <rbergeron> ianweller: ask if they have a group sales person.
22:20:06 <ianweller> rbergeron: ok
22:20:16 <ianweller> only issue with lawrence is that there are not any hotels very close to campus
22:20:27 <rbergeron> if you are using the website, they probably have a button for like, "if you want to  book more than 3 rooms, click on this shit"
22:20:33 <rbergeron> Just like that.
22:20:37 <rbergeron> "this shit."
22:20:40 <ianweller> ok.
22:20:50 <graphite6> the shit would be weddings, lol
22:21:21 <ianweller> i am probably going to push the most for springhill suites
22:21:25 <ianweller> on 6th and new hampshire
22:21:26 <rbergeron> Groups and meetings and weddings
22:21:26 <graphite6> if the hotels aren't in walking distance, would the hotel have a shuttle?
22:21:28 <rbergeron> springhills are nice.
22:21:33 <ianweller> but we'll see what happens
22:21:42 <ianweller> graphite6: i have plans for that
22:21:50 <graphite6> sweet
22:22:01 <ianweller> moving on to the next thong
22:22:04 <ianweller> thing*
22:22:07 <ianweller> stupid phones
22:22:07 <graphite6> :D
22:22:39 <ianweller> #topic fudpub locations
22:22:40 <rbergeron> LOLOLOL
22:22:42 <rbergeron> oh god
22:22:59 <rbergeron> sorry, i had a long day.
22:23:05 <rbergeron> ianweller: you just made my day awesome though.
22:23:09 <ianweller> rbergeron: (:
22:23:14 <suehle> I believe this is the part where the Grey Goose Energy Drink comes in.
22:23:22 <rbergeron> LOL
22:23:26 <rbergeron> oh god.
22:23:36 <rbergeron> free state brewery ftw!
22:23:39 <ianweller> so if we do choose the springhill suites
22:23:47 <ianweller> the closest place is free state brewery
22:23:52 <rbergeron> how conveient
22:23:56 <ianweller> :)
22:23:58 <rbergeron> will you be 21?
22:24:03 <ianweller> i will
22:24:06 <rbergeron> i know the answer to that but just for transparency
22:24:09 <ianweller> lol
22:24:20 <rbergeron> #info ianweller turns 21 in december
22:24:37 <ianweller> l
22:24:37 <ianweller> o
22:24:37 <ianweller> l
22:24:46 <graphite6> did some one say brewery?
22:24:54 <rbergeron> Free State Brewery, even.
22:24:55 * inode0 laughs as ianweller moves from thong to thong
22:24:57 <ianweller> but, we're also on the north end of downtown lawrence
22:25:02 <graphite6> did someone say brewery?
22:25:10 <graphite6> oops sorry
22:25:15 <rbergeron> ianweller: so what's the deal with being able to reserve it? or shall i let you finish your sentence?
22:25:16 <ianweller> so there's a lot of choices
22:25:23 <ianweller> rbergeron: i still have to call :)
22:25:28 * graphite6 has forgotten to scroll down window
22:25:29 <ianweller> which i will do with the hotela
22:25:42 <ianweller> i need to make sure they have the capacity to do it though
22:25:56 <rbergeron> ianweller: okay!
22:26:01 <ianweller> there is also the problem of not having stuff like pool tables and whatnot
22:26:10 <ianweller> like we had in tempe/blacksburg/toronto
22:26:11 <rbergeron> ianweller: at the brewery?
22:26:19 <ianweller> rbergeron: correct
22:26:24 <rbergeron> is there a nearby bowling alley or anythign else similar?
22:26:32 <rbergeron> ianweller: also, .... shit, i forgot
22:26:50 <ianweller> not sure if there's close stuff downtown
22:27:27 <rbergeron> ianweller: it's possible nobody will have full capacity capabilities, so that's somethign to bear in mind.
22:27:42 <ianweller> rbergeron: yeah.
22:27:59 <rbergeron> ianweller: while you ahve them on you should about reserving one of the meeting rooms in the hotel as well, etc.
22:28:08 <ianweller> rbergeron: hack space?
22:28:12 <rbergeron> We can get them to sign a "we don't care about if you bring in your own pizza" waiver later.
22:28:17 <rbergeron> yeah, whatever we want to call it.
22:28:34 <rbergeron> Springhills generally have some decent lobby space anyway, though not like the marriott in tempe or the inn in blacksburg.
22:28:38 <rbergeron> But they are nice.
22:28:46 <ianweller> anyway. it's a college town, we will have options for fudpub
22:28:58 <ianweller> not as big of a deal as the hotel ;)
22:29:14 <ianweller> shall we move to the next topic?
22:30:00 <rbergeron> what would beefy say?
22:30:04 <ianweller> #topic in-lawrence transportation
22:30:17 <rbergeron> You're getting the wienermobile, right?
22:30:28 <ianweller> if you can find extra budget, yes
22:30:34 <ianweller> :)
22:30:45 <rbergeron> oh
22:31:00 <rbergeron> They only hold like 15 people, it's not very efficient, tbh
22:31:05 <ianweller> there's a company in lawrence that runs the bus system
22:31:12 <ianweller> we *can* use public transit
22:31:13 <ianweller> but
22:31:24 <ianweller> that's not especially efficient either
22:31:46 <ianweller> so my plan is to call the company that runs them
22:32:11 <ianweller> kim from ku told me they have rates for private buses, she didn't have them off hand
22:32:29 <ianweller> so we can have shuttle buses to get to and from the ku campus
22:32:50 <rbergeron> okay
22:32:54 <rbergeron> ithink that seems reasonable
22:33:01 <rbergeron> it worked well for the folks in KL
22:33:05 <ianweller> we might get city public transit buses, or school buses, depending on what they can do ;)
22:33:08 <rbergeron> and also - people re motivated to not have to do exercise
22:33:10 <rbergeron> and stuff.
22:33:10 <rbergeron> :)
22:33:15 <graphite6> sometimes those big airport shuttle buses are also for hire...bachelorette party in atlanta ;)
22:33:15 <ianweller> yeah
22:33:17 <rbergeron> including me.
22:33:21 <suehle> Can we paint the bus like a hot dog?
22:33:22 <ianweller> not a bad walk though
22:33:32 <ianweller> from north downtown to engineering
22:33:37 <ianweller> maybe 20-30 min
22:33:39 <rbergeron> graphite6: or there is the one like my sister's bachelorette party that had a stripper pole.
22:33:42 <suehle> If it's snowing, I'm not walking a half hour.
22:33:47 <ianweller> right.
22:33:48 <suehle> Just laying that out now. :D
22:33:56 <ianweller> neither am i.
22:34:02 * suehle is insulated like a kid who grew up in Florida, which is to say, not at all
22:34:17 * ianweller tends to not go to class when it snows
22:34:20 <ianweller> but anyway
22:34:29 <graphite6> rbergeron: so that's what those poles were for!
22:35:39 <ianweller> anyway
22:35:58 <rbergeron> graphite6: yes
22:36:08 <ianweller> shuttle buses will be what we do
22:36:35 <ianweller> #topic pre-registration and funding requests
22:36:48 <rbergeron> suehle: we could get those little alaskan dogs and sleds
22:37:04 <suehle> Mush! Mush!
22:37:06 * graphite6 has registered, yippy ki yea!
22:37:12 <suehle> Backup plan: Gregdek sled dog?
22:37:34 <rbergeron> I would never ride that.
22:37:41 <ianweller> anyway
22:37:48 <suehle> *snort*
22:37:52 <ianweller> go preregister
22:38:11 <ianweller> http://fudconlawrence-ianweller.rhcloud.com
22:38:13 <ianweller> i think
22:38:21 <ianweller> i don't know, i'm on a phone.
22:38:31 <ianweller> i need to open funding requests.
22:38:36 <suehle> Can I demand the registration form add "Beefytarian" to the food options? :)
22:38:41 <ianweller> suehle: no :)
22:38:55 <graphite6> lol
22:39:29 <graphite6> about the registration app
22:39:35 <ianweller> rbergeron: how do i do the funding request crap
22:40:07 <rbergeron> um
22:40:07 <graphite6> I think Jason Brooks mentioned something about feeling shaky about giving his fas credentials to something not on the fedora urls
22:40:12 <rbergeron> you mean get budget?
22:40:23 <ianweller> rbergeron: no, how do i work trac
22:40:28 <rbergeron> ianweller: we haven't opened funding requests for FUDCon Europe even.
22:40:37 <ianweller> graphite6: password doesn't go to my app
22:40:40 <ianweller> graphite6: it's openid
22:40:47 <rbergeron> oh.
22:40:48 <graphite6> but this could have been the recent registration set up for one of the other fudcons....
22:40:54 <rbergeron> graphite6: jbrooks isn't here in the meeting participating :)
22:41:00 <graphite6> ahhh
22:41:06 <rbergeron> graphite6: i think he was probably referring to FUDCon KL
22:41:11 <ianweller> graphite6: you might be thinking of jwulf's fudcon kl docs stuff
22:41:15 <jbrooks> rbergeron, ah
22:41:17 <graphite6> gotcha
22:41:26 <graphite6> speak of the devil
22:41:31 * ianweller told jwulf that too :)
22:41:41 <jbrooks> Yes, I wasn't feeling ultra secure that it was a real live Fedora site
22:41:49 * rbergeron isn't sure that just because it says rhcloud means anything better
22:42:08 <rbergeron> but :) moving on
22:42:18 <ianweller> jbrooks: you are talking about the prereg app?
22:42:19 <jbrooks> I'm used to the oauth-y openid-y situation where you get forwarded to the known site
22:42:20 <jbrooks> but
22:42:33 <rbergeron> jbrooks: that's how ianweller's works
22:42:35 <ianweller> well that's what it is :)
22:42:44 <jbrooks> ianweller, the collab writing app
22:42:51 <ianweller> jbrooks: ok.
22:43:05 <graphite6> sorry, my bad, I couldn't remember which app
22:43:10 <ianweller> well, moving on then
22:43:29 <ianweller> #action ianweller to talk to rbergeron on how trac works
22:43:45 <ianweller> #topic schedule
22:44:00 <rbergeron> ianweller: it's not hard, i will sync you up on it later
22:44:07 <rbergeron> if i can figure it out, well, you can finish thta sentence
22:44:13 <ianweller> i am planning for sessions and lightning talks on the friday of the conference
22:44:20 <ianweller> and hackfests on saturday and sunday
22:44:25 <ianweller> any issues with that?
22:44:33 <rbergeron> by sessions you mean barcamp
22:44:35 <rbergeron> not preplanned
22:44:39 <ianweller> yes
22:44:40 <rbergeron> ?
22:44:49 <rbergeron> sounds good to me
22:44:53 <ianweller> you know my opinions on that :)
22:44:57 <rbergeron> NOOOOOOOOOOOO
22:44:58 <rbergeron> oh wait
22:45:44 <ianweller> rbergeron: ?
22:45:53 <rbergeron> ianweller: i was being facetious
22:45:55 <rbergeron> keep going
22:46:11 <ianweller> heh
22:46:26 <rbergeron> ianweller: I declare you to have 20k for fudcon until you hear further, in which case it will only be a larger sum, no less
22:46:36 <ianweller> sweet
22:46:42 * ianweller blows it all on booze
22:47:03 <ianweller> #topic open floor
22:47:38 <ianweller> anything from anybody?
22:47:45 <ianweller> any opinions on the meeting time?
22:47:57 <rbergeron> Are you going to be ticketmaster (so to speak), and start filing tickets and milestones and whatnot?
22:48:07 <rbergeron> I'm happy to discuss some of that in-meeting next week.
22:48:16 <ianweller> yeh, do i get to charge servie fees?
22:48:25 <rbergeron> Since this time next week it will be 6 months until another fudcon.
22:48:33 <rbergeron> ianweller: yes, his name is Spot
22:48:36 <rbergeron> bill them to him
22:48:38 <ianweller> lol
22:48:50 <rbergeron> :D
22:49:15 <ianweller> rbergeron: i will do that, yes
22:49:55 <ianweller> closing in 30 if nothing more
22:50:07 * rbergeron has nothing really, just "ping hotels" or "pass hotel pinging on to someone if they are willing to help"
22:50:30 <rbergeron> share the rainbow
22:50:33 * graphite6 brains are mush
22:50:34 * rbergeron hjas nothing else either
22:50:40 <rbergeron> graphite6: me ++
22:51:00 <graphite6> ahhh, we're all mush together :D
22:51:09 <ianweller> alright let's end this thing
22:51:12 <ianweller> #endmeeting