famna
MINUTES

#fedora-meeting: FAmNA

Meeting started by inode0 at 01:00:00 UTC (full logs).

Meeting summary

  1. Roll Call (inode0, 01:00:21)
  2. Announcements (inode0, 01:02:06)
    1. https://fedoraproject.org/wiki/FAmSCo_election_2012_F18_nominations (inode0, 01:02:45)
    2. https://fedoraproject.org/wiki/Development/SteeringCommittee/Nominations (inode0, 01:02:56)
    3. https://fedoraproject.org/wiki/Board/Elections/Nominations (inode0, 01:03:09)

  3. Tickets (inode0, 01:05:33)
  4. #11 (LinuxFest Northwest 2012, Apr 28-29, Bellingham, WA) – FAmNA general trac - https://fedorahosted.org/famna/ticket/11 (inode0, 01:06:16)
    1. http://fedoraproject.org/wiki/LinuxFest_Northwest_%28LFNW%29_2012 (inode0, 01:07:16)
    2. ACTION: inode0 will try to contact LFNW people again about getting reports added to the event page (inode0, 01:11:02)
    3. ACTION: award3535 will try to contact LFNW people again about getting reports added to the event page replacing inode0 :) (inode0, 01:14:24)

  5. #32 (SELF Brainstorming) – FAmNA general trac - https://fedorahosted.org/famna/ticket/32 (inode0, 01:14:57)
    1. https://fedorahosted.org/famna/attachment/ticket/32/hotbutton_white.png (graphite6, 01:27:27)
    2. https://fedorahosted.org/famna/attachment/ticket/32/hotbutton_green.png (graphite6, 01:27:52)
    3. http://fedoraproject.org/wiki/SELF_2012 (kk4ewt, 01:36:03)
    4. http://www.southeastlinuxfest.org/news/self-2012-preliminary-schedule (suehle_, 01:37:06)
    5. space for barrelconfirmed (kk4ewt, 01:46:45)
    6. ACTION: suehle_ to pursue getting some red hat news piece and possibly matching monies (rbergeron, 01:51:16)

  6. Open Floor (inode0, 01:55:04)
  7. swag (nb, 01:55:25)
    1. AGREED: award3535_ will pay half of his room (nb, 02:04:39)

  8. open floor (nb, 02:04:44)
    1. AGREED: bus and hotel at SELF for j_dulaney (inode0, 02:06:55)


Meeting ended at 02:10:32 UTC (full logs).

Action items

  1. inode0 will try to contact LFNW people again about getting reports added to the event page
  2. award3535 will try to contact LFNW people again about getting reports added to the event page replacing inode0 :)
  3. suehle_ to pursue getting some red hat news piece and possibly matching monies


Action items, by person

  1. award3535
    1. award3535 will try to contact LFNW people again about getting reports added to the event page replacing inode0 :)
  2. inode0
    1. inode0 will try to contact LFNW people again about getting reports added to the event page
    2. award3535 will try to contact LFNW people again about getting reports added to the event page replacing inode0 :)
  3. suehle_
    1. suehle_ to pursue getting some red hat news piece and possibly matching monies


People present (lines said)

  1. inode0 (106)
  2. nb (71)
  3. rbergeron (71)
  4. j_dulaney (49)
  5. kk4ewt (37)
  6. graphite6 (36)
  7. award3535_ (20)
  8. suehle_ (12)
  9. herlo (10)
  10. zodbot (10)
  11. award3535 (6)
  12. dan408 (4)
  13. ianweller (1)
  14. chanchito (1)
  15. rsuehle__ (1)


Generated by MeetBot 0.1.4.