famna
LOGS
01:00:00 <inode0> #startmeeting FAmNA
01:00:00 <zodbot> Meeting started Wed May 16 01:00:00 2012 UTC.  The chair is inode0. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:00:00 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
01:00:02 <inode0> #meetingname FAmNA
01:00:02 <zodbot> The meeting name has been set to 'famna'
01:00:12 <inode0> #chair rbergeron nb
01:00:12 <zodbot> Current chairs: inode0 nb rbergeron
01:00:21 <inode0> #topic Roll Call
01:00:29 * j_dulaney waves
01:00:38 * nb greets everyone enthusiastically!
01:00:38 <nb> lol
01:00:41 <award3535> evening everyone
01:00:45 * nb couldn't think of anything better to say
01:01:00 * kk4ewt 
01:01:11 * graphite6 is munching on some green curry and chicken
01:01:28 <herlo> .fas herlo
01:01:29 <zodbot> herlo: herlo 'Clint Savage' <herlo1@gmail.com>
01:01:38 <inode0> #chair award3535 kk4ewt j_dulaney graphite6 herlo
01:01:38 <zodbot> Current chairs: award3535 graphite6 herlo inode0 j_dulaney kk4ewt nb rbergeron
01:01:51 <inode0> good prompt crowd :)
01:02:06 <inode0> #topic Announcements
01:02:30 <inode0> Nominations for the elections are closed now, here are some links.
01:02:30 * nb sits in his chair
01:02:45 <j_dulaney> .table nb
01:02:45 <zodbot> nb is put before a table heaping with bacon and other delights.
01:02:45 <inode0> #link https://fedoraproject.org/wiki/FAmSCo_election_2012_F18_nominations
01:02:56 <inode0> #link https://fedoraproject.org/wiki/Development/SteeringCommittee/Nominations
01:03:09 <inode0> #link https://fedoraproject.org/wiki/Board/Elections/Nominations
01:03:13 * nb noms bacon and realizes he should do this in another channel not during the meating
01:03:31 <inode0> Please become acquainted with the candidates and vote in the elections
01:03:55 <inode0> #chair chanchito
01:03:55 <zodbot> Current chairs: award3535 chanchito graphite6 herlo inode0 j_dulaney kk4ewt nb rbergeron
01:04:03 <inode0> any other announcements?
01:04:25 <nb> case badges should arrive at my house RSN
01:04:36 <inode0> we will get to swag
01:05:33 <inode0> #topic Tickets
01:05:43 <rbergeron> hey! meetin
01:05:51 <inode0> .famnaticket 11
01:05:52 <zodbot> inode0: #11 (LinuxFest Northwest 2012, Apr 28-29, Bellingham, WA) – FAmNA general trac - https://fedorahosted.org/famna/ticket/11
01:05:58 <rbergeron> sorry. I was just looking at the board nominees
01:06:16 <inode0> #topic #11 (LinuxFest Northwest 2012, Apr 28-29, Bellingham, WA) – FAmNA general trac - https://fedorahosted.org/famna/ticket/11
01:06:16 <rbergeron> okay, I suck! I will do that tonight. :)
01:06:35 <rbergeron> I can write up the story of the person who came to the booth and said, "Oh, hey, yeah, I need to ask a *technical* question."
01:06:42 <rbergeron> As they leaned towards the male in the booth.
01:06:45 <rbergeron> "it's a tough question."
01:06:50 * inode0 looks for a volunteer to politely ask the owner of this for something on the event page for a report :)
01:06:53 <award3535> any reports on how the event faired
01:07:11 <rbergeron> but yes, I believe Jeff was the owner. :)
01:07:16 <inode0> #link http://fedoraproject.org/wiki/LinuxFest_Northwest_%28LFNW%29_2012
01:07:24 <inode0> not where they belong :)
01:07:29 <rbergeron> Good thing he's technical, too. :)
01:07:47 <nb> rbergeron, lol i guess he didn't realize robyn knowas a lot too
01:08:03 * inode0 waits a bit longer for a volunteer
01:08:36 <inode0> I asked in the ticket itself, so I'm hoping someone else might send an email directly or something
01:09:17 * inode0 will give a volunteer a nice Fedora lanyard
01:10:03 <rbergeron> ooh!
01:10:35 <inode0> tough crowd, even bribes don't work
01:10:58 <award3535> I would be more than happy but I didnt attend
01:11:02 <inode0> #action inode0 will try to contact LFNW people again about getting reports added to the event page
01:11:07 * inode0 didn't attend either
01:11:32 <award3535> do we need to just post the information, or do we need to gather it
01:11:58 <rbergeron> nb: i think it's just lame to assume that i wouldn't know it. i'm not exactly booth babe material in my skimpy dress looking perfect or anything.
01:11:59 * j_dulaney wasn't there
01:12:05 <inode0> the event owner should gather it and put links at the bottom of the page I linked above
01:12:20 <inode0> why does everything think being there matters?
01:12:22 <nb> rbergeron, thats what i was getting at, people should not be sexist and assume women don't know stuff just because they're women
01:12:42 <inode0> let's open a sexism topic later please
01:12:48 <nb> ok
01:12:48 <nb> sorry
01:12:50 * rbergeron grins
01:13:02 <chanchito> :-)
01:13:03 <rbergeron> i'm still amused by it, not wounded mortally or anything
01:13:09 <inode0> no one can follow these meetings with too many digressions
01:13:14 * rbergeron shuts up
01:13:22 <award3535> I will contact the owners and see if they need help and aide in any way I can
01:13:26 <j_dulaney> LOL
01:13:49 <inode0> thanks award3535, please add that as an #action for yourself
01:14:24 <inode0> #action award3535 will try to contact LFNW people again about getting reports added to the event page replacing inode0 :)
01:14:41 <inode0> .famnaticket 32
01:14:42 <zodbot> inode0: #32 (SELF Brainstorming) – FAmNA general trac - https://fedorahosted.org/famna/ticket/32
01:14:45 <award3535> Thanks was just typing that
01:14:57 <inode0> #topic #32 (SELF Brainstorming) – FAmNA general trac - https://fedorahosted.org/famna/ticket/32
01:15:20 <inode0> more stuff for SELF anyone?
01:15:28 <inode0> buttons are coming along?
01:15:29 <rbergeron> Ruth left a message today with two hot dog vendors.
01:15:33 <rbergeron> Cart people.
01:15:36 <rbergeron> And the hotel (again).
01:15:51 <graphite6> do we want to look at the button proofs now or during the swag discussion?
01:15:55 * inode0 thinks a dog cart will be so cool
01:15:59 <kk4ewt> award3535:  would you mind shareing your room (and also do you have a room reservation)
01:16:09 <rbergeron> We do have room for a food barrel, confirmed.
01:16:15 <inode0> graphite6: yes, absolutely!
01:16:23 <inode0> now is good
01:16:25 <j_dulaney> !
01:16:44 <inode0> j_dulaney: you can speak, we are informal here until someone yells at you :)
01:16:53 <j_dulaney> Okay
01:17:03 * j_dulaney hasn't done a FAMNA meeting in a while
01:17:15 <rbergeron> and then you shut up like i do ;)
01:17:16 <j_dulaney> Anyway, I was wondering about sponsership
01:17:31 <inode0> for SELF?
01:17:32 <j_dulaney> nb says room share is fine with him
01:17:36 <j_dulaney> Indeed
01:17:45 * rbergeron notes that j_dulaney did a fine job last year and even provided event reports and such
01:17:53 <j_dulaney> Room share with nb and a ride from Fayetteville
01:17:56 <rbergeron> hey look, a suehle_
01:17:58 <award3535_> sorry lost connection
01:18:02 <inode0> we just need a request will a bit of information on the wiki page for the event
01:18:08 <nb> #proposal fund room for j_dulaney
01:18:09 <j_dulaney> Greyhound goes from here to Charlotte
01:18:14 <rbergeron> +1 :)
01:18:16 <inode0> so we have a record of what people are getting sponsored to do
01:18:21 <award3535_> I will be driving
01:18:26 <nb> award3535_, were you planning on sharing a room?
01:18:29 <rbergeron> actually
01:18:29 <inode0> please don't vote yet
01:18:35 * rbergeron will -1 that until we see it on the wiki page
01:18:40 <award3535_> my wife will be traveling with me
01:18:42 <rbergeron> not because i'm cruel, but
01:19:05 <nb> award3535_, oh
01:19:14 <inode0> we are so failing at this sponsorship stuff
01:19:35 <inode0> no one else has anything really on the wiki
01:19:38 <award3535_> ?
01:19:55 <award3535_> I know my infomration is there
01:19:59 <inode0> we just discussed what people would be doing last week
01:20:02 <kk4ewt> i set the page up and i have the table what more do you want
01:20:12 * nb has himself in the wiki budget
01:20:20 <nb> and i didnt add myself to the chart but i added that i'd help whenever
01:20:23 <kk4ewt> i am on the budget
01:20:24 <inode0> I want to know I'm not paying $500 for someone to work 1 hour at the table
01:20:33 <inode0> for example
01:20:38 * nb guesses he needs to note taht he is doing the ham radio tests and stuff
01:20:38 <kk4ewt> i think you know better
01:20:46 <j_dulaney> Last year I spent a right fair bit of time manning the table
01:20:54 * nb plans to be at the table most of the time
01:21:00 <award3535_> I think I scheduled my self for most of the day both days
01:21:03 <kk4ewt> and we spent the majority of the nite burning media
01:21:08 <inode0> Red Hat wants to know and many there don't know better
01:21:16 <j_dulaney> Indeed
01:21:27 <kk4ewt> well they can read my reports afterward
01:21:48 * nb guesses he needs to make a dang blog
01:21:53 <nb> or i could email my reports
01:21:58 <kk4ewt> blog
01:21:59 <j_dulaney> Of course, I won't have to ride the greyhound if I can catch a ride with someone from Raleigh
01:22:26 <inode0> reports don't have to be on blogs, but requests for funding should follow the guidelines or we are making a mockery of the process
01:22:27 <award3535_> what else do we need to get accomplished prior to
01:22:35 <nb> j_dulaney, how much will greyhound be?
01:22:39 <inode0> are we rebelling against the sponsorship guidelines?
01:22:43 <nb> j_dulaney, and can you add yourself to wiki real quick
01:22:44 <inode0> or just being lazy?
01:22:57 <kk4ewt> or are you just being arse
01:23:06 <j_dulaney> Or, if someone from Raleigh could swing through here
01:23:11 <rbergeron> I think inode0 is trying to ensure that Red Hat continues to have an easy way to see how the money is being spent.
01:23:22 <rbergeron> In the event that I drop dead tomorrow.
01:23:25 <j_dulaney> nb:  Looks like $26 one way
01:23:38 * nb will go add himself to the table................ I had just added myself above the table
01:23:41 <kk4ewt> so 60
01:23:59 * nb suggests j_dulaney add himself to the table before meating is over
01:24:02 <j_dulaney> This is all assuming I don't move to Seattle before then
01:24:04 * inode0 excuses himself for a bit, vote on stuff while he is away
01:24:13 * j_dulaney follows nb's advice
01:24:34 <award3535_> I know that I am on for six hours on saturday and two on sunday
01:24:36 <j_dulaney> I guess if I room with nb, then I would only have to add Greyhound rates?
01:24:46 <kk4ewt> yep
01:25:10 <nb> award3535_, we will probably need you on sunday a lot
01:25:16 <kk4ewt> inode0:  what else do you want me to add to the wiki for myself and SGS
01:25:18 <nb> award3535_, ben and i are doing ham radio tests 10-1
01:25:21 <nb> award3535_, if possible
01:25:54 <award3535_> that works for me, any help I can provide
01:25:56 <kk4ewt> so we will SGS award3535_  and possible j_dulaney  to do table on Sunday
01:26:05 <nb> oh yeah, i forgot about jamie
01:26:08 <kk4ewt> need
01:26:33 * j_dulaney needs to see about Greyhound scheduling
01:26:48 <kk4ewt> he will definitely need to do setup and teardown
01:26:49 <nb> j_dulaney, so yeah, add yourself and then let us know
01:26:54 <j_dulaney> Like I said, if I can catch a ride with someone from Raleigh, even that won't have to happen
01:26:55 <rbergeron> graphite6: do you want to show off the button proofs? :)
01:27:18 <graphite6> was just waiting for the other self stuff to get done :)
01:27:27 <graphite6> #link https://fedorahosted.org/famna/attachment/ticket/32/hotbutton_white.png
01:27:35 <j_dulaney> nb:  how long are you staying?
01:27:45 <nb> j_dulaney, thurs fri sat
01:27:51 <nb> leaving sunday
01:27:52 <graphite6> #link https://fedorahosted.org/famna/attachment/ticket/32/hotbutton_green.png
01:28:05 <j_dulaney> So, you'll be at the hotel through Sat evening
01:28:12 <nb> i like the white one
01:28:25 <nb> j_dulaney, yeah, checkout sunday morning
01:28:28 <herlo> graphite6: I like the white one as well. Though a blue one might be cool.
01:28:48 <graphite6> The text around the button's circumference will be printed on the sides of the button, not on it's face.
01:28:59 <herlo> right, very nice
01:29:24 <kk4ewt> +1 hotbutton_White
01:29:29 <award3535_> green is better looking
01:29:33 <graphite6> Should we vote?
01:29:59 * inode0 suggests graphite6 take feedback and make her own decision based on that and what she thinks
01:30:32 <herlo> +1 inode0
01:30:33 * rbergeron takes a look, i just lost internets
01:30:41 <graphite6> ok, does any one have any feedback?
01:30:48 <inode0> the buttons look great to inode0
01:30:55 <j_dulaney> You know, I'll handle Greyhound if I can room with NB
01:31:01 <suehle_> I think the font's a little hard to read if you don't already know what it says
01:31:04 <rbergeron> oh! he's cute
01:31:05 <inode0> the white one has a bit of yellow?
01:31:28 <rbergeron> hi ruth!
01:31:32 <suehle_> hi!
01:31:33 <graphite6> suehle_ do you think bigger or thinner font?
01:31:43 <award3535_> +1 green
01:31:59 <graphite6> I was trying to copy ianweller's relish script from the desktop background
01:32:11 <ianweller> huh
01:32:39 <graphite6> inode0: yes, there is a glow around the hotdog, that is from the orginal graphic, I could take it out
01:33:15 <inode0> I think it is nice on the white background, can you see it on the green?
01:33:30 <herlo> that might not be a bad idea
01:33:43 <herlo> it's fun to play with this stuff. :)
01:34:03 <nb> inode0, ok, add yourself to the booth schedule thingy
01:34:06 <graphite6> on the green it lightens up the area around him a bit and dims the relish right beneath him a touch
01:34:36 <kk4ewt> inode0:  and please add yourself as a speaker at SELF  on the wiki as well
01:35:06 <graphite6> ianweller: we're the Beefy Miracle button mockups I made from your graphics
01:35:08 <herlo> kk4ewt: link plz
01:35:10 <award3535_> I just added myself for most of the day on Sunday...
01:35:16 <herlo> kk4ewt: I'm also speaking
01:35:34 <graphite6> any other feedback on the buttons?
01:35:46 <graphite6> I've also sent an email to the design list asking them for feedback
01:35:47 <award3535_> +1 green for me
01:35:57 <inode0> graphite6: you did a brilliant job, that is my feedback :)
01:36:03 <kk4ewt> #link http://fedoraproject.org/wiki/SELF_2012
01:36:08 <award3535_> I agree
01:36:10 * j_dulaney must be a moron, but cannot find the schedule on SELF's page so he can figure out when to be at the booth
01:36:33 <graphite6> I'll take feedback for the next 24 hours then I'm going to finalize the proof, get final approval from y'all and order them by thursday
01:36:33 <rbergeron> j_dulaney: they probably don't have it posted yet
01:36:42 <graphite6> inode0: thanks :)
01:36:48 <kk4ewt> rbergeron:  yes it is
01:36:58 <j_dulaney> Anyway, I don't want to promise to be at the booth at a certain time and then not be there
01:37:02 <kk4ewt> j_dulaney: http://fedoraproject.org/wiki/SELF_2012#Booth
01:37:04 <inode0> there is a preliminary schedule on the news page
01:37:06 <suehle_> http://www.southeastlinuxfest.org/news/self-2012-preliminary-schedule
01:37:19 <inode0> :)
01:37:23 <j_dulaney> suehle_  Thanks
01:37:33 <inode0> teamwork!
01:38:15 <graphite6> suehle_ do you think bigger or thinner font?
01:39:01 <graphite6> I'll take feedback for the next 24 hours then I'm going to finalize the proof, get final approval from y'all and order them by thursday
01:39:16 <graphite6> Any objections to this time line?
01:39:25 <award3535_> nope
01:39:35 <inode0> you have approval from us
01:40:00 <inode0> I think we'll probably mention Beefy Miracle enough people will recognize it
01:40:29 <herlo> graphite6: I +1 inode0
01:40:32 <inode0> I think the sideways writing is always harder though
01:40:35 <herlo> do eeet! :)
01:40:39 <nb> inode0, pm
01:40:47 <graphite6> herlo: lol
01:40:52 <graphite6> ok
01:40:58 <inode0> did you think about Beefy on top and Miracle on the bottom with relish on the sides?
01:41:51 <graphite6> inode0: I could try it, it may look a little unbalanced though because then there is nothing on the width of the button
01:41:59 <graphite6> Beefy is long and tall :)
01:42:42 <award3535_> seems like lots of folks are loosing connections
01:42:49 <inode0> dancing on the relish is good
01:43:10 * graphite6 loves relish
01:43:31 <inode0> maybe beefy miracle in a smaller font but with the words together?
01:43:57 * inode0 isn't a designer
01:44:25 <rbergeron> inode0: what details do we need to take care of WRT the food drive?
01:44:38 <inode0> kick up some relish behind him near where beefy is now?
01:44:54 * rbergeron would like to make sure we have delivery of a barrel (or pick up of a barrel, if i need to rent a truck or something) squared away, know when we can pick that up and deliver it to the site, etc.
01:44:58 <graphite6> inode0: I was thinking of slimming the text and separating the letters a bit, that may make it more readable
01:45:16 <graphite6> and I'll sprinkle some more relish :)
01:45:31 * rbergeron doesn't mean to interrupt sarah but thought she was moving to feedback mode but feel free to continue
01:45:34 <j_dulaney> Okay, I'm signed up for the booth
01:45:43 <kk4ewt> ok we really need to stick to one topic at a time please
01:45:47 <inode0> about the food drive we need to know if we can have room around the booth for a 2' wide, 4' tall drop off barrel?!
01:46:14 <graphite6> rbergeron: we can move on, I think I know what needs adjusting :)
01:46:19 <rbergeron> inode0: yes, that is confirmed.
01:46:29 <inode0> ok, I hadn't heard
01:46:39 <rbergeron> i piped in with that earlier tonight :) it's all good
01:46:45 <kk4ewt> #info space for barrelconfirmed
01:46:46 <inode0> I can make arrangements then to get that delivered to us onsite on Friday I think
01:47:11 <inode0> We'll get some literature about the food pantry too
01:47:13 <rbergeron> and then we need to just start winding up the food drive news machine, I think.
01:47:18 <rbergeron> inode0: ooh, good call.
01:47:20 <kk4ewt> and who is picking up the food and when
01:47:38 <rsuehle__> GTswagger had said there would be an email to attendees, which I haven't seen yet, so maybe we could get a line in there about it.
01:47:44 <rbergeron> I think between @beefymiracle and @fedora and @selinuxfest and some blog posts/mails, we can get some good word out.
01:47:46 <inode0> I have a contact who is willing to pick up the food/donations at the site on Sunday
01:48:04 <rbergeron> inode0: and barrel, i presume?
01:48:10 <inode0> yes
01:48:21 <kk4ewt> ok why a barrel?
01:48:52 <inode0> they offered to give us a drop off thing for people to put the food in, it is branded for their organization
01:49:00 <inode0> we can take it or leave it as we wish
01:49:08 * graphite6 wants to get in the barrel and pop out like a miracle :D
01:49:20 <inode0> I don't know if it is a barrel exactly
01:49:27 <kk4ewt> inode0:  i like the sound of that
01:50:21 <rbergeron> suehle_: can we see about getting on the schedule for PR for a news blog? :)
01:50:33 <suehle_> rbergeron: indeedy
01:50:42 <rbergeron> or do we want to skip that if we can't get anyone internally to pony up some matching cashola
01:50:51 <rbergeron> i think either way it's helpful
01:50:56 <rbergeron> having some news-y tihngs
01:50:58 <suehle_> we can inquire and see what they say... I'm still hoping for matching
01:51:06 <suehle_> and even if not, it's still a good deed
01:51:16 <rbergeron> #action suehle_ to pursue getting some red hat news piece and possibly matching monies
01:51:19 <rbergeron> suehle_: yes!
01:51:24 <suehle_> they may be more inclined to speak afterwards... "Fedora got a bajillionty seven cans for the food bank!"
01:51:37 <rbergeron> "and all i did was write this news piece!"
01:51:40 <suehle_> * nearly actual expected numbers
01:51:48 * j_dulaney lols
01:51:55 <inode0> 500 pounds of Beanie Weenies is the goal
01:52:13 <rbergeron> you know that beanie weenies are nutritious
01:52:19 <inode0> there are some contribution rules
01:52:29 <rbergeron> inode00: oh, from the food bank?
01:52:48 <inode0> yeah, I recall "no glass" and there are some high need items
01:52:52 * rbergeron nods
01:52:57 <suehle_> normal food bank requests
01:53:04 <inode0> canned meat being one of them
01:53:10 <rbergeron> oh! well.
01:53:14 <award3535_> non perishables I presume
01:53:26 <inode0> I'll pass that on when I have time to dig it up
01:53:29 <rbergeron> I think that's up our alley. :)
01:53:37 <rbergeron> inode0: thanks for doing the connections there :)
01:53:43 <suehle_> F18: Vienna Sausage Miracle
01:54:19 <rbergeron> F19: Cylindrical Can
01:54:28 <inode0> Ok, anything more on SELF this week?
01:54:36 <suehle_> F20: Better Batter (haven't tried it? Google that up)
01:54:40 <rbergeron> I think that's it. Though.... we only have a few weeks left.
01:54:40 <suehle_> Sorry! Batter Blaster. Killed my own humor.
01:55:04 <inode0> #topic Open Floor
01:55:10 <nb> SWAG?
01:55:12 <inode0> 5 minutes for mayhem
01:55:18 <inode0> good topic
01:55:19 <nb> SWAG SWAG SWAG!
01:55:25 <nb> #topic swag
01:55:31 <rbergeron> nb: you sound like my kids when i come home from a conference :(
01:55:36 <nb> Case badges should arrive RSN
01:55:38 <nb> rbergeron, lol
01:55:43 <nb> rbergeron, i'm just a little crazy tonight
01:55:52 <rbergeron> stickers are supposed to get here on the 21st.
01:55:55 * kk4ewt makes the motion to support j_dulaney  bus ticket for $60
01:55:58 <rbergeron> and by here i mean, not here
01:56:04 * nb thought j_dulaney was not asking for bus ticket anymore?
01:56:07 <dan408> im here now :/
01:56:08 * nb is confused
01:56:16 <nb> and did we have a motion to allow him to share room?
01:56:18 <j_dulaney> nb:  I was confused
01:56:33 <nb> also, if award is not sharing a room, i think usually we ask them to pay 1/2?
01:56:38 <kk4ewt> nb i dont see where the room changes the budget
01:56:39 <nb> not sharing a room with a fedora-person i mean
01:56:42 <nb> kk4ewt, it doesn't
01:56:45 <inode0> j_dulaney: if you are helping we can certainly help with that
01:56:52 <kk4ewt> nb no
01:56:58 <kk4ewt> family
01:57:16 * j_dulaney worked the booth last year, and stayed late burning media
01:57:30 <nb> kk4ewt, oh, i asked inode0 and he said he thought we'd ask him to pay half
01:57:40 <nb> since his family is not fedora people?
01:57:40 <kk4ewt> inode0:  j_dulaney  probable knows f17 better than all of us combined
01:57:47 <nb> but /me is confused
01:57:49 <graphite6> The invoice for the pens was paid on 5/14/2012. Gary Austin Advertising said the pens would be processed in approx. 3 days and then shipped out to the address on the invoice.
01:58:02 * nb is in favor of bus tickvet for j_dulaney
01:58:10 <j_dulaney> nb:  I was hoping to get a ride from someone going from Raleigh
01:58:10 <inode0> historically we haven't asked Fedora to pay for spouses, that is all I know
01:58:18 <nb> inode0, that's kinda what i thought
01:58:29 <nb> award3535_, ping
01:58:33 <award3535_> I am willing to pay half
01:58:51 <kk4ewt> inode0:  if it stops i guess i better make arrangements to ship boxes from now on
01:59:03 <j_dulaney> Whoever sets up bus ticket purchase please ping me prior
01:59:11 <nb> kk4ewt, if what stops?
01:59:27 <kk4ewt> nb supporting families
01:59:35 <inode0> if your spouse is helping it is different
01:59:38 <dan408> your family fits in a box?
01:59:39 <nb> kk4ewt, your family generally helps with stuff too?
02:00:02 <kk4ewt> before SGS  became a ambassador we all stayed in a room
02:00:13 <j_dulaney> dan408:  Neither SGS nor his GF would fit in a box very well
02:00:19 <kk4ewt> my wife has been known to work the table from time to time
02:00:26 <nb> kk4ewt, i know..........
02:00:33 <kk4ewt> thats not the point
02:00:45 <inode0> kk4ewt: your situation has been an exception to the rule
02:00:53 <dan408> j_dulaney: that's too bad.
02:01:15 <kk4ewt> we are paying for the room and his wife comes i do not see the requirement for him to pay half
02:01:21 <inode0> and when I say rule I mean our ordinary custom
02:01:40 <inode0> we normally pay for rooms for 2 fedora people to share
02:01:44 <nb> because otherwise someone else that wants to help with the booth or speak or something could share the room with him?
02:02:22 <inode0> otherwise everyone would always get a single room
02:02:42 <kk4ewt> ok whatever laters
02:02:57 <inode0> we get twice the bang for our fedora buck by asking people getting support to help us support others too
02:03:11 <inode0> we have done that as long as I can remember
02:03:23 <rbergeron> yup.
02:03:23 <nb> idk, lets just f****** do something
02:03:25 * j_dulaney has always room shared and has had no problem with it
02:03:27 * nb is tired of all the drama this week
02:03:32 * rbergeron hugs nb
02:03:39 <nb> #proposal award3535_ pay half of his room
02:03:42 <nb> +1
02:03:53 <j_dulaney> There's drama around me in the _real world_
02:03:54 <nb> since he already agreed, /me doesn't think there is an issue
02:04:00 <inode0> he already offered to so I don't see why there is drama
02:04:15 <dan408> good thing i dont have a wife
02:04:17 <award3535_> I agree, i already agreed
02:04:29 <rbergeron> okay! let's agree to move on :)
02:04:39 <nb> #agreed award3535_ will pay half of his room
02:04:44 <nb> #topic open floor
02:05:13 * j_dulaney asks if we can vote on my Greyhound ticket and roomshare with nb
02:05:23 <j_dulaney> So I feel better about it
02:05:27 <rbergeron> :)
02:05:27 <inode0> +1
02:05:32 <nb> #proposal do as j_dulaney asks (greyhound ticket and roomshare)
02:05:33 <nb> +1
02:05:34 * rbergeron +1s that
02:05:39 <graphite6> +1
02:05:58 * j_dulaney abstains for obvious reasons
02:06:06 * nb will not be around much after tonight until sometime saturday or sunday
02:06:10 <inode0> don't break our traditions!
02:06:19 <j_dulaney> ?
02:06:23 <nb> inode0, traditions of what? lol
02:06:38 * nb is so happy to get away from work and drama and stuff for a weekend :)
02:06:47 <j_dulaney> LOL
02:06:55 <inode0> #agreed bus and hotel at SELF for j_dulaney
02:06:58 <rbergeron> graphite6: i saw you're going to a few events and started event pages, I was thining it might be cool to do a postcard or flyer with info about AS7 in Fedora since those are java-focused conferences.
02:07:01 <j_dulaney> Yay!
02:07:04 <rbergeron> just food for thought :)
02:07:29 <graphite6> rbergeron: yes
02:07:33 * j_dulaney wonders who to talk to to set up tickets
02:07:41 <rbergeron> even if they are just "leave a stack of flyers on a table" or ... i don't know if jboss is having a booth there or what
02:07:53 <inode0> can you buy it and get reimbursed?
02:08:04 <j_dulaney> I have no credit card
02:08:14 <inode0> that wasn't my question
02:08:28 <graphite6> rbergeron: I don't know yet if Jboss has a booth at Jax (there's drama there spilling over from Europe)
02:08:33 <inode0> or is that required now?
02:08:40 <j_dulaney> I thought reimbursements required a card?  Anyway, I don't know if I'll have the $$
02:08:51 <inode0> they require a receipt
02:08:57 <j_dulaney> Ah
02:09:06 <graphite6> rbergeron: Uberconf is a no booth event, but I can take materials to but in the entrance packets possibly
02:09:27 <j_dulaney> Well, if I don't have money for it to begin with, then reimbursement is moot
02:09:32 <rbergeron> graphite6: ahhh. okay, we can maybe tackle that next week, you can put tickets in the FAMNA trac and add the meeting keyword
02:09:55 <graphite6> rbergeron: I also want to talk to talk about the new Cloud track at Linux NA
02:09:56 <award3535_> good night folks, see you next week
02:10:00 <rbergeron> or if you have ideas for flyers we can just do it :)
02:10:03 <nb> shall we endmeeting?
02:10:08 * j_dulaney needs to remember to drop a ticket on famna for more swag
02:10:11 <rbergeron> graphite6: linuxcon na? yeah
02:10:15 <nb> and move this talk to #fedora-ambassadors?
02:10:16 <rbergeron> cloudopen
02:10:18 <rbergeron> sure
02:10:19 <graphite6> rbergeron: yup
02:10:32 <nb> #endmeeting