apac
MINUTES

#fedora-meeting Meeting

Meeting started by dramsey at 04:00:22 UTC (full logs).

Meeting summary

  1. Ambassador Pinging (dramsey, 04:00:34)
    1. http://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-05-12#Agenda (dramsey, 04:02:41)

  2. Review *ACTION* items from the last meeting (dramsey, 04:02:47)
    1. FUDCon Kuala Lumpur is NEXT WEEK!!! ..... See you there~!!! .. (KageSenshi, 04:03:05)
    2. http://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-05-12#Review_.2AACTION.2A_items_from_the_last_meeting (dramsey, 04:04:12)
    3. https://fedoraproject.org/wiki/FUDCon:KualaLumpur_2012/BoF_discussion#Discussion_Ideas (dramsey, 04:04:52)
    4. IDEA: maybe we should give a reminder to others through mailing list so that they update their event. (arifiauo, 04:08:06)
    5. ACTION: arifiauo give a reminder to others through mailing list so that they update their event. (arifiauo, 04:12:31)
    6. ACTION: all add more details to the f2f meeting wiki https://fedoraproject.org/wiki/FUDCon:KualaLumpur_2012/BoF_discussion#Discussion_Ideas before we go to KL (dramsey, 04:15:23)
    7. ACTION: FranciscoD put all guidelines on wiki and request mailing lists to go look (dramsey, 04:15:33)
    8. ACTION: everyone all we should update all upcoming F17 release parties onto wiki (dramsey, 04:15:43)

  3. APAC for FAmSCO (dramsey, 04:16:18)
    1. It is important that we have a good set of questions to enable folks to vote for the right candidates (dramsey, 04:18:41)
    2. https://fedoraproject.org/wiki/F18_elections_questionnaire (dramsey, 04:18:46)

  4. APAC Events and Status of F17 Release Parties (dramsey, 04:21:48)
    1. https://fedoraproject.org/wiki/F17_release_events (dramsey, 04:22:00)
    2. https://fedoraproject.org/wiki/Events#FY13_Q1_.28March_2012_-_May_2012.29_4 (dramsey, 04:22:13)
    3. http://rbergero.fedorapeople.org/schedules/f-17/f-17-ambassadors-tasks.html (dramsey, 04:22:54)
    4. there will be an early release party in fudconkl (KageSenshi, 04:27:43)
    5. Release Party Surakarta, all going according with the plan (arifiauo, 04:30:06)
    6. https://fedoraproject.org/wiki/Release_Party_F17_Surakarta (arifiauo, 04:30:26)

  5. Review APAC trac tickets (dramsey, 04:41:17)
    1. https://fedorahosted.org/fedora-apac/report/9 (bckurera, 04:42:21)

  6. Open Floor (dramsey, 04:43:15)


Meeting ended at 04:59:30 UTC (full logs).

Action items

  1. arifiauo give a reminder to others through mailing list so that they update their event.
  2. all add more details to the f2f meeting wiki https://fedoraproject.org/wiki/FUDCon:KualaLumpur_2012/BoF_discussion#Discussion_Ideas before we go to KL
  3. FranciscoD put all guidelines on wiki and request mailing lists to go look
  4. everyone all we should update all upcoming F17 release parties onto wiki


Action items, by person

  1. arifiauo
    1. arifiauo give a reminder to others through mailing list so that they update their event.
  2. UNASSIGNED
    1. all add more details to the f2f meeting wiki https://fedoraproject.org/wiki/FUDCon:KualaLumpur_2012/BoF_discussion#Discussion_Ideas before we go to KL
    2. FranciscoD put all guidelines on wiki and request mailing lists to go look
    3. everyone all we should update all upcoming F17 release parties onto wiki


People present (lines said)

  1. dramsey (103)
  2. kaio_ph (38)
  3. arifiauo (38)
  4. zodbot (18)
  5. aks (14)
  6. jurank_dankkal (13)
  7. bckurera (6)
  8. KageSenshi (6)
  9. hanthana (4)
  10. EvilBob (1)
  11. tuanta (1)
  12. kageenshi (0)


Generated by MeetBot 0.1.4.