apac
LOGS
04:00:22 <dramsey> #startmeeting
04:00:22 <zodbot> Meeting started Sat May 12 04:00:22 2012 UTC.  The chair is dramsey. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:00:22 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
04:00:28 <dramsey> #meetingname APAC
04:00:28 <zodbot> The meeting name has been set to 'apac'
04:00:34 <dramsey> #topic Ambassador Pinging
04:00:40 <dramsey> .fas dramsey
04:00:41 <zodbot> dramsey: dramsey 'David Ramsey' <diamond_ramsey@hotmail.com>
04:00:42 <dramsey> Hello Everyone
04:00:53 <dramsey> #chair tuanta hanthana kageenshi
04:00:53 <zodbot> Current chairs: dramsey hanthana kageenshi tuanta
04:01:06 <dramsey> #chair KageSenshi
04:01:06 <zodbot> Current chairs: KageSenshi dramsey hanthana kageenshi tuanta
04:01:13 <KageSenshi> hi ...
04:01:15 * KageSenshi at the fudcon venue, doing last minute sprint
04:01:17 <KageSenshi> .fas izhar
04:01:17 <arifiauo> ji
04:01:17 <zodbot> KageSenshi: izhar 'Mohd Izhar Firdaus Ismail' <kagesenshi.87@gmail.com>
04:01:19 <arifiauo> hi
04:01:21 <dramsey> #chair arifiauo
04:01:21 <zodbot> Current chairs: KageSenshi arifiauo dramsey hanthana kageenshi tuanta
04:01:29 <dramsey> Hi
04:01:30 <arifiauo> .fas arifiauo
04:01:31 <zodbot> arifiauo: arifiauo 'Arif Tri Waluyo' <arifiauo@gmail.com>
04:02:11 <dramsey> Welcome everyone.
04:02:13 <dramsey> Next topic?
04:02:17 <arifiauo> +1
04:02:41 <dramsey> #link http://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-05-12#Agenda
04:02:42 <dramsey> Agenda
04:02:47 <dramsey> #topic Review *ACTION* items from the last meeting
04:03:05 <KageSenshi> #info FUDCon Kuala Lumpur is NEXT WEEK!!! ..... See you there~!!! ..
04:03:09 <dramsey> +1
04:04:02 <dramsey> Any inputs for #1 on the Action Items?
04:04:12 <dramsey> #link http://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-05-12#Review_.2AACTION.2A_items_from_the_last_meeting
04:04:26 <dramsey> #1 "...all add more details to the f2f meeting wiki https://fedoraproject.org/wiki/FUDCon:KualaLumpur_2012/BoF_discussion#Discussion_Ideas before we go to KL ..."
04:04:32 <hanthana> .fas snavin
04:04:33 <zodbot> hanthana: snavin 'Danishka Navin' <danishka@gmail.com>
04:04:52 <dramsey> #link https://fedoraproject.org/wiki/FUDCon:KualaLumpur_2012/BoF_discussion#Discussion_Ideas
04:05:19 <dramsey> back
04:05:22 <dramsey> #chair dramsey
04:05:22 <zodbot> Current chairs: KageSenshi arifiauo dramsey hanthana kageenshi tuanta
04:05:59 <dramsey> #2 "no FranciscoD"
04:06:07 <dramsey> #3 all we should update all upcoming F17 release parties onto wiki
04:06:26 <dramsey> Any thoughts or next topic?
04:06:33 <arifiauo> I've update my rp.
04:06:43 <tuanta> .fas tuanta
04:06:44 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
04:06:50 <dramsey> +1 arifiauo
04:08:06 <arifiauo> #idea maybe we should give a reminder to others through mailing list so that they update their event.
04:08:43 <dramsey> arifiauo, do want as action?
04:09:18 <arifiauo> I can do that :)
04:10:23 <arifiauo> yes, I do :)
04:11:46 <dramsey> +1
04:12:15 <dramsey> Next topic?
04:12:31 <arifiauo> #action arifiauo give a reminder to others through mailing list so that they update their event.
04:12:53 <kaio_ph> Him
04:12:54 <kaio_ph> Hi
04:12:54 <arifiauo> next topic +1
04:13:03 <arifiauo> hi kaio_ph :)
04:13:14 <kaio_ph> .fas me@kaio
04:13:17 <zodbot> kaio_ph: kaio 'Caius Chance (かいお)' <me@kaio.net>
04:13:48 <dramsey> #chair kaio_ph
04:13:48 <zodbot> Current chairs: KageSenshi arifiauo dramsey hanthana kageenshi kaio_ph tuanta
04:13:50 <dramsey> Hi kaio
04:13:58 <dramsey> We are doing action items
04:14:03 <kaio_ph> dramsey: Hi
04:14:17 <kaio_ph> Going to remen ya.
04:14:21 <dramsey> Should I post the action items...
04:15:10 <arifiauo> +1
04:15:23 <dramsey> #action all add more details to the f2f meeting wiki https://fedoraproject.org/wiki/FUDCon:KualaLumpur_2012/BoF_discussion#Discussion_Ideas before we go to KL
04:15:33 <dramsey> #action FranciscoD put all guidelines on wiki and request mailing lists to go look
04:15:37 <aks> dramsey: I'm back
04:15:43 <dramsey> #action everyone all we should update all upcoming F17 release parties onto wiki
04:15:47 <dramsey> #chair aks
04:15:48 <zodbot> Current chairs: KageSenshi aks arifiauo dramsey hanthana kageenshi kaio_ph tuanta
04:15:50 <dramsey> Hello aks
04:15:55 <aks> .fas Abhishek Singh
04:15:56 <dramsey> Other thoughts or next topic?
04:15:56 <zodbot> aks: bablu 'Abhishek Singh' <abhishek.singhjr@gmail.com> - singhhabhishek 'abhishek' <singhh.abhishek@in.com> - singhabhishek 'Abhishek Kumar Singh' <singhabhishek.bit@gmail.com> - aks 'Abhishek Singh' <aks.abhishek@gmail.com>
04:16:04 <arifiauo> hi aks
04:16:10 <aks> arifiauo: hi
04:16:14 <arifiauo> next topic +1
04:16:18 <dramsey> #topic APAC for FAmSCO
04:16:27 <dramsey> dramsey strongly suggests that you vote.  :)
04:16:37 <arifiauo> +1
04:16:41 <aks> +1
04:16:45 <dramsey> kaio_ph are you running?
04:16:55 <kaio_ph> I will vote.
04:17:17 <kaio_ph> I should let you guys exp my pos. :)
04:17:42 <kaio_ph> If dramsey is running I will assist promotion.
04:18:28 <dramsey> Other thoughts on this topic or next topic?
04:18:41 <dramsey> #info It is important that we have a good set of questions to enable folks to vote for the right candidates
04:18:46 <dramsey> #link https://fedoraproject.org/wiki/F18_elections_questionnaire
04:18:54 <arifiauo> +1
04:19:19 * aks looking into the questionnaire
04:20:06 * kaio_ph is thinking of some challenging questions. :p
04:21:01 <dramsey> Fun topic or next topic?
04:21:09 <arifiauo> +1
04:21:27 <aks> next topic
04:21:48 <dramsey> #topic APAC Events and Status of F17 Release Parties
04:21:53 <dramsey> For F17 Release Events
04:22:00 <dramsey> #link https://fedoraproject.org/wiki/F17_release_events
04:22:08 <dramsey> For Fedora Events
04:22:13 <dramsey> #link https://fedoraproject.org/wiki/Events#FY13_Q1_.28March_2012_-_May_2012.29_4
04:22:24 <dramsey> next week is the APAC FUDCOn KL
04:22:28 <dramsey> eof dramsey
04:22:50 <dramsey> For Fedora 17 Ambassadors Team Tasks
04:22:54 <dramsey> #link http://rbergero.fedorapeople.org/schedules/f-17/f-17-ambassadors-tasks.html
04:23:00 <dramsey> now eof dramsey
04:23:44 <kaio_ph> Op
04:24:31 <arifiauo> Is it true, we can obtain Final Release ISOs from Release Engineering for duplication on 17 May?
04:26:27 <dramsey> arifiauo good question
04:27:16 <hanthana> if nothing goes wrong final RC will be the Final release ISO
04:27:30 <dramsey> +1 arifiauo and hanthana
04:27:38 <kaio_ph> ++
04:27:40 <aks> hanthana: ok
04:27:41 <dramsey> information anyone? questions?
04:27:43 <KageSenshi> #info there will be an early release party in fudconkl
04:27:57 <aks> KageSenshi: cool
04:28:01 <kaio_ph> KageSenshi: ++
04:28:20 <dramsey> +1 KageSenshi
04:29:20 <hanthana> two years ago i request the ISO before heading to a outstation and mike gave the link to download final ISO in advance
04:29:41 <hanthana> KageSenshi, +1
04:30:06 <arifiauo> #info Release Party Surakarta, all going according with the plan
04:30:08 <dramsey> Interesting information hanthana
04:30:18 <dramsey> +1 arifiauo
04:30:21 <dramsey> this is good stuff!
04:30:26 <arifiauo> #link https://fedoraproject.org/wiki/Release_Party_F17_Surakarta
04:30:39 <arifiauo> +1 hanthana :)
04:30:46 <EvilBob> hanthana: PM please?
04:30:47 <kaio_ph> Has talks arranged?
04:31:02 <kaio_ph> Re: fudcon
04:31:22 <kaio_ph> Rpg
04:31:23 <kaio_ph> Rpg
04:31:27 <kaio_ph> Eof
04:31:41 <kaio_ph> (bad auto corr spelling)
04:32:38 <arifiauo> other though? question?
04:34:19 <kaio_ph> arifiauo: Drinks prepared?
04:34:54 <arifiauo> kaio_ph, yes
04:35:02 <kaio_ph> Great
04:35:10 <arifiauo> on the D-Day :)
04:36:08 <kaio_ph> You are fast learner. :)
04:37:26 <arifiauo> Thanks for the compliment. I was greatly helped by all Ambassadors at will, especially you.
04:39:34 <dramsey> next topic?
04:39:43 <dramsey> hi jurank_dankkal
04:39:51 <dramsey> #chair  jurank_dankkal
04:39:51 <zodbot> Current chairs: KageSenshi aks arifiauo dramsey hanthana jurank_dankkal kageenshi kaio_ph tuanta
04:39:53 <arifiauo> *Thanks for the compliment. I was greatly helped by all Ambassadors, especially you. :)
04:39:55 <kaio_ph> Welcome
04:39:58 <arifiauo> hi jurank_dankkal :)
04:39:59 <jurank_dankkal> hi dramsey :)
04:40:03 <jurank_dankkal> hi arifiauo
04:40:16 <arifiauo> +1 next topic
04:40:20 * jurank_dankkal get rush to done guidebook fudcon :lol
04:40:33 <dramsey> #chair bckurera
04:40:33 <zodbot> Current chairs: KageSenshi aks arifiauo bckurera dramsey hanthana jurank_dankkal kageenshi kaio_ph tuanta
04:40:34 <aks> bckurera: hi
04:40:37 <dramsey> hi bckurera
04:40:49 <dramsey> next topic?\
04:40:56 <arifiauo> hi bckurera :)
04:41:04 <aks> dramsey: +1 next topic
04:41:08 * bckurera hello all, i m late !
04:41:08 <arifiauo> +1
04:41:17 <dramsey> #topic Review APAC trac tickets
04:41:23 <bckurera> !
04:41:24 <arifiauo> but no tickets are to be discussed.
04:41:26 <dramsey> I think no tickets, right?
04:41:30 <dramsey> yes bckurera
04:41:42 <arifiauo> yes, you're right :)
04:41:51 <bckurera> We dont have tickets to discuss for todays meeting :)
04:42:18 <kaio_ph> !
04:42:21 <bckurera> #link https://fedorahosted.org/fedora-apac/report/9
04:42:23 <dramsey> Cool, so next topic?
04:42:23 <bckurera> eof
04:42:29 <dramsey> thank you bckurera
04:42:32 <dramsey> yes kaio_ph
04:42:32 <kaio_ph> Rig
04:42:40 <arifiauo> bckurera, better late than never. :)
04:42:46 <kaio_ph> I wait for open floor
04:42:52 <kaio_ph> Eof
04:42:58 <dramsey> thank you, kaio_ph
04:43:03 <dramsey> so next topic then?
04:43:06 <arifiauo> +1
04:43:15 <dramsey> #topic Open Floor
04:43:23 <bckurera> +1
04:43:34 <dramsey> thank you all for coming, so now speak freely!
04:43:35 <kaio_ph> !
04:43:39 <dramsey> yes, kaio_ph
04:43:44 <aks> dramsey: thanks
04:43:56 <kaio_ph> Inquiring midnight pick up in KL
04:44:03 <kaio_ph> Eof
04:44:24 <aks> Guys I was thinking of reconsidering my ambassadorship here from Nepal as I have not been able to contribute much and am planning to relocate to India
04:44:42 <dramsey> kaio_ph is that like an #info for KageSenshi and others are KL?
04:45:03 <dramsey> good question aks.
04:45:24 <jurank_dankkal> yeah we have meeting today for fudcon KL, for make sure is everything done
04:45:25 <dramsey> aks, is that a #info for meeting then?
04:45:53 <aks> dramsey: yes, I'm planning to move to Pune, India in June
04:45:55 <dramsey> thank you, jurank_dankkal when is next meeting.  May be an idea to help kaio_ph for attending.
04:46:07 <dramsey> cool aks
04:46:54 <aks> Hopefully I'll be able to contribute more from there as there won't be much loadshedding and Internet woes
04:47:22 <jurank_dankkal> dramsey: maybe next meeting is tomorrow...
04:47:33 <dramsey> okay, thank you aks
04:47:36 <jurank_dankkal> that's also will be a physical meeting
04:47:58 <dramsey> excellent jurank_dankkal.
04:48:28 <dramsey> kaio_ph, do you need help at airport? or able to attend KL meeting?  what do you think?
04:48:43 <kaio_ph> Today?
04:48:54 <kaio_ph> Eof
04:49:35 <dramsey> jurank_dankkal, your next meeting is "tomorrow?" for KL.  an idea to help kaio_ph
04:50:20 <jurank_dankkal> owh kaio_ph will be arrive tomorrow?
04:50:21 <kaio_ph> I will be at airport 0050 18th May (17th night), just wondering if anyone arrives around that time and take taxi together.
04:51:53 <jurank_dankkal> kaio_ph: oke we still disscuss for you n the others who arriving at midnight to pick up you guys...
04:52:02 <jurank_dankkal> and we'll inform you later.. :)
04:52:12 <kaio_ph> Time?
04:52:31 <kaio_ph> May be I can join meeting?
04:53:06 <kaio_ph> Gtg
04:53:06 <jurank_dankkal> owh the meeting is now and that's is a physical meeting.. :)
04:53:08 <kaio_ph> Ttyl
04:53:13 <kaio_ph> Eom
04:53:15 <kaio_ph> Eof
04:53:23 <KageSenshi> ?
04:53:48 <dramsey> Yes KageSenshi
04:54:47 <dramsey> thank you, kaio_ph and jurank_dankkal
04:55:30 <jurank_dankkal> dramsey: yup..
04:56:12 <jurank_dankkal> dramsey: KageSenshi he quite busy right now handle the meeting..
04:56:39 * arifiauo want to come to FUDCon, maybe next year :)
04:57:09 <dramsey> jurank_dankkal, okay understood.  I saw the (1:53:26 PM) KageSenshi: ?
04:57:19 <dramsey> Any other thoughts.
04:57:27 <dramsey> understood arifiauo
04:57:50 <jurank_dankkal> arifiauo: maybe we can create a FUDCon ID next year :lol
04:58:20 <dramsey> APAC did great today, well done everyone!!!  :)
04:58:20 <arifiauo> jurank_dankkal, I hope so :)
04:58:33 <dramsey> Other discussion or end meeting?
04:58:40 <arifiauo> end meeting +1
04:58:54 <dramsey> Thank you all for attending.  Doing "countdown" just in case...
04:59:01 <dramsey> 5
04:59:01 <dramsey> 4
04:59:04 <dramsey> 3
04:59:08 <dramsey> 2
04:59:09 <arifiauo> bye everyone :)
04:59:18 <dramsey> 1
04:59:23 <dramsey> 0.5
04:59:30 <dramsey> #endmeeting