cloud_sig
MINUTES

#fedora-meeting: Cloud SIG

Meeting started by rbergeron at 19:00:40 UTC (full logs).

Meeting summary

  1. HULLO, MAH CLOUDIES (rbergeron, 19:00:57)
    1. present: rbergeron agrimm gholms sdake gregdek jsmith rackerhacker tdawson (rbergeron, 19:01:36)

  2. OpenShift Origin (rbergeron, 19:02:41)
    1. https://fedoraproject.org/wiki/OpenShift_Origin (tdawson, 19:03:43)
    2. https://fedoraproject.org/wiki/Features/OpenShift_Origin (tdawson, 19:03:51)
    3. We have a wiki page *AND* a feature page for F18 for OpenShift Origin. (rbergeron, 19:04:08)
    4. Lots of packages - everything is in github, including rpm specs, so it is possible for people to grab a package if they'd like. (rbergeron, 19:08:44)
    5. ACTION: sdake to help out tdawson with sponsorship, tdawson to mail sdake (rbergeron, 19:12:05)

  3. Eucalyptus (rbergeron, 19:18:07)
    1. https://fedoraproject.org/wiki/OVirtPackaging (rbergeron, 19:22:20)
    2. ACTION: rbergeron to check in with ovirt folks on gwt packaging (rbergeron, 19:22:54)

  4. CloudStack (rbergeron, 19:24:23)
  5. OpenStack (rbergeron, 19:28:15)
    1. Here a stack, there a stack, there an open, mooooooooooo (rbergeron, 19:28:26)
    2. http://wiki.openstack.org/PKI (ayoung, 19:30:43)

  6. Open Floor (rbergeron, 19:42:39)
    1. glusterFS license has changed! now LGPLv3+ or GPLv2. The idea is to facilitate people writing translators, which they're actually starting to do. (rbergeron, 19:48:35)
    2. Heat project - AWS Cloudformation analog - tldr version is we take a template and turn it into a running cloud application on openstack environments (rbergeron, 19:49:29)
    3. http://www.heat-api.org (rbergeron, 19:49:40)
    4. in #heat on freenode (rbergeron, 19:49:44)
    5. Garrett is now on the Fedora Board, because he is excellent. :) (rbergeron, 19:52:34)


Meeting ended at 19:54:17 UTC (full logs).

Action items

  1. sdake to help out tdawson with sponsorship, tdawson to mail sdake
  2. rbergeron to check in with ovirt folks on gwt packaging


Action items, by person

  1. rbergeron
    1. rbergeron to check in with ovirt folks on gwt packaging
  2. sdake
    1. sdake to help out tdawson with sponsorship, tdawson to mail sdake
  3. tdawson
    1. sdake to help out tdawson with sponsorship, tdawson to mail sdake


People present (lines said)

  1. rbergeron (117)
  2. ayoung (23)
  3. tdawson (21)
  4. mgoldmann (14)
  5. agrimm (13)
  6. sdake (10)
  7. rackerhacker (9)
  8. gholms (8)
  9. zodbot (5)
  10. ke4qqq (5)
  11. gregdek (5)
  12. jdarcy (5)
  13. mestery (4)
  14. jsmith (2)


Generated by MeetBot 0.1.4.