famsco
MINUTES

#fedora-meeting: FAmSCo 2012-05-09

Meeting started by cwickert at 22:01:07 UTC (full logs).

Meeting summary

  1. Roll Call (cwickert, 22:01:20)
    1. Zoltan cannot attend today (cwickert, 22:10:00)
    2. the meeting agenda for today's meeting can be found at https://fedorahosted.org/famsco/report/9 (cwickert, 22:10:42)
    3. we don't have a quorum yet, so this meeting is only informal :( (cwickert, 22:11:02)

  2. Budget for LinuxTag (cwickert, 22:11:56)
  3. FAmSCo elections (cwickert, 22:26:58)
    1. Nominations for FAmSCo are open. If you want to run, add yourself at https://fedoraproject.org/wiki/FAmSCo_election_2012_F18_nominations (cwickert, 22:27:24)
    2. Nomination period ends 23:59:59 UTC on the 15th (cwickert, 22:28:20)
    3. we now have a quorum (cwickert, 22:28:46)

  4. Budget for LinuxTag (continued) (cwickert, 22:37:01)
    1. AGREED: #291 is approved (cwickert, 22:37:40)

  5. Budget review guidelines (cwickert, 22:39:05)
    1. ACTION: all famsco members and all credit card holder to add their thoughts to #281 (cwickert, 23:17:59)


Meeting ended at 23:21:13 UTC (full logs).

Action items

  1. all famsco members and all credit card holder to add their thoughts to #281


People present (lines said)

  1. cwickert (237)
  2. nb (71)
  3. yn1v (32)
  4. zodbot (11)
  5. kaio (11)
  6. arifiauo (8)
  7. VICODAN2 (7)
  8. thunderbirdtr (6)
  9. igorps (6)
  10. inode0 (5)
  11. kaio_ph (1)


Generated by MeetBot 0.1.4.