famsco
LOGS
22:01:07 <cwickert> #startmeeting FAmSCo 2012-05-09
22:01:07 <zodbot> Meeting started Wed May  9 22:01:07 2012 UTC.  The chair is cwickert. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:01:07 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
22:01:14 <cwickert> #meetingname famsco
22:01:14 <zodbot> The meeting name has been set to 'famsco'
22:01:20 <cwickert> #topic Roll Call
22:01:23 <cwickert> .fas cwickert
22:01:24 <zodbot> cwickert: cwickert 'Christoph Wickert' <christoph.wickert@googlemail.com>
22:01:29 <yn1v> .fas yn1v
22:01:30 <zodbot> yn1v: yn1v 'Neville A. Cross' <neville@taygon.com>
22:03:17 <kaio> hi
22:03:29 <kaio> .fas me@kaio
22:03:30 <zodbot> kaio: kaio 'Caius Chance (かいお)' <me@kaio.net>
22:03:33 <cwickert> brb
22:04:24 <arifiauo> may I join this meeting?
22:04:48 <cwickert> arifiauo: sure
22:04:48 <yn1v> yes
22:04:50 <arifiauo> .fas arifiauo
22:04:50 <zodbot> arifiauo: arifiauo 'Arif Tri Waluyo' <arifiauo@gmail.com>
22:05:11 <cwickert> arifiauo: where are you from?
22:05:23 <arifiauo> I'm from Indonesia :)
22:05:26 <cwickert> ah
22:05:41 * cwickert suggests to wait 3 more minutes for more FAmSCo members
22:05:55 <cwickert> in the meantime, I'm going to get myself a beer :)
22:05:57 <cwickert> brb
22:07:06 * yn1v is at office, so no beer :-/
22:08:27 <cwickert> re
22:09:01 <cwickert> yn1v: there are some parts in Germany, such as Bavaria, where people are actually allowed by law to drink beer in their office
22:09:16 <cwickert> a friend of mine lives in Munich
22:09:28 <cwickert> and they have a fridge just for beer in their office
22:09:39 <cwickert> and after 2pm everybody is allowed to drink
22:09:45 <cwickert> anyway...
22:10:00 <cwickert> #info Zoltan cannot attend today
22:10:09 <cwickert> did herlo send regrets?
22:10:24 <yn1v> I will make a call on my ancestry from Bavaria no matter are several generation in between
22:10:42 <cwickert> #info the meeting agenda for today's meeting can be found at https://fedorahosted.org/famsco/report/9
22:11:02 <cwickert> #info we don't have a quorum yet, so this meeting is only informal :(
22:11:34 <cwickert> but there is only one ticket which I consider really urgent
22:11:56 <cwickert> #topic Budget for LinuxTag
22:12:01 <cwickert> .famsco 291
22:12:01 <zodbot> https://fedorahosted.org/famsco/ticket/291
22:12:39 <cwickert> so, I have been trying to do a little math and come up with numbers
22:12:56 <cwickert> the complete budget I calculate is 2370 EUR
22:13:20 <cwickert> that is ~ 3070 USD
22:13:52 <cwickert> the problem is: we cannot approve it officially now
22:14:03 <cwickert> but I don't think this should be a problem
22:14:20 <cwickert> the budget is very low compared to other years
22:14:28 <yn1v> This is the kind of ticket we should use a example.
22:14:32 <cwickert> last year it was around 3,5k
22:14:38 <cwickert> thanks yn1v
22:14:56 <yn1v> Easy to follow, very consistent and right on target
22:15:21 <cwickert> actually we could cheat by splitting it into individual tickets that are all under a certain limit
22:15:22 <cwickert> :)
22:15:48 <yn1v> I feel tha we should go for it. As we don't have quorum should we ask other famsco members to vote on the ticket?
22:15:52 <cwickert> for example, this ticket includes 70 EUR for Benedikt, even though we already approved this last week
22:16:06 <cwickert> but I want to have a complete budget to make the costs transparent
22:16:29 <cwickert> we need to know how much we spend for LinuxTag, FISL or Linuxwochen Vienna
22:16:37 <cwickert> and these kinds of tickets help
22:16:44 <yn1v> indeed
22:16:49 <cwickert> so, I can pay everything from my pocket
22:16:56 <cwickert> and kital can reimburse me later
22:17:11 <cwickert> we are not in a hurry, but I want everybody to take a look at it
22:17:19 <cwickert> the biggest part are the hotdogs
22:17:32 <cwickert> but food is really expensive on a commercial fait
22:17:35 <cwickert> fair*
22:17:44 <kaio> true
22:18:01 <cwickert> usually a hotdog it 4 EUR
22:18:18 <cwickert> with is ridiculously expensive
22:18:28 <cwickert> because outside you can get one for 1,50
22:18:48 <cwickert> we have made a deal with the hotog guy and we get them for 2,50
22:18:53 <yn1v> Yes, but that is nature of the event
22:19:07 <cwickert> this means we get 400 hotdogs
22:19:25 <cwickert> and we don't give them away for free but collect donations
22:19:33 <cwickert> 1-2 EUR for a hotdog
22:19:53 <cwickert> the OpenSUSE guys will take at least 1 EUR for a beer and this is what we do, too
22:20:13 <cwickert> this means we should be able to donate at least 400 EUR to the LinuxTag foundation at the end of the event
22:20:16 <yn1v> I like the concept, create awareness
22:20:19 <cwickert> I think this is fair
22:20:26 <cwickert> because LinuxTag is in trouble
22:20:32 <cwickert> they need to raise more money
22:20:34 <kaio_ph> Agree
22:20:37 <arifiauo> +1
22:20:42 <cwickert> last year we donated 150 EUR for drinks
22:21:03 <cwickert> ok, everybody is fine with this ticket?
22:21:09 <yn1v> +1
22:21:11 <cwickert> any questions?
22:21:13 <arifiauo> +1
22:21:35 <cwickert> arifiauo: you can speak, but you are not allowed to vote ;)
22:21:47 <cwickert> only FAmSCo members are allowed to vote in this meeting
22:21:54 <cwickert> but it's nice to have you here
22:22:03 <arifiauo> sorry :)
22:22:09 * cwickert would like to see more ambassasdors attending our meeting
22:22:13 <cwickert> arifiauo: no problem
22:22:28 <cwickert> really, we should have more ambassadors here
22:22:36 * inode0 would like to see more FAmSCo members attending it :-)
22:22:39 <arifiauo> agree
22:22:48 <cwickert> inode0: gotcha
22:22:58 <cwickert> very true, inode0
22:23:03 <yn1v> inode0, is always on the spot
22:23:21 <inode0> perhaps soon
22:23:50 <cwickert> ok, anything more about this ticket?
22:23:55 <yn1v> there is already one aplication for fasmco election
22:24:15 <cwickert> oh?
22:24:20 <yn1v> cwickert, no, from mi side. #291 is good
22:24:33 <cwickert> inode0: are applications for FAmSCo already open?
22:24:50 <inode0> yes
22:24:51 <yn1v> yes, today
22:25:02 <inode0> jiri is nominated
22:25:17 <cwickert> wow
22:25:25 <cwickert> this is a very good candidate
22:25:32 * inode0 thinks so too
22:25:41 <cwickert> we'll have a hard time beating him ;)
22:25:54 <cwickert> really, Jiri is a big help here in EMEA
22:26:12 <cwickert> I wish Red Hat would pay him to do community work full time
22:26:24 <kaio> ^^^^^ true
22:26:34 <cwickert> he is officially hired as developer and only can spend 5 hours a week on community
22:26:42 <cwickert> but he does a *lot* more than 5 hours
22:26:49 <cwickert> most of it in his free time
22:26:58 <cwickert> #topic FAmSCo elections
22:27:24 <cwickert> #info Nominations for FAmSCo are open. If you want to run, add yourself at https://fedoraproject.org/wiki/FAmSCo_election_2012_F18_nominations
22:28:20 <cwickert> #info Nomination period ends 23:59:59 UTC on the 15th
22:28:35 <cwickert> hey igorps, nice to see you
22:28:46 <cwickert> #info we now have a quorum
22:29:17 <cwickert> at least if kaio is still with us
22:29:38 * igorps is recovering from a surgery but is here lurking
22:30:23 <cwickert> igorps: ?!
22:30:29 <cwickert> what happened?
22:30:40 <cwickert> are you ok?
22:31:01 <igorps> cwickert, nothing serious. Simple stuff. :)
22:31:12 <cwickert> ok, glad to hear that
22:31:22 <cwickert> igorps: to give you some backlog
22:31:40 <cwickert> we are just discussing the F18 elections
22:31:58 <cwickert> nomination period started today
22:32:09 <cwickert> and ends on 15th
22:32:24 <cwickert> please add your application at https://fedoraproject.org/wiki/FAmSCo_election_2012_F18_nominations
22:32:48 <cwickert> and then we have discussed a budget ticket
22:32:58 <cwickert> #291 that is
22:33:03 <cwickert> but this is not urgent
22:33:17 <cwickert> I can pay everything from my pocked and get reimbursed later
22:33:22 <VICODAN2> hello all
22:33:32 <cwickert> hi VICODAN2
22:33:40 <VICODAN2> hi cwickert, how are you this afternoon?
22:34:05 <cwickert> afternoon? ;)
22:34:10 <igorps> cwickert, thanks for filling me in
22:34:11 <kaio> yes still awake
22:34:12 <VICODAN2> morning/afternoon/night ;)
22:34:15 <cwickert> it's late at night for me
22:34:18 <VICODAN2> 3:34PM here
22:34:27 <cwickert> 0:34AM here
22:34:37 <VICODAN2> you must be on GMT
22:34:41 <VICODAN2> or even further
22:34:45 <cwickert> GMT +2
22:34:47 <cwickert> anyway
22:34:54 <VICODAN2> yep, please continue.
22:35:06 <cwickert> all: should we approve 291 officially?
22:35:13 <cwickert> kaio_ph, kaio: still with us?
22:35:35 <cwickert> if he is still there, we could approve it, otherwise we just cast our votes in trac
22:35:52 <yn1v> we got igorps and lost kaio
22:35:57 <cwickert> :(
22:35:58 <kaio> i m here
22:36:34 <kaio> #291 +1
22:36:41 <cwickert> hold on
22:36:42 <yn1v> +1
22:37:01 <cwickert> #topic Budget for LinuxTag (continued)
22:37:10 <cwickert> .famsco 291
22:37:10 <zodbot> https://fedorahosted.org/famsco/ticket/291
22:37:15 <cwickert> ok, lets votre
22:37:17 <cwickert> vote
22:37:20 <cwickert> +1
22:37:20 <yn1v> +1
22:37:24 <igorps> +1
22:37:25 <kaio> +1
22:37:31 * cwickert should not have fetched a beer ;)
22:37:40 <cwickert> #agreed #291 is approved
22:38:02 <arifiauo> nice :)
22:38:05 <cwickert> what about 281, budget review guidelines? ;)
22:38:21 <cwickert> should we discuss this now?
22:38:42 <cwickert> I feel this is very important, so only 4 people is not enough to make a real decision
22:38:54 <cwickert> but we should at least quickly look at it
22:39:05 <cwickert> #topic Budget review guidelines
22:39:11 <cwickert> .famsco 281
22:39:11 <zodbot> https://fedorahosted.org/famsco/ticket/281
22:39:37 <cwickert> so my suggestion was: USD 0-100 -> peer review
22:39:51 <cwickert> USD 101 - 1000 -> FAmSCo
22:40:05 <nb> is this for all regions?
22:40:06 <cwickert> oops
22:40:10 <cwickert> USD 101 - 1000 -> local communities
22:40:14 <cwickert> nb: yes
22:40:31 <cwickert> 1001 - 5000 -> FAmSCo
22:40:45 <cwickert> > 5001 FAmSCo + PO from RH
22:40:50 <cwickert> nb: would that work?
22:41:06 <nb> we haven't done so in the past
22:41:08 <cwickert> I think we need more input from people like nb
22:41:12 <kaio> peer?
22:41:15 <nb> we just vote in our regional meetings on stuff like media
22:41:24 <nb> and then ask for a PO
22:41:45 * nb is not really opposed to the idea
22:41:52 <cwickert> kaio: peer is an individual, this can be either the credit card holder or a FAmSCo member
22:42:00 <cwickert> nb: is there a limit?
22:42:02 <yn1v> I feels that we are writing clearly something that was fussy and not properly stated
22:42:10 <kaio> cwickert: good ans
22:42:24 <nb> cwickert, AFAIK FAmNA doesn't generally ask for approval from FAmSCo (at least for stuff i've been involvedi n in the past)
22:42:31 <nb> but it might not be a bad idea?
22:42:48 <cwickert> nb: it's no surprise that NA always spends most of the budget ;)
22:43:03 <cwickert> of you don't ask us, there is not much we can do to stop you
22:43:13 <nb> well true
22:43:13 <cwickert> on the other hand, this never caused any problems
22:43:21 <nb> but this hasn't caused any problems that i'm aware of
22:43:26 <cwickert> in fact, I think it works prettry well in NA
22:43:33 <cwickert> better than in any other region
22:43:42 <cwickert> so, two things
22:43:43 <yn1v> my worry is that we don't have a way to know how much budget is left
22:44:01 <nb> we've been generally documenting everything in fedorahosted.org/famna
22:44:07 <nb> and i think rbergeron is working on a budget trac
22:44:14 <cwickert> 1) lets get rid of small things. last week we as famsco had to approve a 70 EUR train ticket.
22:44:19 <cwickert> this does not make sense
22:44:26 <nb> cwickert, yeah, i definitely think that is not needing famsco vote
22:44:32 <cwickert> do we agree on that?
22:44:38 <yn1v> +1
22:44:59 <cwickert> these things should either be approved by a peer or the local community
22:45:04 <nb> yeah
22:45:23 <cwickert> the second thing is: the limit of USD 100 is not enouth
22:45:25 <cwickert> enough
22:45:38 <cwickert> because then kital could not even pay the dinner at FOSDEM
22:46:13 <cwickert> I think Max once said that an idividual should be able to approve up to USD 300
22:46:17 * yn1v on the phone - work
22:46:23 <cwickert> or was it 300 EUR?
22:46:30 <nb> cwickert, i don't know how it can be written as a guideline or whatever, but in NA we mainly use the "reasonableness" criteria. i.e. that we trust the cardholders to approve stuff up to a reasonable amount
22:47:02 <cwickert> nb: I would like to use "reasonableness", but its damn hard to define ;)
22:47:07 <nb> although FWIW most of our expenses still get approved at a NA meeting
22:47:09 <nb> cwickert, yeah i agree
22:47:17 <cwickert> really, we should just go for "common sense"
22:47:19 * yn1v is back
22:47:25 * nb likes 300 EUR/300 USD either one
22:47:29 <cwickert> but this is nothing you codify in a guidline
22:48:04 <yn1v> I will think that we are learning, so I will stick with small steps to see how we do before going further
22:48:23 <kaio> +1
22:48:25 <cwickert> nb: what is the maximum amount a credit card holder approves based on "reasonableness"?
22:49:10 <cwickert> IIRC spevack said 300 EUR
22:49:12 <nb> cwickert, we really don't have it come up too much, as individual ambassadors don't usually produce swag in NA, but my thought would be somewhere around 300 USD maybe?
22:49:17 <nb> or 300 EUR either one
22:49:29 <cwickert> but I would actually go fo USD 500 instead
22:49:32 <thunderbirdtr> may I say something ?
22:49:36 <nb> thunderbirdtr, sure
22:49:36 <cwickert> thunderbirdtr: sure
22:49:40 <nb> cwickert, i'd agree
22:49:42 <thunderbirdtr> I think you gonna have also set dinner place and make arrangement then set the budget for that . that mean more plan but less budget IMO
22:49:49 <thunderbirdtr> and other stuff also breakfast or kind of
22:50:00 <thunderbirdtr> that should be give to costs
22:50:02 <nb> Generally we require travel to be brought up at one of our weekly meetings
22:50:09 <cwickert> nb: +1
22:50:14 <cwickert> thunderbirdtr: I see
22:50:21 <nb> even if it is not very expensive travel
22:50:24 <thunderbirdtr> and you can easily set budget
22:50:43 <cwickert> ok, how about we raise the limit for the first step
22:50:52 <yn1v> what about more that 100 but less that 300 ... like 200
22:50:54 <cwickert> but in return introduce some kind of "reasonableness"?
22:50:56 <thunderbirdtr> 250 ?
22:51:08 <cwickert> thunderbirdtr: 250 won't work
22:51:34 <cwickert> I mean, I just want to have everybody spend 500 *without thinking*
22:51:45 <cwickert> but on the other hand, I don't think anybody does
22:51:59 <cwickert> at least when I think of our current credit card holders
22:52:10 <nb> yeah
22:52:39 <cwickert> ok, how about this: you can approve up to USD 500 under the condition that it is a) reasonable and b) not for yourself?
22:52:47 <cwickert> I don't what self service
22:53:12 <igorps> cwickert, that would be perfectly reasonable IMHO
22:53:25 <yn1v> i like b) make a lot of sense
22:53:32 <nb> cwickert, who is "you"?  CC holders and famsco members?
22:53:34 <cwickert> like, a credit card holder must not buy a plane ticket for fudcon for USD 499 in order to bypasss the sponsoring process
22:53:39 <cwickert> nb: yes
22:53:50 <nb> (and in NA we'd probably include our shippers)
22:54:08 <cwickert> nb: well, that's what I already told inode0
22:54:13 * nb agrees
22:54:16 <cwickert> he can approve things in advance
22:54:30 <cwickert> so he can say: I trust this shipper to not do things wrong
22:54:39 <nb> cwickert, yeah
22:54:43 <nb> makes sense
22:54:44 <cwickert> and therefor I will just approve whatever comes from him
22:54:53 <cwickert> as long as he is within the limits of course
22:56:02 <cwickert> ok, we raise the first limit but with two security measures
22:56:16 <cwickert> secons limit still USD 1000?
22:56:22 <cwickert> second*
22:57:46 * nb is unsure
22:58:04 <cwickert> nb: shoot
22:58:18 <yn1v> as devil's advocated... what happen if there is no regional meeting?
22:58:28 <nb> yn1v, then it defaults to famsco i guess?
22:58:29 <yn1v> Latam meeting are not regular yet
22:58:42 <nb> yn1v, if it exceeds cc holder/famsco member approval level
22:58:44 <cwickert> nb: I mean, what is the minimum you would normally approve in a meeting and not by a peer?
22:58:53 <cwickert> yn1v: no meeting, no approval
22:58:58 <nb> cwickert, oh. i thought you meant what would require famsco approval
22:59:09 <cwickert> nb: that is step 3
22:59:25 <nb> cwickert, nevermind, I agree with the up to USD 500 by peer review
22:59:35 <cwickert> ok, next step then
23:00:33 <yn1v> It will induce people to meet so they can agree on budget issues. It may work
23:01:29 <nb> IDK about what should require famsco approval.  I see the benefit in it, but yet, I don't see that there are problems with having regions approve stuff.  I think 1) we should come up with a way to track what budget has been spent, and 2) by what region so we (regional meetings), can see what is available and what we have spent in relation to other regions
23:01:52 <nb> I don't know of any regions not getting stuff they want as it is (although I could be wrong)
23:02:37 * nb is interested to hear what other people think
23:02:43 <cwickert> nb: we have a way to track this
23:03:04 <cwickert> I think there is two problems: 1 approving stuff and 2 tracking it
23:03:17 <cwickert> if we approve more, then it gets harder to track
23:03:28 <cwickert> but nevertheless these are two different problems
23:03:29 <nb> true
23:03:35 <cwickert> that require two solutions
23:03:50 <cwickert> so for tracking rbergeron and I are working on something
23:04:06 <cwickert> nb: have a look at https://fedorahosted.org/draftbudget/
23:04:27 <cwickert> or better https://fedorahosted.org/draftbudget/query?status=accepted&status=approved&status=assigned&status=closed&status=new&status=paid&status=readyforpayment&status=reopened&budgetgroup=Regional+Spending&component=North+America&group=milestone&col=id&col=summary&col=component&col=milestone&col=status&col=type&col=priority&col=actualcost&order=priority&report=11
23:04:38 <cwickert> now that will make tracking easier
23:04:47 <nb> oh nice
23:04:49 <cwickert> (given that we get a budget from RH)
23:05:10 <cwickert> nb: so consider the tracking problem solved
23:05:17 <nb> cwickert, oh, by the way, stickers will not hit our budget, they are all coming out of $otherbudget
23:05:23 <nb> our meaning any region's
23:05:47 <nb> the same budget that is buying the 20k for the red hat offices is paying for the extra 30k that famna is ordering (and 2k of that will go to each of the other regions)
23:05:57 * nb forgot to mention that at the emea meeting
23:06:01 <cwickert> even if it's not really solved yet, we should make the decision about approval limits separate from tracking spendings
23:06:09 <nb> cwickert, yeah
23:06:53 <cwickert> nb: ok, so what is the minimum you would normally require to be approved by the meeting and not by the credit card holder or a shipper?
23:07:06 <nb> cwickert, i thought we already decided 500 USD?
23:07:20 * nb thought we were talking about what famsco had to approve now?
23:07:21 * nb confused
23:07:50 <cwickert> step 1: peer review
23:07:56 <cwickert> step 2: local community
23:08:01 <cwickert> step 3: famsco
23:08:06 <nb> yeah
23:08:07 <cwickert> step 4: po from red hat
23:08:30 <cwickert> ah, you are right
23:08:49 <cwickert> minimum for local community is maximum for peer
23:08:52 <cwickert> :)
23:09:06 <cwickert> ok, then maximum for local community
23:09:13 <cwickert> before it needs famsco approval
23:09:30 <cwickert> USD 1000? 2500?
23:09:31 * nb wonders what people's suggestions are for this
23:09:40 <cwickert> don't know
23:09:52 <yn1v> I will go with 1000
23:09:52 <cwickert> NA is the only region to do this currently
23:10:03 * nb thinks maybe USD 2000 or 2500 and famsco approval should be more of a "reasonableness" and is there enough budget left type of approval
23:10:06 <cwickert> this is why we are interested in your opinion
23:10:43 <cwickert> yn1v: I would like to go further than 1000
23:10:51 <nb> not necessarily does famsco want $typeofswag, or something, but just to make sure theres enough money in the budget to pay for the order
23:10:56 <cwickert> because I want more power to the local communities
23:11:07 <cwickert> nb: +1
23:11:18 <yn1v> as nb suggest 2000
23:11:27 <cwickert> ok, 200 then?
23:11:30 <cwickert> 2000Ü
23:11:31 <cwickert> *
23:11:33 <cwickert> dammit
23:11:42 * cwickert is getting tired and clumsy
23:11:48 <nb> something like I as the NA media wrangler would say, I plan to spend $6000 on XXXX pieces of F17 media, is that reasonable and is there budget
23:11:58 <nb> (although that would really be step 4 (requiring PO)
23:12:07 <cwickert> nb: definitely level 4
23:12:16 <nb> or we plan to order 10K case badges for $2000 usd, is that reasonable and is budget available
23:12:21 <nb> thats a example of 3 i guess
23:12:25 <cwickert> right
23:12:52 <nb> it should default to famsco approving what the regions want, unless theres a reason to reject it
23:12:58 <cwickert> the reason to ask famsco is not to tell the local communities to tell them what to do or now
23:13:00 <nb> something similar to that is my thought
23:13:04 <nb> cwickert, yeah
23:13:08 <cwickert> but just to make sure the budget is actually available
23:13:33 <nb> cwickert, FYI I don't think the peer review level was ever #agreed
23:13:45 <nb> or was there actually a formal vote?
23:13:51 <cwickert> nb: we don't agree on anything tonight
23:13:54 <nb> oh ok
23:13:58 <nb> thats fine
23:14:00 <cwickert> we have no quorum
23:14:07 <nb> oh ok
23:14:25 <cwickert> and I want people to agree on the concept and not on individual steps
23:14:43 <cwickert> ok, can we just all add our ideas to the ticket?
23:14:46 <nb> yn1v, what are your thoughts on the proposal? ($2000USD and up need to have famsco approval, but approval is basically a "is the budget available and is the proposal reasonable"
23:14:57 <cwickert> lets all add our proposals
23:15:00 <nb> cwickert, sure (I think i have access to famsco trac)
23:15:09 <yn1v> nb yes
23:15:17 <cwickert> if we raise limits, we should introduce some kind of security mechanism
23:15:22 <cwickert> e.g. "not for yourself"
23:15:26 <nb> yeah
23:15:36 <cwickert> or "common sense"
23:15:40 <nb> yeah
23:15:44 <cwickert> even if this is hard to define ;D
23:15:49 * nb thinks cc holder could buy shipping boxes for themself or something
23:16:01 <cwickert> nb: ok, please add your thoughts
23:16:02 <nb> but generally get a famsco member to +1 it or something (even if it is afterwards)
23:16:07 <cwickert> +1
23:16:10 <igorps> common sense is really vague
23:16:31 <cwickert> :)
23:17:56 <nb> .famsco 281
23:17:56 <zodbot> https://fedorahosted.org/famsco/ticket/281
23:17:58 <nb> is it that ticket?
23:17:59 <cwickert> #action all famsco members and all credit card holder to add their thoughts to #281
23:18:03 <cwickert> yes
23:18:11 <cwickert> nb: can you access it?
23:18:49 <cwickert> if not, I can add you CC
23:20:48 <cwickert> ok, I think we really need to end this meeting
23:20:58 * cwickert is getting too tired
23:21:04 <cwickert> sorry for bailing out
23:21:13 <cwickert> #endmeeting