cloud_sig
MINUTES

#fedora-meeting: Cloud SIG

Meeting started by rbergeron at 19:01:08 UTC (full logs).

Meeting summary

  1. Who's here? (rbergeron, 19:01:17)
  2. Light Agenda for today (rbergeron, 19:02:56)
    1. We can cover stuff for whoever is around - I suspect opennebula, openstack, maybe euca, maybe cloudstack? (rbergeron, 19:03:23)
    2. Perhaps we can cover OpenShift as well now. :) (rbergeron, 19:03:32)

  3. OpenNebula (rbergeron, 19:05:28)
    1. opennebula package is ready for review, but needs to have someone review it (rbergeron, 19:05:58)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=815001 (rbergeron, 19:06:45)
    3. Final change deadline is monday - would really like to get this feature in, anyone willing to review the bz? (rbergeron, 19:16:15)

  4. OpenStack (rbergeron, 19:17:08)
    1. ayoung currently working on restructure the files in novnc packages to make them more fedora-acceptable; looking for feedback, avoidance of duplication, synergy :) (rbergeron, 19:24:49)

  5. CloudStack (rbergeron, 19:34:29)
    1. Several folks attended the CloudStack Dev onramp this week in santa clara (rbergeron, 19:36:27)
    2. At the amazingly beautiful citrix facility (rbergeron, 19:36:35)
    3. CS is an apache incubator project, needs some outside contributors before it can graduate to a top level project (rbergeron, 19:37:09)

  6. OpenShift (rbergeron, 19:38:40)
    1. ACTION: tdawson expecting to have a wiki page with packaging plans / needs for next week's meeting for OSO (rbergeron, 19:43:08)
    2. http://mirror.openshift.com/pub/crankcase/ (tdawson, 19:43:27)
    3. all rpms from OSO that are expected to move to fedora are in the download area: http://mirror.openshift.com/pub/ (rbergeron, 19:43:36)
    4. http://mirror.openshift.com/pub/crankcase/ (rbergeron, 19:43:41)

  7. Other things (rbergeron, 19:47:36)
    1. JBoss AS 7.1.1.Final is available in updates-testing repo now (rbergeron, 19:49:27)
    2. Working on adding new modules; have a few new updates fairly soon (rbergeron, 19:50:51)
    3. https://admin.fedoraproject.org/updates/FEDORA-2012-7180/jboss-as-7.1.1-2.fc17 (mgoldmann, 19:50:52)


Meeting ended at 19:56:30 UTC (full logs).

Action items

  1. tdawson expecting to have a wiki page with packaging plans / needs for next week's meeting for OSO


Action items, by person

  1. tdawson
    1. tdawson expecting to have a wiki page with packaging plans / needs for next week's meeting for OSO


People present (lines said)

  1. rbergeron (114)
  2. mdomsch (30)
  3. ayoung (26)
  4. spstarr_work (22)
  5. mgoldmann (21)
  6. tdawson (13)
  7. gholms|fail (7)
  8. tflink (6)
  9. zodbot (5)
  10. vaneldik (2)
  11. gregdek (2)


Generated by MeetBot 0.1.4.