famna
MINUTES

#fedora-meeting: FAmNA

Meeting started by inode0 at 01:00:25 UTC (full logs).

Meeting summary

  1. Roll Call (inode0, 01:00:53)
  2. Announcements (inode0, 01:05:08)
  3. Tickets (inode0, 01:09:24)
    1. https://fedorahosted.org/famna/report/9 (inode0, 01:09:35)
    2. #11 (LinuxFest Northwest 2012, Apr 28-29, Bellingham, WA) – FAmNA general trac - https://fedorahosted.org/famna/ticket/11 (inode0, 01:10:27)
    3. #12 (Penguicon 2012, Apr 27-29, Dearborn. MI) – FAmNA general trac - https://fedorahosted.org/famna/ticket/12 (inode0, 01:23:21)
    4. #33 (2012 Fedora Merchandise Order) – FAmNA general trac - https://fedorahosted.org/famna/ticket/33 (inode0, 01:27:16)
    5. http://noname.math.vt.edu/Fedoraunity/case_badges.pdf (kk4ewt, 01:32:44)
    6. AGREED: FAmNA will order 10,000 case badges and ship 2,000 to EMEA, LATAM, and APAC (expect cost ~$2,000) (inode0, 01:38:13)
    7. AGREED: FAmNA will order 30,000 laptop stickers (20,000 for Red Hat use and 10,000 for ambassador use) for around $3,000 ($1,000 ambassador budget) (inode0, 01:49:45)
    8. ACTION: nb will order the 10,000 case badges (nb, 01:53:28)
    9. ACTION: StabbyMc: keep rbergeron in the loop on sticker re-order and git 'er done. (StabbyMc_, 01:53:48)
    10. we will take a 3 minute break (but can discuss in the interim) (nb, 01:57:09)
    11. AGREED: FAmNA will order 500 Beefy Miracle buttons for approximately $150 for use at SELF Food Drive and elsewhere (inode0, 02:09:59)
    12. ACTION: graphite6 will follow up on design team ticket through ordering buttons (graphite6, 02:11:29)
    13. AGREED: FAmNA will order 1500 Fedora buttons for ~$300 (inode0, 02:14:45)
    14. ACTION: StabbyMc: Quotes for 3K and 5K pens. (StabbyMc_, 02:17:07)
    15. AGREED: FAmNA to order 3k pens for ~$1500, assuming quote is still within that range (rbergeron, 02:20:03)
    16. #21 (SouthEast LinuxFest 2012, Jun 8-10, Charlotte, NC) – FAmNA general trac - https://fedorahosted.org/famna/ticket/21 (inode0, 02:25:06)
    17. http://fedoraproject.org/wiki/SELF_2012 (nb, 02:25:54)
    18. planning to get 3500 live media, 1500 install media (nb, 02:28:09)
    19. AGREED: FAmNA will fund $1,200 for various SELF expenses in addition to the $500 sponsorship previously funded (inode0, 02:38:57)
    20. AGREED: FAmNA will also revisit SELF later for possible additional expenses (inode0, 02:39:24)

  4. Open Floor (inode0, 02:39:43)
  5. Closed Floor (inode0, 02:39:47)


Meeting ended at 02:42:41 UTC (full logs).

Action items

  1. nb will order the 10,000 case badges
  2. StabbyMc: keep rbergeron in the loop on sticker re-order and git 'er done.
  3. graphite6 will follow up on design team ticket through ordering buttons
  4. StabbyMc: Quotes for 3K and 5K pens.


Action items, by person

  1. graphite6
    1. graphite6 will follow up on design team ticket through ordering buttons
  2. nb
    1. nb will order the 10,000 case badges
  3. rbergeron
    1. StabbyMc: keep rbergeron in the loop on sticker re-order and git 'er done.


People present (lines said)

  1. inode0 (168)
  2. rbergeron (143)
  3. nb (88)
  4. kk4ewt (71)
  5. graphite6 (42)
  6. StabbyMc_ (24)
  7. Jsandys (19)
  8. award3535 (15)
  9. zodbot (14)
  10. Sonar_Gal (10)
  11. ianweller (9)
  12. rrix (8)
  13. vwbusguy (8)
  14. herlo (5)
  15. jsmith (3)
  16. SGS (0)


Generated by MeetBot 0.1.4.