famna
LOGS
01:00:25 <inode0> #startmeeting FAmNA
01:00:25 <zodbot> Meeting started Wed Apr 25 01:00:25 2012 UTC.  The chair is inode0. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:00:25 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
01:00:34 <inode0> #meetingname FAmNA
01:00:34 <zodbot> The meeting name has been set to 'famna'
01:00:43 <inode0> #chair rbergeron nb
01:00:43 <zodbot> Current chairs: inode0 nb rbergeron
01:00:52 * Sonar_Gal is part here
01:00:53 <inode0> #topic Roll Call
01:00:59 * Sonar_Gal is part here
01:01:05 <award3535> present
01:01:13 <nb> ping pong
01:01:17 <nb> .fas nick@bebout
01:01:18 <zodbot> nb: nb 'Nick Bebout' <nick@bebout.net>
01:02:04 <inode0> #chair Sonar_Gal award3535 nb
01:02:04 <zodbot> Current chairs: Sonar_Gal award3535 inode0 nb rbergeron
01:02:16 * rbergeron arrives and you won't believe it but my family is fed and everything
01:02:25 <inode0> woohoo
01:02:51 <inode0> we are missing some important people at the moment
01:03:10 * inode0 will wait a couple more minutes before beginning
01:04:01 * rbergeron will transport herself and laptop to the patio area to get some "fresh air"
01:05:08 <inode0> #topic Announcements
01:05:56 <inode0> We delayed the election announcement until Friday to give FAmSCo a bit more time to sort out its possible election details - whatever we are doing should be announced on Friday
01:05:57 <award3535> none from me this week
01:06:09 * rbergeron hopes they sort it out :)
01:06:25 <award3535> is this a result of the email strings I rcvd
01:06:57 <inode0> #chair Jsandys
01:06:57 <zodbot> Current chairs: Jsandys Sonar_Gal award3535 inode0 nb rbergeron
01:07:49 <inode0> award3535: there was a bit of a blowup over what they last decided leading to some reconsideration, but they may stick with their original decision if they choose
01:08:14 * nb thinks there was enough people who were against their original decisio
01:08:16 <inode0> or they may change their minds and do something else, we'll have to wait and see
01:08:37 <inode0> it is time to just decide and move on regardless I think
01:08:40 <nb> yeah
01:09:00 <award3535> It just seemed a little short fused and vicious I was puzzled
01:09:19 <inode0> let's not dwell on it here
01:09:24 <inode0> #topic Tickets
01:09:30 <award3535> I agree, just curious
01:09:35 <inode0> #link https://fedorahosted.org/famna/report/9
01:09:56 <inode0> we do have some really important tickets tonight that need immediate attention
01:10:10 <inode0> .famnaticket 11
01:10:11 <zodbot> inode0: #11 (LinuxFest Northwest 2012, Apr 28-29, Bellingham, WA) – FAmNA general trac - https://fedorahosted.org/famna/ticket/11
01:10:27 <inode0> #info #11 (LinuxFest Northwest 2012, Apr 28-29, Bellingham, WA) – FAmNA general trac - https://fedorahosted.org/famna/ticket/11
01:10:49 <inode0> So
01:11:10 <Jsandys> Yes, I would like some table dressing and swag
01:11:20 <inode0> Jsandys: We worked with vwbusguy earlier tonight to make sure you get some swag, it is on its way
01:11:40 <Jsandys> good
01:11:50 <inode0> The event box is basically sitting empty in another location so it won't be sent if I understood how it all shook out
01:12:13 <inode0> rbergeron made arrangements for the tablecloth to get cleaned up and should be there
01:12:23 <inode0> rbergeron: were you going to take some stuff too?
01:12:25 <rbergeron> (assuming the tablecloth isn't permanently damaged, i will have a report later tonight)
01:12:49 <rbergeron> inode0: yes, I am going to bring some Xl and 2XL shirts, and stickers.
01:12:52 <Jsandys> table skirt would be nice, for a 6 foot table
01:12:54 <rbergeron> And some media.
01:13:02 <Jsandys> good
01:13:03 <rbergeron> Well, it's the fedora tablecloth.
01:13:20 <inode0> it looks like a skirt with fedora on the front
01:13:26 <Jsandys> I have an XO and will have F17-Beta on display
01:13:44 <inode0> #chair graphite6
01:13:44 <zodbot> Current chairs: Jsandys Sonar_Gal award3535 graphite6 inode0 nb rbergeron
01:13:46 <rbergeron> hey graphite6
01:13:56 <graphite6> hi sorry I'm late traffic
01:14:10 <inode0> ok, is there anything we need to do for LFNW?
01:14:10 <rbergeron> graphite6: all good
01:14:14 <graphite6> rbergeron: hi :)
01:14:18 <rbergeron> did we approve a budget for it?
01:14:23 <rbergeron> do i need to pay for anything/anyone onsite?
01:14:28 <rbergeron> hotels or etc?
01:14:33 * kk4ewt 
01:14:35 <inode0> no one asked for budget as far as I know, so no
01:14:43 <Jsandys> I still need to nag the usual suspects to help out at the booth.
01:14:56 <rbergeron> usual suspects being?
01:14:58 <inode0> we did approve sponsrship as the ticket shows
01:15:18 <Jsandys> People how have helped before
01:15:45 <rbergeron> ..... like ?
01:16:11 * rbergeron will be there and is happy to help of course but i don't know who else is going besides jesse keating
01:16:40 <Jsandys> Adam, Tom, Jesse,
01:16:48 <rbergeron> adam is in england
01:16:50 <rbergeron> tom is going to penguicon
01:16:51 <Jsandys> Larry C
01:16:57 <rbergeron> larry is running a different booth
01:17:18 <rbergeron> so that's you and me and ... well, i will force gregdek into doing something. MUHAHAHAHA.
01:17:43 <Jsandys> I have a small list of NW Fedora users
01:17:51 <rbergeron> okay
01:18:00 <inode0> so let's return to the topic of budget for a moment
01:18:13 * graphite6 wonders if rbergeron has put a secret tracking device on my butt so she can keep tabs on where I am :O
01:18:16 <inode0> Jsandys: are you requesting budget beyond the sponsorship and swag?
01:18:16 <rbergeron> for this particular event?
01:18:31 <rbergeron> graphite6: i harassed them to come so that's how i know :)
01:18:32 <Jsandys> No
01:19:21 <inode0> ok, please update the wiki so the other odds and ends don't confuse us later if you would
01:19:41 <Jsandys> OK, I'll update the wiki
01:19:50 <inode0> did we pay the sponsorship?
01:20:10 <inode0> #chair kk4ewt SGS
01:20:10 <zodbot> Current chairs: Jsandys SGS Sonar_Gal award3535 graphite6 inode0 kk4ewt nb rbergeron
01:20:34 <Jsandys> It appears that someone did pay the sponsorship
01:20:41 <inode0> excellent
01:21:06 * inode0 takes a moment to thank Jsandys for his superb reports from LAC
01:21:29 <award3535> Wahoooo
01:21:36 <rbergeron> i haven't but i am in contact with bill wright
01:21:40 <Jsandys> To much fun
01:21:48 <rbergeron> and as soon as i have some more info from him it will be paid
01:22:17 <rbergeron> i expect tonight
01:22:17 <Jsandys> Thanks rb!
01:22:44 <inode0> alright, if there is nothing else for us good luck everyone and have fun at LFNW
01:23:05 <inode0> .famnaticket 12
01:23:06 <zodbot> inode0: #12 (Penguicon 2012, Apr 27-29, Dearborn. MI) – FAmNA general trac - https://fedorahosted.org/famna/ticket/12
01:23:21 <inode0> #info #12 (Penguicon 2012, Apr 27-29, Dearborn. MI) – FAmNA general trac - https://fedorahosted.org/famna/ticket/12
01:23:36 <inode0> nb: ping-a-ling
01:23:48 <nb> inode0, pong-a-long
01:24:04 <inode0> see ticket 277 and let us know if you can make that happen
01:24:10 <inode0> the event is like now
01:24:23 <nb> its spots event?
01:24:26 <nb> it shall happen
01:24:28 <nb> shipping tomorrow
01:24:30 <inode0> yes
01:24:36 <nb> he pm'ed me
01:24:53 <inode0> great, let's move on and hope spot has fun at penguicon
01:25:03 <rbergeron> ruth is going as well
01:25:09 <nb> oh
01:25:10 <nb> !
01:25:15 <rbergeron> oh!
01:25:17 <nb> does anyone have any livemedia to send spot?
01:25:34 <nb> if not, he can get what install i have
01:25:42 <jsmith> nb: I might have five or ten... I'll look tonight
01:25:42 <kk4ewt> nope
01:26:05 <nb> jsmith, ok thanks
01:26:10 * graphite6 is going to look
01:26:12 <nb> i have probably 100 or so install
01:26:22 <rbergeron> nb: i would expect that should work
01:26:35 <nb> yeah
01:26:37 * inode0 isn't worried about this, install will work fine on short notice
01:26:42 <nb> ok
01:27:04 <inode0> .famnaticket 33
01:27:05 <zodbot> inode0: #33 (2012 Fedora Merchandise Order) – FAmNA general trac - https://fedorahosted.org/famna/ticket/33
01:27:16 <inode0> #info #33 (2012 Fedora Merchandise Order) – FAmNA general trac - https://fedorahosted.org/famna/ticket/33
01:27:44 <inode0> So a little background here
01:27:45 <nb> YEAH! SWAG!
01:28:09 <graphite6> nb: I have about 40 LiveMedia discs
01:28:16 <inode0> It turns out we bought 5k laptop stickers for each region in the last round
01:28:42 * rbergeron has some requests as far as laptop stickers
01:28:44 <inode0> 5k of those haven't been delivered to LATAM yet, so we'll try to get those shipped for FUDCon in June
01:29:36 <kk4ewt> inode0:  laptop stickers as in case badges or voice stickers?
01:29:47 <nb> the finity stickers
01:29:49 <inode0> iirc emea requested 2k laptops stickers and 2k case badges if we order them
01:29:54 <nb> inode0, yes, they did
01:30:08 <inode0> kk4ewt: not the case badges
01:31:03 <rbergeron> a group inside red hat is trying to obtain stickers for like, the realy long-term time frame to have on-hand at red hat offices around the world for people to be able to grab to take to events or put on their laptops, and they'd like to order... twenty thousand of them. so i am willing to merge the orders together, so we can benefit from the bulk pricing, and split out the costs internally, but just want people to know so we can keep that in mind.
01:31:08 <inode0> do people think it is reasonable to just order 2k of each for APAC and 2k case badges for LATAM so we are free to proceed?
01:31:35 <nb> yeah
01:31:44 <rbergeron> yes
01:31:45 <graphite6> yes
01:31:50 <award3535> yes
01:32:03 <inode0> ok, then let's decide what NA needs for both
01:32:09 <inode0> then add it up
01:32:14 <Jsandys> +1
01:32:17 <award3535> +1
01:32:34 <Sonar_Gal> +1
01:32:44 <kk4ewt> http://noname.math.vt.edu/Fedoraunity/case_badges.pdf
01:32:57 <inode0> kk4ewt: we do have an extra 1k of the larger laptop stickers
01:33:17 <kk4ewt> i think we order 10k of case badges total
01:33:43 * inode0 thinks that is a nice number too
01:34:00 <inode0> these don't go bad as far as I can tell and are always popular
01:34:07 * rbergeron nods
01:34:15 <rbergeron> and i love cutting them :)
01:34:19 <kk4ewt> that was the price list when we origionally ordered so i dont think we pay the setup fees any longer
01:34:40 <inode0> so that is 4k for NA and 2k for each other region?
01:35:02 <award3535> sounds good
01:35:04 <graphite6> +1
01:35:20 <inode0> $75 for another 500, I can't stop
01:35:27 <nb> lol
01:35:28 <nb> yeah
01:35:30 <inode0> no $65
01:35:36 <nb> how many do we usually get for NA?
01:35:49 <kk4ewt> last time 2k
01:36:16 <kk4ewt> so 4k i think is reasonable
01:36:23 <inode0> #chair StabbyMc_ vwbusguy
01:36:23 <zodbot> Current chairs: Jsandys SGS Sonar_Gal StabbyMc_ award3535 graphite6 inode0 kk4ewt nb rbergeron vwbusguy
01:36:38 <rbergeron> wow, this looks like a meeting now :)
01:36:56 <nb> +1 to ordering 10k, 4k for NA
01:37:01 <vwbusguy> hey there
01:37:08 <inode0> so are we agreed on 10k at an expected price of around $2k?
01:37:13 * vwbusguy just got back from UPS store, got there right at pickup
01:37:13 <graphite6> +1
01:37:17 <award3535> +1
01:37:25 <kk4ewt> +1
01:37:32 <Sonar_Gal> +1
01:38:13 <inode0> #agreed FAmNA will order 10,000 case badges and ship 2,000 to EMEA, LATAM, and APAC (expect cost ~$2,000)
01:38:38 <inode0> next laptop stickers
01:38:43 <kk4ewt> 8k
01:39:05 <inode0> we don't need any for LATAM, but will get 4k for APAC and EMEA plus what we need
01:39:20 <inode0> StabbyMc_: can you rough quote an order of 8k?
01:39:49 <rbergeron> inode0: i need to add 20k on top of that if you missed my comment earlier but others are paying for them (and i hope the cost will go down)
01:40:12 <rbergeron> (if it doens't i iwll tell them to order them on their own but i am hoping piggybacking will like, make it cheaper for us)
01:40:23 <inode0> right, StabbyMc_ can you rough quote a 28k order :)
01:40:25 <kk4ewt> ??? 20K of what
01:40:30 <nb> kk4ewt, laptop stickers
01:40:32 <rbergeron> laptop stickers
01:40:37 <nb> kk4ewt, RHT is paying for 20k for them to give out
01:40:40 <kk4ewt> holy crap
01:40:48 <rbergeron> that's to keep at offices around the world
01:40:58 <award3535> wow
01:41:01 <inode0> it is cool beans
01:41:03 <rbergeron> give out at orientation
01:41:08 <nb> nice
01:41:11 <kk4ewt> great
01:41:12 <graphite6> yeeha!
01:41:16 <StabbyMc_> inode0: give me a sec, I have the numbers for 20K.
01:41:31 <kk4ewt> why not make it an even 30k then
01:41:38 <inode0> oh, 30k what the heck? :)
01:41:51 <Sonar_Gal> go for it
01:41:59 <kk4ewt> the price i bet is cheaper
01:42:16 * graphite6 getting visions of plastering a whole building with fedora stickers
01:42:19 <inode0> we'll use them
01:43:37 <vwbusguy> stickers go fast at events
01:43:43 <vwbusguy> and they're cheaper than badges
01:43:54 <rbergeron> yeah, i figured 20k would probably lower our costs quite a bit
01:44:32 <kk4ewt> vwbusguy:  the last i heard about the same price
01:44:42 <nb> they seem popular, i know i saw a lot of people at fudcon with stickers all over their laptop
01:44:54 <Sonar_Gal> and bags
01:44:56 <inode0> the marginal cost was about the same at the levels we have ordered in the past
01:45:28 <StabbyMc_> inode0: 20,000 was $1977; if the same per unit, would be about $2730 for 28,000 stickers.
01:45:39 <kk4ewt> StabbyMc_:  30K
01:45:44 <inode0> StabbyMc_: let's make it 30k
01:45:54 <rbergeron> and let's hope they cut us a price break too
01:45:55 <StabbyMc_> $2925
01:46:32 <inode0> well, that is what? 10 cents each?
01:46:43 <StabbyMc_> rbergeron: I'll ask, but I bet at those numbers, they're probably giving us a pretty good price per piece.
01:46:43 <rbergeron> well, he said "if same price per unit"
01:46:48 <rbergeron> i guess it couldn't go down much more
01:46:57 <StabbyMc_> $0.095
01:47:09 <inode0> this sounds quite good to me
01:47:42 <nb> StabbyMc_, how much was our price per unit at our normal quantities?
01:47:49 <award3535> so is it 28K or 30K
01:47:59 <rbergeron> 30k
01:48:12 <inode0> are we agreed on 30k laptop stickers (10k for ambassadors with 2k going to each of EMEA and APAC)?
01:48:22 <nb> +1
01:48:22 <vwbusguy> aye
01:48:24 <award3535> +1
01:48:25 <inode0> approximate cost $3,000
01:48:25 <graphite6> +1
01:48:27 <rbergeron> yes
01:48:28 <vwbusguy> +1
01:48:31 <jsmith> WORKSFORME +1
01:48:35 <kk4ewt> +1
01:48:35 <Jsandys> +1
01:48:38 <inode0> $1,000 from our budget
01:48:39 <rbergeron> inode0: but wrt price -
01:48:41 <rbergeron> yeah
01:48:41 <rbergeron> that.
01:48:42 <rbergeron> :)
01:48:45 <StabbyMc_> nb: it was $0.297/sticker in an order of 5000.
01:48:49 <rbergeron> oh
01:48:55 <rbergeron> so we are getting major price break
01:48:55 <nb> StabbyMc_, yeah, that's a lot cheaper :)
01:49:03 <rbergeron> thank you daddy shadowman for ordering 20k stickers
01:49:17 <vwbusguy> lols
01:49:45 <inode0> #agreed FAmNA will order 30,000 laptop stickers (20,000 for Red Hat use and 10,000 for ambassador use) for around $3,000 ($1,000 ambassador budget)
01:49:50 <rbergeron> wow, we are getting like ... 2x as many stickers for less
01:49:58 <nb> nice]
01:50:11 <vwbusguy> which is awesome
01:50:13 <graphite6> :D
01:50:19 <rbergeron> StabbyMc_: can you make sure i'm looped in on that invoice :)
01:50:23 <rbergeron> stickergiant right?
01:50:24 * inode0 likes getting stuff done
01:50:42 * nb wonders....... can that go through on a cc or does it have to be a PO?
01:50:46 * nb isn't sure what the cutoff is
01:50:47 <inode0> before we move on ... who is responsible for making these orders now?
01:50:48 <rbergeron> nb: sssh
01:50:52 <nb> rbergeron, oh ok
01:51:05 <nb> inode0, i was just discussing that with robyn
01:51:19 <rbergeron> well, i can order it
01:51:22 <nb> inode0, both of you two will make orders and we might have to get spot to do some
01:51:22 <inode0> not paying for them, doing the work getting them
01:51:29 <rbergeron> i mean some things if they rae under your limit you can do
01:51:30 <nb> inode0, oh ok
01:51:43 <rbergeron> but yeah, i think stabby has done stickers in the past, though i think with the appropriate info anyone can do it
01:52:13 <inode0> I think spevack was last to order case badges
01:52:17 <StabbyMc_> rbergeron: will do, just sent off the request for quote.
01:52:29 <kk4ewt> yep
01:52:41 <kk4ewt> but the vendor is on the list
01:52:43 <nb> i can do case badges
01:52:49 <nb> i guess
01:53:02 <kk4ewt> with credit card
01:53:08 <StabbyMc_> nb: a expense report for $2500 or under does not require anyone's approval other than the RH'ers direct manager.
01:53:17 <inode0> please action yourselves so we know later who to follow up with
01:53:28 <nb> #action nb will order the 10,000 case badges
01:53:35 <nb> StabbyMc_, oh ok
01:53:48 * rbergeron has never had an expense report under that, lol
01:53:48 <StabbyMc_> #action StabbyMc: keep rbergeron in the loop on sticker re-order and git 'er done.
01:54:04 <inode0> thanks
01:54:27 <rbergeron> nb: how much are case badges?
01:54:31 <inode0> StabbyMc_: please also work with rbergeron for getting the 5k stickers for LATAM in someone's hands to take this summer
01:54:44 <rbergeron> inode0: i will be at latam so
01:54:50 <kk4ewt> rbergeron:  about 2K
01:54:57 <inode0> rbergeron: $1,825 according to the old estimate
01:54:58 <StabbyMc_> inode0: was talking about that with jsmith.
01:55:40 <rbergeron> if stabby gets them to me i can take them down
01:55:46 <inode0> this is a productive meeting, do people mind going longer to get more done tonight?
01:55:56 <rbergeron> lets get the list of crap to order done
01:56:02 <rbergeron> if others don't mind
01:56:04 <StabbyMc_> pens?
01:56:06 <nb> +1 go on
01:56:07 <kk4ewt> **crosses fingers***
01:56:10 <inode0> I think there are pens and t-shirts left on the list
01:56:13 <kk4ewt> +1
01:56:15 <nb> i think we want to order pens too, EMEA doesn't want any
01:56:22 <graphite6> +1 for continuing
01:56:29 <award3535> +1
01:56:35 <rbergeron> buttons?
01:56:40 <nb> oh yeah, them too
01:56:42 * inode0 does need a 3 minute break but pick something and continue :)
01:56:50 <inode0> oh yes, buttons too
01:56:51 <kk4ewt> StabbyMc_:  what was the last order of pens we got
01:56:53 <rbergeron> inode0: hey, i need a 3 minute break too
01:56:56 <Jsandys> pens are cool, people ask about Fedora when you use it, and it reminds you to tell others when they don't ask.
01:57:09 <nb> #info we will take a 3 minute break (but can discuss in the interim)
01:57:18 * nb wonders why he actually info'ed that
01:57:45 <Sonar_Gal> lol
01:57:57 <rbergeron> was rrix the last button orderer?
01:58:11 <kk4ewt> rbergeron:  yep
01:58:16 <nb> yeah he was
01:58:33 <rbergeron> do we have that info at all or shall i harass him about it?
01:58:35 <rbergeron> when he wakes up
01:58:36 <nb> does stabby have a ups account, he should. he doesn't ship but he orders stuff a lot and ships people
01:58:41 <nb> rbergeron, its purebuttons i think
01:58:51 <nb> lol i made no sense
01:58:57 <nb> he ships the stuff he orders to people
01:59:01 <rbergeron> i ship people too!
01:59:06 <kk4ewt> nb:  i think he does if not we can get him labels
01:59:12 <graphite6> inode0 has mentioned using purebuttons to me
01:59:20 * rbergeron puts nb in a box and sends  him to penguicon
01:59:23 <StabbyMc_> kk4ewt: last pens was $1325.19 for 3000 pens.
01:59:59 <StabbyMc_> kk4ewt: the pen price is variable though.  The order before that the pens were over a nickel cheaper each, so I'll have to contact the guy for a quote.
02:00:21 <nb> the price is on the site i think? although gthat doesn't include shipping
02:00:53 <nb> 1000+ 	$0.33
02:00:53 <nb> 5000+ 	$0.30
02:00:58 <nb> + $0.12 each for a 2nd color
02:01:18 * kk4ewt motions we get a quote for 5K and 3k and see then
02:01:24 <inode0> we have used purebuttons several times
02:01:25 * rbergeron agrees
02:01:45 <Jsandys> next meeting starting, got to go, +1 on pens
02:01:45 <rbergeron> we also need to quote like ... what, 250 buttons with beefy on them?
02:01:46 * rrix perks up
02:01:55 <rbergeron> rrix: do you have old invoice info or anything for purebuttons?
02:01:58 <rrix> It was purebuttons
02:02:01 <rrix> I can search
02:02:07 <inode0> just so people know pb usually sends more than ordered and some are defective but
02:02:08 <rrix> I honestly am not certain
02:02:09 <rbergeron> to reorder, unless they just have it on file as fedorabuttons
02:02:10 <graphite6> has quotes!
02:02:24 <graphite6> Cost estimate using purebuttons.com for 500 buttons:
02:02:24 <graphite6> 1 inch button: .205 each, approx. $102.50 (shipping and handling not included)
02:02:24 <graphite6> 1.25 inch button: .225 each, approx. $112.50 (shipping and handling not included)
02:02:24 <inode0> we usually have ended up with a bit more than we ordered that were good
02:02:32 * rrix stashes this code away real fast
02:02:34 <rbergeron> graphite6: oh, awesome, you do?
02:02:42 <rbergeron> graphite6: also from purebuttons?
02:02:51 <graphite6> yes
02:02:56 <graphite6> for purebuttons
02:03:05 <rbergeron> oh, i'm looking at the pens pricing
02:03:08 <rbergeron> okay, that seems reasonable
02:03:18 <kk4ewt> that doesnt work out
02:03:21 <graphite6> question for beefy miracle buttons, do we do 1 inch or 1.25 inch buttons
02:03:29 <inode0> yeah, I don't get the prices ther
02:03:38 <rbergeron> don't look at the pen prices previously quoted :)
02:03:56 <rbergeron> oh i see
02:04:01 <graphite6> sorry did I confuse everyone?
02:04:01 <rbergeron> the math doesn't ad up?
02:04:14 <inode0> how many are we considering?
02:04:16 <rbergeron> no, it adds up
02:04:18 <kk4ewt> i think graphite6 needs to move a decimal place
02:04:39 <rbergeron> 20.5 cents each for 500 buttons
02:04:52 <rbergeron> 102.50
02:04:58 * jsmith has to run
02:05:00 <inode0> so are we just talking about beefy buttons now?
02:05:05 <graphite6> decimal points, who needs them :)
02:05:10 <rbergeron> i would almost get 1.25 inch but....
02:05:18 <kk4ewt> 1 inch
02:05:19 <graphite6> inode0: yes
02:05:22 <rbergeron> i got the decimal points, fractions of a dollar
02:05:25 <kk4ewt> no
02:05:25 <award3535> *award3535 also has to run, see you all next week
02:05:28 <rbergeron> beefy miracle has lots of detail to see that is glorious
02:05:37 <inode0> for the beefy ones I'd like larger buttons, for fedora buttons I think the 1" are good
02:05:48 <rbergeron> inode0: i do too
02:05:52 <nb> yes, and the mustard! it indicates progress! it must be visible!
02:05:58 <nb> lol
02:06:05 <kk4ewt> -1 BM buttons
02:06:09 <inode0> maybe even 1.5" for beefy
02:06:12 * rbergeron still thinks light up led buttons with yellow led lighting up the mustard would be epic but insanely expensive
02:06:15 <rbergeron> LOL
02:06:16 * nb does think 1.25" for beefy miracle and 1" for Fedora
02:06:31 <rbergeron> kk4ewt: i think it's a "get a button if you donate food at southesatlinuxfest"
02:06:49 <rbergeron> for food drive
02:06:52 <inode0> yes, that was the plan for SELF
02:06:56 <kk4ewt> +1 for that them
02:07:00 <inode0> or at least an idea
02:07:00 <kk4ewt> then
02:07:45 <graphite6> I'm getting price for 1.5 inch for the beefy miracle
02:07:45 <inode0> so 500 are cheap enough it isn't worth considering less IMO
02:08:40 <graphite6> for 1.5 inch buttons the cost is $122.00
02:08:44 * rbergeron notes she ordered some beefymiracle diecut stickers out of $otherbudget and will see if those turn out, a small small quantity (and will be happy to snail mail some to whoever wants one for a laptop)
02:08:56 * rbergeron is considering taking one to max's apartment and putting it on his doorstep
02:08:58 * nb wants one
02:09:02 <nb> rbergeron, lol
02:09:06 <ianweller> rbergeron: +1
02:09:07 * inode0 moves we order 500 Beefy Miracle button for ~$150
02:09:14 <rbergeron> +1 to BM order
02:09:23 <graphite6> +1
02:09:44 <rrix> hmmmm
02:09:56 <graphite6> I've put in a design ticket to get writing (in mustard) around the hot dog "Beefy Miracle"
02:09:58 <nb> +1
02:09:59 <inode0> #agreed FAmNA will order 500 Beefy Miracle buttons for approximately $150 for use at SELF Food Drive and elsewhere
02:10:24 * inode0 waits for graphite6 to action herself now
02:10:24 <rrix> I cannot find the invoice any where, I purged my email about six months ago and it's probably in some old backup somewhere :\
02:10:34 <rrix> I also looked on the googles for it
02:10:36 <rbergeron> rrix: okay, we'll sort it out
02:10:42 <graphite6> inode0: what am I actioning
02:10:59 <inode0> that you are taking care of the Beefy Miracle button details for SELF
02:11:08 <rbergeron> graphite6: that you will follow up on design team ticket through ordering buttons i think :)
02:11:08 <graphite6> got it...
02:11:29 <graphite6> #action graphite6 will follow up on design team ticket through ordering buttons
02:11:29 <kk4ewt> graphite6:  you are doing the design ticket
02:11:33 <inode0> next Fedora buttons?
02:11:57 <kk4ewt> i thought we already covered those 500
02:12:15 <kk4ewt> 1"
02:13:01 * kk4ewt motion we get 1000 Fedora buttons
02:13:04 <rbergeron> that was 500 beefy miracle buttons
02:13:37 <graphite6> 1500 buttons (1") costs $285.00 (about 19 cents each)
02:13:38 <rbergeron> how many buttons do we typically order?
02:13:38 <inode0> so 1k fedora buttons are probably around $250
02:13:55 <inode0> ok, I'm happy with 1500 at that price
02:14:07 <inode0> we have order 500 in the past and run out pretty quickly
02:14:08 * kk4ewt rescends motion
02:14:15 <nb> PROPOSAL: order 1500 fedora 1" buttons
02:14:18 <nb> at approx 285.00
02:14:18 <rbergeron> +1
02:14:24 <nb> +1
02:14:24 <kk4ewt> +1
02:14:27 <graphite6> +1
02:14:45 <inode0> #agreed FAmNA will order 1500 Fedora buttons for ~$300
02:15:07 <StabbyMc_> pens?
02:15:21 <inode0> can you shoot some numbers at us?
02:15:23 <nb> we like pens
02:15:26 <rbergeron> who is ordering the buttons? is that also graphite6?
02:15:30 <inode0> we do like pens
02:15:33 <kk4ewt> StabbyMc_:  need quotes for 5k and 3k
02:15:33 <StabbyMc_> Last order was 3000 pens.
02:15:42 <inode0> graphite6 is doing all the buttons I think?
02:15:47 <StabbyMc_> price was$1325.19
02:15:47 <rbergeron> okay
02:16:03 <rbergeron> graphite6: just circle back with me or inode0 for payment and we'll sort it out
02:16:08 <StabbyMc_> There's not a ton of price difference per unit between 3K and 5K
02:16:12 <kk4ewt> StabbyMc_:  and you said its different every order
02:16:22 <StabbyMc_> That's true.
02:16:27 <StabbyMc_> I'll get quotes.
02:16:28 <kk4ewt> so we are waiting on quotes
02:16:46 <StabbyMc_> Ok, I didn't see that an agreement had been reached on that because we talked on it during the break.
02:16:46 <graphite6> rbergeron: ok (wonders if she could use Dan's RH card?)
02:17:05 <inode0> but can we approve something like 3000 pens for ~$1,500?
02:17:07 <StabbyMc_> #action StabbyMc: Quotes for 3K and 5K pens.
02:17:13 <nb> graphite6, probably depends on what part of RH he works for
02:17:18 <rbergeron> graphite6: ummmmmmmmmmmmmm, he needs to be able to transfer more than $1k between departments
02:17:27 <inode0> and if we get tempted by more reconsider?
02:18:01 <StabbyMc_> inode0: at one point you asked about pencils as well, you want me to do a small order here?
02:18:09 <inode0> no
02:18:14 <inode0> that was for something special
02:18:17 <rbergeron> and he has to be willing :) but if he's willing to do like, the buttons and maybe an additional thing (maybe pens) and transfer it all at once (i can tell him how to do it) that would work out very well
02:18:53 <rbergeron> but finance won't let transfers less than $1k happen from one cost center to another
02:19:01 <inode0> refocus on what we are getting please :)
02:19:04 <rbergeron> and he'd probably want to check with his boss as well, most are willing
02:19:18 <rbergeron> i am happy to approve 3k pens for $1500ish
02:19:22 <nb> +1
02:19:26 <graphite6> rbergeron: gotcha, I'll check
02:19:28 <rbergeron> propose 3k pens for $1500ish
02:19:29 <graphite6> +1 to pens
02:19:34 <Sonar_Gal> +1
02:19:48 <inode0> 3k pens lasted pretty long for us last time
02:19:56 <kk4ewt> +1
02:20:03 <rbergeron> #agreed FAmNA to order 3k pens for ~$1500, assuming quote is still within that range
02:20:27 <kk4ewt> ? has SELF budget been approved
02:20:32 <rbergeron> StabbyMc_: thanks for volunteering to chase down this stuff!
02:20:33 <inode0> are we down to t-shirts now? are there other items?
02:20:42 <rbergeron> kke4ewt: the sponsorship has been (and is paid) but nothing beyond that
02:21:00 * inode0 suggests we deal with SELF right after finishing swag
02:21:02 <kk4ewt> thats what i thought
02:21:14 <graphite6> inode0: just T-shirts I think, we proposed 300 last meeting
02:21:20 <inode0> while inode0 is in a better than average mood :)
02:21:29 <kk4ewt> what design
02:21:40 * rbergeron would love a new design :)
02:21:55 <inode0> 300 of the I <F> Freedom design ran around $2200 iirc
02:22:19 <inode0> nb or someone approached the design team to come up with a new design
02:22:21 <kk4ewt> get me a design and i will have the printer that did the Fudcon Shirts quote
02:22:26 <inode0> prices depend on design
02:22:47 <StabbyMc_> rbergeron: NP, spending your budget is the easy part :-P
02:23:00 <inode0> so should we defer t-shirts until we have a design in hand?
02:23:06 <nb> +1 defer
02:23:07 <kk4ewt> +1
02:23:17 <Sonar_Gal> +1
02:23:20 <rbergeron> +1 defer
02:23:22 <inode0> but not for too long :)
02:23:33 <inode0> we are very low on any shirts
02:23:56 <inode0> ok, any other swag items for consideration tonight?
02:24:11 <inode0> I think we've done a really good job plowing through this stuff
02:24:46 <inode0> hearing none
02:24:55 <inode0> .famnaticket 21
02:24:56 <zodbot> inode0: #21 (SouthEast LinuxFest 2012, Jun 8-10, Charlotte, NC) – FAmNA general trac - https://fedorahosted.org/famna/ticket/21
02:25:06 <inode0> #info #21 (SouthEast LinuxFest 2012, Jun 8-10, Charlotte, NC) – FAmNA general trac - https://fedorahosted.org/famna/ticket/21
02:25:15 <inode0> lets discuss the budget
02:25:41 <rbergeron> is there an event page?
02:25:48 <kk4ewt> yep
02:25:49 * inode0 mentions that unless something bad happens he will be speaking at SELF this year
02:25:54 * rbergeron cheers!
02:25:54 <nb> #link http://fedoraproject.org/wiki/SELF_2012
02:26:18 <graphite6> inode0: awesome!
02:26:34 <nb> congrats
02:26:39 <inode0> nb: what are the odds of F17 media?
02:27:19 * rbergeron notes that rooms are already getting to the point of running out of the block (though jeremy is getting more)
02:27:26 <nb> inode0, should be?
02:27:27 <rbergeron> but if you need to reserve a room you should be on top of that
02:27:36 <kk4ewt> already reserved
02:27:50 <nb> inode0, getting quote now, going to get with robyn to open a PO as soon as we get that
02:27:54 <inode0> no room is one of the bad things that can happen
02:28:00 <rbergeron> inode0: are you going to request some ambassador funding as well?
02:28:09 <nb> #info planning to get 3500 live media, 1500 install media
02:28:11 <rbergeron> inode0: i have a room and i can crash with someone else if need be, don't you worry
02:28:17 <rbergeron> you are not missing this over a room
02:28:23 <rbergeron> i will pull a threethirty and just sleep on a couch
02:28:35 <herlo> rbergeron: I think that was also rrix
02:28:36 <herlo> :)
02:28:45 <rbergeron> no, rrix had a room at self
02:28:51 <rbergeron> with dulaney iirc
02:28:53 <kk4ewt> rbergeron:  well nb and inode0  could share
02:28:59 <herlo> rbergeron: oh, sorry, was referring to fudcon tempe :)
02:29:09 <inode0> don't worry about that and I don't know if I'll request anything
02:29:19 <rbergeron> herlo: ah, well, his dorm was like, right there
02:29:24 <herlo> lol, I know
02:29:27 <herlo> anyway
02:29:30 <inode0> my plane ticket appears to be around $275 which is really cheap if I can find time to buy it
02:29:34 <nb> true, /me and inode0 can share
02:29:49 <nb> award is also coming and isn't marked as sharing with anyone yet
02:29:55 * rbergeron is about out of time but is pretty much +1 to anything SELF-ish (inlaws birthday party)
02:30:06 <kk4ewt> ok 3 rooms plus nb travel is the current budget request
02:30:15 <inode0> not knowing what goes on Friday or Sunday I'm not sure when to come and go
02:30:42 <kk4ewt> well i am coming friday and leaveing sunday
02:30:58 <inode0> is Sunday a half day?
02:31:10 <kk4ewt> but i am 4 hours away
02:31:20 <kk4ewt> as far as the table
02:31:42 <rbergeron> inoe0: varies, sometimes there are fads/other similar things that go on on sunday.
02:31:43 <inode0> ok, back to the existing budget
02:31:51 <inode0> where does $228/room come from?
02:31:54 <rbergeron> we can circle back to it later or i can give you a rundown out of meeting
02:32:09 <inode0> rbergeron: we'll do that
02:32:17 <kk4ewt> exact quote from the hotel when i made my reservation
02:32:21 * rbergeron has to go sing happy birthday right now, sorry i have to depart early as usual but i stayed longer this week :)
02:32:25 <inode0> for how many days?
02:32:30 <kk4ewt> 2days
02:32:37 <inode0> oh, ok
02:32:39 <kk4ewt> fri and sat night
02:32:44 <graphite6> rbergeron: have some cake!
02:32:45 <inode0> some people will be there longer though
02:33:06 <kk4ewt> others may
02:33:09 <rbergeron> inode0: large party on saturday night that is a must-not-miss, especially if it's like last year and the wedding going on simultaneously turns into a bridesmaids brawl
02:33:29 * StabbyMc_ debates driving up with Mrs. and lil' StabbyMc.
02:33:30 <inode0> nb: how many days?
02:33:53 <kk4ewt> rbergeron:  as long as its not bono stripping again
02:34:00 <nb> yeah, fri and sat night
02:34:03 * Sonar_Gal is off
02:34:37 <graphite6> wow, this is some conference: bridesmaids? brawls? stripping?
02:34:49 * inode0 wants to focus on the budget
02:34:54 <inode0> so we can end
02:35:13 <rbergeron> graphite6: they seemed to always wind up running simultaneously to a wedding, debutante ball, etc. every freaking year.
02:35:23 <rbergeron> inode0: i feel like there are people still undecided about attending or requesting money
02:35:40 <rbergeron> do we want to wait a week and get people to commit to what we want to request so we don't have to revisit a change every week for the next month?
02:35:44 * inode0 moves to fund everything currently on the budget totally I guess $1,168 (skipping the sponsorship already approved)
02:35:44 <rbergeron> or are we okay with just upping it as needed
02:35:54 <kk4ewt> rbergeron:  at this point 2 rooms only have one person so they can share
02:35:56 * nb moves to go ahead and approve, and up it as needed
02:36:03 <rbergeron> okay, fair enough
02:36:05 <inode0> we can approve what is there now and more later if there is more
02:36:06 <nb> kk4ewt, i thought i was maybe sharing with inode0 ?
02:36:09 <rbergeron> +1 then
02:36:10 <nb> or is he getting his own room?
02:36:14 <nb> inode0, ?
02:36:20 <kk4ewt> nb if needed
02:36:21 <rbergeron> kk4ewt is with kk4ewt junior
02:36:23 <rbergeron> oh
02:36:33 <inode0> I suspect I can't come on Friday and be there for anything, need to check
02:36:40 <kk4ewt> rbergeron:  yes  i have the family
02:36:44 <nb> oh ok
02:36:56 <kk4ewt> so 2 ambassador right there
02:37:16 <inode0> but I don't know if there is anything I want to be there for on friday because I haven't seen a schedule
02:37:43 <inode0> please +1/-1 my motion
02:37:58 <rbergeron> +1 :)
02:38:00 <graphite6> +1
02:38:09 <rbergeron> i can keep +1ing it if that adds up to more but i'm prety sure it doesn't :)
02:38:26 <nb> +1
02:38:57 <inode0> #agreed FAmNA will fund $1,200 for various SELF expenses in addition to the $500 sponsorship previously funded
02:39:09 <rbergeron> hooray
02:39:24 <inode0> #agreed FAmNA will also revisit SELF later for possible additional expenses
02:39:43 <inode0> #topic Open Floor
02:39:47 <inode0> #topic Closed Floor
02:39:55 <kk4ewt> ok i have a VE Session next tuesday so hopefully i will home in time for the meeting
02:40:02 <inode0> thank you everyone for a really good meeting
02:40:08 <inode0> thanks kk4ewt
02:40:13 <ianweller> real quick
02:40:20 <inode0> just in time
02:40:28 <ianweller> i'm pretty sure rbergeron is going to make the announcement tomorrow that fudcon will be in lawrence in january
02:40:40 <graphite6> inode0: thanks for running it :)
02:40:40 <inode0> brrrr
02:40:43 <nb> yeah!!!
02:40:46 <ianweller> no issues were brought up last time this was discussed, wanted to make sure no others came up
02:40:49 <ianweller> other than weather, of course
02:40:51 <ianweller> :)
02:40:57 <nb> ianweller, did they ever figure out if we had to pay for rooms?
02:41:04 <kk4ewt> inode0:  what i thought about blacksburg as well
02:41:06 <ianweller> nb: there is a room rate, yes
02:41:14 <ianweller> but it's well inside the budget
02:41:19 <nb> oh ok good
02:41:25 <ianweller> like less than 1% of the budget.
02:41:40 <kk4ewt> nb budget is approved so we have rbergeron  get our rooms
02:42:08 <inode0> thanks ianweller - looking forward to seeing you there
02:42:09 <kk4ewt> and order you ticket
02:42:18 <kk4ewt> your ticket
02:42:29 <nb> kk4ewt, yeah
02:42:37 <inode0> thanks again everyone
02:42:41 <inode0> #endmeeting