apac
MINUTES

#fedora-meeting Meeting

Meeting started by tuanta at 04:01:50 UTC (full logs).

Meeting summary

  1. Ambassador Pinging (tuanta, 04:02:03)
  2. Review *ACTION* items from the last meeting (tuanta, 04:05:59)
    1. Folks get together on an email thread to design the survey (FranciscoD, 04:15:52)
    2. ACTION: FranciscoD mail relevant folks with survey ideas (FranciscoD, 04:16:01)
    3. Marking bckurera 's action items to discuss in next meeting (FranciscoD, 04:18:06)
    4. ACTION: bckurera add more ideas into things need to be discussed f2f at FUDCon KL (FranciscoD, 04:18:11)

  3. Make decision on shutting down India trac (tuanta, 04:18:17)
    1. ACTION: bckurera to work on video to elaborate the importance of apac-trac (FranciscoD, 04:18:27)
    2. ACTION: bckurera to have breakfast earlier before next meeting :P (FranciscoD, 04:18:43)
    3. ACTION: bckurera talk to infra about -india trac situation (FranciscoD, 04:28:01)
    4. ACTION: bckurera ping infra and discuss about the india-trac and report to mailing list (bckurera, 04:34:04)

  4. Things need to be discussed face to face in FUDCon KL (tuanta, 04:34:17)
    1. https://fedoraproject.org/wiki/User:Tuanta/FUDCon_KL_2012_BoF_discussion (tuanta, 04:34:32)
    2. http://fedoraproject.org/wiki/User:Pchestek/TMGuidelinesDraft (dramsey, 04:36:34)
    3. ACTION: tuanta Reorganize items page for face2face discussion at KL (FranciscoD, 04:42:21)
    4. Reorganized page to be discussed next apac meeting 21 Apr to give items priority (FranciscoD, 04:42:41)

  5. APAC Events and Status of F17 Release Parties (dramsey) (tuanta, 04:42:58)
    1. https://fedoraproject.org/wiki/Events#FY13_Q1_.28March_2012_-_May_2012.29_3 (dramsey, 04:43:26)
    2. https://fedoraproject.org/wiki/F17_release_events (dramsey, 04:43:32)
    3. http://fpaste.org/zIGZ/ (VICODAN, 04:51:08)
    4. https://fedorahosted.org/famsco/ticket/275 (arifiauo, 04:53:18)
    5. https://fedoraproject.org/wiki/Release_Party_F17_Surakarta (arifiauo, 04:56:24)
    6. ACTION: kaio_ph_ support the ticket https://fedorahosted.org/famsco/ticket/275 to get it closed asap (tuanta, 05:03:17)
    7. https://fedoraproject.org/wiki/Release_Party_F17_Dhaka (maktrix, 05:03:56)
    8. https://fedorahosted.org/fedora-apac/ticket/21 (maktrix, 05:04:30)

  6. Closing the india trac (tuanta, 05:06:17)
  7. Review APAC trac tickets (tuanta, 05:06:32)
    1. https://fedorahosted.org/fedora-apac/ticket/21 (maktrix, 05:07:51)
    2. AGREED: (dramsey, 05:13:39)
    3. https://fedoraproject.org/wiki/Zodbot#Meeting_Functions (ianweller, 05:14:12)
    4. AGREED: APAC support ticket https://fedorahosted.org/fedora-apac/ticket/21 for F17 release party in Dhaka (tuanta, 05:15:00)

  8. Open Floor (tuanta, 05:22:01)
    1. producing swag and distributing it at FUDCons is a very good idea (maktrix, 05:29:26)
    2. ACTION: all think of amount of buttons that should be produced under famsco budget, get back in next meeting (KageSenshi, 05:30:28)


Meeting ended at 05:40:03 UTC (full logs).

Action items

  1. FranciscoD mail relevant folks with survey ideas
  2. bckurera add more ideas into things need to be discussed f2f at FUDCon KL
  3. bckurera to work on video to elaborate the importance of apac-trac
  4. bckurera to have breakfast earlier before next meeting :P
  5. bckurera talk to infra about -india trac situation
  6. bckurera ping infra and discuss about the india-trac and report to mailing list
  7. tuanta Reorganize items page for face2face discussion at KL
  8. kaio_ph_ support the ticket https://fedorahosted.org/famsco/ticket/275 to get it closed asap
  9. all think of amount of buttons that should be produced under famsco budget, get back in next meeting


Action items, by person

  1. bckurera
    1. bckurera add more ideas into things need to be discussed f2f at FUDCon KL
    2. bckurera to work on video to elaborate the importance of apac-trac
    3. bckurera to have breakfast earlier before next meeting :P
    4. bckurera talk to infra about -india trac situation
    5. bckurera ping infra and discuss about the india-trac and report to mailing list
  2. FranciscoD
    1. FranciscoD mail relevant folks with survey ideas
  3. kaio_ph_
    1. kaio_ph_ support the ticket https://fedorahosted.org/famsco/ticket/275 to get it closed asap
  4. tuanta
    1. tuanta Reorganize items page for face2face discussion at KL


People present (lines said)

  1. tuanta (168)
  2. FranciscoD (104)
  3. dramsey (86)
  4. maktrix (45)
  5. arifiauo (38)
  6. bckurera (36)
  7. KageSenshi (31)
  8. zodbot (21)
  9. hanthana (17)
  10. VICODAN (12)
  11. inode0 (8)
  12. kaio_ph_ (4)
  13. ianweller (3)
  14. nirik (1)


Generated by MeetBot 0.1.4.