apac
LOGS
04:01:50 <tuanta> #startmeeting
04:01:50 <zodbot> Meeting started Sat Apr 14 04:01:50 2012 UTC.  The chair is tuanta. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:01:50 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
04:01:57 <bckurera> dramsey +1 yes
04:01:58 <tuanta> #meetingname apac
04:01:58 <zodbot> The meeting name has been set to 'apac'
04:02:03 <tuanta> #topic Ambassador Pinging
04:02:07 <dramsey> .fas dramsey
04:02:08 <zodbot> dramsey: dramsey 'David Ramsey' <diamond_ramsey@hotmail.com>
04:02:15 <maktrix> .fas amk
04:02:16 <KageSenshi> .fas izhar
04:02:16 <zodbot> maktrix: samkraju 'Sam K. Raju' <samkraju@gmail.com> - akmah71 'hamka' <akmah71@yahoo.com> - samnow 'saman kamkar' <kamkar.saman@gmail.com> - priam 'Priam' <priamk@gmail.com> - kawansam 'Heri Samuel' <hersamk@gmail.com> - sairamkonuru 'kouru' <sairam.konuru@gmail.com> - galois 'Jon Hamkins' <hamkins@alumni.caltech.edu> - ramkripalprasad 'Ram Kripal Prasad' <ram.kripal.prasad@gmail.com> - ramkrushna 'ramkrushna (7 more messages)
04:02:18 <maktrix> .fas mak
04:02:20 <zodbot> KageSenshi: izhar 'Mohd Izhar Firdaus Ismail' <kagesenshi.87@gmail.com>
04:02:25 <zodbot> maktrix: szechunm 'szechunm' <makszechun@gmail.com> - anusin 'sindhu' <makke_moneyy@yahoo.com> - makfinsky 'Ivan Makfinsky' <ivan.makfinsky@endosys.com> - hamako 'Hamako Lavoie' <hamako.lavoie@gmail.com> - tmak 'Thomas Marek' <tmak@gmx.de> - radhika 'RADHIKA MAKWANA' <radhi.comp@gmail.com> - hzdrus 'Vladimir Ivashchenko' <hazard@hazard.maks.net> - shaileshmakwana 'shailesh makwana' <shailesh.makwana990@gmail.com> - (29 more messages)
04:02:28 <tuanta> #chair dramsey bckurera KageSenshi maktrix FranciscoD
04:02:28 <zodbot> Current chairs: FranciscoD KageSenshi bckurera dramsey maktrix tuanta
04:02:29 <maktrix> .fas <mahayalamkhan@gmail.com>
04:02:30 <zodbot> maktrix: '<mahayalamkhan@gmail.com>' Not Found!
04:02:33 <tuanta> .fas tuanta
04:02:35 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
04:02:39 <maktrix> .fas mahayalamkhan@gmail.com
04:02:43 <zodbot> maktrix: mak 'Mahay Alam Khan' <mahayalamkhan@gmail.com>
04:02:49 <tuanta> hello everyone
04:02:54 <maktrix> hi
04:02:57 <FranciscoD> .fas FranciscoD
04:02:58 <zodbot> FranciscoD: ankursinha 'Ankur Sinha' <sanjay.ankur@gmail.com> - franciscodubo 'Francisco Javier Dubó Ortíz' <f.dubo@hotmail.cl>
04:03:01 <tuanta> welcome on board :)
04:03:02 <FranciscoD> hello
04:03:13 <tuanta> Today agenda here: https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-04-14#Agenda
04:03:14 <dramsey> :D
04:03:43 * KageSenshi was supposed to go to get quotes for swags .. but woke up late >.<
04:03:44 <tuanta> cool to see a ot of people today :)
04:03:54 * FranciscoD hopes everyone took time to look at the agenda and modify it for the meeting
04:04:03 <bckurera> .fas bckurera
04:04:04 <zodbot> bckurera: bckurera 'Buddhika Kurera' <bckurera@gmail.com>
04:04:25 <tuanta> +1 FranciscoD. you can add more items into Agenda now
04:04:36 * bckurera I wont be able to make todays meeting waiting to go out, keep it going folks
04:04:41 <dramsey> #chair arifiauo
04:04:41 <zodbot> Current chairs: FranciscoD KageSenshi arifiauo bckurera dramsey maktrix tuanta
04:04:45 <arifiauo> hi friends
04:04:50 <dramsey> +1
04:04:53 <arifiauo> .fas arifiauo
04:04:54 <tuanta> everyone here already?
04:04:54 <zodbot> arifiauo: arifiauo 'Arif Tri Waluyo' <arifiauo@gmail.com>
04:04:55 <tuanta> should we start to the main topics?
04:05:06 <bckurera> +1
04:05:10 <dramsey> +1
04:05:14 <arifiauo> +1
04:05:26 <FranciscoD> Lets keep this organized :)
04:05:29 <FranciscoD> ! ? eof
04:05:35 <dramsey> +1
04:05:37 <FranciscoD> tuanta will give you your turn
04:05:48 <FranciscoD> (when it comes :P)
04:05:59 <tuanta> #topic Review *ACTION* items from the last meeting
04:05:59 <FranciscoD> tuanta: please proceed :)
04:06:12 <tuanta> #chair arifiauo
04:06:12 <zodbot> Current chairs: FranciscoD KageSenshi arifiauo bckurera dramsey maktrix tuanta
04:07:16 <tuanta> please go ahead, bckurera and FranciscoD
04:07:28 <FranciscoD> !
04:07:40 <FranciscoD> as you can see on the agenda page
04:07:55 <tuanta> I see FranciscoD got all action items done
04:07:59 <FranciscoD> I have one task pending: the survey
04:08:17 <FranciscoD> I wanted your folks suggestions on what the questions should be :)
04:08:33 <FranciscoD> 1. "What have you been upto this cycle"
04:08:42 <FranciscoD> 2. "What issues have you faced this cycle?"
04:09:02 <FranciscoD> 3. "What do you think can be done to correct these issues?"
04:09:23 <FranciscoD> these are fairly broad. Any one have any suggestions on any specific questions?
04:09:33 <dramsey> !
04:09:34 <FranciscoD> eof
04:09:41 <tuanta> humm, any ideas?
04:10:10 <tuanta> I think, it's better to propose this to the mailing list
04:10:21 <FranciscoD> !
04:10:29 <tuanta> we can have more time for thoughts
04:10:29 <KageSenshi> +1 to ml
04:10:49 <tuanta> please dramsey
04:11:09 <maktrix> +1 mailing list
04:11:20 <dramsey> Ask for ideas for improvvements?  What help do they need?  +1 for mailing list and may be build on your last survey done by FranciscoD
04:11:21 <dramsey> eof
04:11:51 <FranciscoD> !
04:11:53 <tuanta> go ahead, FranciscoD
04:12:09 <FranciscoD> Here's the thing about discussing this on the mailing list:
04:12:23 <FranciscoD> the survey has a set of users who will answer it
04:12:33 <FranciscoD> it doens quite make sense that the same set of users make the survey
04:12:48 <FranciscoD> a closed set of users make a survey, and give it out to everyone to fill
04:12:52 <kaio_ph_> Meeting?
04:13:02 <KageSenshi> kaio_ph_, yep
04:13:04 <dramsey> #chair kaio_ph_
04:13:04 <zodbot> Current chairs: FranciscoD KageSenshi arifiauo bckurera dramsey kaio_ph_ maktrix tuanta
04:13:22 <FranciscoD> so, I'd prefer if a closed set, that is, US, made the survey, and circulated it out to the folks
04:13:34 <FranciscoD> if we ask the folks "what should the survey be?",
04:13:39 <FranciscoD> the thread will end being the survey
04:13:46 <tuanta> understood, FranciscoD. we may have a*private* email within all of us
04:13:51 <FranciscoD> and it'll be unorganized
04:13:52 <FranciscoD> etc
04:13:54 <kaio_ph_> .fas me@kaio
04:13:55 <zodbot> kaio_ph_: kaio 'Caius Chance (かいお)' <me@kaio.net>
04:14:08 <FranciscoD> which defeats the purpose of a survey really :)
04:14:09 <FranciscoD> eof
04:14:32 <arifiauo> hi kaio_ph_
04:14:45 <kaio_ph_> arifiauo: Hi
04:15:05 <tuanta> is that good enough, FranciscoD?
04:15:15 <FranciscoD> aye
04:15:43 <tuanta> okie, so you should mark this as an action
04:15:52 <FranciscoD> #info Folks get together on an email thread to design the survey
04:15:57 <tuanta> any more ideas?
04:16:01 <FranciscoD> #action FranciscoD mail relevant folks with survey ideas
04:16:20 <FranciscoD> !
04:16:30 <tuanta> go ahead, FranciscoD
04:16:38 <VICODAN> hmm
04:16:48 * VICODAN checks topic
04:16:54 <FranciscoD> bckurera isn't around I think, so we should mark his action items for the next meeting?
04:16:57 <FranciscoD> and move on?
04:16:57 <FranciscoD> eof
04:17:15 <tuanta> VICODAN, this is APAC Ambassadors Meeting
04:17:23 <VICODAN> nice
04:17:25 <VICODAN> go APC
04:17:26 <tuanta> +1 FranciscoD
04:17:28 <VICODAN> APAC*
04:17:42 <tuanta> or we can back to him later
04:17:47 * VICODAN lurks quietly
04:17:47 <tuanta> move on now?
04:18:06 <FranciscoD> #Info Marking bckurera 's action items to discuss in next meeting
04:18:11 <FranciscoD> #action bckurera add more ideas into things need to be discussed f2f at FUDCon KL
04:18:17 <tuanta> #topic Make decision on shutting down India trac
04:18:27 <FranciscoD> #action bckurera to work on video to elaborate the importance of apac-trac
04:18:43 <tuanta> We should vote on what is to be done about https://fedorahosted.org/famsco/ticket/268
04:18:43 <FranciscoD> #action bckurera to have breakfast earlier before next meeting :P
04:19:19 <KageSenshi> xD
04:19:40 <tuanta> thanks FranciscoD
04:19:49 <dramsey> +1
04:19:51 * FranciscoD suggests everyone read the ticket and the comment thread to understand the situation
04:20:11 <arifiauo> +1
04:20:26 <tuanta> we have discussed a lot about India trac. Now is the time for final decision, I think.
04:20:49 <tuanta> we should go to vote, then... wait for FAmSCo actions
04:21:04 <maktrix> +1
04:21:19 <tuanta> any more ieas?
04:21:22 <bckurera> !
04:21:35 <tuanta> go ahead bckurera
04:22:06 <bckurera> The famsco thinks we need to decide what to do next.
04:22:10 <bckurera> Please refer to the ticket
04:22:26 <bckurera> therefore I think as suggested the next step is to discuss this with the infra
04:22:40 <tuanta> bckurera, understood. So, I think we should go voting first
04:22:43 <bckurera> I would like to ping infra and see what can be done
04:23:06 <bckurera> tuanta I think that will bring us to the starting point
04:23:13 <FranciscoD> ?
04:23:25 <bckurera> we can take the action as noted
04:23:26 <kaio_ph_> Just set India trac to read only.
04:23:51 <bckurera> we can  merge the trac if it is possible
04:23:57 <bckurera> eof
04:24:38 <FranciscoD> ?
04:24:41 <tuanta> bckurera, some other people may have more ideas. I know, within this meeting, we made the decision to vote for closing the India trac
04:24:52 <tuanta> go ahead, FranciscoD
04:24:59 <bckurera> !
04:25:13 <tuanta> FranciscoD and then bckurera,
04:25:16 <FranciscoD> bckurera: are you suggesting that we first ping infra, find out what can be done, how much effort it'll take, and *then* vote?
04:25:18 <FranciscoD> eof
04:25:41 * FranciscoD notes: please type and keep your text ready. When your turn comes, it'll be quicker
04:25:42 <tuanta> bckurera, go ahead
04:25:53 <bckurera> yes, I mean there is no need voting if it needs more effort
04:26:01 <FranciscoD> !
04:26:14 <bckurera> we have a tentative answer, make it read-only or merge it
04:26:15 <tuanta> FranciscoD, please
04:26:21 <bckurera> merging needs lot of effort
04:26:28 <FranciscoD> bckurera: would you take up "talking to infra"?
04:26:34 <bckurera> but if it is possible will go for it
04:26:42 * FranciscoD also thinks read only is the way to go
04:26:47 <bckurera> FranciscoD , sure i ll take it
04:26:57 <FranciscoD> Merging, even if simple, is more work than marking -india read only
04:27:09 <inode0> ?
04:27:13 <FranciscoD> eof
04:27:20 <bckurera> however will make the india-trac read only soon
04:27:29 <bckurera> and add a note to use the fedora-apac
04:27:34 <FranciscoD> +1
04:27:44 <bckurera> otherwise there can be confusion, we can take the exact decision later
04:27:47 <bckurera> agree?
04:27:50 <bckurera> eof
04:28:01 <tuanta> + 1 bckurera. At least, everyone can switch to APAX trac asap
04:28:01 <FranciscoD> #action bckurera talk to infra about -india trac situation
04:28:02 <arifiauo> +1
04:28:08 <tuanta> s/APAX/APAC
04:28:27 * FranciscoD also suggests that we make a formal announcement requesting people to use the APAC trac
04:28:32 <FranciscoD> inode0: please go ahead :)
04:28:34 <inode0> Is there anything it that is really important to even keep access to at this point? Back up the tickets and just close it and start fresh with the apac trac?
04:28:38 <inode0> eof
04:28:45 <FranciscoD> !
04:28:50 * FranciscoD would like to anwer that
04:29:07 <tuanta> go ahead, FranciscoD
04:29:29 <FranciscoD> inode0: I was wondering the same thing. I'm quite unsure of why the data from the india trac needs to be kept alive for public access.
04:29:47 <bckurera> !
04:30:13 <tuanta> FranciscoD, have you finished?
04:30:15 <FranciscoD> It's probably to maintain history. No one from FAmSCo, even christoph, has suggested closing it down. History is important
04:30:18 <FranciscoD> eof
04:30:25 <tuanta> and then, bckurera, please go ahead
04:30:30 <bckurera> may be those info will be needed in the future, therefore we can archive those. I think we dont want to worry much about this. The main thing is use of the fedora-apac
04:31:12 <bckurera> we can make the india trac read-only and ask FAms to use fedira-apac, it is simple and solve the problem
04:31:17 <bckurera> eof
04:31:19 <FranciscoD> +1
04:31:25 <arifiauo> +1
04:31:25 <maktrix> +1 History is important
04:31:26 <tuanta> +1
04:31:36 <tuanta> any more ideas?
04:31:47 <dramsey> ?
04:32:03 <tuanta> pelase, dramsey
04:32:05 <dramsey> So do "we" need to provide an "action" and/or "decision" for moving this forward?
04:32:06 <dramsey> eof
04:32:15 <bckurera> !
04:32:39 <tuanta> FranciscoD marked an action assigned to bckurera
04:32:43 <tuanta> bckurera, please
04:32:49 <bckurera> For this meeting will conclude this topic, I ll ping infra and collect more info, what can be done and what cannot be done.
04:33:11 <bckurera> I ll update the meeting agenda so that next meeting will go for a vote or get a decision
04:33:32 <bckurera> other wise we keep wasting tie I suppose.
04:33:39 <bckurera> eof
04:33:40 <tuanta> +1
04:33:50 <tuanta> then we should move next now
04:34:01 <arifiauo> make it as "action"
04:34:04 <bckurera> #action bckurera ping infra and discuss about the india-trac and report to mailing list
04:34:10 <tuanta> ok
04:34:14 <bckurera> done!
04:34:17 <tuanta> #topic Things need to be discussed face to face in FUDCon KL
04:34:32 <tuanta> #link https://fedoraproject.org/wiki/User:Tuanta/FUDCon_KL_2012_BoF_discussion
04:34:45 <tuanta> anything should be added more?
04:35:59 <dramsey> ?
04:36:10 <tuanta> sorry, the new lin should be here: https://fedoraproject.org/wiki/FUDCon:KualaLumpur_2012/BoF_discussion
04:36:22 <tuanta> dramsey, go ahead please
04:36:31 <dramsey> FYI on on TMGuidelinesDraft and is there an action for this, too
04:36:33 * bckurera , I need to leave out now, I ll read the logs, sorry for that. have a nice meeting
04:36:34 <dramsey> #link http://fedoraproject.org/wiki/User:Pchestek/TMGuidelinesDraft
04:36:35 <tuanta> s/lin/link
04:36:36 <dramsey> eof
04:37:01 <tuanta> bckurera, thanks. see you later
04:37:08 <FranciscoD> boy, my ISP does *not* like saturday mornings. >.<
04:37:18 <tuanta> +1 dramsey
04:38:21 <tuanta> I see, we have a long list of things need to be discussed in KL.
04:38:45 <tuanta> I will reorganize them and put to the next meeting discussion
04:38:57 <FranciscoD> !
04:39:08 <tuanta> FranciscoD, please go ahead
04:39:11 <FranciscoD> again
04:39:16 <FranciscoD> I don't think a long list is a good idea.
04:39:35 <FranciscoD> The list should be cut down so that only things that require us to physically sit down together are discussed.
04:39:52 <FranciscoD> a long list of not so important topics means we get less time for each topic
04:39:58 <tuanta> that's why we need to reorganize it to be more effective
04:40:01 <FranciscoD> therefore not paying enough attention to critical topics
04:40:26 <FranciscoD> i suggest we make a table and add "critical" "major" "minor" to the items
04:40:35 <dramsey> ?
04:40:35 <FranciscoD> and discuss them in that order
04:40:38 <tuanta> +1 FranciscoD. Totally agree with you
04:40:40 <FranciscoD> eof
04:40:45 <tuanta> please dramsey
04:40:46 <dramsey> As in priority?  eof
04:40:51 <FranciscoD> aye
04:41:00 <tuanta> exactly. +1 dramsey
04:41:05 <FranciscoD> one of the things we're working on is "productive meetings".
04:41:14 <FranciscoD> meetings cannot be productive if the agenda isn't well made
04:41:17 <tuanta> +1 FranciscoD
04:41:49 <FranciscoD> tuanta: would you take up the action of reorganizing the list in table form? I can help out too
04:41:51 <tuanta> yes, I will be in charge of reorganizing it and then propose it back to the next Saturday meeting
04:42:21 <FranciscoD> #action tuanta Reorganize items page for face2face discussion at KL
04:42:32 <tuanta> thanks, you are so fast :)
04:42:41 <FranciscoD> #info Reorganized page to be discussed next apac meeting 21 Apr to give items priority
04:42:46 <tuanta> next then?
04:42:46 <FranciscoD> ;)
04:42:52 <arifiauo> +1
04:42:52 <dramsey> +1
04:42:52 <FranciscoD> next+
04:42:58 <tuanta> #topic APAC Events and Status of F17 Release Parties (dramsey)
04:43:15 <tuanta> dramsey, your topic.
04:43:17 <dramsey> Thank you, FYI APAC Events and Status of F17 Release Parties
04:43:26 <dramsey> #link https://fedoraproject.org/wiki/Events#FY13_Q1_.28March_2012_-_May_2012.29_3
04:43:32 <tuanta> !
04:43:32 <dramsey> #link https://fedoraproject.org/wiki/F17_release_events
04:43:40 <FranciscoD> !
04:43:45 <dramsey> please, continue Tuan and Ankur
04:44:04 <tuanta> dramsey, why do we need to wiki pages?
04:44:13 <tuanta> that could get us confused
04:44:15 <tuanta> eof
04:44:26 <tuanta> s/to/two
04:44:28 <tuanta> sorry :)
04:45:00 <FranciscoD> iirc, the second link is a list of tentative envents
04:45:12 <FranciscoD> ones that get confirmed go to the actual events page
04:45:29 <dramsey> That is a great question, I strongly believe that people get "confused" where they need to make their events posted.
04:45:29 <dramsey> eof
04:45:44 <FranciscoD> the second link only lists F17 release events, (a subset of the entire events page)
04:45:47 <tuanta> !
04:45:54 <FranciscoD> tuanta: go
04:45:55 <FranciscoD> :P
04:45:55 <dramsey> The Release Events is a place for where "Release" events are noticed
04:45:56 <dramsey> eof
04:46:25 <tuanta> I think we should have only one point in the first link, linked to the second one
04:46:48 <tuanta> I mean in the general event page, we should have the link to F17 RP page
04:46:50 <tuanta> eof
04:46:59 <FranciscoD> !
04:47:06 <tuanta> please FranciscoD
04:47:20 <FranciscoD> Will need discussion with the entire Ambassadors bosy
04:47:24 <FranciscoD> s/bosy/body/
04:47:28 <FranciscoD> Maybe famsco even
04:47:34 <FranciscoD> eof
04:47:40 <tuanta> +1 FranciscoD
04:47:46 <dramsey> ?
04:47:59 <tuanta> dramsey, please
04:48:15 <dramsey> I strongly believe that we will be "belittling" the APAC efforts conducted for the last year.
04:48:27 <dramsey> The wiki pages are do your advantage.
04:48:34 <dramsey> I have updated these every cycle
04:48:47 <dramsey> Such is my work to help promote the Release events for you.
04:48:47 <dramsey> eof
04:49:17 * FranciscoD doesnt mind the current setup
04:50:01 <tuanta> ok, dramsey. it made sense to me
04:50:04 <tuanta> any more ideas?
04:50:13 <dramsey> ?
04:50:18 <tuanta> dramsey, please
04:50:34 <dramsey> thank you both your comments.  Having a structure and foundation allows "people" to fill in their own blanks.
04:50:39 <dramsey> I appreciate your time and support
04:50:39 <dramsey> eof
04:50:57 <arifiauo> !
04:51:06 <VICODAN> hey ambassadors
04:51:07 <tuanta> arifiauo, go ahead please
04:51:08 <VICODAN> http://fpaste.org/zIGZ/
04:51:12 <VICODAN> that's for you
04:51:17 <arifiauo> I've updated the wiki and ticket on famsco trac are in the process even though the funds have not been fully approved.
04:51:36 <tuanta> VICODAN, you would queue after arifiauo
04:51:51 <VICODAN> i dont need a queue
04:51:55 <VICODAN> just read it and smile
04:52:00 <maktrix> :)
04:52:08 <FranciscoD> ?
04:52:15 <arifiauo> eof
04:52:18 <VICODAN> eof
04:52:32 <FranciscoD> arifiauo: ticket link please?
04:52:45 <FranciscoD> has a mail to the ambassadors list been sent out about the event?
04:52:57 <FranciscoD> If not, please do so. If yes, please give us the link
04:53:18 <arifiauo> #link https://fedorahosted.org/famsco/ticket/275
04:53:26 <FranciscoD> If its urgent, please email harish too. He's a little busy with the FUDCon preparations at the moment though.
04:54:05 <FranciscoD> Event page link? ;)
04:54:06 <FranciscoD> eof
04:54:17 <arifiauo> FranciscoD, yes. in the ml
04:54:23 <tuanta> arifiauo, next times, you should open that such ticket in APAC trac
04:54:57 <FranciscoD> arifiauo: when you open a ticket, a link to the event page should be given
04:55:11 <arifiauo> I made a ticket before there was talk about centralisasi trac
04:55:11 <FranciscoD> The event page should hold all the information. It's more organized, easier to follow :)
04:55:42 <FranciscoD> ah, link to event page is given. Great :)
04:56:15 <FranciscoD> arifiauo: can you tell us what's causing the holdup? Is there anything we can do to help?
04:56:24 <arifiauo> #link https://fedoraproject.org/wiki/Release_Party_F17_Surakarta
04:56:54 <arifiauo> ok, I'll add link to the page event
04:57:54 * FranciscoD notes that we're 3 minutes shy of one hour
04:57:56 <arifiauo> famsco only respond once a week, usually after the meeting.
04:58:11 <tuanta> arifiauo, that's on FAmSCo's hands now. But we can have some more ideas if needed
04:58:23 <dramsey> +1
04:58:33 <arifiauo> yes, please
04:59:23 <tuanta> arifiauo, that's not abnormal thing. famsco just has one meeting per week
04:59:53 <tuanta> anything we can support you?
05:00:35 <maktrix> ?
05:00:43 <arifiauo> please support to get it over with.
05:01:15 <arifiauo> possible by contacting a member of famsco.
05:01:20 <dramsey> ?
05:01:26 <tuanta> dramsey, please
05:01:27 <arifiauo> eof
05:01:35 <dramsey> Points to kaio_ph_  :)
05:01:37 <dramsey> eof
05:01:55 <tuanta> +1 dramsey, kaio is here right now
05:02:08 <tuanta> kaio_ph_ please support this case
05:02:08 <dramsey> :)
05:02:20 <arifiauo> tickets are pointed at kaio.
05:02:54 <dramsey> +1
05:03:17 <tuanta> #action kaio_ph_ support the ticket https://fedorahosted.org/famsco/ticket/275 to get it closed asap
05:03:17 <dramsey> ?  looks to (2:00:36 PM) maktrix: ?
05:03:21 <dramsey> +1 Tuan
05:03:28 <tuanta> please maktrix
05:03:41 <tuanta> it's more than an hour now
05:03:43 <arifiauo> Thanks tuanta :)
05:03:54 <maktrix> we are running out of time. would you like to discuss our event?
05:03:56 <maktrix> https://fedoraproject.org/wiki/Release_Party_F17_Dhaka
05:04:06 <tuanta> ok, please maktrix
05:04:14 <tuanta> anything we can support?
05:04:30 <maktrix> https://fedorahosted.org/fedora-apac/ticket/21
05:04:48 <maktrix> Support this please.
05:04:58 <maktrix> hello hanthana
05:05:07 <tuanta> ok, I think we should go to the next topic in agenda
05:05:11 <hanthana> maktrix, hi
05:05:28 <tuanta> it also includes your ticket
05:05:30 <dramsey> #chair hanthana
05:05:30 <zodbot> Current chairs: FranciscoD KageSenshi arifiauo bckurera dramsey hanthana kaio_ph_ maktrix tuanta
05:05:40 <maktrix> tuanta: I assume that ticket is being discussed?
05:05:59 <hanthana> .fas snavin
05:05:59 <zodbot> hanthana: snavin 'Danishka Navin' <danishka@gmail.com>
05:06:06 <tuanta> it would be discussed in the next topic
05:06:17 <tuanta> #topic Closing the india trac
05:06:24 <tuanta> already discussed above
05:06:29 <dramsey> +1
05:06:32 <tuanta> #topic Review APAC trac tickets
05:06:53 <tuanta> .apac #21
05:07:08 <tuanta> is that right command? :)
05:07:26 <arifiauo> I think :)
05:07:44 <tuanta> not so important :)
05:07:51 <maktrix> https://fedorahosted.org/fedora-apac/ticket/21
05:08:09 <tuanta> yes, that's the first one to be discussed today
05:09:02 <tuanta> I posted a question to the ticket, but it has not been answered yet
05:09:04 * nirik can add a .apacticket command for you folks.
05:09:08 <tuanta> my question is: how many people do you expect to attend?
05:09:15 <tuanta> thanks, nirik
05:09:22 <dramsey> +1
05:09:23 <maktrix> we are expecting 100+
05:09:30 <maktrix> will answer that in the ticket too
05:10:13 <tuanta> over a half of request fund is for DVD distribution
05:10:23 <tuanta> I think it's fine
05:10:31 <tuanta> any more questions or ideas?
05:10:41 <dramsey> +1
05:10:49 <tuanta> should we make the final decision now?
05:11:02 <maktrix> please, go ahead.
05:11:24 <tuanta> yes, I think so too
05:11:54 <tuanta> my idea: we should go ahead for supporting this event
05:12:21 <tuanta> any other ideas?
05:12:28 <maktrix> hanthana: FranciscoD KageSenshi support my event please
05:12:51 <tuanta> then we can have an #agree mark
05:12:57 <maktrix> tuanta: I was wondering if we can
05:13:06 <dramsey> +1 Support
05:13:17 <maktrix> support travel subsidy for few students out of Dhaka City to attend this event
05:13:20 <KageSenshi> +1
05:13:26 <arifiauo> maktrix, can you add the invoice?
05:13:31 <maktrix> won't be more than a 50US$ more
05:13:34 <maktrix> yes, I w'll
05:13:38 <dramsey> +1
05:13:39 <dramsey> #agree
05:13:53 <ianweller> (the command is #agreed, i believe)
05:14:07 <tuanta> thanks, ianweller
05:14:09 <maktrix> both are correct, I guess
05:14:12 <ianweller> https://fedoraproject.org/wiki/Zodbot#Meeting_Functions
05:14:17 * hanthana this is fine
05:14:19 <hanthana> +1
05:14:25 * ianweller disappears again
05:14:47 <maktrix> thank you all
05:14:51 <dramsey> ?  Thanks ianweller, I was enjoying my "veggie - beefy like" miracle.  :)
05:14:53 <dramsey> +1
05:15:00 <tuanta> #agreed APAC support ticket https://fedorahosted.org/fedora-apac/ticket/21 for F17 release party in Dhaka
05:15:39 <arifiauo> maktrix, you need to upload your receipt to get the funds.
05:15:47 <arifiauo> am I right?
05:15:50 <tuanta> maktrix, you must follow Reimbursement process http://fedoraproject.org/wiki/Reimbursements
05:16:04 <tuanta> arifiauo, yes, you are right
05:16:12 <dramsey> +1
05:16:18 <tuanta> the whole process should be here: http://fedoraproject.org/wiki/Reimbursements
05:16:51 <maktrix> arifiauo: tuanta unless I purchase goods / services, I won't get invoice.
05:16:51 <dramsey> +1
05:17:15 <maktrix> I'm aware of the process, have done couple of events and got reimbursements
05:17:20 <tuanta> ok, the next ticket is https://fedorahosted.org/fedora-apac/ticket/22
05:17:27 <hanthana> maktrix, was that DVD is with a case or without case. your price is much better than here, if this is with a plastic case
05:17:37 <tuanta> opened by FranciscoD
05:17:47 <hanthana> maktrix, Good luck!
05:18:01 <maktrix> thanks
05:18:08 <tuanta> anything need to be discussed, FranciscoD?
05:18:10 <dramsey> +1
05:18:31 <tuanta> that's closed, I see
05:18:56 <tuanta> so, the last one to day is: https://fedorahosted.org/fedora-apac/ticket/23
05:18:58 <maktrix> hanthana: without jewel case
05:19:05 <hanthana> maktrix, ok
05:19:32 <hanthana> tuanta, that ticket was already closed ;-)
05:20:53 <tuanta> ticket #23, any more questions and ideas?
05:21:02 <tuanta> the owner is not here today
05:21:15 <tuanta> I think, it should be left to the next meeting
05:21:23 <dramsey> ?  Move forward or leave for next meeting.
05:21:24 <dramsey> +1
05:21:25 <arifiauo> +1
05:21:55 <maktrix> +1
05:21:55 <tuanta> yes, so we haven't got any tickets left :)
05:21:57 <tuanta> great!
05:22:01 <tuanta> #topic Open Floor
05:22:17 <tuanta> it's time to discuss anything you want
05:22:19 <tuanta> please!
05:22:21 <dramsey> ?  Thanks Everyone for attending and Tuan - tuanta for chairing  eof
05:22:28 <arifiauo> it's already 22minutes over
05:22:30 <tuanta> :)
05:22:42 <tuanta> yes, any more ideas today?
05:22:50 <dramsey> ?  Let's close and see you all next week.  eof
05:23:00 <tuanta> that's all from me
05:23:06 <tuanta> +1 dramsey
05:23:12 <arifiauo> +1 dramsey
05:23:24 <tuanta> thanks all for attending today
05:23:27 * hanthana will have a chat with Mozilla Malaysia Community regarding the Mozilla Booth during the FUDcon KL 2012, we could not held the initial meeting on last week.
05:23:30 <KageSenshi> eh no openfloor?
05:23:31 <tuanta> great and productive meeting, I see
05:23:45 <tuanta> yes,KageSenshi
05:23:49 <tuanta> any more ideas?
05:23:55 <KageSenshi> swag production :)
05:24:03 * hanthana is celebrating Sinhala and Tamil New Year in Sri Lanka :)
05:24:14 <tuanta> ok, please. I'm still here
05:24:24 <KageSenshi> when i was checking around prices for fudcon swags .. i noticed that producing buttons are rather cheap
05:24:37 <tuanta> so...?
05:24:57 <maktrix> KageSenshi: we are going to get button in FUDCon KL?
05:24:58 <maktrix> :D0
05:25:15 <KageSenshi> i'll be producing extra so that you guys can take the extra back to your countries
05:25:24 <tuanta> great KageSenshi
05:25:27 <hanthana> KageSenshi, nice
05:25:37 <tuanta> but which fund should you get from?
05:25:38 <KageSenshi> though i'm wondering if it makes sense to get some more budget so that we can print more, and stock up
05:25:41 <maktrix> gregdek: KageSenshi my event is after the FUDCon
05:25:48 <KageSenshi> currently its the fudcon fund
05:26:01 <tuanta> cool
05:26:05 <maktrix> +1
05:26:06 <KageSenshi> though i'm wondering if it make sense to get some more from famsco fund
05:26:24 <KageSenshi> coz ... well .. plenty of ambassadors going to come over from around apac for fudconkl
05:26:33 <inode0> it does make sense, producing swag and distributing it at FUDCons is a very good idea
05:26:34 <KageSenshi> that can help work around the tax/shipment issues
05:26:38 <tuanta> KageSenshi, I think you can also request APAC funds
05:27:01 <dramsey> +1
05:27:02 <dramsey> ?  Saves on "individual" purchase and/or shipments  eof
05:27:13 <tuanta> +1 KageSenshi
05:27:22 <maktrix> + 1
05:27:25 <dramsey> ?  How much $ needed?
05:27:27 <dramsey> eof
05:27:53 <hanthana> thats good, we can go for a better price if we can produce more buttons
05:27:55 <KageSenshi> dramsey, havent decided .. we're planning to produce 500 for fudcon .. from the price listing the price is around myr700 ..
05:27:56 <hanthana> +1
05:28:23 <KageSenshi> but for extra, thats something that i think we should give some thought about it
05:28:24 <hanthana> KageSenshi, how many ambassadors will attend the event?
05:28:29 <KageSenshi> maybe in the next meeting :)
05:28:49 <dramsey> +1
05:29:02 <dramsey> ?  Any more thoughts ?  eof
05:29:24 <dramsey> KageSenshi, do you want a #action / #idea / #info for next meeting?
05:29:26 <maktrix> #info producing swag and distributing it at FUDCons is a very good idea
05:29:28 <dramsey> +1
05:29:55 <arifiauo> +1
05:29:59 <tuanta> KageSenshi, you should add this into the next meeting agenda if necessary
05:30:28 <KageSenshi> #action all think of amount of buttons that should be produced under famsco budget, get back in next meeting
05:30:41 <maktrix> +1
05:30:41 <inode0> FAmSCo is considering having elections this cycle, please read the FAmSCo mailing list discussion and give feedback if you feel strongly one way or the other :)
05:30:59 <dramsey> +1 for buttons and election scoops
05:31:04 <arifiauo> +1 inode0
05:31:05 <KageSenshi> i'll also be producing generic vertical banners
05:31:12 <KageSenshi> and after event, you guys can take one each
05:31:16 <KageSenshi> xD
05:31:44 <tuanta> +1 inode0; all of you should read the last famsco meeting logs
05:31:45 <maktrix> how many of those, I want 2
05:32:04 <KageSenshi> maktrix, from current plan .. 4 generic ones
05:32:12 <maktrix> +1 reading FAmSCo meeting logs
05:32:31 <hanthana> there are few countries do not allow few items to bring in items
05:32:39 <arifiauo> any more ideas?
05:32:45 <KageSenshi> though maybe after all flight tickets are bought, i might increase the number depending on the extra monies left
05:33:17 <tuanta> it's over a half an hour. it's better if we can keep this discussion to the next meeting
05:33:19 * inode0 thinks swag should not come out of the fudcon budget generally
05:33:30 <arifiauo> +1 tuanta
05:33:31 <tuanta> +1 inode0
05:33:54 <tuanta> that's why I think KageSenshi can also request funds from APAC
05:33:58 <inode0> there is money for swag, shouldn't be a problem paying for it
05:34:00 * KageSenshi producing fudcon swags, but generic .. anything extra , take it .. :)
05:34:08 <tuanta> exactly
05:34:20 <dramsey> +1
05:35:01 <tuanta> any other ideas?
05:35:09 <KageSenshi> +1 inode0
05:35:19 <maktrix> producing Ambassador polo in FUDCon and distribute
05:36:23 <dramsey> +1  Sounds great
05:36:44 <hanthana> KageSenshi, we will have a discussion with Mozilla Malaysia at 9.30PM
05:36:48 <hanthana> KageSenshi, http://www.timeanddate.com/worldclock/converted.html?month=4&day=14&year=2012&hour=19&min=0&sec=0&p1=1925&p2=122
05:36:51 <KageSenshi> maktrix, i remembered someone already producing it ?
05:37:31 <dramsey> ?  Other thoughts?  eof
05:37:36 <maktrix> next topic, or endmeeting
05:37:45 <KageSenshi> maktrix, whoever that is, bring it to fudcon and distribute :)
05:37:59 <maktrix> +1 KageSenshi: that's a great idea
05:38:34 * inode0 thinks it was bckurera
05:39:08 <dramsey> #chair inode0
05:39:08 <zodbot> Current chairs: FranciscoD KageSenshi arifiauo bckurera dramsey hanthana inode0 kaio_ph_ maktrix tuanta
05:39:21 <KageSenshi> ok .. nothing from me anymore
05:39:22 <arifiauo> tuanta, should we end this meeting? conversation was not on the topic, we can keep it for next meeting.
05:39:27 <dramsey> +1
05:39:28 <dramsey> ?  Let us close the APAC meeting and continue next week ? eof
05:39:32 <KageSenshi> yep
05:39:35 <KageSenshi> +1
05:39:39 <arifiauo> +1 dramsey
05:39:49 <dramsey> 5
05:39:54 <dramsey> 4
05:39:54 <dramsey> 3
05:39:54 <arifiauo> bye friends, have a good day :)
05:39:54 <dramsey> 2
05:39:55 <dramsey> 1
05:39:58 <dramsey> 0.0
05:40:00 <maktrix> bye
05:40:02 <dramsey> Can someone post logs?
05:40:03 <dramsey> #endmeeting