i18n
MINUTES

#fedora-meeting: i18n

Meeting started by tagoh at 05:02:23 UTC (full logs).

Meeting summary

  1. agenda and roll call (tagoh, 05:02:32)
    1. https://fedoraproject.org/wiki/I18N/Meetings/2012-04-05 (tagoh, 05:02:43)

  2. F17 (tagoh, 05:05:51)
  3. Input Methods (tagoh, 05:14:06)
    1. ACTION: fujiwarat to file a bug for mouse button event issue on input-pad (tagoh, 05:23:35)

  4. Fonts and Rendering (tagoh, 05:25:37)
    1. http://fedoraproject.org/wiki/Orphaned_package_that_need_new_maintainers#Claiming_Ownership_of_a_Deprecated_Package 6th step (pravins, 05:30:36)
    2. ACTION: paragan to check google-croscore-fonts for quality etc (tagoh, 05:36:01)

  5. Open Floor (tagoh, 05:39:27)


Meeting ended at 05:44:12 UTC (full logs).

Action items

  1. fujiwarat to file a bug for mouse button event issue on input-pad
  2. paragan to check google-croscore-fonts for quality etc


Action items, by person

  1. fujiwarat
    1. fujiwarat to file a bug for mouse button event issue on input-pad
  2. paragan
    1. paragan to check google-croscore-fonts for quality etc


People present (lines said)

  1. tagoh (48)
  2. pravins (7)
  3. fujiwarat (6)
  4. paragan (5)
  5. zodbot (3)
  6. epico_laptop (3)
  7. dueno (1)


Generated by MeetBot 0.1.4.