i18n
LOGS
05:02:23 <tagoh> #startmeeting i18n
05:02:23 <zodbot> Meeting started Thu Apr  5 05:02:23 2012 UTC.  The chair is tagoh. Information about MeetBot at http://wiki.debian.org/MeetBot.
05:02:23 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
05:02:26 <tagoh> #meetingname i18n
05:02:26 <zodbot> The meeting name has been set to 'i18n'
05:02:32 <tagoh> #topic agenda and roll call
05:02:43 <tagoh> https://fedoraproject.org/wiki/I18N/Meetings/2012-04-05
05:02:51 <epico_laptop> hi
05:02:54 <tagoh> okay, time for i18n meeting
05:02:59 <dueno> hi
05:03:36 <tagoh> please add any topics to agenda or bring it up later if any
05:05:31 <pravins> hi
05:05:48 <tagoh> okay, let's get started.
05:05:51 <tagoh> #topic F17
05:06:41 <tagoh> just for reminder, the schedule was updated and slipped one week. beta RC3 is now available and beta will be Apr 10 so far.
05:07:22 <fujiwarat> hi
05:07:40 <tagoh> any issues, concerns etc related to i18n for f17 so far?
05:10:08 <tagoh> nope? has anyone tried rc3 yet? :)
05:10:32 <pravins> tagoh: not yet, yesterday was checking rc2
05:10:48 <tagoh> pravins: okay
05:11:38 <tagoh> so no important issues on i18n so far right?
05:13:18 <paragan> hi
05:13:20 <pravins> nope, looks good :)  need to check rc3 once as well
05:13:50 <tagoh> right. keep it up! guess better move on then.
05:14:06 <tagoh> #topic Input Methods
05:14:23 <tagoh> any updates to share for IM?
05:15:35 <epico_laptop> libpinyin 0.5.92 released and announced.
05:15:47 <tagoh> epico_laptop: cool
05:16:08 <epico_laptop> :)
05:16:25 <tagoh> any summary for updates? :)
05:18:01 <tagoh> or maybe good if you have any pointer to refer
05:18:42 <tagoh> fujiwarat: any news on ibus?
05:19:45 <fujiwarat> Last week I enhanced IME switcher window for GTK to be similar with shell. Now I'm discussing upstream.
05:20:09 <tagoh> aha
05:21:13 <fujiwarat> This week I investigate mouse button event on input-pad and I try to remove the event in ibus.
05:21:50 <tagoh> fujiwarat: do you have an url for that? guess it's filed to bugzilla?
05:22:11 <fujiwarat> Ah, no bug id.
05:22:50 <tagoh> okay, can you file it then? :)
05:22:57 <fujiwarat> ok
05:23:01 <tagoh> thanks
05:23:05 <fujiwarat> thx
05:23:35 <tagoh> #action fujiwarat to file a bug for mouse button event issue on input-pad
05:23:52 <tagoh> okay, anything more for IM?
05:25:10 <tagoh> if not, let's move on.
05:25:37 <tagoh> #topic Fonts and Rendering
05:25:47 <tagoh> any updates for fonts and rendering?
05:26:51 <pravins> tagoh: yeah, re-review is done for lohit-nepali and lohit-marathi fonts
05:27:00 <tagoh> pravins: cool
05:27:36 <pravins> yesterday created request to unblock it for F17 dist update
05:29:09 <tagoh> what blocks them?
05:29:26 <pravins> it was retired package, there for need to unblock them again
05:30:08 <tagoh> I see
05:30:36 <pravins> http://fedoraproject.org/wiki/Orphaned_package_that_need_new_maintainers#Claiming_Ownership_of_a_Deprecated_Package  6th step
05:31:05 <tagoh> okay
05:32:06 <tagoh> paragan: btw do you have any pointers or have you tried to check how google-croscore-fonts is better than the existing alternative fonts?
05:32:17 <paragan> not yet
05:33:35 <tagoh> okay - the order of the fontconfig rules are important to get better fonts. it would be good to give priority to it if it's better than others
05:34:01 <paragan> I will check that soon
05:34:25 <tagoh> and we may want to have separate files for aliases for alternatives.
05:34:44 <tagoh> paragan: thanks
05:35:05 <paragan> ok
05:36:01 <tagoh> #action paragan to check google-croscore-fonts for quality etc
05:36:06 <tagoh> anything more?
05:36:55 <tagoh> good to check coverage too
05:37:14 <paragan> fontaine command gives coverage for any font
05:37:35 <tagoh> sure
05:39:14 <tagoh> okay, better move on.
05:39:27 <tagoh> #topic Open Floor
05:40:30 <tagoh> well, just fyi, some features on f18 started to file. if you have any idea, good to make some draft and propose it.
05:41:13 <tagoh> anything else we are missing in the agenda?
05:42:51 <tagoh> if not, let's close the meeting shortly
05:44:07 <tagoh> okay, thanks everyone for the meeting!
05:44:12 <tagoh> #endmeeting