i18n
MINUTES

#fedora-meeting: i18n

Meeting started by tagoh at 05:02:01 UTC (full logs).

Meeting summary

  1. agenda and roll call (tagoh, 05:02:09)
    1. https://fedoraproject.org/wiki/I18N/Meetings/2012-03-29 (tagoh, 05:02:18)

  2. F17 (tagoh, 05:05:38)
    1. ACTION: tagoh to file a bug to ibus-unikey (tagoh, 05:15:38)

  3. Input Methods (tagoh, 05:37:15)
  4. Fonts and Rendering (tagoh, 05:48:28)
  5. Open Floor (tagoh, 05:54:59)
    1. https://fedoraproject.org/wiki/Test_Day:2012-04-05_L10n_I18n_Installation (tagoh, 05:56:16)


Meeting ended at 06:03:45 UTC (full logs).

Action items

  1. tagoh to file a bug to ibus-unikey


Action items, by person

  1. tagoh
    1. tagoh to file a bug to ibus-unikey


People present (lines said)

  1. tagoh (64)
  2. pravins (21)
  3. zodbot (10)
  4. dingyichen (5)
  5. paragan (5)
  6. fujiwarat (3)
  7. dueno (2)
  8. anish_ (1)
  9. epico_laptop (1)


Generated by MeetBot 0.1.4.