fedora-meeting
MINUTES

#fedora-meeting: Weekly Docs Meeting

Meeting started by jjmcd at 14:04:28 UTC (full logs).

Meeting summary

  1. Roll Call (jjmcd, 14:04:37)
  2. Follow up on last week's action items (jjmcd, 14:06:25)
    1. ACTION: bcotton to check on guide owners for F17 (jjmcd, 14:07:14)
    2. Appears this has been started (jjmcd, 14:08:04)

  3. Release Notes (jjmcd, 14:08:57)
    1. http://fedorapeople.org/groups/docs/release-notes/en-US/ (jjmcd, 14:10:02)
    2. https://fedoraproject.org/wiki/Documentation_Beats (jjmcd, 14:10:29)
    3. Release notes index entries and proofreading needed (jjmcd, 14:12:56)
    4. Will probably be looking for karma in a couple of days (jjmcd, 14:13:59)
    5. ACTION: Anyone who can proofread and index (jjmcd, 14:21:47)

  4. Guide Status (jjmcd, 14:25:45)
    1. http://rbergero.fedorapeople.org/schedules/f-17/f-17-docs-tree-tasks.html (jjmcd, 14:26:11)
    2. Users Guide in progress (jjmcd, 14:31:09)
    3. Packagers Guide targeted for F17 (jjmcd, 14:31:23)
    4. Consider removing RPM Guide (jjmcd, 14:37:03)
    5. Capesteve will work with jhradilek to review NetworkManager chapter in SA Guide (jjmcd, 14:37:46)
    6. Many links exist to RPM Guide (jjmcd, 14:38:32)
    7. claneys will work on User's Guide (jjmcd, 14:38:57)

  5. Outstanding BZ Tickets (jjmcd, 14:41:58)
    1. jmtaylor willing to help with bugs (jjmcd, 14:44:51)

  6. Open floor discussion (jjmcd, 14:46:59)


Meeting ended at 14:58:41 UTC (full logs).

Action items

  1. bcotton to check on guide owners for F17
  2. Anyone who can proofread and index


People present (lines said)

  1. jjmcd (104)
  2. jhradilek (17)
  3. Capesteve (12)
  4. pkovar (11)
  5. randomuser (10)
  6. fnadge (8)
  7. rbergeron (8)
  8. shaiton (5)
  9. claneys (4)
  10. suehle (2)
  11. zodbot (2)
  12. jmtaylor (1)


Generated by MeetBot 0.1.4.