apac
MINUTES

#fedora-meeting Meeting

Meeting started by tuanta at 04:01:44 UTC (full logs).

Meeting summary

  1. Ambassador Pinging (tuanta, 04:01:59)
    1. http://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-03-24#Agenda (dramsey, 04:03:13)

  2. Review *ACTION* items from the last meeting (tuanta, 04:05:36)
    1. ACTION: all APAC FAms, please have a look on APAC trac proposal and comment (apac ticket #20) (tuanta, 04:12:21)

  3. FUDCon need-discussed items (tuanta, 04:14:02)
    1. https://fedoraproject.org/wiki/User:Tuanta/FUDCon_KL_2012_BoF_discussion (tuanta, 04:14:14)
    2. ACTION: all contribute to the wiki https://fedoraproject.org/wiki/User:Tuanta/FUDCon_KL_2012_BoF_discussion to prepare for one of the most interest sessions in FUDCon KL (tuanta, 04:27:50)

  4. APAC Events and Status of F17 Release Parties (dramsey) (tuanta, 04:28:36)
    1. https://fedoraproject.org/wiki/Events#FY12_Q1_.28March_2012_-_May_2012.29 (dramsey, 04:28:44)
    2. ACTION: tuanta update all F17 release party wiki and add them into the common list https://fedoraproject.org/wiki/F17_release_events (tuanta, 04:32:34)
    3. https://fedorahosted.org/fedora-apac/ (tuanta, 04:37:22)
    4. IDEA: anyone who need support from APAC, they should join into the IRC meeting, use mailing list, trac, etc. that would get communication in community better (tuanta, 04:48:16)
    5. ACTION: tuanta add that above idea into things need to be discussed f2f wiki (tuanta, 04:48:48)

  5. Open Floor (tuanta, 04:49:43)
    1. http://rbergero.fedorapeople.org/schedules/f-17/f-17-ambassadors-tasks.html (dramsey, 04:50:10)
    2. ACTION: dramsey send a remind to the mailing list for FAmSCo to head Ambassador Wide Meetings Preparing For Fedora 17 as listed in http://rbergero.fedorapeople.org/schedules/f-17/f-17-ambassadors-tasks.html (tuanta, 04:53:14)


Meeting ended at 04:57:59 UTC (full logs).

Action items

  1. all APAC FAms, please have a look on APAC trac proposal and comment (apac ticket #20)
  2. all contribute to the wiki https://fedoraproject.org/wiki/User:Tuanta/FUDCon_KL_2012_BoF_discussion to prepare for one of the most interest sessions in FUDCon KL
  3. tuanta update all F17 release party wiki and add them into the common list https://fedoraproject.org/wiki/F17_release_events
  4. tuanta add that above idea into things need to be discussed f2f wiki
  5. dramsey send a remind to the mailing list for FAmSCo to head Ambassador Wide Meetings Preparing For Fedora 17 as listed in http://rbergero.fedorapeople.org/schedules/f-17/f-17-ambassadors-tasks.html


Action items, by person

  1. dramsey
    1. dramsey send a remind to the mailing list for FAmSCo to head Ambassador Wide Meetings Preparing For Fedora 17 as listed in http://rbergero.fedorapeople.org/schedules/f-17/f-17-ambassadors-tasks.html
  2. tuanta
    1. tuanta update all F17 release party wiki and add them into the common list https://fedoraproject.org/wiki/F17_release_events
    2. tuanta add that above idea into things need to be discussed f2f wiki
  3. UNASSIGNED
    1. all APAC FAms, please have a look on APAC trac proposal and comment (apac ticket #20)
    2. all contribute to the wiki https://fedoraproject.org/wiki/User:Tuanta/FUDCon_KL_2012_BoF_discussion to prepare for one of the most interest sessions in FUDCon KL


People present (lines said)

  1. tuanta (113)
  2. dramsey (82)
  3. arifiauo (26)
  4. bckurera (23)
  5. zodbot (10)
  6. hanthana (7)


Generated by MeetBot 0.1.4.